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LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Working with Comments Review comments.

Insert comments.

5.1.4

5.1.3

Incorporating Reviewer Changes Insert slides from another presentation. 

Compare two presentations. 

5.1.1 

5.1.2 

Protecting a Presentation Protect a presentation. 5.2.1 

Preparing a Presentation for Distribution Inspect a presentation.

Set file properties. 

5.2.2 

1.5.3

Exporting and Saving a Presentation 

in Different Formats

Export presentations to other formats. 5.2.5

SOFTWARE ORIENTATION

The PowerPoint Review Tab

Tools on the Review tab make it easy for you to add comments to a slide. Figure 10-1 shows 
the Review tab. 

Tools for proofreading 
and language

Tools for managing comments Tools for comparing and  
merging presentations

Besides allowing you to add, delete, view, and show and hide comments, the Review tab lets you 
check spelling, access references such as encyclopedias, use a thesaurus, translate a word or phrase, 
set the current language, compare documents, and annotate slides using ink annotations.

Figure 10-1

The Review tab
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WORKING WITH COMMENTS

A comment is a note you insert on a slide. You can insert comments on slides to suggest con-
tent changes, add reminders, or solicit feedback. Use comments on your own presentations or on 
presentations you are reviewing for others. You can also let other people review your presentations 
and add comments addressed to you. !e PowerPoint Review tab makes it easy to view, insert, 
edit, reply to, and delete comments.

Viewing and Replying to Comments

Use the Show Comments button on the Review tab to show or hide comments. Clicking the but-
ton itself shows or hides the Comments task pane; clicking the arrow beneath the button opens a 
menu. On that menu you can select Show Markup to show or hide the comment balloons in the 
presentation itself, regardless whether the Comments pane is displayed or not. (Markup refers to 
both comments and marked changes in the file, but in this section we deal only with comments.) 
!e Next and Previous buttons make it easy to jump from comment to comment in a presenta-
tion. In this exercise, you view the comments in a presentation.

STEP BY STEP View and Reply to Comments

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, if 

necessary.

1. START PowerPoint, if the program is not already running.

2. OPEN the HR Review presentation from the data files for this lesson and then SAVE it 

as HR Review Final Version 1.

3. Note the small balloon icon in the upper-left corner of slide 1 (see Figure 10-2).

Comment balloon

4. Click the Review tab, click the down arrow below Show Comments, and then click 

Show Markup. The comment balloon is hidden. 

5. Repeat step 4 to redisplay the comment balloon.

Figure 10-2

A comment balloon indicates 
a comment on the slide



Lesson 10190

6. Click the Show Comments button (the button face, not the arrow below it). The 

Comments pane appears.

7. Read the comment in the Comments pane.

8. On the Review tab, in the Comments group, click Next. The next comment appears, 

which is on slide 9. In this comment, Karen Jones suggests adjusting the diagram.

9. Click the SmartArt graphic, click the SmartArt Tools Design tab, click the More button 

in the SmartArt Styles group, and then click Metallic Scene in the 3D section. Click 

Change Colors, and then click Gradient Loop-Accent 6. The diagram now has the “pop” 

Ms. Jones suggested.

10. In the Comments pane under Karen Jones’ comment, type, I have added the “pop” you 

have requested. Is this acceptable? (see Figure 10-3).

Click here to display Comments pane New Comment Next Comment Previous Comment

Comment Reply  

11. Select your comment in the Comments pane and then click the Next button at the top 

of the Comments pane to go to the next comment.

12. Click the Previous button three times to return to the first comment on slide 1.

13. CLOSE the Comments pane. To do so, either click the Close button on the Comments 

pane or click the Show Comments button on the Review tab.

14. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Inserting a Comment

To add a comment to a slide, use the New Comment button on the Review tab. Comment mark-
ers are color-coded, so that if more than one reviewer adds comments, it is easy for you to identify 
the commenter simply by color. Comments are numbered consecutively as they are inserted, re-
gardless of the order of slides. If you insert your first comment on slide 5, it will be numbered 1. If 
you insert your second comment on slide 1, it will be numbered 2. In this exercise, you will insert 
a comment in a presentation.

Figure 10-3

View and reply to comments 
in the Comments pane
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STEP BY STEP Insert a Comment

GET READY. USE the HR Review Final Version 1 presentation that is open from the 

previous exercise. You are now ready to add your own comments to the presentation.

1. Click the File tab and then click Options. The PowerPoint Options dialog box opens.

2. In the User Name text box and Initials text box, type your name and initials (if they are 

not already there). Then click OK to accept them.

3. With slide 1 displayed, click the New Comment button on the Review tab. The 

Comments task pane appears and a new comment text box opens there.

4. Type the following text in the comment box: 

Peter, I have already received feedback from Karen Jones. Please suggest any further 
changes you think necessary to make this a dynamite presentation.

5. Click outside the comment box. Your comment marker displays in the upper left corner 

of the slide, slightly overlapping the other comment marker.

6. Go to slide 10 and select the text 6 weeks in the third bullet.

Take Note If you select text or an object on a slide before creating a new comment, the comment balloon 
appears adjacent to the selection. If you do not select anything beforehand, the comment balloon 
appears in the upper left corner of the slide.

7. Click the New button on the Comments task pane.

8. Type the following text in the comment box:

Peter, please see Karen’s comment on this slide. I don’t have access to the Design 
department schedule. Can you confirm the lag time is now only 4 to 5 weeks?

9. Click outside the comment box to see the entire comment.

10. Drag the comment balloon associated with Karen’s comment to move it so it slightly 

overlaps your comment balloon. Moving a comment marker allows you to associate 

the comment with a specific area of the slide, such as a picture or a bullet item, or to 

place it in a general location.

11. CLOSE the Comments pane.

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note You could also use the Reply feature if you wanted to reply within Karen’s comment; however, 
inserting a new comment is more effective here since you are addressing another individual. 

Editing a Comment

Like any other text in a presentation, comment text should be clear and concise. If you find upon 
review that your comments do not convey the information they should, you can reword, insert, 
or delete text in the comment box. Use the Edit Comment button to open a comment box so you 
can modify the text. In this exercise, you edit a comment.

STEP BY STEP Edit a Comment

GET READY. USE the HR Review Final Version 1 presentation that is open from the 

previous exercise.

1. Go to slide 1 and then click one of the comment balloons. The Comments pane 

reopens.

2. Click in the comment you typed in the previous exercise, select the text to make this a 

dynamite presentation at the end of the second sentence, and then press Delete. You 

have removed text from the comment.
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3. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Deleting a Comment

You can easily remove comments from slides when they are no longer needed. If you point to a 
comment in the Comments pane, a Delete icon (X) appears in its upper-right corner. You can click 
that X to remove the individual comment. You can also use the Delete button on the Review tab 
to remove a comment. To quickly remove all comments, click the down arrow under the Delete 
button to open a menu from which you can quickly delete all comments on this slide or in this 
entire presentation. In this exercise, you will delete a comment.

Take Note When working with documents with comments, it is good practice to save a copy of your file with 
the comments in it before you delete them. !is way if anyone asks you who requested a change, 
you can pull up the other version to find out.

STEP BY STEP Delete a Comment

GET READY. USE the HR Review Final Version 1 presentation that is open from the 

previous exercise. 

1. With slide 1 displayed, click Karen Jones’s first comment in the Comments pane, 

then click the Delete icon in the upper-right corner of the comment. The comment is 

removed from the slide, leaving only your first comment.

2. Go to slide 9 and then click the comment in the task pane.

3. Click the Delete button on the Review tab. The comment and your reply are removed 

from the slide.

4. CLOSE the Comments pane.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

INCORPORATING CHANGES FROM REVIEWERS

PowerPoint does not have a Track Changes feature like the one in Word, but you can receive com-
ments and feedback from reviewers by first saving your presentation to your computer and then 
posting a second copy to a shared location such as OneDrive or SharePoint, or distributing copies 
to reviewers via email. You can ask people to make changes and add comments to the shared copy. 
Once they are done, you can compare and merge the shared copy with the original one saved to 
your computer.

Take Note Some people like to share their version of the presentation via OneDrive or SharePoint and let 
multiple people make changes to the same document. We don’t cover document sharing in detail 
here but if you do work with shared documents, you will notice improved functionality in resolv-
ing conflicts in PowerPoint 2016. It now provides a side-by-side comparison of the two slides so 
you can more easily determine which changes to keep. 

Comparing and Combining Multiple Presentations

Comparing presentations enables you to see the differences between two similar presentation files. 
You can easily identify the changes that have been made to a copy of a presentation. !e Compare 
feature merges two presentation files. You can then use the Revisions pane and the Compare group 
on the Review tab to see the differences between the merged versions and either accept or reject 
each revision. When you mark a revision for acceptance or rejection, the change is not applied 
immediately; changes occur only when you click End Review. In this exercise, you compare and 
combine two presentations.
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STEP BY STEP Compare and Combine Presentations

GET READY. USE the HR Review Final Version 1 presentation that is open from the 

previous exercise. 

1. SAVE the file as HR Review Final Version 2.

2. On the Review tab, click Compare. The Choose File to Merge with Current Presentation 

dialog box opens.

3. Navigate to the folder containing the data files for this lesson and select HR Summary.

4. Click Merge. The presentation opens and the Comments and the Revisions task panes 

open. To toggle the Revisions task pane on and off, you can click the Reviewing Pane 

button on the Review tab of the Ribbon.

5. Go to slide 3 and then click the Revision icon on the slide. A balloon appears showing 

the changes to that slide (see Figure 10-4). 

Revision appears on Slide Changes listRevision icon

List of specific changes made to slide

6. On the Review tab, click the Accept button. The changes on slide 3 are accepted. The 

revision icon changes to show a check mark. Notice the check boxes next to the items 

in the balloon. This allows you to select which changes to apply.

7. Go to slide 9 and then click the Revision icon on the slide. Mark the check box next to 

Diagram Content and then click Reject in the Compare group to reject the change and 

keep the changes Karen requested. 

8. Click Next to go to slide 10, the revision is a deletion of a bullet point. Click Accept and 

then click Reject to change your mind.

Take Note Do not confuse the Next button in the Compare group with the Next button in the Comments 
group.

9. Go through and accept all other changes to the presentation by clicking each slide and 

then selecting Accept all Changes to This Slide. Be sure NOT to do this on slides 3, 9, 

and 10 or you will revert to the changes you rejected.

10. On the Review tab, click End Review. A confirmation box appears; click Yes.

11. Browse through the presentation to confirm that the changes were made. The 

Figure 10-4

Review the changes made to 
this slide
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revisions you accepted were finalized and the revision you rejected was discarded. The 

comments are still there; they were not affected by the review.

12. On the Review tab, click the down arrow under the Delete button and then click Delete 

All Comments and Ink in This Presentation. 

13. Click Yes to confirm. All remaining comments are removed.

14. CLOSE the Comments pane.

15. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

PROTECTING A PRESENTATION

Password-protecting a presentation file ensures that unauthorized users cannot view or make 
changes to it. You can set, change, and remove passwords from a file. You can also mark a presen-
tation as final, which does not provide much security, but can prevent accidental changes. 

Encrypting Presentations with a Password

A password is a word or phrase that you, the user, must enter in order to get access to a file. 
Adding a password to a presentation prevents anyone from opening the presentation who does not 
know the password. Passwords are case-sensitive. You will assign a password to a presentation in 
this exercise.

STEP BY STEP Set a Password

GET READY. USE the HR Review Final Version 2 presentation that is open from the 

previous exercise. 

1. SAVE the files as HR Review Final Version 3.

2. Click the File tab and then click Protect Presentation. A menu appears.

3. Click Encrypt with Password. The Encrypt Document dialog box opens.

4. In the Password box, type ProtectMe. Black circles appear in place of the actual 

characters you type.

Take Note !e password used for this exercise is not a very strong password. It would not be that difficult 
to guess, because it consists only of letters. When creating your own passwords, try to include a 
combination of uppercase letters, lowercase letters, numbers, symbols, and spaces.

5. Click OK. Another dialog box appears asking you to confirm the password; type 

ProtectMe again and then click OK again. Backstage view remains open and the Protect 

Presentation area is highlighted in yellow and say that a password is required to open 

the presentation.

6. Click Close. When prompted to save your changes, click Save.

7. Click the File tab, click Open, and then on the Recent Presentations list, click the 

HR Review Final Version 3.pptx document. A Password dialog box opens.

8. In the Password box, type ProtectMe and then click OK.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Password-protecting a file is a type of encrypting, which prevents a file from being read by 
unauthorized users. Password-protection might be useful on a presentation that contains sensitive 
data, such as human resources or medical information. If a user does not know the password, he 
or she cannot open the file.
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For more control over who views your presentation and what they can do with it, you may choose 
to use the Restrict Access command. Click the File tab, click Protect Presentation, point to Re-
strict Access, and then click Connect to Rights Management Servers and Get Templates. To use 
this feature, you must have Windows Rights Management access. Contact your employer’s IT 
department to find out if you have access to this feature.

Changing or Removing a Password

You can change a password in much the same way as you created it. To remove a password entirely, 
use the same process as for changing it, but change it to a null string (blank, no characters, not 
even spaces). In this exercise, you will remove a password from a presentation.

STEP BY STEP Change or Remove a Password

GET READY. USE the HR Review Final Version 3 presentation that is open from the 

previous exercise.

1. Click the File tab and then click Protect Presentation. A menu appears.

2. Click Encrypt with Password. The Encrypt Document dialog box opens. The password 

previously assigned is already filled in.

3. Double-click the current password and then press the Delete key on the keyboard to 

clear it.

Take Note In step 3, you could have entered a different password instead of removing the password entirely.

4. Click OK. The password has been removed.

5. Close the presentation, click Save, and then reopen it to confirm that no password 

prompt appears.

PAUSE. LEAVE the presentation open to use in the next exercise.

Marking a Presentation as Final

When you have completed all work on a presentation, you can mark it as final to prevent any 
further editing. When you use the Mark as Final command in a presentation, you can open the 
presentation and read it, but you can no longer edit it or add comments. You are also restricted 
in other activities, such as encrypting the document. For this reason, marking a presentation as 
final should be one of your last tasks when finalizing a presentation. In this exercise, you mark a 
presentation as final. 

STEP BY STEP Mark a Presentation as Final

GET READY. USE the HR Review Final Version 3 presentation that is open from the 

previous exercise.

1. Click the File tab, click Protect Presentation, and then click Mark as Final. A 

confirmation box appears that it will be marked as final and then saved.

2. Click OK to continue. A confirmation box appears that it has been marked as final.

3. Click OK to close the confirmation box. Notice that the Ribbon is hidden; an information 

bar appears with a message that the file is Marked as Final (see Figure 10-5).
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Information bar

Figure 10-5

The presentation has been  
marked as final

4. Click Edit Anyway. The editing commands on the Ribbon are displayed again.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Marking a presentation as final does not prevent you from ever making additional changes 
to a presentation. You can reverse the Mark as Final command by clicking Edit Anyway on 
the information bar. All features are then available to you again.

PREPARING A PRESENTATION FOR DISTRIBUTION

As you are preparing to distribute your presentation to other people, there are some issues to con-
sider. For example, if the person working with your presentation uses a different version of Power-
Point than you have, will he or she still have access to all the content? Will personal information 
from your computer be stored in the data file’s properties? In the following sections, you will learn 
how to control these and other factors.

Checking for Compatibility Issues and Optimizing Media Compatibility

If you need to share your presentation file with someone who uses PowerPoint 2003 or earlier, 
save it in PowerPoint 97-2003 format from the Save As dialog box. !e file format is the same for 
PowerPoint versions 2007, 2010, 2013, and 2016 so if you need to share your work with people 
who use one of those versions, no special translation is usually required for the user to open and 
view the presentation.

!ere are some minor compatibility issues among PowerPoint 2007, 2010, 2013, and 2016, how-
ever, and these issues might not be obvious until a user tries to use your file and encounters an 
error or a feature that does not work as it should. For example, PowerPoint 2013 and 2016 support 
more video formats than PowerPoint 2007 and 2010 did, so if the presentation includes one of the 
formats that their version of PowerPoint cannot use, you may have a problem. To minimize the 
impact of such compatibility issues, you may want to check the file for compatibility problems pri-
or to distributing it. !e Compatibility Checker will recommend fixes that will help you minimize 
the impact of any compatibility issues.

In this exercise, you will check a presentation for compatibility issues and then save it in Power-
Point 97-2003 format.

STEP BY STEP Check for Compatibility Issues and Optimize Media Compatibility

GET READY. USE the HR Review Final Version 3 presentation that is open from the 

previous exercise. 

1. SAVE the file as HR Review Final Version 4.

2. Click the File tab and then click Check for Issues. A menu appears.

3. Click Check Compatibility. The Microsoft PowerPoint Compatibility Checker dialog box 

opens. It has found one potential issue (see Figure 10-6). 
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4. Click OK. The dialog box closes.

5. Open the file Agility Media from the data files provided for this lesson and save it as 

Agility Media Final.

6. Click the File tab. Notice that the Optimize Compatibility button appears and is 

available. That is because this presentation contains an actual embedded video clip, 

not just a link to an online clip.

7. Click Optimize Compatibility. The Optimize Media Compatibility dialog box opens 

and immediately begins processing the video clip in the presentation to improve its 

compatibility.

8. When the optimization is complete, click Close.

9. If necessary, click the File tab, click Check for Issues, and then click Check 

Compatibility. The Microsoft PowerPoint Compatibility Checker dialog box opens.

10. Note the compatibility issue that the checker found: that the media clips will be saved 

as pictures.

11. Click OK to close the dialog box.

12. SAVE and then CLOSE the Agility Media Final presentation. Leave the HR Review Final 

Version 4 file open.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

Checking for Accessibility Issues

An accessible presentation is one that can be viewed by a wide variety of computer users, in-
cluding those who may have disabilities that require them to use adaptive technologies such as 
screen reading programs. PowerPoint includes a command that checks the accessibility of your 
work and offers suggestions for improving it. In this exercise, you will check a presentation for 
accessibility issues and make corrections to it.

STEP BY STEP Check for Accessibility Issues

GET READY. USE the HR Review Final Version 4 presentation that is open from the 

previous exercise. 

1. Click the File tab, click Check for Issues, and then click Check Accessibility. The 

Accessibility Checker pane opens (see Figure 10-7).

Figure 10-6

The Compatibility Checker has 
noted that SmartArt cannot be 
edited in Office versions earlier 
than 2007
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2. In the Accessibility Checker task pane, click Picture 2 (Slide 4). Slide 4 appears and the 

picture is selected.

Take Note You can scroll down in the Additional Information area of the task pane to find steps for fixing 
the problem. 

3. Do the following to add alt text to the picture:

a. Right-click the picture and choose Format Picture.

b. Click the Size & Properties icon at the top of the Format Picture task pane.

c. If needed, click Alt Text to expand that heading’s options.

d. In the Title box, type Smiling businessman.

4. Repeat steps 2-3 for Picture 2 on slide 7. (You can skip steps 3a through 3c because the 

Format Shape task pane is already open.) For its alt text, type Balance scale.

5. Repeat steps 2-3 for Picture 3 on slide 12. (You can skip steps 3a through 3c because 

the Format Shape task pane is already open.) For its alt text, type Woman writing.

6. Do the following to add alt text to the SmartArt graphic on slide 9:

a. In the Accessibility Checker task pane, click Content Placeholder 5 (Slide 9) to jump 

to slide 9.

b. In the Format Shape task pane, in the Alt Text section’s Title box, type SmartArt 

graphic of key positions to fill. 

c. On the SmartArt Tools Design tab, click Text Pane to display the text pane for the 

SmartArt.

d. Select all the text in the text pane (Ctrl+A) and then press Ctrl+C to copy it.

7. CLOSE the SmartArt text pane.

8. Reselect the outer frame of the SmartArt graphic, and in the Format Shape task pane, 

click in the Description box under the Alt Text heading and press Ctrl+V to paste the 

copied text. The Format Shape task pane should resemble Figure 10-8 at this point.

Figure 10-7

Accessibility issues were found
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Alt text title describes the graphicAlt text description provides the same info as in the graphic

9. CLOSE the Format Shape task pane.

10. In the Accessibility Checker task pane, click Slide 12 under the Check Reading Order 

heading.

11. Follow the instructions in the Additional Information section of the task pane to check 

the reading order. Note that the slide’s content is set to appear before its title.

12. On the Home tab, click the Select button, and on the menu that appears, click Selection 

Pane. 

13. In the Selection pane, click Title 8 and then click the Bring Forward button (the up 

arrow button) twice so that Title 8 appears at the top of the list of objects.

14. CLOSE the Selection task pane and then CLOSE the Accessibility Checker task pane.

15. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Modifying Properties and Removing Metadata

A file’s properties provide information about the file, such as the date and time it was created or last 
modified, the file size, whether or not the file is read-only, and so on. !e properties also include 
metadata (which literally means “data about data”) such as the author’s name (taken from the 
name you are logged into Office or Windows with), the subject, and any keywords you may have 
assigned to it. You can modify a presentation’s properties to provide information to the people 
who will later receive the presentation file, such as your co-authors or your audience members. In 
some cases, you might want to remove your personal information from the file for privacy reasons; 
PowerPoint provides a command that enables you to do so. In this exercise, you will change the 
properties for a presentation file and remove your personal information from it.

Take Note PowerPoint 2016 has done away with the Documents Panel. Now you edit the majority of a doc-
ument’s properties directly in Backstage View.

Figure 10-8

Add alt text both as a title 
and as a description for the 
SmartArt object
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STEP BY STEP Modify Properties and Remove Metadata

GET READY. USE the HR Review Final Version 4 presentation that is open from the 

previous exercise. 

1. Click the File tab, select Info, scroll to the bottom of the screen, and then click the Show 

all Properties link. All The Document Properties appear on the screen.

2. Right-click Student Name and click Edit property. In the Enter names or e-mail 

addresses field, type your own name, replacing the generic Student Name there. Click 

OK.

3. Click in the Status text box and type Final.

4. Delete the text from the Comments text box (see Figure 10-9).

Delete comments

 

5. Click the Properties heading to open a menu, and then click Advanced Properties. 

Advanced Properties dialog box opens for the file.

6. Click the Summary tab. Note that some of the same properties appear here as in the 

Document Properties panel. Click the Statistics tab and note the information that 

appears on that tab and then click the Contents tab and note the information that 

appears on that tab.

7. Click the Custom tab.

8. In the list of properties at the top, click Language. Then in the Value text box, type 

English and then click Add.

9. Click OK to close the dialog box. 

10. In Backstage view, click Check for Issues and then click Inspect Document. At the 

confirmation box, click Yes to save your changes. The Document Inspector dialog box 

opens.

11. Click Inspect. A report appears showing what the inspection found.

12. Click the Remove All button next to Document Properties and Personal Information.

Figure 10-9

Display and change the file’s 
properties
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13. Click Close.

14. Click the File tab, select Info, scroll to the bottom of the screen, and then click the 

Show all Properties link. Examine the document’s properties. Note that most of the 

information has been removed from its text boxes. 

15. Click the Back button to return to the presentation.

16. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

EXPORTING AND SAVING A PRESENTATION IN 

DIFFERENT FORMATS

!ere are many formats available for sharing your PowerPoint work with others who may not have 
PowerPoint, or who may prefer to view your presentation in another format. Each format is suited 
for a different usage; you choose the best one for your situation. In this lesson, you learn to save 
and export your presentation as PDF, XPS, video, and XML as well as a PowerPoint show. 

Exporting a Presentation to PDF/XPS, and Video

Common formats that people use to view documents are the Adobe Portable Document Format 
(PDF), the Microsoft XML Paper Specification (XPS) format, and video formats such as WMV 
and MPG. 

!ese formats make it easier to exchange data files across various types of computers, operating 
systems, and applications. PDF and XPS are document formats. XPS is a Microsoft format that 
compresses the file size, looks similar on most computers, and complies with industry format. You 
have Office so you don’t need any additional software or add-ins to save to this format.

Video formats are convenient because most users have some type of media playback capability. 

STEP BY STEP Export to PDF/XPS and Video

GET READY. USE the HR Review Final Version 4 presentation that is open from the 

previous exercise. 

1. Click the File tab and then click Export. 

2. Select Create PDF/XPS Document and then click the Create PDF/XPS button. Navigate 

to the location where you are saving files for this lesson.

3. In the File name box, type HR Review XPS. (If you have Acrobat installed on your 

system, the type will default to PDF.)

4. Click Publish. Return to PowerPoint if necessary.

5. Click the File tab and then click Export. 

6. Select Create a Video. Select Internet Quality from the Presentation Quality drop down 

(see Figure 10-10).
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7. Click the Create Video button. Navigate to the location where you are saving files for 

this lesson.

8. In the File name box, type HR Video. 

9. Click Save.

10. Use File Explorer to navigate to the location where you saved the files and open them 

to see how they display.

11. CLOSE the files you just previewed. 

PAUSE. LEAVE the presentation open to use in the next exercise.

Saving a Presentation as XML

Extensible Markup Language (XML) is a structured markup language that makes it easier to 
exchange data files across various types of computers, operating systems, and applications. When 
you save a file in XML format, it does not seem obviously different from a normal PowerPoint 
presentation file, but internally the way the data is stored is different. PowerPoint 2016 supports 
two different XML formats: PowerPoint XML Presentation (*.xml) and Strict Open XML Pre-
sentation (*.pptx). !e former allows files to contain some Office-specific encoding that was used 
in earlier versions of Office for XML files; the latter translates the file into a fully independent file 
format that does not rely on anything Microsoft-specific. Depending on the program that you are 
exchanging files with, one of those formats may be more useful than the other; you might even 
want to save in both of those formats and send the recipient both files, so they can see which works 
best for them. In this exercise, you save in Strict Open XML format. 

Figure 10-10

Set the options for creating a 
video



Securing and Sharing a Presentation 203

STEP BY STEP Save in XML Format

GET READY. USE the HR Review Final Version 4 presentation that is open from the 

previous exercise. 

1. Click the File tab and then click Save As. 

2. Click Browse and navigate to the location where you are saving files for this lesson.

3. Open the Save as type drop-down list and then click Strict Open XML Presentation. 

4. In the File name box, type HR Review Open XML.

5. Click Save.

6. Use File Explorer to navigate to the location where you saved the file and open the file 

you just saved to see how it displays.

7. CLOSE the file. 

PAUSE. LEAVE the presentation open to use in the next exercise.

Saving a Presentation as a PowerPoint Show

A PowerPoint Show file is just a regular presentation file except that it opens in Slide Show 
view by default. You may want to distribute a presentation in this format if you expect your recipi-
ents to have PowerPoint installed on their PCs, but to be more interested in viewing the show than 
in editing it. In this exercise, you save a presentation as a PowerPoint Show.

STEP BY STEP Save a Presentation as a PowerPoint Show

GET READY. OPEN the HR Review Final Version 4 presentation, which you created earlier 

in this lesson.

1. Click the File tab and then click Save As.

2. Click Browse and then navigate to the location where you want to save.

3. Open the Save as type drop-down list and then click PowerPoint Show.

4. In the File name box, type HR Show.

5. Click Save. The file is saved in that format and the new file is open in PowerPoint.

CLOSE the file and EXIT PowerPoint.

When you save as a PowerPoint Show, nothing changes about the presentation except its file exten-
sion: instead of .pptx, it is .ppsx. !is differing extension prompts PowerPoint to open the file in Slide 
Show view, rather than Normal view. 
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Knowledge Assessment

Fill in the Blank

Fill in each blank with the term or phrase that best completes the statement.

1. A(n) ___________ is a note you can insert directly on a slide.

2. When you ___________ presentations, you consolidate all changes into a single copy.

3. A(n) ___________ protects a presentation file so that only authorized users can open it.

4. To make changes to a comment, click the comment marker to open the ___________ pane 

and then make changes there.

5. If you save a presentation in PowerPoint Show format, it opens in ___________ view by 

default.

Multiple Choice

Circle the correct answer.

1. Which of the following describes how to see the properties of a presentation?

a. Click the File tab, click the Properties heading, and then click Show Document Panel.

b. Click the View tab and then click Properties.

c. Click the View tab, click Advanced, and then click Show Document Panel.

d. Click the File tab, click Share, and then click Properties.

2. In which of the following locations can you edit all of the Properties of a PowerPoint 

file?

a. Documents Panel

b. Backstage View

c. Save As dialog box

d. Advanced Properties dialog box

3. Which of the following describes how to change the user name that will appear on each 

comment?

a. Manually type your name into each comment.

b. Click File > Options and type a different User Name and Initials.

c. Click the Change User button on the Home tab.

d. Click the Manage Comments button on the Review tab.

4. Which of the following describes how to remove a password from a PowerPoint file?

a. Change the password to a null string.

b. Click Encrypt with Password, then click Decrypt.

c. Click Encrypt with Password, then click Remove.

d. Click the File tab, then click Unprotect.

5. Which of the following statements is true? 

a. Marking a presentation as final is the same level of security as password protection.

b. Marking a presentation as final is not as strong security as password protection.

c. Marking a presentation as final is stronger security than password protection.

d. Marking a presentation as final is useful only when saving in Text Only format.
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Projects

Project 10-1: Adding and Replying to Comments

In this project, you are the new Marketing Manager for Consolidated Messenger. !e company 
owner has given you a presentation to review with his comments already inserted and has asked 
you to add your own comments in response to his and describe any changes you would make.

GET READY. LAUNCH PowerPoint if it is not already running.

1. OPEN the Sales Pitch presentation in the data files for this lesson and then SAVE it as 

Sales Pitch Final.

2. Click the Review tab and then click the Next button to read the comment on slide 1.

3. Click Next, read the comment on slide 3, then click Next again to read the comment on 

slide 5.

4. Click the Previous button two times to return to the comment on slide 1.

5. Click the Delete button to delete the comment on slide 1.

6. Click the New Comment button and then type the following comment: I think the 
template is fine as is.

7. Go to slide 3 and reply by typing the following comment: I will try to find a picture 
with color values more in line with the template.

8. Go to slide 5 and delete the comment.

9. SAVE the presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for use in the next project.

Project 10-2: Protecting a Presentation

In this project, you are a travel agent working for Margie’s Travel Agency. Blue Yonder Airlines has 
asked you to start pitching their services to corporate clients and has sent you a copy of their pre-
sentation. Your contact at Blue Yonder has asked you to share the presentation with other agents 
in your office, but she does not want anyone to change the presentation. You can use PowerPoint 
features to safeguard the presentation.

1. OPEN the Airline Overview presentation in the data files for this lesson and then SAVE 

it as Airline Overview Final.

2. Click the comment on slide 1 to open the Comments pane and then read the comment.

3. Delete the comment.

4. Click the File tab, click Protect Presentation, and then click Mark as Final. 

5. Click OK twice to save the presentation and mark it as the final version. 

6. Close the presentation file.

7. Reopen Airline Overview and save it as Airline Overview Protected.

8. Click the File tab, click Protect Presentation, and then click Encrypt with Password.

9. In the Password box, type ProtectMe and then click OK.

10. In the Reenter password box, type ProtectMe and then click OK.

11. CLOSE the file, saving your changes if prompted.

EXIT PowerPoint.


