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Adding Graphics to a Presentation8

LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Inserting and Formatting Images Insert images.

Display alignment tools.

Resize and crop images.

Apply styles and effects.

Preserve presentation content.

2.3.1

2.4.4

2.3.2

2.3.3

5.2.4

Adding Shapes to Slides Insert or replace shapes.

Resize shapes and text boxes.

Format shapes and text boxes.

2.2.1

2.2.3

2.2.4

Ordering and Grouping Shapes Order objects.

Align objects.

Group objects.

2.4.1

2.4.2

2.4.3

SOFTWARE ORIENTATION

Picture Tools

�e Picture Tools Format tab (see Figure 8-1) enables you to apply formatting effects to im-
ages. After selecting the picture, apply formatting by clicking a button on this tab.

Picture Styles Picture Effect Picture Border Crop a picture Resize a picture

Figure 8-1

Picture Tools Format tab

You can use the tools on the Picture Tools Format tab to apply picture styles, to add or remove its 
border, and to apply special effects like shadow, reflection, and 3-D rotation. You can also crop and 
size the picture, correct the colors, and add artistic effects.

INSERTING AND FORMATTING IMAGES

You can use images to illustrate a slide’s content or provide visual interest to help hold the audience’s 
attention. You can insert images from a Bing image search, or you can insert a picture that you have 
created yourself or acquired from some other source. In PowerPoint 2016, you can also insert images 
from Facebook and Flickr. (�e Flickr option was in previous versions but the Facebook option is 
new.) PowerPoint provides many options for improving the appearance of images after you have 
inserted them. You can reposition and resize them, rotate them, apply special effects such as Quick 
Styles, adjust brightness and contrast, and even recolor a picture for a special effect. If you do not like 
formatting changes you have made, you can reset an image to its original appearance.
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Inserting Images from the Web

In PowerPoint 2016, Microsoft has done away with the Office.com Clip Art gallery option. In-
stead, you search for the images you want to use using the Bing Image Search. �is image search 
automatically shows you images that are licensed under Creative Commons license. �ese are 
images that you can use royalty-free in your presentations. To find an appropriate image for your 
presentation, you search by keyword using the Bing Image Search in PowerPoint. A keyword is 
a descriptor of an image’s content, such as dog, tree, or flower. Each image has multiple keywords 
assigned to it, and so it can be found using a variety of keyword searches.

Some of the images are photographs, whereas others are clip art illustrations. Clip art illustra-
tions are drawings composed of mathematically generated lines and shapes, similar to the lines 
and shapes users can create using PowerPoint’s own drawing tools. Clip art illustrations increase 
the size of the presentation file less than photographs do, but they are less realistic-looking. Power-
Point 2016 does not distinguish between clip art and photographs when it searches the Web, and 
so your search results will likely contain a mixture of image types. To search specifically for clip 
art, simply include the words “clip art” after your search term. 

Take Note Office 2016 uses the terms image and picture interchangeably. For example, the exam objectives 
reference images but those images are inserted using the Pictures and Online Pictures commands 
in the applications. �e term illustration refers to drawn artwork such as clip art, and the term 
photograph refers to an image that was originally captured with a digital camera or scanned with 
a scanner.

STEP BY STEP Insert an Image from the Web

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, if 

necessary.

1. START PowerPoint, if the program is not already running.

2. OPEN the Exhibits presentation from the data files for this lesson and then SAVE it as 

Exhibits Final.

3. Go to slide 4 and click the Online Pictures icon in the empty content placeholder. The 

Insert Pictures dialog box opens.

4. Click in the Bing Image Search text box and type gears.

5. Press Enter or click the Search icon (the magnifying glass). PowerPoint searches for 

images that match the keyword and displays them in the dialog box (see Figure 8-2).

6. Scroll down through the results and click a picture of gears that you think will look 

good in the presentation.

Type search keyword here Search button

Results

Figure 8-2

Search for images with the 
keyword gears
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Take Note �e number of results change depending on how you word your search. For example, by typing 
gears, you get pictures of mechanical gears. If you just type gear photo, you get many more results, 
some showing camping gear, the word gear, and other random images.

7. Click Insert. The image is inserted in the content placeholder. 

8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Inserting a Picture from a File

You can download many pictures for free on the Internet or create your own picture files using a 
digital camera. In this exercise, you will insert a picture from a file that has already been created.

STEP BY STEP Insert a Picture from a File

GET READY. USE the Exhibits Final presentation that is open from the previous exercise.

1. Go to slide 3 and on the Insert tab, click the Pictures button. The Insert Picture dialog 

box opens.

2. Navigate to the location of the data files for this lesson, click Astronomy.jpg, and then 

click Insert.

3. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Changing a Picture

After inserting a picture, if it is not what you want, you can easily delete it and insert a different 
one—either from an online source or from another file. However, if you have applied formatting 
to the picture, as you will learn to do in the remainder of this chapter, you might not want to lose 
the formatting and start over. In situations such as this, you can use the Change Picture command 
to swap out the picture without losing any of the formatting you have applied to the previous 
picture.

STEP BY STEP Change a Picture

GET READY. USE the Exhibits Final presentation that is open from the previous exercise.

1. Go to slide 4.

2. Right-click the picture and click Change Picture. The Insert Pictures dialog box opens.

3. Click the Browse hyperlink next to From a file. The Insert Picture dialog box opens. 

(This is a different dialog box from the one in step 2.)

4. Navigate to the folder containing the data files for this lesson and click Gears.jpg.

5. Click Insert. The picture is replaced. 

6. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Using the Ruler, Gridlines, and Guides

In Normal, Outline, and Notes Page views, you can turn on PowerPoint’s horizontal and vertical 
rulers, which help you measure the size of an object on the slide, as well as the amount of space 
between objects. Smart Guides appear automatically as you drag objects on a slide to help you 
line them up with other content on the slide. If you want guide lines that stay visible, turn on the 



Adding Graphics to a Presentation 143

Guides feature. �ese drawing guides are movable, vertical and horizontal non-printing lines 
that you can use when positioning objects on a slide. PowerPoint also provides gridlines, a set 
of dotted horizontal and vertical lines that overlay the entire slide. In this exercise, you learn how 
to use the ruler, guides, and gridlines to position objects so that they align with other objects on a 
slide and appear consistently throughout a presentation.

STEP BY STEP Use the Ruler, Gridlines, and Guides

GET READY. USE the Exhibits Final presentation that is open from the previous exercise.

1. Go to n the View tab, click Ruler if this option is not already selected. The vertical and 

horizontal rulers appear in the Slide pane.

2. Click to mark the Gridlines check box. A grid of regularly spaced dots overlays the slide 

(see Figure 8-3).

3. Click to mark the Guides check box. The default vertical and horizontal drawing guides 

display, intersecting at the center of the slide, as shown in Figure 8-3.

Check boxes for Ruler, Gridlines, and Guides Horizontal rule Gridlines

Vertical ruler Guides

4. The guides will be more useful for positioning pictures in this presentation, so you 

can turn off the gridlines: click the View tab, and click Gridlines in the Show group to 

remove the check mark and hide the gridlines.

5. Click the text box on slide 3 that contains the bulleted list to activate it. Be sure to 

select the text box; don’t select the text. You will use the text box’s border to help you 

position guides.

6. Click the vertical guide. As you hold down the mouse button, a ScreenTip appears that 

shows the current position of the guide—0.0, indicating the guide is at the 0-inch mark 

on the horizontal ruler.

7. Click and drag the guide to the left until it aligns on the left border of the text 

placeholder. The ScreenTip should read approximately 4.50 with a left-pointing arrow. 

Release the mouse button to drop the guide at that location.

Figure 8-3

Rulers, gridlines, and guides
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8. Click the horizontal guide to the right of the planet picture and drag upward until the 

ScreenTip reads 1.67 with an upward-pointing arrow. Drop the guide. It should align 

with the top of the capital letters in the first line of the text placeholder.

9. Click the vertical guide you positioned near the left edge of the slide, hold down Ctrl, 

and drag a copy of the guide to the right until the ScreenTip reads 4.50 with a right-

pointing arrow. Drop the guide by first releasing the mouse button and then releasing 

the Ctrl key. Your slide should look like Figure 8-4.

Vertical guide at the 4.5” mark on the ruler

Horizontal guide aligned with top of text

10. Go to slide 4, click the gear picture, and drag it until the upper-left corner of the picture 

snaps to the intersection of the vertical and horizontal guides. 

11. Go to slide 5 and drag the picture down and to the left so its upper-right corner snaps 

to the intersection of the guides.

12. Go to slide 6 and drag the picture up and to the left to snap to the intersection of the 

two guides.

13. On the View tab, clear the Guides check box to turn off the guides.

14. Go to slide 7 and drag the picture up on the slide until you see a faint red dotted 

horizontal line at its top. This Smart Guide indicates that the picture is at the same 

vertical position as the text box to its left (see Figure 8-5). Release the mouse button to 

drop the picture in the new location.

Figure 8-4

Drawing guides positioned 
on the slide
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Smart Guide

Take Note If you do not like the Smart Guides feature, you can turn it off. Right-click an empty area of the 
slide, point to Grid and Guides, and click Smart Guides. Repeat that same procedure to re-enable 
the feature.

15. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Rotating and Flipping an Image

You can rotate or flip pictures to change their orientation on a slide. Rotating spins the pic-
ture around its center; flipping creates a mirror image of it. Rotating and flipping can provide 
additional visual interest for a graphic or fit it more attractively on a slide.

STEP BY STEP Rotate and Flip an Image

GET READY. USE the Exhibits Final presentation that is open from the previous exercise. 

1. SAVE the file as Exhibits Final Version 2.

2. Go to slide 3, and click the picture to select it.

3. Click the Picture Tools Format tab, click Rotate Objects in the Arrange group, and then 

click Flip Horizontal in the drop-down menu that appears. The picture reverses its 

orientation so the planet is on the right and its moons are on the left.

4. Drag the picture up into the upper-right corner of the slide, so that the top and right 

edges of the picture align with the top and right edges of the slide (see Figure 8-6).

Figure 8-5

Smart Guides can help you 
position objects without using 
traditional guides

S
li

d
e 

3
: 
P

h
ot

o 
C

ou
rt

es
ty

 o
f 

N
A

S
A

; 
S
li

d
e 

4
: 
©

 v
is

u
al

go
/i

S
to

ck
P

h
ot

o;
 S

li
d
e 

5
: 
©

 c
sa

sc
h
er

/i
S
to

ck
P

h
ot

o;
 S

li
d
e 

6
: 
©

 M
SR

 P
h
ot

o/
iS

to
ck

P
h
ot

o;
 S

li
d
e 

7:
 

©
 o

oy
oo

/i
S
to

ck
P

h
ot

o



Lesson 8146

5. Go to slide 4 and click the picture to select it.

6. Click the Picture Tools Format tab, click Rotate Objects, and then click Rotate Left 90°. 

7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Cropping an Image

You have several options for adjusting the size of a picture or other graphic object. You can crop an 
object to remove part of the object, drag a side or corner, specify exact measurements for an object, 
or scale it to a percentage of its original size. When you crop a picture, you remove a portion of 
the graphic that you think is unnecessary in order to focus attention on the most important part of 
a picture. �e portion of the picture you cropped is not deleted. You can restore the cropped ma-
terial by using the crop pointer to drag outward to reveal the material that was previously hidden.

STEP BY STEP Crop an Image

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 

exercise.

1. Go to slide 6 and click the picture to select it.

2. Click the Picture Tools Format tab.

3. Click the Crop button in the Size group. (Click the upper part of the button, not the 

arrow below it.) The pointer changes to a crop pointer and crop handles appear around 

the edges of the picture.

4. Click to position the pointer on the left side crop handle and drag inward to crop the 

picture so that there is an approximately equal amount of white space to the left of the 

protractor and to the right of it (see Figure 8-7).

5. Release the mouse button and then click the Crop button again to complete the crop.

6. On the View tab, mark the Guides check box to turn the guides back on.

7. Click and drag the cropped picture back up to the intersection of the two guides. 

8. On the View tab, clear the Guides check box to turn the guides off.

9. SAVE the presentation.

Figure 8-6

The picture has been flipped 
horizontally and moved to the 
top right of the slide
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Drag crop handle Crop button

PAUSE. LEAVE the presentation open to use in the next exercise.

Resizing an Image

In this exercise, you will learn three ways to adjust the size of a picture: by simply dragging a 
corner, by setting measurements in the Size and Position controls in the Format Picture task 
pane, and by setting a measurement in the Size group on the Picture Tools Format tab. You 
can use these options to resize any object on a slide.

Generally, you will want to maintain a picture’s aspect ratio when you resize it. �e aspect ratio 
is the relationship of width to height. By default, a change to the width of a picture is also applied 
to the height to maintain aspect ratio. In some instances, you may want to distort a picture on 
purpose by changing one dimension more than the other. To do so, you must deselect the Lock 
aspect ratio check box in the Size section of the Format Picture task pane. You are then free to 
change width and height independently. Alternatively, you can drag a side selection handle on the 
object (not a corner); this action allows you to adjust each dimension separately.

In the following exercise, you will resize an object and change its aspect ratio.

STEP BY STEP Resize an Image

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 

exercise.

1. Go to slide 3 and click the picture to select it.

2. Click and drag the lower-left corner of the picture diagonally until the left edge of the 

picture aligns with the 0 mark on the horizontal ruler (see Figure 8-8). (Do not worry 

that the slide title is partially covered; you will fix this problem in a later exercise.)

Figure 8-7

Drag the crop handle down to 
remove a portion of the picture
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Left edge aligns with 0 on horizontal ruler Drag to resize

 

Take Note If you have difficulty getting the size right because Smart Guides pop up to snap the image into 
alignment with other objects on the slide, turn off Smart Guides temporarily. Right-click an emp-
ty area of the slide, point to Grid and Guides, and click Smart Guides. Repeat that same procedure 
to re-enable the feature.

3. Go to slide 4 and click the picture to select it.

4. Right-click the picture and then click Size and Position from the shortcut menu. The 

Format Picture task pane appears. 

5. Click the Lock aspect ratio check box to deselect this option. You can now specify the 

height and width independently.

6. In the Size area of the task pane, click the Reset button to remove previous 

modifications made to this picture (rotation) from an earlier exercise.

7. Click the Height up arrow until the height is 3.7 inches. Click the Width down arrow 

until the width is 3 inches. (Alternatively, you can type the numbers.)

8. Click to expand the Position heading in the task pane and then set the Vertical position 

to 2.1. This action is an alternate way of moving a picture.

9. Close the task pane. 

10. Go to slide 5 and click the picture to select it.

11. Click the Picture Tools Format tab and then click the Width down arrow in the Size 

group until the picture’s width is 4.2 inches.

12. Turn the guides back on and then drag the picture to align its upper-right corner with 

the intersection of the two guides near the right edge of the slide. Then turn the guides 

off again.

13. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 8-8

Resize a picture by dragging 
a corner
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Applying a Style to an Image

PowerPoint provides a number of styles you can use to apply borders and other effects to images. 
You can easily apply styles with heavy borders, shadow and reflection effects, and different shapes 
such as ovals and rounded corners. Use styles to dress up your images or format them consistently 
throughout a presentation.

STEP BY STEP Apply a Style to a Picture

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 

exercise.

1. Go to slide 5 and click the picture to select it if necessary.

2. On the Picture Tools Format tab, click the More button in the Picture Styles group. The 

Picture Styles gallery appears.

3. Click the Soft Edge Oval style. Your picture should look like the one in Figure 8-9.

4. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Correcting Brightness and Sharpness

You may need to modify a picture’s appearance to make it show up well on a slide. �is action 
can be particularly important with pictures you insert from files, which may not have been pho-
tographed using the optimal settings. In PowerPoint 2016 Brightness, Contrast, and Sharpness/
Softness are all controlled from the same section of the Format Picture task pane. For presets, you 
can select from the Corrections button’s menu. For precise amounts, you can use the task pane.

Figure 8-9

The Soft Edge Oval style gives 
the picture a different look
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STEP BY STEP Adjust a Picture’s Brightness and Sharpness

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 

exercise.

1. Go to slide 6 and click the picture to select it. This picture is a bit too bright.

2. Click the Picture Tools Format tab.

3. In the Adjust group, click Corrections. A palette of corrections appears (see Figure 

8-10). Notice that there are two sections: Sharpen/Soften and Brightness/Contrast. The 

center selection in each section is the current setting.

Current setting for 
sharpness/softness

Current setting for 
brightness/contrast

4. In the Brightness/Contrast section, click the Brightness -20% Contrast; 0% (Normal) 

setting.

5. Click the Corrections button again, reopening the menu.

6. In the Sharpen/Soften section, click Sharpen: 25%.

7. Click the Corrections button again, and then click Picture Corrections Options. The 

Format Picture task pane opens.

8. Drag the Sharpness slider to 30% and drag the Contrast slider to 5% (see Figure 8-11). 

9. Close the task pane.

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 8-10

Select from the Corrections 
button’s palette
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Sharpness slider

Contrast slider

Applying Color Adjustments

Color adjustments enable you to correct minor exposure or color problems in an image 
without having to open it in a third-party photo editing program. You can improve the look 
of a picture by making subtle adjustments, or apply dramatic adjustments that distort the 
image for a special effect.

Each of the three sections on the Color button’s palette controls a different aspect of the color. 
Color Saturation determines the intensity of the color, ranging from 0% (grayscale, no color) 
to 400% (extremely vivid color). Color Tone refers to the subtle tint of the image’s color, ranging 
from warmer shades (more red) to cooler shades (more blue). Recolor enables you to select color 
wash to place over the image or to set it to grayscale, black and white, or washout. In this exercise, 
you will make some color corrections on a photo.

STEP BY STEP Apply Color Adjustments

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 

exercise.

1. Go to slide 5 and click the picture to select it.

2. Click the Picture Tools Format tab.

3. In the Adjust group, click Color. A palette of color choices appears.

4. In the Color Saturation section, click Saturation 200% (see Figure 8-12). 

Figure 8-11

Correct a picture from the 
Format Picture task pane
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5. Click Color again to reopen the palette, point at More Variations, and then in the 

Standard Colors group, point to Light Green to see a preview applied to the picture. 

Click away from the menu to close the menu without making a selection.

6. Click Color again to reopen the palette, and then click Picture Color Options. The 

Format Picture task pane opens.

7. In the Picture Color section under Color Tone, set the Temperature value to 7,000 by 

typing 7,000 in the Temperature text box.

8. CLOSE the task pane.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding Effects to an Image

�ere are two types of effects that you can apply to a picture: picture effects (such as Glow, Shad-
ow, and Bevel), which affect the outer edges of the picture, and artistic effects (such as Chalk 
Sketch or Line Drawing), which affect the picture itself.

Adding Picture Effects

Picture effects apply to the edges of a picture; they don’t apply to the picture itself. For example, 
you can apply a beveled frame to a picture, or make its edges fuzzy. In the following exercise, you 
will apply a bevel and a glow effect. 

STEP BY STEP Add Picture Effects to an Image

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 

exercise.

1. Go to slide 4 and click the picture to select it.

2. Click the Picture Tools Format tab.

3. Click the Picture Effects button in the Picture Styles group, point to Preset in the drop-

down menu that appears, and then click Preset 2. A preset formatting effect is applied.

Figure 8-12

Select color correction presets 
for the picture
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4. Click the Picture Effects button, point to Bevel, and then click Art Deco (the last one). A 

different bevel is applied.

5. Click the Picture Effects button, point to Glow, and then click Periwinkle, 8-point glow, 

Accent color 5. An 8-point periwinkle blue glow is placed around the picture.

6. Click away from the picture to deselect it so you can see it more clearly. The slide 

should look like Figure 8-13.

7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding Artistic Effects

Artistic effects enable you to transform the picture itself, not just the outer edges. Some of the 
effects, such as the Paint Strokes effect you apply in this exercise, can even make the picture look 
less like a photograph and more like a hand-drawn work of art.

STEP BY STEP Add Artistic Effects to an Image

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 

exercise.

1. Go to slide 7 and click the picture to select it.

2. Click the Picture Tools Format tab.

3. Click Artistic Effects in the Adjust group to open the Artistic Effects gallery, and then 

point to several different settings in the gallery. Observe their effect on the image 

behind the open palette.

4. Click Paint Strokes. (It is the second one in the second row.)

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 8-13

The slide after picture effects 
have been applied to the 
picture
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Removing an Image’s Background

Some graphic file formats allow a photo to have a transparent background, but most photos 
do not use transparency. If you want to make areas of a certain color transparent in the copy 
of the photo you use in your presentation, you can do so with the Remove Background com-
mand. You will learn how to use the Remove Background command in this exercise.

STEP BY STEP Remove an Image Background

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 

exercise.

1. Go to slide 3 and click the picture to select it.

2. On the Picture Tools Format tab, click Remove Background. The Background Removal 

tab appears on the Ribbon and the picture turns purple except for one planet. The 

purple areas are the parts that will be removed.

3. Zoom in to 100% zoom using the Zoom slider in the bottom right corner of the 

PowerPoint window and then adjust the display so you can see the photo clearly.

4. Notice that inside the picture is a rectangular border with selection handles. Only 

content within this rectangle will be kept. Drag the corner selection handles of that 

rectangle so that the entire picture is inside that area.

5. On the Background Removal tab, click Mark Areas to Keep.

6. Click and drag to draw across one of the planets. If the entire planet does not turn back 

to its original color with a single click, continue clicking different parts of it until the 

entire planet appears in its original color. Zoom in further if needed to see what you are 

doing.

Troubleshooting If you make a mistake and click too much, and the entire background turns black, press Ctrl+Z 
to undo your last action and try again.

7. Repeat step 6 until only the background is purple and all planets appear in their original 

colors (see Figure 8-14).

Figure 8-14

Adjust the areas to keep
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8. Click Keep Changes in the Close group of the Background Removal tab to finalize the 

background removal. Now that the background is removed, the slide title is no longer 

partly obscured. 

9. Click away from the image to deselect it.

10. Click Fit Slide to Current Window in the status bar at the bottom of the PowerPoint 

window to reset the slide’s zoom (see Figure 8-15). You can also click Fit to Window on 

the View tab.

Fit Slide to Current Window buttons

11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

It is easy to make a mistake when marking areas for background removal. �e Undo command 
(Ctrl+Z) easily reverses your last action and can be used when a particular marked area does not 
turn out as you expect. You can also use the Mark Areas to Remove command on the Background 
Removal tab to mark areas that have erroneously been marked for keeping.

Compressing the Images in a Presentation

When adding pictures to a presentation, you might need to consider the ultimate size of the 
presentation. Pictures will add considerably to the presentation’s file size. �is increased file 
size can make a large presentation difficult to store or work with. Compressing images re-
duces the file size of a presentation by reducing its resolution (dots per inch). �is action can 
make the presentation easier to store and easier to email to others; it also speeds up display 
if you have to work on a slow projector or computer system.

STEP BY STEP Compress the Images in a Presentation

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 

exercise.

1. Click the File tab, and then make a note of the file size under the Properties heading. 

Then press Esc to return to the presentation.

Figure 8-15

The completed slide with 
background removed from 
the photo
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2. Click any picture in the presentation to select it and then click the Picture Tools Format 

tab.

3. Click Compress Pictures in the Adjust group. The Compress Pictures dialog box opens.

4. Click the Email (96 ppi) option button.

5. Clear the Apply only to this picture check box. If you wanted to compress only the 

selected picture, you would leave this option checked. 

6. Click OK.

7. SAVE the presentation. PowerPoint applies the compression settings you selected.

8. Repeat step 1 to recheck the presentation’s file size. You should notice that the file size 

is considerably smaller.

PAUSE. LEAVE the presentation open to use in the next exercise.

ADDING SHAPES TO SLIDES

PowerPoint offers drawing tools that enable you to create both basic and complex drawings. 
Use line tools and shapes to construct the drawing. You can easily add text to shapes to iden-
tify them and format the drawing using familiar fill, outline, and effects options.

Drawing Lines

PowerPoint supplies a number of different line tools so you can draw horizontal, vertical, diagonal, 
or free-form lines. 

To draw a line, you select the Line tool, click where you want to begin the line, hold down the 
mouse button, and then drag to make the shape the desired size. 

You can use the Shift key to constrain some shapes to a specific appearance. For example, you 
can hold down Shift while drawing a line to constrain it to a vertical, horizontal, or 45-degree 
diagonal orientation.

STEP BY STEP Draw Lines

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 

exercise.

1. SAVE the file as Exhibits Final Version 3.

2. Go to slide 8. You will create a map on this slide to show potential visitors how to get to 

the museum. As you work, refer to Figure 8-16 for position of objects.

Figure 8-16

The streets and street 
names have been added
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3. Click the View tab and then click Gridlines to turn gridlines on.

4. Create the first street for the map as follows:

a. Click the Home tab and then in the Drawing section, click the Shapes More arrow 

button to display the gallery of drawing shapes.

b. Click Line in the Lines group. The pointer takes the shape of a crosshair.

c. Locate the intersection of vertical and horizontal gridlines below the letter n in John, 

click at the intersection, and then drag downward to create a vertical line three 

“blocks” long.

Take Note You can also access the Shapes gallery on the Drawing Tools Format tab.

5. Add the street name as follows:

a. Click Text Box on the Insert tab, click anywhere on the slide, and then type the text 

Matthews Pike.

b. Click the outer border of the text box to select all content within the text box and 

then change the font size to 16.

c. On the Drawing Tools Format tab, click Rotate, and then click Rotate Left 90º.

d. Move the rotated street name just to the left of the vertical line (see Figure 8-16).

6. Select the Line tool again, hold down Shift, and then draw the diagonal line shown in 

Figure 8-16.

Take Note Holding down the Shift key constrains the line to be exactly 45 degrees or exactly vertical or 
horizontal as you drag.

7. Select the Line tool again and draw the horizontal line shown in Figure 8-16.

8. Add the street name for the diagonal street as follows:

a. Insert a text box anywhere on the slide and then type Magnolia Parkway.

b. Change the font size to 16.

c. With the text box still selected, click Arrange, point to Rotate, and then click More 

Rotation Options. The Format Shape task pane opens.

d. Type –45 in the Rotation box and then close the task pane.

e. Move the rotated text box to the right of the diagonal line (see Figure 8-16).

9. On the View tab, clear the Gridlines check box to turn off gridlines again.

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Selected shapes have selection handles (also called sizing handles) that you can use to adjust 
the size of the object. Some complex shapes have yellow diamond adjustment handles that 
allow you to modify the shape. Drag a selected shape anywhere on a slide to reposition it.

Drawing and Resizing Shapes

PowerPoint’s many shape tools allow you to create multisided, elliptical, and even freeform shapes. 
�e Shapes gallery contains well over 100 different shapes. Just select a shape and then drag on 
the slide to draw it there, or click on the slide to create a shape with a default size and orientation.

When creating shapes, you can simply “eyeball” the size, use the rulers or gridlines to help you 
size, or use the Height and Width settings in the Size group on the Drawing Tools Format tab to 
scale the objects. Setting precise measurements can help you maintain the same proportions when 
creating objects of different shapes; for example, when creating circles and triangles that have to be 
the same height and width. You can also constrain a shape while drawing it by holding down the 
Shift key to maintain its aspect ratio. In the following exercise, you will draw some basic shapes.
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STEP BY STEP Draw and Resize Shapes

GET READY. USE the Exhibits Final Version 3 presentation that is open from the previous 

exercise. As you work, refer to Figure 8-17 to help you position and size objects.

1. On the Home tab Drawing section, click Shapes and then click the Rectangle tool. Hold 

down the mouse button and drag to create the taller rectangle above the horizontal line 

(see Figure 8-17).

2. With the shape still selected, click the Drawing Tools Format tab. Note the 

measurements in the Size group. If necessary, adjust the size so the shape is 1 inch 

high by 0.9 inches wide.

3. Select the Rectangle tool again and use it to create the wider rectangle shown in Figure 

8-17. This shape should be 0.7 inch high by 1.2 inches wide.

4. Select the Oval tool, hold down Shift, and then draw the circle shown in Figure 8-17. 

This shape should be 1 inch high and wide.

5. Click the Rectangle tool and create a rectangle 0.7 inches high by 1 inch wide near the 

lower end of the diagonal street.

6. Click the shape’s rotation handle and drag to the right to rotate the shape so its bottom 

side is parallel to the diagonal road (see in Figure 8-17).

7. Click the Freeform tool in the Lines section in the Shapes gallery. Near the bottom of 

the slide (so you can easily see the line you are drawing), draw an irregular oval shape 

to represent a lake. The shape should be about 1.4 inches high and 1.5 inches wide.

Troubleshooting When using the Freeform tool, if you return to the exact point at which you started drawing, 
PowerPoint will automatically close and fill the shape with color. If your shape does not fill, 
double-click to end it, click Undo, and then start again.

8. Drag the lake shape to the right of the diagonal line (see Figure 8-17).

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding Text to Shapes

You can often improve a drawing by labeling the shapes to state what they represent. In Power-
Point, you can add text by simply clicking and typing the text. When you add text to a shape, the 
shape takes the function of a text box. PowerPoint automatically wraps text in the shape as in a 
text box; if the shape is not large enough to display the text, words will break up or the text will 

Figure 8-17

Basic shapes have been 
added to the map
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extend above and below the shape. You can solve this problem by resizing the shape or changing 
the text’s size. You can use any text formatting options you like when adding text to shapes, just as 
when inserting text into a placeholder or text box. To select text in a shape to edit it, drag over it 
with the I-beam pointer. In the following exercise, you will add some text to shapes.

STEP BY STEP Add Text to Shapes

GET READY. USE the Exhibits Final Version 3 presentation that is open from the previous 

exercise.

1. While still on slide 8, click in the taller rectangle above the horizontal street and then 

type West Bank Center.

2. Click in the wide rectangle shape and then type Baldwin Museum. 

3. Click in the circle shape and then type Miller Arena.

4. Click in the rotated rectangle and then type Holmes College. Note that the text is 

rotated as well.

5. Click in the freeform lake object and then type Magnolia Lake.

6. Adjust the widths of any of the shapes as needed so that the text fits in them.

7. Drag over the Baldwin Museum text to select it and then click the Bold button.

8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note To adjust the way text appears in a shape, right-click the shape, click Format Shape, click Text 
Options, click the Textbox icon, and then access the Text Box settings in the Format Shape task 
pane. For example, you can align the text vertically and horizontally within the shape.

Formatting Shapes

You can apply many of the same formatting effects to drawn lines and shapes that you apply to 
other objects in PowerPoint. For example, you can change the fill color or texture, add borders, 
and use effects such as shadows and bevels. You can also apply Shape Styles to save time by for-
matting a shape using a preset. In the following exercise, you will format shapes by changing their 
borders, fills, and effects and by applying Shape Styles. 

STEP BY STEP Format Shapes

GET READY. USE the Exhibits Final Version 3 presentation that is open from the previous 

exercise.

1. On the drawing on slide 8, format the Matthews Pike line and label as follows:

a. Click the vertical line that represents Matthews Pike.

b. On the Drawing Tools Format tab, click the Shape Outline button and then click the 

Gold, Accent 3 theme color.

Take Note You can use the Shape Outline button in the Drawing group on the Home tab or in the Shape 
Styles group on the Drawing Tools Format tab.

c. Click the Shape Outline button again, point to Weight, and then click 6 pt.

d. Click the outside border of the Matthews Pike text box to select all content in the text 

box and then on the Home tab, click Font Color and click Black, Background 1.

e. With the text box still selected, click the Shape Fill button and then click White, Text 

1.

f. Drag the text box to the left slightly if needed so that it does not overlap the vertical 

line.
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2. Click the horizontal line and repeat steps 1a-1c to format the line with the White, Text 1, 

Darker 35% theme color and 6 pt weight. (Do not worry if the street overlaps over the 

Matthews Pike text box. You will learn to fix this problem in a later exercise.)

3. Click the diagonal Magnolia Parkway line, click the Shape Outline button, point to 

Weight, and then click 6 pt.

4. Format the Magnolia Parkway text box following steps 1d and 1e to change text to 

black and the fill to white. Move the text box to the right so it doesn’t overlap the line if 

necessary.

5. Format the other shapes as follows:

a. Click the West Bank Center shape above the horizontal street, hold down Shift, and 

then click each additional filled shape until all are selected. (Do not click any of the 

lines or the street name text boxes.)

b. Click Shape Outline on the Drawing Tools Format tab and then click No Outline. You 

have removed outlines from the selected shapes.

c. Click the More button in the Shape Styles group and then click the Intense Effect - 

Black, Dark 1 effect (the first style in the last row).

d. Click away from the shapes to deselect them all and then click the Baldwin Museum 

shape to select it.

e. On the Drawing Tools Format tab, click Shape Fill and then click Pink, Accent 2, 

Darker 25%.

f. Click Shape Effects, point to Preset, and then click Preset 1.

6. Apply a texture to the Magnolia Lake shape by doing the following:

a. Click the Magnolia Lake shape.

b. On the Drawing Tools Format tab, click Shape Fill, point to Texture, and then click 

the Water Droplets texture.

c. Click the Text Fill button’s arrow to open its palette and then click Black, 

Background 1. 

7. Click away from the Magnolia Lake shape to deselect it. Your map should look similar 

to Figure 8-18.

8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 8-18

The map has been formatted
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Creating a Custom Shape

One of the most welcome features in Office 2013 was the ability to combine multiple drawn lines 
and shapes together into more complex shapes. �is feature is still available in PowerPoint 2016 
and it makes the drawing tools in Office applications much more useful and flexible. You can over-
lap two or more shapes and then issue a command that combines them. �ere are several different 
commands for creating custom shapes, each of which produces a different combination effect. In 
this exercise you will combine several shapes to create a custom shape for use in a logo.

STEP BY STEP Create a Custom Shape

GET READY. USE the Exhibits Final Version 3 presentation that is open from the previous 

exercise.

1. Go to slide 1. On the Insert tab, click Shapes and then click the 8-Point Star in the Stars 

and Banners section of the shape list.

2. Hold down the Shift key and drag on the slide, above the text, to draw a star that is 

approximately 2” in both height and width.

3. On the Insert tab, click Shapes and then click the crescent moon shape. Drag to draw it 

over the 8-point star (see Figure 8-19).

4. Click the 8-point star, hold down Shift, and then click the crescent moon shape. Both 

are selected.

5. On the Drawing Tools Format tab, click the Merge Shapes button. A menu opens.

6. Point to each of the menu options to see that effect previewed on the shape.

7. Click Combine. The two shapes are combined such that the area where they 

overlapped is removed (see Figure 8-20).

Figure 8-19

Draw the crescent moon over 
the 8-point star
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8. Select the shape. On the Drawing Tools Format tab, click Shape Fill and then click Light 

Blue, Text 2, Darker 90%.

9. Click Shape Outline and click No Outline.

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

As you saw in step 6, there are many options for merging shapes. �ese options are summa-
rized in Table 8-1.

 

Operation Description Example

Union Combines the areas of both shapes and takes on the formatting of 

the top shape

Combine Includes areas where one of the two shapes appear, but excludes 

areas where both shapes overlap

Fragment Combines the areas of both shapes, but divides the shapes into 

multiple pieces where overlap begins and ends

Intersect Includes only the areas where the top shape overlaps the bottom 

shape

Subtract Includes only the areas where the top shape did not overlap the 

bottom shape
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The shapes have been 
combined using the Combine 
command

Table 8-1

Options for Merging Shapes
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ORDERING AND GROUPING SHAPES

It is not uncommon to have to adjust the layout of objects you have added to slides. You may 
find that objects need to be reordered so they do not obscure other objects, or need to be 
aligned on the slide to present a neater appearance. You can also group objects together to 
make it easy to move or resize them all at once.

Setting Object Order

Objects stack up on a slide in the order in which you created them, from bottom to top. If you 
insert a slide title on a slide, it will be the object at the bottom of the stack. !e last item you cre-
ate or add to the slide will be at the top of the stack. You can envision each object as an invisible 
layer in the stack. You can adjust the order in which objects stack on the slide by using Arrange 
commands or the Selection pane.

Some objects can obscure other objects because of the order in which you add them to the slide. 
You use the Order options to reposition objects in the stack:

• Bring to Front: the selected object to the front or top of the stack, on top of all other objects.

• Bring Forward: an object one layer toward the front or top of the stack. Use this option if you 
need to position an object above some objects but below others.

• Send to Back: an object all the way to the back or bottom of the stack, below all other objects.

• Send Backward: an object one layer toward the back or bottom of the stack.

In this exercise, you will arrange some objects by changing their stacking order.

STEP BY STEP Set Object Order

GET READY. USE the Exhibits Final Version 3 presentation that is open from the previous 

exercise.

1. Go to slide 1 and draw a new rectangle that covers the logo.

a. On the Home tab, click Shapes and then click Rectangle.

b. Drag to draw a square over the existing logo. Hold down Shift to constrain the 

rectangle to make it a square.

c. On the Drawing Tools Format tab, adjust the Height and Width of the rectangle so 

that its height and width are equal and just large enough to cover the logo. (You can 

also select the square and use handles to resize as necessary. Use the red guidelines 

to center the square over the shape.)

d. Click Shape Fill and then click Gold, Accent 3.

e. Click Shape Effects, point to Bevel, and then click Circle. 

2. On the Drawing Tools Format tab, click Send Backward (see Figure 8-21). The rectangle 

moves behind the star/moon shapes. 

3. Select the rectangle and the star/moon shapes and then align them with the left edges 

of the text. Look for the red guidelines as you move the shapes.

4. Go to slide 8. On the Home tab, click the Arrange button and then click Selection Pane. 

The Selection task pane opens, showing the current slide content in the order in which 

it was created, from bottom to top. This order is determined by the order in which the 

objects were added to the slide. 
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Click Send Backward

Take Note !e Arrange tools are available on both the Home tab and the Picture Tools Format tab.

5. Click the gold Matthews Pike street line in the map to see how it is identified in the 

Selection pane—it will have a name such as Straight Connector 4 (or some other 

number). Then click the horizontal street line to see its name.

6. Click the Matthews Pike street line again to select it. If that line is not already on top 

of the horizontal street line, click the Bring Forward arrow (the up arrow button) in the 

Selection task pane until it is. 

7. Click the Matthews Pike text box and then click the Bring Forward arrow until the text 

box is on top of the horizontal gray line in the map if was not already so.

8. Click the Magnolia Parkway street line and then click the Bring Forward arrow until the 

diagonal street is above the horizontal street in the map if it is not already so. Then 

close the task pane.

9. You have one more shape to add to the map: an arrow that labels the horizontal street 

as John Street and indicates that the street is one way. Click Shapes on the Home tab, 

click Right Arrow in the Block Arrows group, and then draw a block arrow (see Figure 

8-22). The arrow should be about 0.7 inches high and 5 inches wide.

Figure 8-22

Draw a block arrow

Figure 8-21

Move the rectangle behind 
the logo graphic
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10. In the arrow, key John Street - ONE WAY. 

11. On the Home tab, click Align Left to make the text align on the left side of the arrow.

12. Using the Shape Fill button, apply the Green, Accent 1, Darker 50% color to the arrow.

13. Right-click a blank area of the block arrow (to the right of the words ONE WAY, for 

example), point to Send to Back, and then click Send to Back. The arrow moves behind 

all lines and shapes.

14. Click the Bring Forward button on the Drawing Tools Format tab until the arrow is in 

front of the diagonal line representing Magnolia Parkway but the behind Magnolia Lake 

shape. Figure 8-23 shows the arrow on the map.

15. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note Arrange options also display on other Format tabs, such as the Picture Tools Format and SmartArt 
Tools Format tabs.

Aligning Objects with Each Other

Your drawings will present a more pleasing appearance if similar items are aligned with each 
other or to the slide. Use PowerPoint’s alignment options to position objects neatly.

PowerPoint’s alignment options allow you to line up objects on a slide both horizontally and 
vertically:

• Use Align Left, Align Center, or Align Right to align objects horizontally so that their left 
edges, vertical centers, or right edges are lined up with each other.

• Use Align Top, Align Middle, or Align Bottom to align objects vertically so that their top 
edges, horizontal centers, or bottom edges are lined up with each other.

You can also use distribute options to space objects evenly, either vertically or horizontally. !is 
feature can be a great time-saver when you have a number of objects that you want to spread out 
evenly across a slide.

PowerPoint allows you to align (or distribute) objects either to each other or to the slide. If you 
select Align Selected Objects on the Align menu, PowerPoint will adjust only the selected objects. 
If you select Align to Slide, PowerPoint will rearrange objects using the entire slide area.

Figure 8-23

The arrow on the map
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STEP BY STEP Align Objects with Each Other

GET READY. USE the Exhibits Final Version 3 presentation that is open from the previous 

exercise.

1. On slide 8, click the West Bank Center shape, hold down Shift, and then click the 

Baldwin Museum shape and the Miller Arena shape. These landmarks are all different 

distances from the John Street horizontal line but can be aligned for a neater 

appearance.

2. Click the Drawing Tools Format tab if necessary and in the Arrange group, click Align 

Objects and then click Align Bottom (see Figure 8-24). The shapes are now aligned at 

the bottom so they are the same distance from the horizontal line. (If any of the objects 

is touching the line, press the up arrow with all three items still selected.)

3. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Grouping Objects 

When a drawing consists of a number of objects, it can be tedious to move each one if you 
need to reposition the drawing. Grouping objects allows you to work with a number of ob-
jects as one unit. In the following exercise, you will group objects into a single unit.

STEP BY STEP Group Objects 

GET READY. USE the Exhibits Final Version 3 presentation that is open from the previous 

exercise.

1. While still on slide 8, click above and to the left of the map (but below the line of text) 

and then hold down the left mouse button and drag downward and to the right until 

you have included the entire map in the selected area. This action is called lassoing 

the shapes.

2. Release the mouse button. All the shapes within the selection lasso are selected.

Figure 8-24
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3. Click the Drawing Tools Format tab. Click the Group Objects button and then click 

Group. All objects are surrounded by a single selection border.

SAVE the presentation and then CLOSE the file. EXIT PowerPoint.

Take Note It is easy to miss an object when selecting parts of a complex drawing to create a group. To check 
that you have all objects selected, move the group. You will easily see if one or more objects do not 
move with the group. Undo the move, click the group, click any other objects that need to belong 
to the group, and issue the Group command again.

Knowledge Assessment

Matching

Match the term in Column 1 to its description in Column 2.

Column 1  Column 2

1. Order a. The relationship of width to height for a picture

2. Constrain b. Sizing to a percentage of the original size

3. Aspect ratio c.  To force a drawing tool to create a shape such as a perfect square 

or circle

4. Scaling d. To move one object behind or in front of another

5. Crop e. To remove portions of a picture you do not need

True/False

Circle T if the statement is true or F if the statement is false.

T F 1. When adding clip art to a slide, you are limited to the pictures stored on your 

computer.

T F 2. The Merge Shapes feature merges two or more overlapping drawn shapes.

T F 3. To add text to a shape, select the shape and begin typing.

T F 4. If you want an object to be at the bottom of a stack of objects, you would use 

Send to Back.

T F 5. You can format a single object in a group without having to ungroup all objects.

Projects

Project 8-1: Inserting and Resizing a Picture

You are a recruiter for Woodgrove Bank, and you have prepared a presentation to be delivered at a 
local job fair. You need to locate a picture to illustrate one of the presentation’s slides. You can use 
clip art files to find a suitable picture.

GET READY. LAUNCH PowerPoint if it is not already running.
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1. OPEN the Job Fair presentation from the data files for this lesson and then SAVE it as 

Job Fair Final.

2. Go to slide 5 and click the Online Pictures icon in the right-hand content placeholder.

3. In the Bing Image Search box, type business as the keyword and then press Enter.

4. Review the results to find a photograph of a professionally dressed business person. 

Click the picture and then click Insert to insert it into the placeholder.

5. Use the Size options on the Picture Tools Format tab to resize the picture to be 3 inches 

wide.

6. Click the View tab and then click Gridlines. Use the gridlines to align the top of the 

picture with the top of the text in the left-hand placeholder.

7. Click the picture to select it, click Picture Effects on the Picture Tools Format tab, point 

to Shadow, and then click the Offset Right shadow effect under the Outer heading.

8. Hide the gridlines.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open for use in the next project.

Project 8-2: Formatting a Picture

You have decided you need another picture in the Job Fair Final presentation. You have a picture 
file you think will work.

1. Go to slide 2 of Job Fair Final and click the Pictures icon in the right-hand content 

placeholder.

2. Navigate to the data files for this lesson, locate Building.jpg, click the file, and then 

click Insert.

3. Right-click the picture and click Size and Position. In the Format Picture task pane, 

scale the picture to 90% of its current height and width.

4. Press Alt+F9 to display drawing guides. Click the slide title placeholder to display its 

border and then drag the vertical guide to the right to align with the right border of the 

slide title text box.

5. Drag the horizontal guide up to align with the top of the capital letter E in the first 

bulleted item in the left-hand guide.

6. Reposition the picture so that its upper-right corner snaps to the intersection of the two 

guides. Press Alt+F9 to hide the guides.

7. Click the More button in the Picture Styles group on the Picture Tools Format tab and 

then click the Drop Shadow Rectangle Quick Style.

8. Right-click the picture, click Format Picture, click the Picture icon, and then under 

Picture Corrections, change Brightness to 5% and Contrast to 10%.

9. In the Adjust group on the Picture Tools Format tab, click Compress Pictures and then 

click E-mail (96 ppi). Click OK.

10. SAVE the presentation and then CLOSE the file.

EXIT PowerPoint.


