Lecture 7 
Chapter 6 Add simple graphic elements
Many documents that you create in Word contain only text. Others might benefit from the addition of graphic elements to reinforce their concepts, to grab the reader’s attention, or to make them more visually appealing. The term graphics generally refers to several kinds of visual objects, including photos, “clip art” images, diagrams, charts, and shapes. You can insert all these types of graphics as objects in a document and then size, move, and copy them. This chapter guides you through procedures related to inserting, moving, and resizing pictures; editing and formatting pictures; inserting screen clippings; drawing and modifying shapes; and adding WordArt text.

Insert, move, and resize pictures
You can place digital photographs and images created and saved in other programs into Word documents. Collectively, these types of images are referred to as pictures. You can use pictures to make documents more visually interesting or to convey information in a way that words cannot. 
You can insert a picture into a document either from your computer or from an online source, such as the Internet or your cloud storage drive from Insert Tab – Illustrations group.
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* Pictures you acquire from the web are often copyrighted, meaning that you cannot use them without the permission of the image’s owner. Sometimes owners will grant permission if you give them credit (cited them). Professional photographers usually charge a fee to use their work. Always assume that pictures are copyrighted unless the source clearly indicates that they are license free.
After you insert a picture, you can make it larger or smaller and position it anywhere you want on the page. Inserting or selecting a picture activates its sizing handles and the Format tool tab in the Picture Tools tab group. This tab contains commands for formatting the appearance of a picture and controlling its position relative to text, images, and other page elements.

By default, Word inserts pictures in line with the text, which means that it increases the line spacing to accommodate the picture. If you enter text adjacent to the picture, the bottom of the picture will align with the bottom of the text on the same line.
You can move or copy a picture just as you would anything else in Word: by clicking it to select it and then either dragging it where you want it to go (to move it) or holding down the Ctrl key as you drag (to copy it). The inserted picture is surrounded by a frame to indicate that it is selected. You can use the handles around the frame to size and rotate the picture.

To insert a picture from your computer
1. On the Insert tab, in the Illustrations group, click the Pictures button to open the Insert Picture dialog box.
2. In the Insert Picture dialog box, browse to and select the picture (or pictures) you want to insert. Then click the Insert button.

To insert a picture from an online source
1. On the Insert tab, in the Illustrations group, click the Online Pictures button to open the Insert Pictures window.
2. In the Insert Pictures window, click the source you want to use, or enter a search term in the search box.
3. Browse to and select the picture you want to insert. Then click the Insert button.

To select a picture for editing
Click the picture once.

To move a picture
Point to the image. When the cursor changes to a four-headed arrow, drag the picture to its new location.
To resize a picture
Select the picture, and then do any of the following:
· To change only the width of the picture, drag the left or right size handle.
· To change only the height of the picture, drag the top or bottom size handle.
· To change both the height and the width of the picture without changing its aspect ratio, drag a corner size handle or set the Height or Width measurement in the Size group on the Format tool tab. (Depending on the technique you use to set the measurements, the dimensions might not change until you press Enter or Tab, or click away from the measurement entry box.)

Many common graphic formats store graphics as a series of dots, or pixels. Each pixel is made up of bits. The number of bits per pixel (bpp) determines the number of distinct colors that can be represented by a pixel. The mapping of bits to colors isn’t 1:1; it’s 2^bpp. In other words:
1 bpp = 2 colors
2 bpp = 4 colors
4 bpp = 16 colors
8 bpp = 256 colors
16 bpp = 65,536 colors
32 bpp = 4,294,967,296 colors
64 bpp = 18,446,744,073,709,551,616 colors
Image files that you will use in a Word document are usually in one of the following file formats:
1. BMP (bitmap) There are different qualities of BMPs.
2. GIF (Graphics Interchange Format) This format is common for images that appear on webpages, because the images can be compressed with no loss of information and groups of them can be animated. GIFs store at most 8 bits per pixel, so they are limited to 256 colors.
3. JPEG (Joint Photographic Experts Group) This compressed format works well for complex graphics such as scanned photographs. Some information is lost in the compression process, but often the loss is imperceptible to the human eye. Color JPEGs store 24 bits per pixel. Grayscale JPEGs store 8 bits per pixel.
4. PNG (Portable Network Graphic) This format has the advantages of the GIF format but can store colors with 24, 32, 48, or 64 bits per pixel and grayscales with 1, 2, 4, 8, or 16 bits per pixel. A PNG file can also specify whether each pixel blends with its background color and can contain color correction information so that images look accurate on a broad range of display devices. Graphics saved in this format are smaller, so they display faster.Of the commonly available file formats, PNG images are usually the best choice because they provide high quality images with a small file size, and support transparency.

Edit and format pictures
After you insert any picture into a document, you can modify it by using the commands on the Format tool tab. For example, you can do the following: 
· Remove the background by designating either the areas you want to keep or those you want to remove.
· Sharpen or soften the picture, or change its brightness or contrast. 
· Enhance the picture’s color.
· Make one of the picture’ s colors transparent.
· Choose an effect, such as Pencil Sketch or Paint Strokes.
· Apply effects such as shadows, reflections, and borders; or apply combinations of these effects.
· Add a border consisting of one or more solid or dashed lines of whatever width and color you choose.
· Rotate the picture to any angle, either by dragging the rotating handle or by choosing a rotating or flipping option.
· Crop away the parts of the picture that you don’t want to show on the page. (The picture itself is not altered—parts of it are simply covered up.)

All these changes are made to the representation of the picture that is on the page and do not affect the original picture. The Format tool tab contains the following groups:
· Adjust The Adjust group contains commands that you can use to remove the picture’s background, change the picture’s brightness and contrast, recolor it, apply artistic effects to it, and compress it to reduce the size of the document containing it.

· Picture Styles The Picture Styles group offers a wide range of picture styles that you can apply to a picture to change its shape and orientation and to add borders and picture effects.
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· Arrange The Arrange group contains commands for specifying the relationship of the picture to the page and to other elements on the page. You can control the position of the picture in relation to the surrounding text
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· Size You can use the commands in the Size group to crop and resize pictures. 
If you like the changes you’ve made to a picture, you can copy its formatting and apply it to another picture. If you don’t like the changes you’ve applied to a picture, you can undo them.

To crop a picture
1. Select the picture. On the Format tool tab, in the Size group, click the Crop button to display thick black handles on the sides and in the corners of the picture.
2. Drag the handles to define the area you want to crop to. The areas that will be excluded from the cropped picture are shaded.
3. When you finish defining the area, click away from the picture, or click the Crop button again to apply the crop effect.
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To redisplay the uncropped picture at any time, select it and click the Crop button.

Or 
to Crop picture Select the picture. On the Format tool tab, in the Size group, click the Crop arrow, and then do one of the following:
· Click Crop to Shape, and then click a shape.
· Click Aspect Ratio, and then click an aspect ratio.
Word crops the picture to meet your specifications.

To frame a picture
1. Select the picture. On the Format tool tab, in the Picture Styles group, click the More button to display the Picture Styles gallery.
2. Point to each picture style in turn to display a live preview of the frame applied to your picture. Click the picture style you want to apply.
[image: ]
To remove a background from a picture
1. Select the picture. On the Format tool tab, in the Adjust group, click the Remove Background button to display the Background Removal tool tab and apply purple shading to the areas of the picture that the tool thinks you want to remove.
2. Drag the white handles to define the area that you want to keep. The Background Removal tool updates its shading as you do.
3. On the Background Removal tool tab, click Mark Areas to Keep, and then click any areas of the photo that are shaded, that you’d like to expose and keep.
4. On the Background Removal tool tab, click Mark Areas to Remove, and then click any areas of the photo that aren’t shaded, that you’d like to remove. Depending on the simplicity of the picture, you might need to make a lot of adjustments or only a few.
5. When you finish, click the Keep Changes button to display the results. You can return to the Background Removal tool tab at any time to make adjustments.
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To adjust the color of a picture
1. Select the picture whose color you want to adjust.
2. On the Format tool tab, in the Adjust group, click the Color button to expand the gallery of color choices.
3. In the Color gallery, point to a thumbnail to preview its effect on the picture.
4. Click a thumbnail to apply the corresponding picture color to the picture.
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To apply an artistic effect to a picture
1. Select the picture. On the Format tool tab, in the Adjust group, click the Artistic Effects button to display the Artistic Effects gallery.
2. Point to each effect to display a live preview of the effect on the selected photo.
3. Click the effect that you want to apply.
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To change the brightness, contrast, or sharpness of a picture
1. In the document, select the picture you want to correct.
2. On the Format tool tab, in the Adjust group, click the Corrections button to display the picture correction gallery.
3. In the gallery, point to a thumbnail to preview its effect on the picture.
4. Click a thumbnail to apply the corresponding correction to the picture.
*The following procedures apply to most images and objects, including pictures, shapes, and WordArt objects.

To position a picture on the page
1. Select the picture.
2. On the Format tool tab, in the Arrange group, click the Position button to display the available text wrapping options.
3. Point to each thumbnail in turn to preview where that option will place the picture.
4. Select a thumbnail to move the picture to that location on the page.

To change how text wraps around a picture
1. Select the picture.
2. In the Arrange group, click the Wrap Text button to display the Wrap Text menu.
3. Do either of the following:
· Point to each option in turn to preview its effects, and then click an option.
· Click More Layout Options to display the Text Wrapping page of the Layout dialog box, click the option you want, and then click OK.

To copy the formatting of one picture to another picture
1. Select a picture that has color adjustments, color corrections, or a picture style applied to it.
2. On the Home tab, in the Clipboard group, click the Format Painter button.
3. Click another picture to apply to it the color adjustments, color corrections, or picture style from the first picture.

To discard the changes made to a picture
1. Select the picture whose changes you want to discard.
2. On the Format tool tab, in the Adjust group, click the Reset Picture arrow.
3. Do either of the following:
· Choose Reset Picture to discard formatting changes only.
· Choose Reset Picture & Size to discard all formatting and size changes.
Add video content to documents
Sometimes the best way to ensure that your audience understands your message is to show a video. It would be more common to embed a video in a Microsoft PowerPoint presentation than in a Word document, but it is in a Microsoft PowerPoint presentation than in a Word document, but it is possible to do both. You can embed a video recording directly onto a page, and then play the video when displaying the document electronically.
You can insert a video onto a page from your computer or a connected local storage device, from your Facebook account, from YouTube, or from a website that provides an “embed code” (basically, an address that you can link to).
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Insert screen clippings
Many people rely on the web as a source of information. At times, there might be information that you want to include in a Word document. For example, you might display an image of a page of a client’s website in a sales proposal. Word includes a screen clipping tool that you can use to capture an image o anything that is visible on your computer screen and insert the image, called a screen clipping or screenshot, into your document. After you insert a screen clipping into your document, you can format it as you would any other picture.
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To insert an image of an on-screen window
1. Display the window that you want to capture and size it to display its contents as you want to show them.
2. Switch to Word and position the cursor where you want to insert the screen content.
3. On the Insert tab, in the Illustrations group, click Screenshot. The Screenshot menu displays thumbnails of all the windows on your screen that are currently available to insert.
4. On the Screenshot menu, click the window you want to insert an image of.
5. Resize the inserted image to suit your needs.


To capture a screen clipping from Word
1. Display the content that you want to capture.
2. Switch to Word and position the cursor where you want to insert the screen content.
3. On the Insert tab, in the Illustrations group, click Screenshot.
4. On the Screenshot menu, click Screen Clipping. The Word menu minimizes to the taskbar, and a translucent white layer covers the entire display.
5. When the cursor changes to a plus sign, point to the upper-left corner of the area you want to capture, and then drag down and to the right to define the screen clipping borders.


Draw and modify shapes

An extensive library of shapes is available in Word. Shapes can be simple, such as lines, circles, or squares; or more complex, such as stars, hearts, and arrows. Some shapes are three-dimensional (although most are two-dimensional). Some of the shapes have innate meanings or intentions, and others are simply shapes. Pointing to any shape in the gallery displays a ScreenTip that contains the shape name.
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Draw and add text to shapes

After you select a shape that you want to add to your document, you drag to draw it on the page. Shapes are also text boxes, and you can enter text directly into them. You can format the text in shapes just as you would regular text. Shapes can help to visually reinforce a concept With a little imagination, you’ll soon discover ways to create images by combining shapes.
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To create a shape on a page
1. On the Insert tab, in the Illustrations group, click the Shapes button and then, on the Shapes menu, click the shape you want to insert.
2. When the cursor changes to a plus sign, do either of the following:
· Click on the page to create a shape of the default size.
· Drag diagonally on the page to specify the upper-left and lower-right corners of the rectangle that surrounds the shape (the drawing canvas).
*If you click a shape button and then change your mind about drawing the shape, you can release the shape by pressing the Esc key.
*To draw a shape that has the same height and width (such as a circle or square), hold down the Shift key while you drag.

To add text to a shape
Select the shape, and then enter the text you want to display on the shape. There is no cursor to indicate the location of the text; simply start typing and it appears on the shape.

Move and modify shapes
You can change the size, angles, outline and fill colors, and effects applied to the shape. You can apply different colors to the outline and inside (fill) of a shape. You can use the handles to manipulate the shape in the following ways:
· Drag the side or corner handles (hollow circles) to change the size or aspect ratio of the shape.
· Drag the angle handles (yellow circles) to change the angles or curves of the shape. Not all shapes have angle handles.
· Drag the rotate handle (circling arrow) to rotate the shape.
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To select a shape for editing
Click the shape once.

To select multiple shapes
Do either of the following:
· Click a shape, hold down the Shift or Ctrl key, and click each other shape.
· Select one or more paragraphs to select all the shapes that are anchored
· Select one or more paragraphs to select all the shapes that are anchored to those paragraphs. This method doesn’t activate the Format tool tab, but you can copy, cut, or delete the anchor paragraphs and associated shapes.

To resize a shape
 Select the shape, and then do any of the following:
• To change only the width of the shape, drag the left or right size handle.
• To change only the height of the shape, drag the top or bottom size handle.
• To change both the height and the width of the shape, drag a corner size handle.
• To resize a shape without changing its aspect ratio, hold down the Shift key and drag a corner size handle or press an arrow key.

To rotate or flip a shape
1. Select the shape.
2. On the Format tool tab, in the Arrange group, click the Rotate Objects button.
3. On the Rotate Objects menu, click the Rotate or Flip option you want.
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Or
1. Select the shape.
2. Drag the Rotate handle in a clockwise or counterclockwise direction until the shape is at the angle of rotation you want.

To change a shape to another shape
1. Select the shape you want to change.
2. On the Format tool tab, in the Insert Shapes group, click the Edit Shape button, click Change Shape, and then click the new shape. Changing the shape doesn’t affect the shape formatting or text.

Format shapes
When a shape is selected, the Format tool tab in the Drawing Tools tab group appears on the ribbon. You can use the commands on the Format tool tab to do the following:
· Replace the shape with another without changing the formatting.
· Change the fill and outline colors of the shape, and the effects applied to the shape.
· Separately, change the fill and outline colors and effects of any text that you add to the shape. Arrange, layer, and group multiple shapes.
Having made changes to one shape, you can easily apply the same attributes to another shape, or you can to apply the attributes to all future shapes you draw. When you have multiple shapes on a page, you can group them so that you can copy, move, and format them as a unit. You can change the attributes of an individual shape—for example, its color, size, or location—without ungrouping the shapes.
To format a shape
1. Select the shape that you want to format.
2. On the Format tool tab, in the Shape Styles group, click the More button to display the Shape Styles gallery. 3. Point to thumbnails to display live previews of their effects, and then
3. select a style thumbnail to apply the selected style.

To format text on a shape
1. Select the shape.
2. On the Format tool tab, in the WordArt Styles group, modify the style, text fill, text outline, or text effects.
Or
1.  Select the text on the shape.
2.  Do either of the following:
· On the Format tool tab, in the WordArt Styles group, modify the style, text fill, text outline, or text effects.
· On the Home tab, in the Font and Paragraph groups, use the standard text formatting commands.

To copy formatting from one shape to another
1.  Select the formatting source shape.
2.  On the Home tab, in the Clipboard group, click the Format Painter button.
3. Click the shape you want to copy the formatting to.

To set formatting as the default for the active document
Right-click the formatting source shape, and then click Set as Default Shape.

To group shapes together as one object
1. Select all the shapes that you want grouped together.
2. On the Format tool tab, in the Arrange group, click the Group button (when you point to this button, the ScreenTip that appears says Group Objects) and then, in the list, click Group.
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To move an entire group
1. Point to any shape in the group.
2. When the pointer changes to a four-headed arrow, drag the group to the new location.
To ungroup shapes
1. Select the group.
2. On the Format tool tab, in the Arrange group, click the Group button, and then click Ungroup.

Insert symbols
Some documents require characters not found on a standard keyboard. These characters might include the copyright (©) or registered trademark (®) symbols, currency symbols (such as € or £), Greek letters, or letters with accent marks. Or you might want to add arrows (such as or ) or graphic icons (such as or ). Like graphics or shapes, symbols can add visual information or eye appeal to a document. However, they are different from graphics in that they are characters associated with a particular font.
Word gives you easy access to a huge array of symbols that you can easily insert into any document. To insert a recently used symbol:
1. On the Insert tab, in the Symbols group, click the Symbol button to display a list of recently used symbols
2. Click a symbol in the list to insert it in your document.
3. If the symbol you need does not appear in the list, click More Symbols to open the Symbol dialog box. 
4. Click the symbol to select it, and then click the Insert button.
5. Click the Close button to close the Symbol dialog box. 
You can also insert some common symbols by typing a key combination. For example, if you enter two consecutive dashes followed by a word and a space, Word automatically changes the two dashes to a professionallooking em-dash—like this one. (This symbol gets its name from the fact that it was originally the width of the character m.) These key combinations are controlled by the AutoCorrect feature. For information about displaying and modifying AutoCorrect options, see Chapter 16, “Customize options and the user interface.”
You can review many of the available shortcuts on the Special Characters page of the Symbol dialog box.
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Add WordArt text
You can use WordArt to apply a series of effects to text with one click. The 15 default WordArt styles included with Word 2016 combine outlines, fills, shadows, reflections, glow effects, beveled edges, and three-dimensional rotation to create text that really gets your attention. You can apply a default WordArt style, modify the effects of that style, or build a combination of effects from scratch.
WordArt differs from simple formatting in that text formatted as WordArt becomes an object that you can position anywhere on a page. Although the WordArt object is attached to the paragraph that contained the cursor when you created it, you can move it independently of the text, even positioning it in front of the text if you want.
You can position WordArt anywhere on the page—even in front of existing text When it comes to creating WordArt, you have two options:
· You can convert existing text into WordArt.
· You can insert a new WordArt object and enter the text you want.
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When a WordArt object is selected, the Format tool tab appears on the ribbon. You can use the commands on this tab to further format the WordArt object in the same ways that you can shapes. For example, you can:
· Add effects such as shadows and depth to create a three-dimensional appearance.
· Change the fill and outline colors.
· Change the text direction and alignment.
· Position the WordArt object in any of several predefined locations on the page.
· Specify how other text should wrap around the object.

To convert existing text into WordArt
1. Select the text you want to convert to WordArt.
2. On the Insert tab, in the Text group, click the WordArt button.
3. Choose a text style in the WordArt gallery. The selected text is converted to WordArt.

To insert a WordArt object
1. Click in the document in the spot where you want to insert a new WordArt object.
2. On the Insert tab, in the Text group, click the WordArt button.
3. Choose a text style in the WordArt gallery. A placeholder WordArt object with the selected text effect is inserted at the cursor.
4. Select Your text here, and then enter your own text.
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