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Try This Yourself: 
 Before you begin, ensure 

that your computer is 
switched on and the desktop 
is displayed... 

1 If there is no PowerPoint 
icon in the taskbar at the 
bottom of the desktop, click 
on the Windows icon, as 
shown, to display the Start 
screen 

2 Click on All apps to display 
a list of all the apps on your 
computer 

3 Scroll down to the W section 
PowerPoint 2016 is listed 
here… 

4 Click on PowerPoint 2016 
to start Word 

5 Right-click on the Word icon 
in the taskbar to display a 
menu of options, as shown, 
then select Pin this 
program to taskbar 
You can now click on this 
icon to open Word from the 
desktop. This icon will 
remain in the taskbar unless 
you remove it… 

6 Repeat step 5 to select 
Close window to close 
Word 

7 Click on the Word icon in the 
taskbar to open Word again 

 

 

For Your Reference… 
To add a PowerPoint icon to the desktop 
taskbar: 

1. Display the Start menu, then click on All 
apps 

2. Right-click on PowerPoint 2016 
3. Select Pin to taskbar 

Handy to Know… 
• You can start PowerPoint by clicking in the 

taskbar Search… bar, typing word, then 
clicking on PowerPoint in the list of search 
results. 

• Pin PowerPoint to the Start menu by 
displaying the All apps list, right-clicking on 
PowerPoint 2016 and selecting Pin to Start. 

STARTING POWERPOINT FROM THE DESKTOP 
 

To create or edit a presentation, you must first 
start PowerPoint. If your computer uses Windows 
10 it will open to the desktop. Unless you have 
previously created a shortcut icon on the desktop 

you will need to open PowerPoint by using either 
the All apps option in the Start menu or the 
Search the web and windows bar. 
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UNDERSTANDING THE START SCREEN 
 

Most of the time, when you open PowerPoint, the 
start screen will display. From this initial screen 
you can choose the kind of presentation you want 
to work with. You can choose to work with one of 

your most recently accessed files, open a 
document which has been saved to Computer or 
OneDrive or create a new document using the 
available templates. 

 
 

 

Microsoft PowerPoint 2016 Start Screen 
The Microsoft PowerPoint 2016 start screen is very helpful if you want to quickly access files you have 
worked on recently or create a new presentation based on one of the available templates (including the 
default Blank Presentation template). 
If you have already worked on a document or several documents in PowerPoint, these files will display 
below Recent in the orange pane on the left of the window. If you haven’t worked on any presentations 
yet (as shown below), you can still open existing documents by clicking on the Open Other 
Presentations link, located below Recent. This lets you open an existing presentation from your 
computer or OneDrive. 
The main pane of the start screen displays the available templates you can use to create a new 
presentation and a search box at the top that you can use to search the internet for additional templates. 
Templates are simply layouts that have already been created with themes applied, that you can 
customise to suit your needs and then enter the relevant content. If you want to start with a clean slate, 
select the Blank Presentation template – you will probably find this is the one that you use the most, 
unless you have corporate or business templates already set up that you must use. There is also a 
Welcome to PowerPoint template that you can click on to create a short presentation on using 
PowerPoint effectively. 
In the top right corner of the screen you will see information about the account that you have used to 
sign in to Windows as well as the Help, Minimise, Maximise/Restore Down and Close tools. 

 
 

 
 

The start screen will only display when you launch PowerPoint 2016 directly – that is, by clicking on 
PowerPoint in the All apps list of the Start menu, selecting it from the list of search results, or by 
clicking on the taskbar icon if the application has been pinned to the desktop Taskbar. 
PowerPoint 2016 can also be started in Windows 10 by double-clicking on a PowerPoint file in the File 
Explorer. When this occurs, PowerPoint 2016 will start with the document open on the screen and the 
start screen will be by-passed. 
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Try This Yourself: 
 Before starting this 

exercise ensure the 
PowerPoint start screen 
is displayed… 

1 On the start screen, 
click on Blank 
Presentation as 
indicated (the first option 
beneath the Search for 
online templates and 
themes box) 

A new blank 
presentation will open, 
as shown below. Notice 
the document is 
automatically assigned a 
temporary name, which 
is displayed in the Title 
bar 

 

 

For Your Reference… 
To create a blank presentation: 

1. Open PowerPoint and ensure the start 
screen is displayed 

2. Click on Blank Presentation in the list of 
templates 

Handy to Know… 
If you already have a presentation open and 
want to create a new one, click on the File 
tab to open the Backstage, click on the New 
tab and select Blank Presentation. 
You can use the keyboard shortcut + 
to create a new presentation based on the 
Blank Presentation template. 

CREATING A NEW BLANK PRESENTATION 
 

When you want to begin a new presentation, you 
can choose to base the new document on an 
existing template that has formatting already 
applied or start with the default Blank 

Presentation template and apply your own 
formatting and content. All presentations are based 
on a template which defines the basic layout. 
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THE POWERPOINT SCREEN 
 

The PowerPoint 2016 screen is made up of a 
number of different components which are 
described on this page. Some of these 
components, such as the ribbon and Backstage 

view are common to all Office 2016 applications, 
so once you know how they are used, you can 
transfer this knowledge across to Microsoft Word, 
Excel, and so on. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1 The File tab is used to access the Backstage view which contains file management functions, such 
as saving, opening, closing, printing, sharing, and so on. There is also information contained here 
such as your document Properties. Options are also available so that you can set your working 
preferences. 

2 The ribbon is the tabbed band that appears across the top of the window. It is the control centre of 
PowerPoint. You use the tabs on the ribbon to access the commands that are categorised into 
groups. 

3 The Slides pane provides a preview thumbnail of each slide in your presentation. You can also use 
the pane to re-order your slide sequence. 

4 The Status bar appears across the bottom of the window. It displays the current slide number and 
will display a spelling icon once you have entered text. If the document contains any spelling errors 
it will be indicated on the icon. 

5 The View buttons and the Zoom slider are used to change the view and to increase or decrease 
the zoom ratio (magnification) of your slides. 

6 The Notes and Comments tools enable you to enter notes and comments for the presenter that 
won’t be seen by the audience. 

7 The Slide window shows the content of the slide and this is also where you edit the presentation to 
add effects, objects, text and so on. 
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HOW MICROSOFT POWERPOINT 2016 WORKS 
 

The PowerPoint 2016 screen comprises three 
key areas. The data you type is placed on a 
slide. The data can be manipulated using 
commands on the ribbon. The slide is part of a 

larger entity known as a presentation which is also 
a file. Everything you do to the file is controlled in 
Backstage view. 

 
 

 

The Slide 
If you create a new blank 
presentation, it will appear as a 
blank Title slide in the document 
window. When you click in one of 
the text placeholders and type, the 
text will appear centred in the 
placeholder. You can also create a 
new presentation from a template, 
such as the health and fitness 
template shown to the right, where 
specific placeholders appear by 
default in a number of slides so that 
you can use them as a guide for 
editing and adding your own data 
or images as required. 

 
The Ribbon 

When you need to do something with the information on a slide, such as format it, move it, copy it, and 
much more, you will find all of the relevant commands on the ribbon. The ribbon has the commands 
organised thematically using a series of tabs across the top. 

 
 
 
 
 
 
 
 
 

Backstage View 
When you want to do something 
with the data in your document, 
such as save it so that you can 
access it again later, print it, share 
it with a colleague, send it to your 
boss, protect it from prying eyes, 
etc, you will need to access the 
Microsoft Office Backstage view. 
Backstage view is accessed using 
the File tab on the ribbon. Rather 
than offering commands on a 
ribbon, Backstage occupies the 
entire screen and has a series of 
options in an orange panel on the 
left side. In our sample to the right, 
Print is active, and that is why you 
can see a preview of the document 
and a series of print-related 
options. 
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For Your Reference… 
To use the ribbon: 

1. Click on a tab to display the commands 
2. Click on a button to activate a command, 

display a gallery or open a dialog box 

Handy to Know… 
• Additional tabs known as Contextual tabs 

appear in specific circumstances. For 
example, if you insert a picture or have 
selected a picture, the Picture Tools: 
Format tab will appear. This provides quick 
access to all of the tools you may need to 
modify and work with the picture. 

USING THE RIBBON 
 

The ribbon is the command centre for 
PowerPoint. It provides a series of commands 
organised into groups that are placed on 
relevant tabs. Tabs are activated by clicking on 

their name to display the command groups. 
Commands are activated by clicking on a button, 
tool or gallery option. Everything you could possibly 
want to do in PowerPoint will be on this ribbon. 

 
 

 

Try This Yourself: 
 Before you begin, ensure 

that PowerPoint has 
started and a blank 
presentation is open… 

1 Examine the groups on 
the Home tab, e.g. 
Clipboard, Slides, 
Font etc 

These are the commands 
most commonly used... 

2 Click on the Insert tab 

The commands on this tab 
are used to insert items, 
such as tables and 
pictures... 

3 Click on Shapes in the 
Illustrations group to 
display the Shapes gallery 

This includes a huge 
range of shapes... 

4 Click on each of the tabs 
and examine the 
commands 

Some of these commands 
will open a dialog box... 

5 Click on the View tab, 
then click on Zoom in the 
Zoom group to open the 
Zoom dialog box 

6 Click on [Cancel], then 
click on the Home tab 
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Try This Yourself: 

O
pe

n 
Fi
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Before starting this 
exercise, ensure you have 
a blank presentation 
open… 

1 Press  to display the 
KeyTips in the ribbon 

2 Press  to activate the 
Design tab and display the 
KeyTips for the Design 
commands 

3 Press  to display the 
Slide Size options 

4 Press  twice to return to 
the previous level of 
access keys 

5 Press  several times to 
cycle through the 
commands on the Design 
tab 

To activate a selected 
command, you would 
simply press … 

6 Press  to return to text 
entry mode 

 

For Your Reference… 
To use KeyTips to access commands: 

Press to display the KeyTips 
Press the letter key of the command or tab to 
the command that you want to select 
Press to return to text entry mode 

Handy to Know… 
You can still use the shortcut keys for menu 
commands that were available in previous 
versions of Office. For example + 
applies bold to selected text. 

USING RIBBON KEYTIPS 
 

Ribbon commands are normally accessed with a 
mouse, however, you can also use the keyboard 
to do so. When you press , letters known as 
KeyTips or access keys will appear next to 

commands on the ribbon. Pressing the access key 
letter on the keyboard will then activate the 
corresponding command on the ribbon just as if 
you had clicked on the command with the mouse. 
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Try This Yourself: 
 Before starting ensure you have a 

blank presentation open… 

1 Click on the Ribbon Display 
Options button in the top right 
corner of the window to display a 
menu of options 
Notice Show Tabs and Commands 
is selected. Let’s hide the ribbon… 

2 Select Auto-hide Ribbon 
The ribbon, Quick Access bar and 
title bar will disappear completely… 

3 Point to the top of the screen to 
display an orange bar, then click 
on the bar 
The ribbon will open temporarily… 

4 Click anywhere in the document to 
hide the ribbon 
Let’s display the tabs… 

5 Repeat step 3, then steps 1 and 2 
to select Show Tabs 

6 Click on the Insert tab to open it 
temporarily, then click elsewhere to 
hide it again 
This view is a good compromise, 
providing more screen space and 
requiring only one click to display 
the tab rather than two clicks as 
you do with Auto-hide Ribbon 
mode… 

7 Repeat steps 1 and 2 and select 
Show Tabs and Commands to 
reset the option 

 

 

For Your Reference… 
To hide/display the ribbon: 

1. Click on the Ribbon Display Options button 
2. Select the desired mode 

Handy to Know… 
If you wish to quickly collapse the ribbon and 
display only the tab names, double-click on a 
tab name, or click on Collapse the Ribbon 
located at the right end of the ribbon, or 
press + . You can quickly expand it 
again by double-clicking on a tab. 

SHOWING AND COLLAPSING THE RIBBON 
 

The ribbon, valuable as it is, does occupy a 
reasonable amount of screen space. To 
maximise your working space, you can minimise 
the ribbon so only the tabs are visible, minimise it 

as a once-off operation or, have it constantly 
minimised and display full commands only briefly 
when a tab is clicked. You can do all this by using 
the Ribbon Display Options button. 
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UNDERSTANDING BACKSTAGE VIEW 
 

The ribbon lets you work on the content in a 
presentation – you can add more content, format 
it, insert pictures into it, copy it, and much more. 
Backstage view, which is accessed using the 

File tab, lets you do something with the content 
you create. You can save it for later use, print it on 
paper, send it via email, and more by using the 
options found in Backstage view. 

 
 

 

Backstage View 
The File tab on the ribbon is not a 
normal tab – as you can tell by the 
fact that it is coloured. Clicking on the 
File tab launches a mini-program 
within PowerPoint known as 
Backstage View. Backstage, as it’s 
known for short, occupies the entire 
window. 
At the left of the Backstage is a 
navigation pane, which displays a list 
of options. These options provide you 
with access to various operations 
such as printing, saving and sharing. 
They can also provide you with 
information about your presentation 
such as the file size. 
Clicking on one of the listed options 
displays a range of associated 
settings. 
The whole underlying purpose of the 
Backstage is to enable you to protect 
your data, share it with others, and 
provide you with valuable information 
both about your data and the status of 
Microsoft PowerPoint. 

Backstage Options 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Backstage p  
Info 

ovide more options for working with a document 
Provides status information about the current presentation and lets you 
manage versions and permissions. 

New Lets you create a new document and provides access to a gallery of 
inbuilt templates as well as ready access to a range of online templates. 

Open Provides a list of recent documents as well as the option to search 
through your Computer, OneDrive or other place, to find what you are 
looking for 

Save Saves your current presentation (if already saved to a location) or 
prompts you to save to a location. 

Save As Allows you to name your presentation and save it to a location. 

Save as Adobe 
PDF 

Allows you to save a Word document as a PDF document. 

History Shows version history of the currently open file. 

Print Lets you print the current presentation and preview it. 

Share Lets you share your presentation with other people via email, online 
presentation, blog or Cloud (OneDrive). 

Export Allows you to create a PDF/XPS document or change the file type of your 
presentation. 

Close Closes your current document. 

Account Contains product and user information. 

Options Presents you with a range of options which assist in the creation and 
editing of your document. 

Feedback Allows you to send feedback to Microsoft about PowerPoint. 
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For Your Reference… 
To access Backstage view: 

1. Click on the File tab 
2. Click on the required option in the orange 

panel to display the settings 

Handy to Know… 
You can close Backstage view by pressing 

 

ACCESSING BACKSTAGE VIEW 
 

Backstage view provides options for working on 
presentations and displays key information about 
the status of your presentation and of Microsoft 
PowerPoint 2016. It is typically accessed by 

clicking on the File tab on the ribbon but it can also 
appear when keyboard shortcuts for specific 
commands are used. 

 
 

 

Try This Yourself: 
 Before starting this 

exercise, ensure that you 
have a blank presentation 
open… 

1 Click on the File tab to 
display Backstage view 

2 Click on Info in the 
orange panel if it is not 
already selected, to view 
information relating to 
your presentation such as 
the Properties 

3 Click on Print to see the 
printing options 

A preview will appear of 
how the presentation will 
look when printed… 

4 Click on Account to see 
the account options and 
product licensing 
information 

5 Click on the Back arrow 
at the top of the panel to 
close Backstage view 
and return to the 
presentation 
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Try This Yourself: 

 
O

pe
n 

Fi
le

 Before starting this 
exercise you MUST 
ensure that you have a 
blank presentation 
open… 

1 Click on the File tab to 
display the Backstage 

2 Click on Account to 
display the account 
options 

3 Click on the drop arrow 
beneath Office Theme 
to display a number of 
options 

4 Select White 

5 Click on the Back arrow 
to return to the 
presentation so that you 
can see how the white 
theme appears 

6 Repeat steps 1 to 4 and 
select the Black theme 

7 Click on the Back arrow 
to return to the 
presentation so that you 
can see how the Black 
theme appears 

8 Repeat the above steps 
to select the default 
theme again - Colourful 

 

 

For Your Reference… 
To change the office theme: 

1. Click on the File tab 
2. Click on Account 
3. Click on the drop arrow beneath Office 

Theme 
4. Select an option 

Handy to Know… 
• If you change the Office theme in one 

program, it will apply the theme to any other 
Office applications you have installed on your 
computer. 

CHANGING THE OFFICE THEME 
 

Microsoft provides you with the ability to change 
the look and feel of the user interface by 
changing the office theme. Different themes can 
provide greater visibility in different situations. 

Note that some of the theme options are only 
available to Office 365 users. 
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Try This Yourself: 
 Before starting this exercise 

ensure that you have a 
blank presentation open… 

1 Point to any of the tabs on 
the ribbon, then right-click 
to display the shortcut menu 
This menu will display 
options relating to the 
toolbar and ribbon… 

2 Click elsewhere on the slide 
with the left mouse button 
to close the shortcut menu 

3 Point to one of the text 
placeholders on the slide, 
then right-click to display 
the shortcut menu and a 
mini toolbar 
Because you clicked on a 
text placeholder, the menu 
contains Font and 
Paragraph options. Cut, 
Copy and Paste are greyed 
out when no actual text is 
selected… 

4 Press  to close the 
menu 

5 Right-click on an area of the 
slide outside of the text 
placeholders 
This shortcut menu offers 
slide-specific options… 

6 Press  to close the 
shortcut menu 

 

 

For Your Reference… 
To display a shortcut menu: 

1. Point to the object or area of the screen on 
which you want to perform an operation 

2. Right-click to display the shortcut menu 

Handy to Know… 
• Once a shortcut menu appears, you can 

select an option in it by clicking on that option 
with the left mouse button. 

USING SHORTCUT MENUS 
 

In addition to the ribbon, PowerPoint also 
features shortcut menus – context-sensitive 
menus that appear when you right-click on areas 
of the screen or slide. Shortcut menus provide 

an (often faster) alternative method for locating 
operations and commands specific to the object or 
area you have right-clicked on. In some instances a 
mini toolbar may also appear. 
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UNDERSTANDING DIALOG BOXES 
 

Dialog boxes contain a series of controls that 
are used to adjust settings for a particular aspect 
of a document. They appear either when you 
click on a dialog box launcher in the bottom 

right corner of a group on the ribbon, or when you 
click on a command that displays a dialog box. 
Dialog boxes are often used for adjusting some of 
the more advanced aspects of a document. 

 
 

 
Typical Dialog Box Controls 

Dialog boxes have various tools to help you perform tasks. These tools are known as controls and 
some typical ones are shown below. 

 
 
 
 
 
 
 

Text boxes are 
used to enter text 
such as font or size. 

 
 
 
 

Check boxes turn 
settings either on or 
off. When on they 
display a tick and 
therefore these 
controls are also 
known as tick boxes. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Spinner arrows allow you to 
type a specific value or use 
the up or down arrows to 
increase or decrease the 
value respectively. 

 
Tabs are used to 
provide grouped 
settings in the one 
dialog box. 

 
Drop arrows 
provide a list of 
options for the text 
box when the arrow 
is clicked. The list 
“drops down” from 
the arrow. 

 
 

Command buttons 
provide a means of 
saving the changed 
settings [OK], or 
closing the dialog 
box without 
accepting any 
changes made 
[Cancel]. 
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For Your Reference… 
To launch a dialog box: 

• Click on a dialog box launcher, relevant 
command button or menu option 

Handy to Know… 
• In some situations, the command or dialog 

box launcher actually opens a task pane. 
For instance, if you click on Format 
Background in the Customise group on the 
Design tab, the Format Background task 
pane will appear on the right side of the 
screen. 

LAUNCHING DIALOG BOXES 
 

Dialog boxes can be launched either as a result 
of clicking on a dialog box launcher or a 
command button, or by selecting a command 
from a menu. In a menu, the presence of three 

dots … (an ellipsis) after a menu option indicates 
that selecting the menu option will display a dialog 
box. Dialog boxes are generally used for advanced 
features or detailed settings. 

 
 

 

Try This Yourself: 
 Before starting this exercise 

ensure that you have a blank 
presentation open… 

1 Click in a text placeholder on 
the slide, click on the Home 
tab then point to the dialog 
box launcher in the Font 
group to display the tooltip 

2 Click on the dialog box 
launcher to open the Font 
dialog box 
This dialog box contains 
advanced options for font 
formatting. Click on the tabs to 
display more options… 

3 Click on [Cancel] to close the 
dialog box 
Let’s try a different method… 

4 Click on the Insert tab, then 
click on Header & Footer in 
the Text group to open the 
Header and Footer dialog box 

5 Click on [Cancel] 
Some menu options open a 
dialog box… 

6 Click on the Design tab, click 
on Slide Size in the 
Customise group to open a 
menu of options, then select 
Custom Slide Size to open 
the Slide Size dialog box 

7 
Click on [Cancel] to close the 
dialog box 
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UNDERSTANDING THE QUICK ACCESS TOOLBAR 
 

The Quick Access Toolbar, also known as the 
QAT, is the small toolbar that appears in the top 
left corner of the PowerPoint window. It is 
designed to provide access to the tools you use 

most frequently, such as Save. By default, the QAT 
also contains the Undo and Repeat buttons. You 
can add buttons to the Quick Access Toolbar to 
make finding your favourite commands easier. 

 
 

 

The Quick Access Toolbar 
The Quick Access Toolbar is positioned in the top left corner of the Microsoft PowerPoint 2016 
screen. In its default state, it includes the Save tool, the Undo tool and the Repeat tool. 

 
 

The Save tool 
 
 
 
 
 
 

Customising the Quick Access Toolbar 
Appearing immediately to the right of the Quick Access Toolbar is the Customise Quick Access 
Toolbar tool, as shown below. Clicking on this tool displays a list of commonly used commands that 
you can add to the toolbar. You can select the items you want to add from the list by clicking on them. 
The ticks that appear to the left of the menu options show which options already appear on the QAT. 
You can add additional commands by selecting More Commands. 

 

 
 

You can also add commands to the Quick Access Toolbar by right-clicking on a command in the 
ribbon and selecting Add to Quick Access Toolbar. 

 

The Undo tool 
The Repeat tool 
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Try This Yourself: 
 Before starting this 

exercise ensure you have a 
blank presentation open... 

1 Point to the first button on 
the Quick Access Toolbar 
to see the name of the tool 
and its shortcut 

In our case, it’s the Save 
tool… 

2 Click on the Home tab, 
then right-click on Format 
Painter in the Clipboard 
group to display a shortcut 
menu 

3 Select Add to Quick 
Access Toolbar to add the 
tool to the QAT 

4 Click on Customise Quick 
Access Toolbar at the end 
of the QAT to display the 
menu 

5 Select Open to add the 
Open tool to the QAT 

It’s just as easy to remove 
a tool from the QAT… 

6 Right-click on the Format 
Painter tool on the QAT 
and select Remove from 
Quick Access Toolbar 

7 Repeat step 6 to remove 
the Open tool from the 
QAT 

 

 

For Your Reference… 
To customise the Quick Access Toolbar: 

1. Right-click on the command in the ribbon 
that you want to add and select Add to 
Quick Access Toolbar, or 
Click on Customise Quick Access Toolbar 
and select a command 

Handy to Know… 
• You can position the QAT under the ribbon 

by clicking on Customise Quick Access 
Toolbar and selecting Show Below the 
Ribbon. This places the tools that you use 
most frequently closer to your presentation, 
making it quicker to access them. 

ADDING COMMANDS TO THE QAT 
 

The Quick Access Toolbar is a handy place to 
store the commands from the ribbon that you use 
most frequently. Adding commands from the 
ribbon involves locating the command, right- 

clicking on it to display the shortcut menu and 
selecting Add to Quick Access Toolbar. 
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UNDERSTANDING THE STATUS BAR 
 

The status bar is the bar across the bottom of 
the PowerPoint window. It is a useful aid that 
displays information such as the current slide 
number and spelling errors (if there are any). It 

also contains tools that can change the 
presentation view and magnification. You can 
customise the status bar to change the information 
that is shown. 

 
 

 
 
 
 

 

 
 
 
 

1 
Slide Number The Slide Number indicates which slide is currently on view in the 

slide window. In this example, slide 1 is in the slide window. This 
indicator also tells you how many slides there are in the entire 
presentation – in this case, there is only one. 

2 Spelling Errors This tells you when there are spelling errors in the presentation – a 
small cross will replace the tick in the icon. You can click on the 
spelling icon to display the Spelling task pane in which you can 
correct the errors. 

3 Notes Click on Notes to display the Notes pane where you can type 
information for the presenter that does not appear in a slide show. 

4 
Comments Click on Comments to display the Comments task pane and enter 

comments about the presentation. These do not appear in the slide 
show. 

5 View Tools The View tools allow you to change the view of the presentation. You 
can select from Normal, Slide Sorter, Reading View and Slide 
Show. 

6 Zoom Slider The Zoom Slider indicates the current zoom level, where the centre 
mark indicates 100%. You can either drag the marker to adjust zoom, 
or click on a specific point of the slider bar to set a zoom percentage. 
You can also click on the buttons at either end of the slider to zoom 
in or zoom out. 

7 Zoom Level This button displays the current magnification. If you click on the 
button, the Zoom dialog box will appear so that you can select or 
type a specific zoom percentage to increase or decrease 
magnification. 

8 Fit Slide To 
Current Window 

If you have altered the zoom level of the slide in the slide window, 
you can quickly restore it to fit the slide by clicking on Fit Slide To 
Current Window. 
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For Your Reference… 
To customise the status bar 

Right-click on the status bar 
Click on the option(s) that you want to add or 
remove 
Press to close the menu 

Handy to Know… 
If you prefer working with the keyboard, you 
can press to activate the Zoom level tool 
in the status bar. You can then press the 
arrow keys to move between the other 
options on the status bar and press to 
activate an option. Press to deactivate 
the status bar. 

CUSTOMISING THE STATUS BAR 
 

The status bar, which is positioned at the bottom 
of the PowerPoint window, comprises two areas. 
The left side displays options and information 
relevant to the current presentation and the right 

side displays viewing and zooming tools. You can 
customise the status bar by adding or removing 
options to suit your working requirements. 

 
 

 

Try This Yourself: 
 Before starting this exercise 

ensure that a blank 
presentation is open… 

1 Click on the Zoom In icon on 
the status bar several times 
Magnification increases by 
10% with each click… 

2 On the status bar, click on the 
vertical line in the centre of the 
zoom slider to reset Zoom to 
100%, then click on Fit slide 
to current window in the 
bottom right corner to adjust 
the zoom to the window size 
The zoom level shown at this 
point will depend on your 
window size… 

3 Right-click on the status bar to 
display the shortcut menu 
The menu lists options you 
can choose to display on the 
status bar… 

4 Click on Theme so it appears 
with a tick 
The current theme is now 
displayed on the status bar 

5 Click on Theme again to 
remove the tick and remove 
the information from the status 
bar 

6 Press  to close the shortcut 
menu 
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For Your Reference… 
To safely exit PowerPoint 2016: 

1. Click on Close 
2. If you want to keep your changes, then click 

on [Save] and specify a document name and 
location. Otherwise, click on [Don’t Save] 

Handy to Know… 
• Whenever you are in doubt about whether or 

not to save, you should err on the side of 
caution and save the presentation. You can 
delete unwanted presentations at a later 
date, but you can seldom retrieve data that 
has not been saved. 

EXITING SAFELY FROM POWERPOINT 
 

When you are finished working with PowerPoint 
you will find there are several ways to exit the 
application. If you have made changes to the 
presentation, PowerPoint will ask you to save 

these changes before exiting. You will learn about 
saving a little later on. If you don’t want to retain 
any changes, you can decline the offer and simply 
close the application immediately. 

 
 

 

 

 
 
 

It is possible to have more than one presentation open at a time. If this 
is the case, you need to close each one using the steps in this exercise. 
Alternatively, you can right-click on the PowerPoint icon in the taskbar 
and select Close all windows. This will close all presentations at once. 
When the last presentation is closed, PowerPoint will terminate. 

 
 
 
 

Try This Yourself: 
 Before starting this 

exercise ensure a blank 
presentation is open… 

1 Click on the Click to add 
title placeholder and type 
your name 

This simply ensures that 
you have an unsaved 
change in your 
presentation… 

2 Click on the Close button 
in the top right corner of 
the window 

You will be prompted to 
save your document and 
retain the changes. 

As we have no reason for 
keeping this 
presentation, we will 
decline the opportunity to 
save it… 

3 Click on [Don’t Save] to 
exit PowerPoint 

If you click on [Save], the 
Save As dialog box will 
open and you will be 
required to specify a file 
name and location for the 
presentation. Once you 
have saved your 
presentation, PowerPoint 
will close 
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THE OPEN PLACE 
 

The Open place provides easy access to 
recently opened files, as well as access to 
locations where your files may be stored such as 
your hard drive or OneDrive. The Open place is 

displayed when you click on the File tab and select 
Open or when you use the keyboard shortcut  + 

. 

 
 

The Open Place 
When you access the Backstage and click on Open, the Open place will be displayed as shown below. 
By default, Recent Presentations is selected in the middle pane making it very easy for you to open a 
file you have been working on recently. 
If the document you wish to open doesn’t appear in the Recent Presentations list, you can either 
access the folders on your This PC or in OneDrive by clicking on the appropriate option in the middle 
pane. Clicking on Browse in the right pane for either place will display the Open dialog box where you 
can navigate to the desired folder and select the file to open. 
You can change the number of Recent Presentations that display in the right pane by selecting File > 
Options > Advanced and then selecting a number between 0 and 50 in the options box for Show this 
number of Recent Presentations. 

 

Keyboard Shortcuts 
To quickly access the Open place you can use the keyboard shortcut  + . You may find this handy 
if you tend to open and work on the same files or regularly open files located in different places. You can 
access the Open dialog box directly if preferred by using the keyboard shortcut  + . 
If you prefer to bypass the Open place altogether, you can adjust the settings so that the shortcut 

 +  displays the Open dialog box rather than the Open place. This may be useful if you don’t use 
SkyDrive or if you simply prefer to always display the Open dialog box. To do this: 

1. Click on the File tab to open the Backstage 
2. Click on Options to open the Options dialog box 
3. Click on Save in the left pane 
4. Click on Don’t show the Backstage when opening or saving files under Save presentations 
5. Click on [OK] 

Note: Selecting this option also means the Backstage will not appear when you save your document 
using the shortcut  + . Instead, the Save As dialog box will display automatically. 
Also note that selecting this option in Microsoft Word or any other Microsoft Office program will change 
the setting in all Office programs. 
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THE OPEN DIALOG BOX 
 

To access documents that have previously been 
created and saved on your computer, network or 
other storage device (but not OneDrive), you will 
need to display the Open options in Backstage 

view and access the Open dialog box. The options 
available in the Open dialog box for files saved to 
your Computer are explained below. 

 
 

 

 
 

The Open Dialog Box Options 
 

1 The Navigation Pane lists the available storage devices and displays the folders and subfolders 
contained within these. There are two parts to this pane; a list of Favourites and Libraries in the top half 
of the pane and a list of all Folders in the lower half. You can use the Navigation Pane to browse 
through the available folders and subfolders to locate the required document. Click on the arrows to 
expand and collapse folders, thereby displaying and hiding the hierarchy within folders. Click on a 
folder name to display the folder’s contents in the File List pane (see 6 below). 

2 The Toolbar buttons enable you to control the display and organisation of the files displayed in the dialog 
box. For instance, you can move and rename files using the Organise tool, or change the File List to 
display the files as icons instead of as a list using the Change your view tool. 

3 When you click on a folder in the Navigation pane, the folders you click on are recorded in the 
background. The Back button enables you to backtrack through the previously visited folders and the 
Forward button enables you to move forward through them again. 

4 The Address Bar displays the file path location of the files that are currently displayed in the File List 
pane. 

5 The Search box enables you to use search criteria to locate a file. This criteria can be based on file 
name, file type or author and can incorporate Boolean filters (e.g. AND, NOT, OR etc) for more advanced 
searching. 

6 The File List pane displays a list of files and subfolders contained within the folder currently selected in 
the Navigation pane. You can double-click on a folder or file in this list to open it. 

7 In this area at the bottom of the dialog box, there are a number of options. The File name field displays 
the selected file’s name. You can click on the File name drop arrow to display a list of files recently 
opened. The Tools option lists a selection of additional tools related to the dialog box. Click on [Open] to 
open the file displayed in File name or [Cancel] to close the dialog box without opening a file. 
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Try This Yourself: 
 Before starting this exercise 

you MUST open the file 
Working with 
Presentations_1.pptx... 

1 Click on the File tab to 
display Backstage view, 
then click on Open to display 
the Open place 

The Open place displays a 
list of locations from which 
you can open your files. If 
you have opened a file in 
PowerPoint before, Recent 
Presentations will be 
selected by default and 
appear under the heading 
Open… 

2 Click on This PC in the 
middle pane, then click on 
Browse to display the Open 
dialog box 

3 Navigate to the Course Files 
for Microsoft PowerPoint 
2016 folder 

4 Click on Working with 
Presentations_1.pptx to 
select it, then click on [Open] 
to open the presentation 

 

 

For Your Reference… 
To open a presentation: 

1. Click on the File tab, then click on Open 
2. Select a location under Open, then click on 

[Browse] 
3. Navigate to the appropriate folder, select the 

required file, then click on [Open] 

Handy to Know… 
 You can press 

dialog box. 
You can press 

+ to display the Open 

  to display the Open 
place in Backstage view. 
Click on the File tab, click on Open, then 
click on Recent Presentations to display 
recently opened presentations. 

OPENING A PRESENTATION 
 

When you save a PowerPoint presentation, the 
file is saved with the file extension .pptx. Once 
saved, there are two main methods you can use 
to open a presentation. You can either open the 

file directly from the File Explorer by double- 
clicking on the file, or you can open PowerPoint 
and then open the presentation from within the 
application, which is what we’ll do here. 
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For Your Reference… 
To open multiple documents simultaneously: 

Click on the File tab and display the Open 
dialog box 
Hold down and click on the documents 
to open 
Click on [Open] 

Handy to Know… 
To select a range of contiguous files in the 
Open dialog box, click on the first file then 
hold down and click on the last file in 
the range to select all files in between. 

OPENING MULTIPLE PRESENTATIONS 
 

Opening multiple presentations in PowerPoint 
enables you to work with them at the one time. 
This is convenient if you want to locate 
information from a presentation created 

previously and insert it into another. You now know 
how to open one presentation at a time – let’s see 
how to open multiple presentations. 

 
 

 

Try This Yourself: 
 Before starting this exercise 

you should close all 
PowerPoint presentations 
that are currently open... 

1 Click on the File tab then 
click on Open to display the 
Open place 

2 Click on This PC in the 
middle pane, then click on 
Browse to display the Open 
dialog box 

3 Navigate to and click on the 
Course Files for Microsoft 
PowerPoint 2016 folder 

4 Locate and click on Working 
with Presentations_1.pptx, 
then hold down  and click 
on Working with 
Presentations_3.pptx to 
select both files 

5 Click on [Open] 
You will now have two 
presentations open though 
only one presentation will be 
visible if the application 
window is maximised… 

6 Repeat steps 1 to 4 to open 
Working With 
Presentations_2.pptx 
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For Your Reference… 
To switch between open presentations: 

• Click on the View tab, then click on Switch 
Windows in the Window group and select the 
required presentation, or 

• Hover over the PowerPoint icon in the 
taskbar and select the required presentation 

Handy to Know… 
You can switch between open windows by 
pressing + . Pressing while 
holding down the  key will enable you to 
cycle through all open windows and select 
the one you need. Note, however, that this 
will display ALL of the windows for every 
open program or window. 

SWITCHING BETWEEN OPEN PRESENTATIONS 
 

If you are working on multiple presentations, you 
can easily switch between each open 
presentation. You can switch to the required 
presentation by clicking on the Switch Windows 

command on the View tab, or you can display a 
jump list of open files by pointing to the PowerPoint 
icon on the taskbar and then selecting the required 
presentation. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous 

files with this exercise... 

1 Click on the View tab, then 
click on Switch Windows in 
the Window group to see a 
list of open presentations 

The presentation currently 
displayed will have a tick 
next to its file name… 

2 Click on Working with 
Presentations_1.pptx to 
view this presentation 

Let’s now use the taskbar to 
display Working with 
Presentations_1.pptx... 

3 Point to the PowerPoint 
icon in the taskbar to display 
a jump list 

The jump list displays a 
thumbnail of each open 
presentation… 

4 Click on Working with 
Presentations_2.pptx to 
view this presentation 
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UNDERSTANDING PRESENTATION VIEWS 
 

PowerPoint has five views: Normal view, Outline 
view, Slide Sorter view, Slide Show view and 
Reading view. Normal is the main editing view 
for designing and writing your presentation. Slide 

Sorter displays your slides as thumbnails. Slide 
Show is a full-screen slide show. Reading allows 
you to view your presentation as a slide show but 
with access to other open windows. 

 
 

 

Normal View 
You will spend most of your time working in 
Normal view when designing presentations. 
Normal view has three working areas. 
The Thumbnails pane on the left displays 
thumbnails of your slides, allowing you to 
quickly navigate to the desired slide. 
The Slides pane (main area of the window) 
displays the current slide. 
The Notes pane at the bottom of the screen 
displays slide notes. 
You can increase or decrease the size of 
any of the panes by dragging the pane 
borders. 

Outline View 
Outline view is the same as Normal view, 
except that the thumbnails in the left pane 
are replaced with the slide text displayed in 
outline mode, making it an ideal view for 
adding text. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Outline view 

 
Slide Sorter View 

Slide Sorter view displays your slides as 
thumbnails. 
From this view it is easy to move, add and 
delete slides; add speaker notes; create 
sections, preview transition and animation 
effects; and create summary slides. 

 
Slide Show View 

Slide Show view displays your presentation 
as a slide show. It displays on the full monitor 
and looks just as the show will look to your 
audience. 
From this view you can check your graphics, 
timings, animations and transition effects and 
test the slide show. 

 
Reading View 

Reading view displays your presentation as a 
slide show and looks just as your audience will 
see it. However, unlike Slide Show view, you 
can still switch between open windows and 
work on other tasks. 
From this view you can check your graphics, 
timings, animations and transition effects and 
test the slide show without having to exit the 
slide show if you need to switch to another 
window or task. 

 
 
 
Slide Sorter view 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Reading view 
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Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the previous file 
with this exercise, or open the file 
Working with 
Presentations_1.pptx... 

1 Click on the Slide Sorter icon in 
the status bar 

Here the slides appear as 
thumbnails, and you can copy, 
rearrange and delete slides... 

2 Click on the Slide Show icon in 
the status bar to display the slide 
show at full screen 

This is how the audience will see 
your presentation. You could use 
this view to test and then deliver 
your presentation… 

3 Press  to move through the 
presentation 

4 Press  to exit the slide show 

5 Click on the Reading icon in the 
status bar to display the slide 
using the full window 

Notice that this view looks like 
Slide Show view, but the Status, 
Title and Task bars are visible, 
which means you can open other 
windows and programs, while 
delivering a presentation… 

6 Click on the Normal icon in the 
status bar to return to Normal 
view 

 

 

For Your Reference… 
To change presentation views: 

• Click on a view icon in the status bar, or 
• Click on the View tab and click on one of the 

options in the Presentation Views group 

Handy to Know… 
• Notes Page is another view available in the 

Presentation Views group on the View tab. 
This displays a single slide at the top of a 
page with room for notes on the lower half. 
This is ideal if you have lots of notes to 
include that would be difficult to add in the 
Notes pane of Normal view. 

CHANGING PRESENTATION VIEWS 
 

PowerPoint provides several different ways to 
view your presentation, depending on the task at 
hand. The default view is Normal view, and you 
will spend most of your time creating your 

presentations in this view. However, sometimes 
you may find it easier to work in Slide Sorter view, 
or, when you’re ready to test or deliver your slide 
show, in either Reading or Slide Show view. 
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For Your Reference… 
To move around a presentation, use: 

The vertical scroll bar 
Next Slide or Previous Slide 

or 
The thumbnails in the Slides pane 
The slide title in the Outline pane 

Handy to Know… 
• Click on the up or down arrows of the vertical 

scroll bar to move between slides. The 
current zoom level will determine whether 
you move to the next slide or whether you 
move up or down the page of the current 
slide. 

NAVIGATING A PRESENTATION 
 

A typical presentation is made up of one or more 
pages, or slides as they are known in 
PowerPoint. To be able to use PowerPoint 
effectively you must know how to move between 

the slides in a presentation. How you do so 
depends on the view that you are in. The Normal, 
Outline and Slide Sorter views all display with a 
panel on the left that helps you to navigate slides. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the previous file 
with this exercise, or open the 
file Working with 
Presentations_1.pptx... 

1 Press  to move through the 
presentation one slide at a time 

In Normal view, the current slide 
is highlighted in the left pane… 

2 Press  to move back to the 
previous slide 

3 Use the scroll bar in the Slides 
pane on the left of the window to 
display slide 8, then click on 
slide 8 to display it in the Slide 
window 

4 Press  +  to return to the 
first slide 

5 Click on the View tab, then click 
on Outline View in the 
Presentation Views group to 
view the slide text in the Outline 
pane – you can click on the slide 
title to move to a slide 

6 Click on the Normal view icon on 
the taskbar to view the 
thumbnails again 

7 Click on Next Slide on the 
vertical scroll bar of the Slide 
window to navigate to slide 4 

8 Click on Previous Slide on the 
vertical scroll bar of the Slide 
window to navigate to slide 2 
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For Your Reference… 
To use the Zoom tool: 

1. Click on a slide 
2. Click on the View tab, then click on Zoom in 

the Zoom group 
3. Select or type the required percentage 
4. Click on [OK] 

Handy to Know… 
• You can display the Slide thumbnails or 

Outline panes at a maximum zoom level of 
100%. 

USING THE ZOOM TOOL 
 

There will be many occasions when you will find 
it handy to be able to increase or decrease the 
magnification of the slide in the Slide window. 
You can use the Zoom tools on the status bar or 

in the View tab to alter the magnification of the 
slide. You can also use the Zoom tools to alter the 
magnification of the contents in the Slides and 
Outline panes as well. 

 
 

 

Note: If you don’t click on the slide in the 
Slide window prior to displaying this 
dialog box, the 200% and 400% options 
will be greyed out, because PowerPoint 
thinks you want to change the zoom in 
the Navigation pane on the left (not the 

 
 
 
 
 
 

 

 
 
 
 
 
 
 

Slide window). 

 
Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the previous 
file with this exercise, or open 
the file Working with 
Presentations_1.pptx... 

1 Display slide 2 in the Slide 
window 

2 On the View tab, click on 
Zoom in the Zoom group to 
open the Zoom dialog box 

Your percentage value may 
differ to the one shown here… 

3 Click on 200% then click on 
[OK] to increase the slide 
magnification to 200% 

4 On the View tab, click on Fit 
to Window in the Zoom group 

You can also adjust the 
magnification of the 
information in the left pane… 

5 Switch to Outline view then 
click on any word in the 
Outline pane on the left 

6 Click on Zoom in the Zoom 
group to open the Zoom dialog 
box, then click on 50% and 
click on [OK] 
The outline text will change 
size… 

7 Switch back to Normal view 

You can also change the zoom 
level of the slide thumbnails in 
Normal view 
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For Your Reference… 
To open a recent presentation: 

1. Click on the File tab, then click on Open 
2. Click on Recent Presentations 
3. Click on the required presentation 

Handy to Know… 
You can press 
view. 

 to open Backstage 

OPENING A RECENT PRESENTATION 
 

One of the most time-consuming tasks you face 
when using your computer is navigating to and 
locating the files that you are currently working 
on. Microsoft aims to save you time by keeping a 

list of the files that you have most recently worked 
on. In this exercise, you will reopen a recently 
opened presentation without having to go hunting 
through the folders. 

 
 

 

Try This Yourself: 
 Before starting this 

exercise ensure that 
PowerPoint has started 
and that you have a 
presentation open... 

1 Click on the File tab to 
display Backstage 
view and ensure that 
Open is selected 

If necessary, click on 
Recent to display a list 
of recently opened files 
on the right side of the 
screen… 

2 Click on Working with 
Presentations_2.pptx 
in the right pane to 
open this presentation 

3 Click on the File tab, 
then click on Close to 
close the presentation 
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