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UNDERSTANDING MICROSOFT ACCESS 2016 
 

Microsoft Access has a reputation for being a 
more difficult application to learn and use than 
other Office applications such as Word, Excel 
and PowerPoint. There are many reasons for this 

and a good orientation to Microsoft Access will 
greatly help in understanding how this powerful 
application can be used to perform a range of 
useful jobs. 

 
 

 
 

How Access Is Different 
Unlike other Office 2016 applications such as, Word, Excel and PowerPoint where you can start to 
create something useful almost immediately and directly on the screen, with Access you must first 
design and create structures to hold your data, and then create special template layouts for displaying, 
manipulating and presenting that data in a useful and meaningful way. In other words, rather than just 
creating something through trial and error, Access requires more thought, more planning and good 
designs in order to be used effectively. While there is a lot of ‘learn by doing’ involved with Access, 
there is also great deal to learn before you start using it. 

 
How Access Works 

Basically, Access allows you to do two main things: 
• it allows you to store huge amounts of data 
• it allows you to manipulate that data to produce relevant and useful information. This is what 

Database Management Systems (DBMS) are all about, and the good news is that Access is 
one of the easiest of these to learn and use. 

Data is stored in tables. Tables are structures made up of rows and columns and are similar in 
appearance and operation to Excel worksheets. You need to design and create these tables yourself 
before the data can be entered. 
The data in tables is manipulated using forms, reports and queries. A form is mostly used for data 
entry (although you can enter data directly into a table). A report is used to manipulate the data and 
present it either on the screen or printed on paper in a more pleasing way. A query is used to produce 
a subset of the data – for example, in a sales system you may only want to see the sales in the 
northwest region. 
Forms, reports and queries are created as layout frameworks. Once the framework has been 
designed you can then run the data from the tables through them. Indeed, this is a common theme 
throughout Microsoft Access: design versus display. You create or modify a form, report or query in 
design mode, and then preview the data in display mode. 
Even tables (that store your data) conform to this design/display metaphor. You design a table 
structure, then enter the data in a display (they call it a datasheet) view. 
Tables, forms, reports and queries are known as database objects. In fact, each of these is like a 
mini-application within the broader Access application. Each has a very large range of commands and 
options that you can use to both design the structure or framework, and also use to display data. 

 
What Can Access Be Used For? 

You can use Access to create a system for managing your music or stamp collection, membership at 
your local soccer or polo club, petty cash, inventory and stock control, or sales at work and much, 
much more. Any situation where you need to store data, manipulate it, and then present it as useful 
information is a perfect contender for Access. 
The only disadvantage with Access is that unless you use one of the pre-created system templates, 
you need to plan and design the system and the database objects (the tables, forms, reports and 
queries) used in that system. This is what takes time and learning to do. 
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Try This Yourself: 
 Before you begin, ensure 

that your computer is 
switched on and the desktop 
is displayed… 

1 If there is no Access icon in 
the taskbar at the bottom of 
the desktop, click on the 
Windows icon in the 
taskbar, as shown, to display 
the Start menu 

2 Click on All apps to display 
a list of all the apps on your 
computer 

3 Scroll down to the A section 
Access 2016 is listed here… 

4 Click on Acces 2016 to start 
Access 

5 Right-click on the Access 
icon in the taskbar to display 
a menu of options, as shown, 
then select Pin this 
program to taskbar 
You can now click on this 
icon to open Access from the 
desktop. This icon will 
remain in the taskbar unless 
you remove it… 

6 Repeat step 5 to select 
Close window to close 
Access 

7 Click on the Access icon in 
the taskbar to open Access 
again 

 

 

For Your Reference… 
To pin Access to the taskbar: 

1. From the Start screen, click on the down 
arrow icon to display the Apps screen 

2. Locate and right-click on Access 2016 
3. Click on Pin to taskbar 

Handy to Know… 
• You can start Access by clicking in the 

taskbar Search… bar, typing access, then 
clicking on Access in the list of search 
results. 

• You can pin Access to the Start menu by 
displaying the All apps list, right-clicking on 
Access 2016 and selecting Pin to Start. 

STARTING ACCESS FROM THE DESKTOP 
 

To create a new database or work with an 
existing one, the first thing you must do is to start 
Microsoft Access. The first time you use Access 
you need to open it from the taskbar Search the 

web and Windows bar or the All apps list in the 
Start menu. You can choose to pin it to the Start 
menu or the taskbar so that you can access it more 
quickly and easily the next time you use it. 

 
 

 

 
 

 

 



LAB 24: INTRODUCTION ABOUT MICROSOFT ACCESS / A LOOK AT MICROSOFT ACCESS 
 

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 3
 

UNDERSTANDING THE START SCREEN 
 

Most times you open Access, a start screen will 
display. From this initial screen, you can choose 
what kind of database you want to work with. You 
can choose to work with one of your most 

recently accessed files, open a database which has 
been saved to Computer or OneDrive or create a 
new database using the available templates. 

 
 

 

Microsoft Access 2016 Start Screen 
The Microsoft Access 2016 start screen is very helpful if you want to quickly access a database you 
have worked on recently or create a new database based on one of the available templates (including 
the default Blank desktop database). 
If you have already worked on a database or several databases in Access, a list of recent databases will 
display below Recent in the pane to the left of the screen. If you haven’t worked on any databases yet, 
you can still open existing databases by clicking on the link, Open Other Files, located below Recent. 
This lets you open an existing file from your computer or OneDrive. 
The main pane of the start screen displays available templates you can use to create a new database 
and a search box you can use to search the internet for additional templates. Templates are simply 
layouts that have already been created which you can customise to suit your needs and then enter 
relevant content. If you want to start with a clean slate you can choose the Blank desktop database 
template – you’ll probably find this is the one you will use the most. Templates displaying the globe icon 
(e.g. Asset tracking) use the web-based SharePoint servers to host your database and make it 
available over the internet (note that these templates require subscriptions). 
In the top right corner of the screen you’ll see information about the account you’ve used to sign into 
Windows as well as help, minimise, restore down, and close tools. 

 

 
The start screen will only display when you launch the Access 2016 application directly – that is, by 
clicking on the Access tile on the Windows 10 Start screen, clicking on the application on the Apps 
screen or under search results, or clicking on the taskbar icon if the application has been pinned to the 
taskbar. 
Access 2016 can also be started in Windows 10 by double-clicking on an Access database in File 
Explorer. When this occurs Access 2016 will start with the database open on the screen and the start 
screen shown above will be bypassed. 
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Try This Yourself: 
 Before starting this 

exercise you MUST 
ensure that the Access 
2016 Start screen is 
displayed... 

1 In the right pane, click 
on Blank desktop 
database 
You will be asked to 
name the database… 

2 Type My Database in 
File Name, then click on 
the Browse icon to 
display the File New 
Database dialog box, 
locate and double-click 
on C:/ Course Files for 
Microsoft Access 2016 
and click on [OK] 
You could click on the 
Next arrow to display 
the other built-in 
templates and use one 
of those instead, but we 
will stay with the blank 
template… 

3 Click on [Create] to 
open the new blank 
database in Access 

Access has created a 
single blank table for 
you to begin with 

 

 

For Your Reference… 
To create a new blank database: 

1. In the start screen, click on Blank desktop 
database 

2. Type a File Name, click on [Browse] and 
select a save in location 

3. Click on [OK] then click on [Create] 

Handy to Know… 
• If you already have a database open and 

want to create a new one, click on the File 
tab to open the Backstage, then click on 
New and click on Blank desktop database. 

CREATING A NEW BLANK DATABASE 
 

When you launch Microsoft Access 2016, you will 
be presented with the start screen, which 
enables you to open an existing database or 
create a new one based on one of a multitude of 

available templates. Most of the templates shown 
are web-based and may involve a subscription to 
Office 365. You can also simply create a new, 
blank desktop database which is free. 
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Info Provides status information about the current database and lets 
you compact and repair the database and encrypt it with a 
password. 

New Enables you create a new database and provides access to 
inbuilt templates as well as ready access to a range of online 
templates. 

Open Provides a list of recent documents as well as the option to 
search through your Computer, SkyDrive or other place, to find 
what you are looking for. 

Save Saves your current object (table, query, form etc). 

Save As Enables you to save the current database in a different format 
(e.g. as .mdb, compatible with versions earlier than 2007) and/or 
in a different location. 

Print Enables you to print the current object and preview it. 

Close Closes your current database. 

Account Contains product and user information. 

Options Displays the Access Options dialog box, which presents you 
with options for setting up how Access works in general and 
options (preferences) for the current database. 

Feedback Allows you to provide Feedback to Microsoft on any issues or 
suggestions you have about Access. 

 

UNDERSTANDING THE BACKSTAGE VIEW 
 

Before you can properly enter Microsoft Access 
2016, you must have a database file open. A 
database file is where your database objects 
(tables, forms, reports, queries etc) for a 

particular system or project you are working on are 
located. The Backstage view is accessed using 
the File tab and provides you with file information 
and enables you to print, save and more. 

 
 

 

The Backstage 
The File tab on the ribbon is not a 
standard tab. Clicking on the File 
tab launches a mini-program within 
Microsoft Access called Backstage 
view, also called simply 
Backstage. 
A navigation pane occupies the left 
side of the Backstage. The options 
in this pane enable you to access a 
number of operations, such as 
printing and saving and can also 
provide you with information about 
your database such as size. 
Click on the options in the 
navigation pane to change the 
display in the pane on the right. 

 
 

The Backstage Options 
 



LAB 24: INTRODUCTION ABOUT MICROSOFT ACCESS / A LOOK AT MICROSOFT ACCESS 
 

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 6
 

For Your Reference… 
To open an existing database file: 

1. Select Open in Backstage view 
2. Move to the folder that contains the file 
3. Click on the file to select it 
4. Click on [Open] 

Handy to Know… 
You can use the keyboard shortcut + 
at any time to display the Open area in 
Backstage view. 

OPENING AN EXISTING DATABASE FILE 
 

A good way to see how Access 2016 works is to 
open an existing database file. To open a 
database file, you need to use the Open option in 
the Backstage. If the database file has recently 

been opened, it may appear in the Recent 
Database list. However, if it doesn’t appear there, 
you will need to use one of the other Open options 
to search for and open it. 

 
 

 

Try This Yourself: 
 Before starting this exercise 

ensure that Access has 
started... 

1 Click on the File tab to open 
the Backstage, then click on 
Open to display the Open 
options 

Let’s change the folder 
location to display our existing 
database files… 

2 Click on This PC under Open 
in the middle pane 

This will display the current 
folder and any recent folders. 
Let’s assume these are not the 
folders that we need… 

3 Click on Browse to display the 
Open dialog box 

4 Double-click on the icon for C: 
drive, then double-click on the 
Course Files for Microsoft 
Access 2016 folder 

5 Click on A Sample 
Database.accdb, then click on 
[Open] to open the database 

6 If a security warning displays 
in the yellow info bar just 
below the ribbon, click on 
[Enable Content] to close the 
info bar 
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UNDERSTANDING THE ACCESS 2016 SCREEN 
 

At first glance there’s not much to an Access 
2016 database screen. The screen really only 
gives you access to either create, modify, or run 
one of the database objects in a database file 

(tables, forms, reports, queries, etc). It isn’t until 
you choose to perform one of these operations that 
the screen really becomes more intricate. 

 
 

 

 
 

1 
The ribbon is the tabbed band that appears across the top of the window. It is the command control 
centre of Access 2016. You use the tabs on the ribbon to access commands which have been 
categorised into groups. Commands can be buttons or sometimes include galleries of formatting 
options that you can select from. This area really comes to life when a database object is opened. 

2 The File tab of the ribbon is used to access file management functions such as saving, opening, closing, 
printing, etc. Access Options are also available so that you can set your working preferences and options 
for Access 2016. 

3 The main part of the screen is the data area. Here a database object will appear either in design or in 
preview mode. The database object must first be opened before it will appear so, even though Asset 
Items in the screen above is selected, it hasn’t yet been opened. 

4 The Navigation pane is used to list and navigate the various database objects (tables, forms, reports, 
queries, etc) that exist in the database. By default, all objects are displayed (as shown above) but it is 
possible to filter the pane to show, for instance, only objects of one type (e.g. tables). 

5 The Security and Message area displays information about the database object that is currently open. 
Since there are no objects open the area is not showing much at the moment other than the fact that it is 
ready for you to begin. 
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For Your Reference… 
To use the ribbon: 

1. Click on a tab to display the commands 
2. Click on a tool to activate a command, 

display a gallery or display a dialog box 

Handy to Know… 
• Additional tabs, known as contextual tabs, 

appear in specific circumstances. For 
instance, if you open a table, the Table 
Tools: Fields and Table Tools: Table tabs 
appear. This provides quick access to all of 
the tools you may need to work with tables. 

USING THE RIBBON 
 

The ribbon is the command centre for Access. It 
provides a series of commands organised into 
groups that are placed on relevant tabs. Tabs 
are activated by clicking on their name to display 

the command groups. Commands are activated by 
clicking on a button, tool or gallery option. Although 
there are often several ways to access an option, 
the ribbon provides a simple, direct approach. 

 
 

 

Try This Yourself: 
 Continue using the previous 

file with this exercise, or open 
the file A Sample 
Database.accdb... 

1 In the Navigation pane, 
double-click on Asset Items 
under Tables to open the 
object – examine the groups 
on the Home tab 

When an object is open, more 
options on the ribbon become 
active. The Home tab contains 
commonly used commands… 

2 Click on the Create tab 

These commands are used to 
create new objects (tables, 
queries etc)… 

3 Click on the Table Tools: 
Fields tab, then click on More 
Fields in the Add & Delete 
group 

A down arrow indicates the 
option will display a gallery… 

4 Click on each of the tabs and 
examine the commands 

Some commands open dialog 
boxes… 

5 On the Home tab, click on 
Find in the Find group to open 
the Find and Replace dialog 
box 

6 Click on [Cancel] 
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Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the file 
A Sample 
Database.accdb... 

1 Click on the All Access 
Objects drop arrow in the 
Navigation pane, as 
shown 

A menu will display… 

2 Select Queries under 
Filter By Group to see 
only the saved query 
objects in the database 

3 Click on the drop arrow 
again and select Reports 
to see only the reports 

4 Click on the drop arrow 
again and select All 
Access Objects to see 
all of the database objects 

5 Click on the arrow to the 
right of Forms in the 
Navigation pane 

The forms will be hidden 
and the arrows will 
change to double down 
arrows… 

6 Click on the arrow to the 
right of Forms to display 
the forms again 

 

  

For Your Reference… 
To filter database objects in the Navigation 
pane: 

1. Click on the All Access Objects drop arrow 
for the object type in the Navigation pane 

2. Select the desired filter option 

Handy to Know… 
• The Navigation pane menu is quite 

complex. Once you’ve become proficient with 
it you can list the objects by date created or 
modified. However, the best option is to list 
objects grouped according to their type. 

WORKING WITH THE NAVIGATION PANE 
 

The Navigation pane is an essential part of 
Access 2016 as it provides you with access to 
the database objects that are in your database 
file. The pane itself can be filtered to show you 

more or less objects and you should get a pretty 
good grasp on how it operates before you begin to 
create tables and other database objects. 
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For Your Reference… 
To customise the Quick Access Toolbar 

• Right-click on the command you want to add 
and select Add to Quick Access Toolbar, 
or 
Click on Customise Quick Access Toolbar 
and select a command 

Handy to Know… 
• You can position the QAT under the ribbon 

by clicking on Customise Quick Access 
Toolbar and selecting Show Below the 
Ribbon. This puts the tools that you use 
most frequently closer to your workspace 
making it quicker to access them. 

ADDING COMMANDS TO THE QAT 
 

The QAT (Quick Access Toolbar) is a small 
toolbar that appears at the top left corner of the 
Access window and is a handy location to place 
the commands from the ribbon that you use most 

frequently. Adding commands from the ribbon 
involves locating the command, right-clicking on it 
and selecting Add to Quick Access Toolbar. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the previous file 
with this exercise, or open the 
file A Sample 
Database.accdb... 

1 Point to the first button on the 
Quick Access Toolbar to see 
the name of the tool and its 
shortcut 

In our case it’s the Save tool – 
by default, only three tools 
appear in the QAT (Save, 
Undo and Redo)… 

2 On the Home tab, right-click on 
Filter in the Sort & Filter 
group to display a shortcut 
menu 

3 Select Add to Quick Access 
Toolbar to add the Filter tool 
to the QAT 

4 Click on Customise Quick 
Access Toolbar, as shown, to 
display a menu 

5 Select Open to add the Open 
tool to the QAT 
It is just as easy to remove 
tools you don’t want from the 
QAT… 

6 Right-click on the Filter tool in 
the QAT and select Remove 
from Quick Access Toolbar 

7 Repeat step 6 to remove the 
Open tool from the QAT 
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For Your Reference… 
To activate Touch mode: 

1. Click on Customise Quick Access Toolbar 
2. Select Touch/Mouse Mode 
3. Click on Touch/Mouse Mode in the Quick 

Access toolbar 
4. Select Touch 

Handy to Know… 
• When you activate Touch mode in one 

Office application, it is automatically 
activated in all other Office programs (Word, 
Outlook, etc.) immediately. 

WORKING WITH TOUCH MODE 
 

These days many people are using Office 
programs on touchscreen devices such as tablets 
and even smart phones. Because these screens 
are small, it is easy to accidentally tap the 

incorrect command. To help prevent this, you can 
activate touch mode which creates more space 
between tools on the QAT, commands on the 
ribbon, and the tabs on the ribbon. 

 
 

 

 
 
 

Despite its name, Touch mode can be used with a mouse and 
may suit people who have difficulty with fine mouse movements. 

 
 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the previous file 
with this exercise, or open the 
file A Sample 
Database.accdb... 

1 Click on Customise Quick 
Access Toolbar, as shown 

2 Select Touch/Mouse Mode 
This will only add the tool to the 
Quick Access toolbar, not 
activate Touch mode… 

3 Click on Touch/Mouse Mode 
in the QAT to open a menu 

Mouse mode is selected by 
default. With this mode the 
commands are optimised for 
use with a mouse… 

4 Select Touch 
The tools on the Quick Access 
toolbar, tabs on the ribbon and 
each command on the ribbon 
will spread out significantly. 
Let’s revert to the default 
Mouse mode… 

5 Repeat steps 3 and 4, selecting 
Mouse to activate Mouse 
mode 
Let’s remove the tool from the 
Quick Access toolbar… 

6 Right-click on Touch/Mouse 
Mode in the QAT and select 
Remove from Quick Access 
Toolbar 
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Try This Yourself: 

Continue using the 
previous file with this 
exercise, or open the file 
A Sample 
Database.accdb... 

 
 

Ensure Datasheet 
mode is active – if not, 
in the Navigation pane, 
double-click on Asset 
Items under Tables – 
this mode provides 
access to the actual 
data 

On the Home tab, click 
on the top half of View 
in the Views group to 
switch to Design view 
This mode displays the 
structure of the table. 
There are also view 
buttons at the bottom of 
the screen which allow 
you to toggle between 
Design and Datasheet 
modes… 
Click on Datasheet 
View in the bottom right 
of the window, as 
shown, to see the data 
again 

Click on Close ‘Asset 
Items’ in the top right 
corner of the main pane 
as shown (just beneath 
the ribbon) to close the 
table 

 

 

 

 

For Your Reference… 
To display a table: 

1. In the Navigation pane, double-click on the 
table name to display the table in datasheet 
view 

2. On the Home tab, click on View in the Views 
group to toggle the view to Design mode 

Handy to Know… 
• Clicking on View in the Views group (on the 

Home tab) toggles between Design and 
Datasheet views for an open table. For 
example, if you are in Datasheet view, 
clicking on View will switch to Design view 
and vice versa. 

WORKING WITH A TABLE 
 

A table is used in a database file to store data. A 
table has a defined structure and in Access 2016 
whenever the table is open, it is seen either in 
Design mode or in Datasheet mode. When it is 

in Design mode you can make changes to the 
structure of the table but not to the data itself, and 
when it is in Datasheet mode you can make 
changes to the data but not to the structure. 

 
 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Sa
m

e 
Fi

le
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For Your Reference… 
To work with other database objects: 

1. In the Navigation pane, double-click on the 
object name to run the object 

2. On the Home tab, click on View to see the 
design of the object 

Handy to Know… 
• For forms and reports there is a Layout 

view. In Design view you see the name of 
the controls used to display the data. You 
don’t actually see where the data ends up in 
Design view. In Layout view you see the 
data but can still make changes to the actual 
layout of the form or report. 

WORKING WITH OTHER DATABASE OBJECTS 
 

The key thing to remember with database objects 
including tables is that, when open, they will 
either be in Design mode where you can make 
changes to the structure or layout of the object, 

or in Data mode where data is parsed through the 
object’s layout and presented to you. Once the 
object is open, it is easy to toggle between these 
two modes of operation. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the file 
A Sample 
Database.accdb... 

1 In the Navigation pane, 
double-click on 
qryCostsSummedByOw 
ner under Queries to run 
the query and display the 
data parsed through it 

2 On the Home tab, click on 
the top half of View in the 
Views group to display 
the design of the query 

3 Click on Close to close 
the query 

4 Double-click on 
rptAssetsGroupedByOw 
ners under Reports to 
run the report and display 
it in preview mode 

5 Click on Design View in 
the task bar at the bottom 
right of the window to 
display the design 
structure of the report 

6 Click on Close to close 
the report 
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For Your Reference… 
To close a database: 

1. Click on the File tab 
2. Click on Close 

Handy to Know… 
• When closing a database in Access, the only 

time you will be asked to save anything is if 
there is a Design view window open and 
unsaved changes have been made to the 
design prior to closing. 

CLOSING A DATABASE FILE 
 

Closing a database file is a little different to 
closing files in most other applications. In Access 
2016 the data in a database file is saved as it is 
being entered, while changes to structures and 

designs are saved when the objects are closed. 
You will never therefore be prompted to save new 
data added to a database file because all of this 
has already been done automatically. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the 
file A Sample 
Database.accdb... 

1 Click on the File tab to 
open the Backstage 

2 Click on Close to 
close the database 
and return to the 
Home tab 

The Home tab has 
been selected 
because you closed 
the database. Only 
one database can be 
open at a time in 
Access and Access 
will always display the 
Home tab and a blank 
screen when a 
database is not 
currently open 
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Try This Yourself: 
 Before starting this exercise, 

ensure that Access is open... 

1 Click on Close in the top right 
corner of the application 
window to close Access 2016 

 

 

For Your Reference… 
To exit from Access 2016: 

• Click on Close in the top right corner of the 
application window 

Handy to Know… 
You can use the keyboard shortcut + 
to exit from Access. 
You cannot exit from Access via the 
Backstage. 

EXITING FROM ACCESS 2016 
 

You can exit from Access 2016 without the need 
to worry about losing unsaved data. All of the 
data in a database is saved as the data is 
entered, while changes to the design of any 

database objects are saved when the object is 
closed. 
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For Your Reference… 
To create a new database file: 

1. Click on the File tab and click on New 
2. Type the File Name, click on [Browse] and 

choose a save location 
3. Click on [Create] 

Handy to Know… 
• All new Access 2016 database files will be 

saved in the same format as Access 2007 
and 2010 files (.accdb). If you need to 
provide the file to other users who may be 
using earlier versions, you can save it as an 
Access 2003 or earlier file (.mdb), but the file 
may lose some functionality. 

CREATING A NEW DATABASE FILE 
 

In Access all elements of your database: tables, 
reports, forms and the like, are stored in one file 
with the file extension ACCDB. This is what is 
commonly referred to as the database file – not 

to be confused with the tables where your data is 
stored. Before you can create tables, reports, 
forms, or any other object, you need to create a 
new database file. 

 
 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Note: Be sure to click on the Close button for the database 
object when closing tables, queries, forms etc. – if you click on 
the Close button in the very top, right corner of the application 
window, you will close Access 

 
 
 
 
 
 
 
 
 
 
 
 
 

 

Try This Yourself: 
 Before you begin, ensure 

that Access 2016 has 
started... 

1 If the start screen is 
currently displayed, go to 
step 2, otherwise, click on 
the File tab to display the 
New area in the 
Backstage 

2 Click on the Blank 
desktop database 
template and type 
Employee Expenses 
We’ll save it where the 
other course files are 
located… 

3 Click on the Browse icon 
to display the File New 
Database dialog box, then 
locate and double-click on 
the Course Files for 
Microsoft Access 2016 
folder and click on [OK] 
The course files folder is 
now where the database 
will be saved… 

4 Click on [Create] to create 
the new database 

5 Click on Close to close the 
automatic table (Table1) 
that has appeared 
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Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the file 
Create 
Database_1.accdb... 

1 Click on the Create tab, 
then click on Table Design 
in the Tables group to 
display a new table 

2 Type EmpNo in Field 
Name, then press  to 
move to Data Type 

3 Click on the drop arrow for 
Data Type and click on 
Short Text, if necessary, 
then press  to move to 
Description 

4 Type Records the 
employee number 

5 In the Field Properties at 
the bottom of the Table1 
window, select the value in 
Field Size and type 6 

6 Click in the row under 
EmpNo to start a new field, 
then repeat steps 2 to 5 to 
create the additional fields 
as shown 

Leave the table design on 
the screen for the next 
exercise 

 

 

For Your Reference… 
To create a new table: 

1. Click on the Create tab, then click on Table 
Design in the Tables group 

2. Type the Field Name, select a Data Type 
and type the Description for each field 

Handy to Know… 
• When you click on a field in the table Design 

window, the Properties for that field are 
displayed in the lower half of the window. 
The number and type of properties that you 
see will vary depending on the data type of 
the field. 

CREATING THE LOOKUP TABLE 
 

The lookup table holds the records that will be 
looked up by the transaction table. In this 
example, the lookup table holds Employee 
records. Creating a lookup table involves creating 

the fields in the table and specifying their size and 
type. The fields will hold the employee details that 
are needed for our database but that are not 
relevant to specific expense transactions. 
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For Your Reference… 
To define a primary key: 

1. In table Design view, click on the field that 
will be used as the primary key 

2. On the Table Tools: Design tab, click on 
Primary Key in the Tools group 

Handy to Know… 
• Once you have nominated a field as the 

primary key, Access will only allow you to 
enter unique values in that field. Duplicate 
values or empty fields (known as nulls) will 
not be accepted. AutoNumber field types 
are ideal for primary keys because they are 
automatically created and are unique. 

DEFINING THE PRIMARY KEY 
 

For a lookup database to be useful, it must be 
able to retrieve data quickly and easily. In 
addition, it must be able to pull data from different 
tables together rapidly to provide information. To 

make this possible, each table should include a 
field or set of fields that makes each record in the 
table unique. This field or set of fields is known as 
the primary key. 

 
 

 

Try This Yourself: 
 Before starting this 

exercise, ensure that the 
table design from the 
previous exercise is 
displayed. 

 A primary key is 
indicated by a key 
symbol. Currently, this 
table does not have a 
primary key assigned… 

1 Click on EmpNo in 
Field Name to select 
the field 

2 On the Table Tools: 
Design tab, click on 
Primary Key in the 
Tools group 

A small key icon will be 
displayed to the left of 
the field to indicate that 
this is the primary key 
field. 

Leave the table design 
on the screen for the 
next exercise 
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For Your Reference… 
To save a table design: 

1. Click on the File tab to display the 
Backstage and click on Save 

2. Type a Table Name and click on [OK] 

Handy to Know… 
• If you try to close a table that has been 

modified but not saved, Access will prompt 
you to save the changes and provide a 
dialog box so that you can choose [Yes] or 
[No]. 

SAVING AND CLOSING A TABLE 
 

Unlike data that is saved as you move away from 
a field, tables are objects that must be saved if 
you want to retain any changes that you make to 
the design. You can either save the table as you 

work or save it as you close it. One advantage of 
this process is that if you want to return to the 
previous settings, you can simply close the table 
without saving it. 

 
 

 

Try This Yourself: 
 Before starting this 

exercise, ensure that the 
table design from the 
previous exercise is 
displayed... 

1 Click on the File tab and 
select Save to display the 
Save As dialog box 

We selected Save, not 
Save As, because the Save 
As options relate to the 
database as a whole and 
we are only saving an 
object within the database 
here. Unlike larger Save As 
dialog boxes found in other 
applications, this dialog box 
is relatively small. This is 
because the table structure 
is saved as part of the 
database file so there is no 
need to specify a file 
location for database 
objects… 

2 Type Employees in Table 
Name and click on [OK] 
The table’s name will now 
appear in the Navigation 
pane, and on the table 
design tab… 

3 Click on Close to close the 
table 
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For Your Reference… 
To create the transaction table: 

1. On the Create tab, click on Table Design in 
the Tables group 

2. Specify the fields and the primary key, then 
click on Save 

Handy to Know… 
• The AutoNumber field type provides an 

automatic and unique number for each 
transaction. It is ideal for tasks where we 
need to have a new and unique number for 
each transaction record that is entered into 
the table. 

CREATING THE TRANSACTION TABLE 
 

Lookup databases consist of a transaction table 
that holds the individual transactions and a 
lookup table that the transactions are related to. 
The transaction table may hold many records for 

each of the records in the lookup table. To ensure 
that the relationship can be created, you must 
ensure that the primary key of the lookup table 
appears as a field in the transaction table. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the file 
Create 
Database_2.accdb... 

1 Click on the Create tab, 
then click on Table 
Design in the Tables 
group to open a new table 

2 Type the fields as shown 
(set the Field Size (in 
Field Properties) for the 
Description field to 30) 

3 Click on ExpTransNo in 
Field Name to select the 
field, then click on 
Primary Key in the Tools 
group to make this field 
the primary key 

4 Click on Save in the 
Quick Access Toolbar to 
display the Save As 
dialog box 

5 Type Expense 
Transactions in Table 
Name,then click on [OK] 

6 Click on Close to close 
the table 

The new table is now 
listed in the Navigation 
pane and the object name 
appears in the tab at the 
top of the design window 

 
 
 



LAB 24: INTRODUCTION ABOUT MICROSOFT ACCESS / A LOOK AT MICROSOFT ACCESS 
 

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 2
1 

UNDERSTANDING LOOKUP TABLE RELATIONSHIPS 
 

A lookup database requires at least two tables: 
the lookup table and the transaction table. For 
these tables to work together they must be linked 
in some way, or as it is referred to in database 

jargon, they must be related. This is done using a 
field that is common between the two tables. In the 
lookup table this is normally the field that is unique 
and is the primary key. 

 
 

 

One-To-Many Relationships 
Lookup databases have a relationship known as a one-to-many relationship. 

In this type of relationship the lookup table contains unique records and forms the one side in the 
one-to-many relationship. The transaction table forms the many side in the one-to-many 
relationship because there may be many transactions for each record or entity from the lookup table. 

Taking our case study as an example, the Employees table is the lookup table – there is only one 
record here for each employee. The Expense Transactions table is the transaction table – there 
may be many records for each of the employees in the Employees table. 

Table relationships are made possible by the use of the primary key in the lookup table. In our 
example, the primary key of the Employees table EmpNo is used in the table to uniquely identify 
employees. For the relationship to work it will also need to be in the Expense Transactions table 
against each expense so that we can identify who incurred the expense. 

Once the relationships between the tables are established, we can use them in either table to ask 
questions (or query) the data. 

For example, in the Expense Transactions table we can ask “who was the employee that incurred 
this expense?”… 

 

 
In the Employees table we can ask “what are the transactions incurred by this employee?”… 
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For Your Reference… 
To connect to a lookup table: 

1. Open the transaction table in Design View, 
then click in the first blank row 

2. On the Table Tools: Design tab, click on 
Modify Lookups in the Tools group 

3. Follow the steps of the wizard and specify 
the relevant field details 

Handy to Know… 
• The connection between tables is only 

possible through the primary field of the 
lookup table and must be the field specified 
in the wizard when creating the connection 
from the transaction table. 

CONNECTING TO A LOOKUP TABLE 
 

Once you have created a transaction table and a 
lookup table, you can connect the two tables in a 
number of ways. One of the easiest methods for 
connecting the two tables is to use the Lookup 

Wizard to create a Lookup Column in the 
transaction table. The wizard enables you to 
nominate the fields from the lookup table that you 
want displayed with your transaction data. 

 
 

 
 

Screen Task Then 

1 Select I want the lookup field to get the values 
from another table or query 

[Next] 

2 Select Table:Employees [Next] 

3 In Available fields double-click on LastName 
then on FirstName 

[Next] 

4 Select LastName for the first sort column, then 
FirstName for the second sort column, 
ensuring that both are set to ascending order 

[Next] 

5 Ensure that Hide key column appears with a 
tick 

[Next] 

6 Type Employee as the label for the lookup field  
 
 
3 
 
 
 
 
 
 
 
 
4 
 
5 
 
 
 
 
 
 
 
 
 
 
 
 

Try This Yourself: 

O
pe

n 
Fi

le
 Before starting this exercise 

you MUST open the file 
Create Database_3.accdb... 

1 Ensure Design View is 
active 

If Design View is not active, 
right-click on the Expense 
Transactions table in the 
Navigation pane, then select 
Design View 

This provides a quick 
method for displaying a 
database object in a specific 
view… 

2 Click in the row beneath the 
Amount field then, on the 
Table Tools: Design tab, 
click on Modify Lookups in 
the Tools group to start the 
Lookup Wizard 

3 Work through the wizard, 
making the selections as 
shown 

4 Click on [Finish] to 
complete the wizard, then 
click on [Yes] to save the 
changes 

5 Click on the Employee field, 
then click on the Lookup 
tab in the Field Properties 
pane to see the settings that 
have been created 

6 Click on Close to close the 
table 
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For Your Reference… 
To view table relationships: 
• Click on the Database Tools tab and click on 

Relationships in the Relationships group 

Handy to Know… 
• The Relationship Report is a database 

object just the same as a table. You could 
save it if required, however relationships 
often change so it is better to generate a new 
report each time rather than saving them. 

VIEWING TABLE RELATIONSHIPS 
 

Table relationships can be viewed and edited 
using the Relationships window. This window 
gives you a better understanding of how tables 
are related or joined together. It also lists all of 

the fields in each table so that you can locate 
content easily. The Relationships window can be 
used to document part of your database design by 
printing it as a report. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the file 
Create 
Database_4.accdb... 

1 Click on the Database 
Tools tab, then click on 
Relationships in the 
Relationships group 

The relationship between 
all tables in the database 
will now be shown… 

2 On the Relationship 
Tools: Design tab, click on 
Relationship Report in the 
Tools group to see a 
preview of a printable 
report 

3 Click on the File tab and 
click on Print to see the 
Print area, then click on 
Quick Print to send the 
report directly to the printer 

4 Click on Close for the 
Relationships for Create 
Database_4… tab, then 
click on [No] when 
prompted to save the report 

5 Close the Relationships 
window 
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