
LAB 23: PRINTING WORKBOOK CONTENTS / CUSTOMIZING LAYOUT 
 

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 1
 

UNDERSTANDING PRINTING 
 

Printing, in its simplest form, means producing a 
paper copy of what you have created on the 
computer screen. Early forms of printing required 
typesetting, printing presses and ink. These days 

printing only requires a printer which converts the 
electronic version into letters and other graphics on 
a page. Before you commit to printing to paper, 
there are a few things to consider. 

 
 

 

Resisting The Urge To Print 
These days printers are very cheap, easy to install and easy to use. While computers were 
supposed to reduce the amount of paper and introduce a paperless age, in reality they have made it 
easy to go through pages and pages of paper while we review and modify the data. If you take some 
time to think the following things through, you may well reduce the volume of paper that you go 
through. 

 
Draft Versus Final 

The first thing to consider is why you are printing. If you just want to review the layout and proof the 
numbers, there is a good case for printing only a draft copy of the data. This uses less ink and in 
some cases prints more quickly than a best-quality copy. If you have a colour printer, then you can 
often choose to print in greyscale, saving the more expensive colour ink for later. If it’s the final copy 
that you want to print, then you should make sure you’ve previewed the output so that you don’t 
waste precious ink, time, paper and patience. 

 
When Printing Isn’t Printing 

Traditionally, printing referred to creating a hard copy of the data, meaning a copy of the data on 
paper. These days, printing can also be used to create an electronic version of the data, known as a 
soft copy. For example, you can print to the Microsoft XPS Document Writer and create an XPS 
version of the file, or use the Export features to create a PDF (portable document file) version of the 
workbook. 

 
Knowing What To Print 

Before attempting to print from Excel you need to be aware and understand exactly what you are 
printing. Do you want to print only a part (a range) of the worksheet, perhaps the entire worksheet, 
or maybe all of the worksheets in a workbook? As a default Excel assumes that you wish to print 
everything in the current (known as active) worksheet and that’s what you’ll get if you choose the 
simplest and easiest way to print in Excel. 

 
Knowing Where To Print 

Even though it may appear like it, printing is not handled by Excel, but rather through the operating 
system of your computer. With the operating system you install printers on your computer – these 
printers may be sitting on the table next to your computer, or may even be a fair distance away in 
another room or on another floor and connected via your network. Once a printer has been installed 
on your computer it will become available for printing your Excel data. One of the installed printers 
on your computer will be set up as the default printer. The default printer is the printer that appears 
in the Print dialog box when you access the printing operation. It’s the printer that will be used 
unless you select another one. 

 
Knowing When To Print 

When you tell Excel to print it must somehow convert what appears on a screen in columns and 
rows into a logical, legible equivalent on paper. Naturally, if your data spans across dozens of 
columns it won’t print easily on one sheet of A4 paper. As a consequence there will be breaks in the 
printing as it spans across several pieces of paper – and these breaks may not necessarily occur 
where you want them. So before you print anything on paper it is a good idea to use Print Preview 
to see on the screen exactly how the data will print before you send it to the printer. Print Preview 
provides a way of seeing how the data will look when it’s printed without actually printing it. You 
should always check Print Preview before sending any data to a printer. 
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Try This Yourself: 

O
pe

n 
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le
 Before starting this 

exercise you MUST open 
the file Printing_1.xlsx... 

1 Click on the File tab to 
display the Backstage 
view, then click on Print 
The Print options are 
displayed on the left and 
Print Preview on the right. 
Print Preview shows you 
how the worksheet data 
will appear when printed 
on paper… 

2 Click on the Zoom to 
Page tool at the bottom-
right to zoom in 
You can use the scroll 
bars if necessary to move 
around the page when 
zoomed in. Clicking on the 
Zoom to Page tool will 
zoom in and out… 

3 Click on the Zoom to 
Page tool to zoom out 

4 Click on the Show 
Margins tool next to the 
Zoom to Page tool to see 
grey lines representing the 
page margins 
We won’t actually print at 
this point so let’s exit out… 

5 Click on the Back arrow 
to close the preview and 
return to the worksheet 

 

 

For Your Reference… 
To preview before printing: 

1. Click on the File tab 
2. Click on Print to see a preview of your 

worksheet 

Handy to Know… 
• After you have previewed or printed you may 

notice dotted lines in your worksheet – these 
lines are page boundaries that indicate 
where pages will break. 

PREVIEWING BEFORE YOU PRINT 
 

You would hope that what you see on your 
screen is what you get when you print out on 
paper – and generally this is the case. But what 
happens if you have a large number of rows, or 

many columns, or wide columns? How will Excel 
render this to paper? If you are not sure how your 
worksheet data will print it is a good idea to 
preview the print data on the screen first. 
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Try This Yourself: 

Sa
m

e 
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Continue using the 
previous file with this 
exercise, or open the 
file Printing_1.xlsx... 

1 Click on the File tab to 
open the Backstage 
view, then click on 
Print 

2 Click on the drop arrow 
under Printer to see a 
list of available printers 

3 Select the name of the 
printer that you wish to 
use, or click on the drop 
arrow under Printer 
again to close the list 
Ensure that the printer 
you have chosen is 
turned on, connected 
and ready to use – it 
will say Ready 
underneath the printer 
when this is the case. 
You could print at this 
point, or return to your 
workbook, but we will 
continue the next 
exercise from here… 

4 Click on the Back 
arrow to close the 
preview and return to 
the worksheet 

 

For Your Reference… 
To select a specific printer: 

1. Click on the File tab, then click on Print 
2. Click on the drop arrow under Printer and 

select the desired printer 

Handy to Know… 
• The list of printers on your computer will 

differ from the one shown above. The list of 
printers will show all printers installed for use 
on your computer and could include the 
printer on your desk as well as the one 
connected via the network two floors below 
where you currently are. 

SELECTING A PRINTER 
 

When you perform any printing operation Excel 
must be told which printer to use. Unless you 
specify otherwise Excel will use the Windows 
default printer or the last printer you specified 

while working in the current session of Excel. 
Should you wish to use a different printer you can 
do so using the Printer drop list which allows you 
to choose from any printer installed in Windows. 
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Try This Yourself: 

Sa
m

e 
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Continue using the 
previous file with this 
exercise, or open the file 
Printing_1.xlsx... 

1 Click on the Medium 
worksheet tab to see a 
slightly larger worksheet 

2 Click in cell A1, hold 
down , then click in 
cell D24 to select the 
range A1:D24 

3 Click on the File tab to 
display the Backstage 
view, then click on Print 
All of the worksheet cells 
appear in the preview, 
indicating that all of the 
data on the worksheet 
will print… 

4 Click on Print Active 
Sheets in Settings, then 
select Print Selection 
Now the preview shows 
only the selected range 
of cells. You will need to 
ensure that the printer is 
online and ready to 
use… 

5 Click on [Print] to print 
the range 

 

 

For Your Reference… 
To print a specific range: 

1. Select the range to print 
2. Click on the File tab, then click on Print 
3. Ensure that Print Selection is selected in 

Settings 
4. Click on [Print] 

Handy to Know… 
• When you use the Print Selection option in 

Print, anything currently selected in the 
workbook will be printed. You can therefore 
select multiple ranges and have them printed 
to produce more complex print jobs. 

PRINTING A RANGE 
 

Unless you specify otherwise, Excel assumes 
that you wish to print everything that is currently 
in the active worksheet when you choose one of 
the print commands. You can elect to print only a 

specified range in the worksheet by selecting the 
range prior to accessing the print commands and 
then working through the options in the Print tab of 
the Backstage view. 
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For Your Reference… 
To print the entire workbook: 

1. Click on the File tab, then select Print 
2. In the first option below Settings, select 

Print Entire Workbook 
3. Click on [Print] 

Handy to Know… 
• When you choose to print the entire 

workbook, all of the worksheets that contain 
data will be printed. If there is an empty 
worksheet in the workbook it will not be 
printed. 

PRINTING AN ENTIRE WORKBOOK 
 

Unless you specify otherwise, Excel assumes 
that you want to print all of the data in the current 
or active worksheet. You can also elect to print all 
of the worksheets in the workbook. This is handy 

particularly if your workbook is made up of a 
multiple number of smaller worksheets. Printing an 
entire workbook is controlled from the Print tab in 
the Backstage view. 

 
 

 

Try This Yourself: 

O
pe

n 
Fi

le
 Before starting this 

exercise you MUST open 
the file Printing_2.xlsx… 

1 Click on the File tab to 
display the Backstage 
view, then select Print 

2 Click on the first option 
below Settings, then 
select Print Entire 
Workbook 
This can be a paper-
wasting activity so it is a 
good idea to preview the 
pages first. Notice that 
the status bar shows 
page 1 of 4… 

3 Click several times on 
Next Page in the 
Preview to see the other 
pages 

4 Click on the Zoom to 
Page tool on the bottom-
right several times to 
zoom in and out 

You could print now if you 
were satisfied with the 
preview of the data, but 
we’ll conserve paper… 

5 Click on the Back arrow 
to return to the worksheet 
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Try This Yourself: 

Sa
m

e 
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Continue using the 
previous file with this 
exercise, or open the 
file Printing_2.xlsx... 

1 Click on the File tab 
to display the 
Backstage view, 
then select Print 
Ensure that your 
printer is online and 
ready to print… 

2 Click on the first 
option under 
Settings, then select 
Print Active Sheets 

3 Click in Copies in 
Print to select the 
value, then type 2 

4 Click on [Print] to 
print two copies of 
the worksheet 

 

 

For Your Reference… 
To print multiple copies: 

1. Click on the File tab, then select Print 
2. Type how many copies you want in Copies 

and click on [Print] 

Handy to Know… 
• The up and down arrows in the Copies 

option are known as spinners. Each time 
you click on them Excel enters the next 
sequential number into the box for you. 

SPECIFYING THE NUMBER OF COPIES 
 

If you need multiple copies of a report (for 
example), there is no need to print a copy from 
Excel and then rush down to the photocopier to 
make five more copies. Whenever you print from 

Excel, the Print screen provides you with the 
opportunity of specifying how many copies you 
want to print. 
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THE PRINT OPTIONS 
 

There are many settings that you can use when 
printing to get the exact output that you need. 
You can print the worksheet or special features of 
the worksheet. You can print to a printer or to a 

file. You can print multiple pages per sheet or scale 
a page to fit a particular paper size. This page 
examines the controls in the Print area of the 
Backstage view. 

 
 

 

 

1 Copies & 
Print button 

Allows you to specify how many copies of the data you want printed. Once you have set all the 
options (below), click on the Print button to print. 

2 Printer & 
Printer 
Properties 

Allows you to select from a list of installed printers and provides information about the current 
printer. Printer Properties gives access to the printer-specific properties, usually including 
printing quality, paper type selection (e.g. matt versus glossy) and maintenance. 

3 Print what & 
Page range 

Enables you to specify what part of the workbook to print. The default is the active worksheet, 
however, you can change this to be a range from the workbook, or the entire workbook. Pages 
allows you to specify exactly which pages of the report to print. Excel converts your column and 
row layout to fit on pages of paper – this feature allows you to specify which of those pages to 
print. 

4 Other print 
Settings 

Collated specifies the order in which the pages of a multi-page printout are printed (i.e. all of the 
page 1’s, then the page 2’s and so on, or print all of the pages for the first copy, then all of the 
pages again for the second copy, and so on). Orientation selects the direction the page will be 
printed on. Page Size enables you to select the page dimensions. Margins enables you to set 
the non-printable area. Scaling enables you to shrink the data to fit in a specified area (e.g. Fit 
Sheet on One Page). 

5 Page Setup Displays the Page Setup dialog box, enabling you to refine the options for the page even 
further. 

6 Page 
Navigation 
tools 

Use the arrows to navigate through the pages in a multi-page printout, thereby previewing each 
page before printing. You can also type a specific page number to display that page directly. 

7 Margins & 
Zoom tools 

Enables you to display margins in the preview and to zoom in and out of the page. 

8 Print Preview Print Preview allows you to preview your data on the screen, based on the settings specified. 
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STRATEGIES FOR PRINTING WORKSHEETS 
 

Unfortunately not all spreadsheets fit neatly into 
A4 segments. Given that they may extend down 
the page a long way because of thousands of 
records, or far across the page because of the 

number of columns you have used, you will 
probably need to tweak the settings a little to print 
larger worksheets. Here’s a list of the techniques 
that you can use to make the job easier. 

 
 

 

Adjusting Columns Widths 
The first method you may use to reduce the width of a worksheet is to adjust the column widths. While 
other methods might be quicker, adjusting the column widths has the added advantage of allowing you 
to match the width of the columns to the data in the columns. You can auto-size them by selecting all of 
the column headers and double-clicking on the right border of one of the column headers. Alternatively 
you can select the column headers and drag one border to the required width to resize all, or resize each 
one manually. 

Margins 
If you only need a small amount of extra width or length to fit your data on a page, you can adjust the 
margins. This is the amount of white space between the edge of the paper and the printed part of your 
spreadsheet. Page Layout view is best for making this type of adjustment because you can drag 
margins to new widths and see the result immediately. Alternatively you can select the pre-set Narrow 
margin settings under Margins in the Page Setup group on the Page Layout tab. 

Orientation 
If you have a reasonably small number of rows but lots of columns, changing the page orientation to 
Landscape might fix your sizing problems and allow you to fit the data on one page. The same applies 
when you have lots of rows and columns – generally it makes more sense to have more columns for 
each row than it does to have lots of rows. Experiment a bit and decide on what works best with your 
particular worksheet. 

Scaling 
Another option for printing larger worksheets is to scale the worksheet down so that it fits exactly into the 
required number of pages. The only disadvantage with this is that it’s possible scale it down too far and 
make it illegible. You can also scale to a specific percentage. 

Page Breaks 
Excel automatically creates page breaks according to the printer, paper size and margins. You can 
override automatic page breaks by creating your own and placing them in more logical positions such as 
at the end of a department or section. 

Paper Size 
If you have printers with the capacity, you can change the paper size to A3 or larger so that you can fit 
more data on the page without losing readability. 

Print Areas 
You can print parts of a larger worksheet by setting a print area. A print area is delineated by a dashed 
line and the range name Print_Area is assigned so that you can select and locate it easily. 

Readability 
You can improve the readability of larger worksheets using several methods. You can repeat rows 
and/or columns on each page using Print Titles, print the worksheet using Gridlines so that you can 
read an entire row and/or add Headers and Footers. Adding page numbering will also allow you to you 
organise the pages more easily. 

Page Layout vs. Print Preview 
Page Layout view is useful for visualising the margins and general layout, but be sure to make a final 
check using the preview available in the Print area of the Backstage. 
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UNDERSTANDING PAGE LAYOUT 
 

In Microsoft Excel, there are several ways you 
can alter and edit the layout of your worksheet. 
To begin, it is advisable to view your worksheet in 
Page Layout view as this shows the margins and 

ruler as well as how the worksheet will appear 
when printed. You can then use the Page Layout 
tab to alter the layout of your pages. 

 
 

 

Page Layout View 
In Page Layout view the horizontal and vertical rulers are displayed making it easy to measure the width 
and height of the data. It is also easier to see the difference between the individual margin settings and 
page scaling options than when the document is in other views. It is the ideal view to use when you want 
to see what your document will look like when printed, while still being able to edit the document. 

 

Header placeholder The horizontal ruler 

The vertical ruler 
 

The Page Layout Tab 
Using the Page Layout tab, you can alter the way your worksheet appears when printed. You can 
specify options such as which area is to be printed, whether you want the gridlines or headings to print 
and what size paper you would like to print the worksheet on and much more. 
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Try This Yourself: 

O
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n 
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Before starting this 
exercise you MUST 
open the file Page 
Setup_1.xlsx... 

1 Ensure the Small 
worksheet tab is 
selected, click on the 
View tab, then click on 
Page Layout in the 
Workbook Views group 
This shows you the size 
of the margins. … 

2 Click on the Page 
Layout tab, then click 
on Margins in the Page 
Setup group to display 
a menu of options 
If a custom setting has 
recently been created it 
will also be listed here... 

3 Select Wide 
This increases the size 
of the margins, 
providing more white 
space around the data... 

4 Repeat step 2 to select 
Narrow 
This setting reduces the 
margins to a minimum 
so you can fit more on 
one page… 

5 Repeat step 2 to select 
Normal to restore the 
original settings 

 

 

For Your Reference… 
To use built-in margins: 

1. Click on the Page Layout tab 
2. Click on Margins in the Page Setup group 
3. Select an option 

Handy to Know… 
• You can activate Page Layout view by 

clicking on the Page Layout icon in the 
status bar. 

• The Narrow margin option reduces the width 
of the left and right margins but sets the top 
and bottom margins to the same width as 
Normal to allow for headers and footers. 

USING BUILT-IN MARGINS 
 

All spreadsheets come with the default settings of 
1.78cm for left and right margins and 1.91cm for 
top and bottom margins. These settings are 
known as Normal and, while they are suitable for 

most spreadsheets, there may be some situations 
where you want more or less space in the margins. 
To make it easier for you, Excel provides 
alternative pre-set margins of Narrow and Wide. 
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For Your Reference… 
To set custom margins: 

1. Click on the Page Layout tab, click on 
Margins in the Page Setup group, then 
select Custom Margins 

2. Change the settings as required 
3. Click on [OK] 

Handy to Know… 
• The margin size spinner arrows in the Page 

Setup dialog box increase or decrease the 
margins in units of 0.1cm. If you wish to 
increase or decrease the size of the margins 
by a different unit, you can select the existing 
settings and type a measurement with up to 
two decimal places. 

SETTING CUSTOM MARGINS 
 

You can change the left, right, top and bottom 
margins to any size you like. This is especially 
helpful if you need to meet corporate 
specifications or if you simply want more room on 

the left margin to allow for things such as holes to 
be punched in the printed page. You can change 
one or two margin settings or modify all of them. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous file 

with this exercise, or open the 
file Page Setup_2.xlsx... 

1 Ensure the Small worksheet 
tab is selected and Page 
Layout view is active 

2 On the Page Layout tab, click 
on Margins in the Page Setup 
group, then select Custom 
Margins to display the Page 
Setup dialog box 

3 On the Margins tab of the 
dialog box, click once on the up 
spinner arrows for Top and 
Bottom so they read 2.4 
As you click, the corresponding 
rule in the preview will be 
highlighted... 

4 Click once on the up spinner 
arrows for Left and Right so 
they read 2.3 

5 Click on [OK] to apply the 
settings and make the margins 
wider 

6 On the Page Layout tab, click 
on Margins 
The custom settings you 
created will be displayed at the 
top of the list so you can apply 
these settings to other 
spreadsheets… 

7 Select Normal to return the 
margins to the default size 
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For Your Reference… 
To change margins by dragging: 

1. Click on the View tab 
2. Click on Page Layout in the Workbook 

Views group 
3. Drag the margin either in or out as required 

Handy to Know… 
• When you drag margins into a new position 

you can’t use Undo to restore them. If you’re 
concerned about ruining the layout, save the 
spreadsheet before adjusting the margins 
and then close without saving if you’re not 
satisfied with the result. Otherwise, you can 
just drag them to another position. 

CHANGING MARGINS BY DRAGGING 
 

Margins can be adjusted by clicking and dragging 
on the ruler in Page Layout view. This saves you 
having to use the Page Setup dialog box. If you 
aren’t sure exactly what size you want the 

margins to be, but you want to fit more content on a 
page, you can drag the margins out until the extra 
data fits. Alternatively, you can drag with lots of 
care to create a margin of a specific width. 

 
 

 

 

 

 
 
 

Try This Yourself: 

Continue using the previous 
file with this exercise, or open 
the file Page Setup_3.xlsx... 

 

 
 

 

 
 

 
 

Ensure the Small worksheet 
tab is selected and that Page 
Layout view is active 

Point to the left margin in the 
horizontal ruler to display the 
tool tip, as shown 

This tells you that the margin 
is currently 1.78 cm... 
Drag the margin to the right 
until the tool tip reads 2.54 
Centimetres, as shown 

A vertical line will appear down 
the page showing you exactly 
where the margin will align... 
Release the mouse to adjust 
the margin 

The text now aligns where the 
vertical line appeared... 
Point to the right margin to 
display the current margin size 

Drag the right margin to the 
left until it reads 2.54 
centimetres 
Release the mouse to adjust 
the margin 

On the Page Layout tab, click 
on Margins in the Page Setup 
group and select Last 
Custom Setting 

Sa
m

e 
Fi

le
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For Your Reference… 
To centre data on a page: 

1. Click on the Page Layout tab, click on 
Margins in the Page Setup group, then 
select Custom Margins 

2. Click on the checkboxes for Horizontally 
and Vertically in Centre on page until they 
both appear ticked, then click on [OK] 

Handy to Know… 
• The horizontal centring occurs between the 

left and right margins, and the vertical 
centring between the top and bottom 
margins. To ensure that the data is centred 
perfectly on the page, the left and right 
margins must be equal, and the top and 
bottom margins must be equal. 

CENTRING ON A PAGE 
 

Unless you specify otherwise, the data in your 
spreadsheet will be printed at the top left-hand 
corner of the page, commencing immediately 
below the header section of the page and 

immediately to the right of the left margin. 
Sometimes it enhances the appearance of a page if 
you centre the data on the page. You can centre 
data horizontally, vertically, or both. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the previous 
file with this exercise, or 
open the file Page 
Setup_4.xlsx... 

1 Ensure the Small worksheet 
tab is selected and Page 
Layout view is active 

2 Click on the Page Layout 
tab, click on Margins, then 
select Custom Margins to 
display the Page Setup 
dialog box 

Note the Centre on page 
settings, in the bottom half of 
the dialog box... 

3 Under Centre on page, click 
on the checkboxes for 
Horizontally and Vertically 
so they appear ticked 

4 Click on [OK] 
You may notice the 
spreadsheet has moved 
further in from the left margin 
but it appears to still starts at 
the top of the page... 

5 Click on the File tab, then 
click on Print 

From the preview it is clear 
that the adjustments will be 
made when the spreadsheet 
is printed... 

6 Click on the Back arrow to 
return to the worksheet 
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For Your Reference… 
To change the page orientation: 

1. Click on the Page Layout tab 
2. Click on Orientation in the Page Setup 

group 
3. Select Portrait or Landscape 

Handy to Know… 
• You can access the page orientation settings 

by clicking on the File tab, clicking on Print, 
then clicking on Page Setup. 

CHANGING ORIENTATION 
 

There may be times when you want a large print 
job to appear on one page. Excel has a number 
of features to help you do this. The first method is 
to change the page orientation. The normal 

page orientation is portrait where the page is taller 
than it is wide. To fit a wide spreadsheet on a page 
you can turn the paper around so that it is sideways 
– this is called landscape. 

 
 

 

Try This Yourself: 

Sa
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Continue using the 
previous file with this 
exercise, or open the 
file Page Setup_5.xlsx... 

1 Click on the Large 
worksheet tab to display 
this worksheet 

2 Click on the View tab, 
then click on Page 
Layout in the 
Workbook Views group 

3 Click on the Page 
Layout tab, then click 
on Orientation in the 
Page Setup group 

The two options for 
orientation are Portrait 
and Landscape. At the 
moment, the Portrait 
orientation is selected... 

4 Select Landscape 
The page now fits more 
columns of data 
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For Your Reference… 
To specify the paper size: 

1. Click on the Page Layout tab, then click on 
Size in the Page Setup group 

2. Select the paper size of your choice 

Handy to Know… 
• You can access the paper size settings by 

clicking on the File tab, clicking on Print, 
then clicking on Page Setup. 

• You can access the printer settings and 
check all available paper sizes by clicking on 
Page Layout > Page Setup > Size, then 
selecting More Paper Sizes. 

SPECIFYING THE PAPER SIZE 
 

While the majority of the work you’ll print will be 
on A4 paper, there may be times when you want 
to print on larger or smaller sheets of paper. For 
instance you may want to print a poster at A3 

size (as long as your printer is capable) while you 
may prefer to print a menu or flyer at A5 size. Excel 
allows you to specify the paper size to print on so 
that you can see the layout and prepare the data. 

 
 

 

Try This Yourself: 

 
Sa
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 Continue using the 
previous file with this 
exercise, or open the 
file Page 
Setup_6.xlsx... 

1 Ensure the Large 
worksheet tab is 
selected and Page 
Layout view is active, 
then click on the Page 
Layout tab 

2 Click on Size in the 
Page Setup group to 
display a menu of 
options, as shown 

Notice A4 is currently 
highlighted in green, 
indicating that the 
current paper size is 
A4. 

The paper sizes 
available are controlled 
in part by which printer 
you have selected... 

3 Select A5 to see how 
much data would fit on 
the smaller paper size 

4 Repeat step 2 to select 
A4 again 

Now the data fits across 
the page 
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For Your Reference… 
To set a print area: 

1. Select the range 
2. Click on the Page Layout tab 
3. Click on Print Area, then select Set Print 

Area 

Handy to Know… 
• You can set non-contiguous areas as the 

print area but each range will print on a 
separate page. To print two different parts of 
a worksheet adjacent to each other, select 
the area between the ranges then click on 
Home > Cells > Format, then select Hide & 
UnHide > Hide Rows/Columns. 

SETTING THE PRINT AREA 
 

By default, Excel’s print area is all of the data in 
the current worksheet. One option for printing 
part of the data is to select it, then print the 
selection. However, if you want to print this area 

frequently, you would have to reselect it each time 
you open the file. Print areas, on the other hand, 
are saved with the spreadsheet so that you can use 
them at a later date. 

 
 

 

Try This Yourself: 
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 Continue using the 
previous file with this 
exercise, or open the 
file Page 
Setup_7.xlsx... 

1 Ensure the Large 
worksheet tab is 
selected and Normal 
view is active, then 
select the range 
A3:G21 
This is the list of staff 
in Auckland... 

2 Click on the Page 
Layout tab, then click 
on Print Area in the 
Page Setup group 

3 Select Set Print 
Area, then click away 
from the selected 
area to deselect it 
After a moment a line 
will appear around 
the area… 

4 Click on the File tab, 
then click on Print 
The print preview 
shows you that only 
the Auckland data will 
be printed, as per the 
print area... 

5 Click on the Back 
arrow to return to the 
worksheet 
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For Your Reference… 
To clear a print area: 

1. Click on the Page Layout tab 
2. Click on Print Area in the Page Setup group 
3. Select Clear Print Area 

Handy to Know… 
• You can add to existing print areas by 

selecting another range then clicking on 
Print Area and selecting Add to Print Area. 

• You can replace an existing print area by 
selecting and setting another range. 

CLEARING THE PRINT AREA 
 

Any print area that you set is saved with the 
spreadsheet and will be remembered next time 
you go to print that particular worksheet. If you 
want to print another part of the worksheet, you 

need to clear the existing print area. If you have 
several non-contiguous ranges set as the print 
area, these will all be cleared at once when you 
clear the print area. 

 
 

 

Try This Yourself: 

Sa
m

e 
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le
 

Continue using the 
previous file with this 
exercise, or open the 
file Page Setup_8.xlsx... 

1 Ensure the Large 
worksheet tab is 
selected and Normal 
view is active 

You can see the print 
area indicated by a line 
around the cells... 

2 On the Page Layout 
tab, click on Print Area 
in the Page Setup 
group, then select Clear 
Print Area 
The print area outline 
will disappear... 

3 Click on the File tab, 
then click on Print 
The preview shows that 
all of the data will now 
print... 

4 Click on the Back arrow 
to return to the 
worksheet 
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For Your Reference… 
To insert a page break: 

1. Click on the Page Layout tab 
2. Click on Breaks in the Page Layout group 
3. Select Insert Page Break 

Handy to Know… 
• You can also insert vertical page breaks by 

clicking in the first row (i.e. cell) of a column 
and clicking on Breaks then selecting Insert 
Page Break. The page break will be inserted 
to the left of the selected column. 

INSERTING PAGE BREAKS 
 

Excel creates its own page breaks when you print 
preview a worksheet and displays them as 
dashed lines across and down the worksheet. 
However, you do have the option of inserting 

your own page breaks wherever you need them. 
You can insert them at the start of a column, the 
start of a row, or in fact in any cell in the worksheet 
except A1. 

 
 

 

Try This Yourself: 

Sa
m

e 
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Continue using the 
previous file with this 
exercise, or open the file 
Page Setup_9.xlsx... 

1 Ensure the Large 
worksheet tab is 
selected and Page 
Layout view is active, 
then click in cell A22 to 
select the cell 
This is the first record for 
the staff in Dublin. We 
want to list them on a 
separate page… 

2 Click on the Page 
Layout tab, click on 
Breaks in the Page 
Setup group, then select 
Insert Page Break 
Cell A22 now appears at 
the start of the second 
page... 

3 Scroll up and examine 
the first page 

Only the first 21 rows will 
be printed on this page... 

4 Repeat steps 1 and 2 to 
insert page breaks at 
cell A40, A58 and A76 
so that every city starts 
on a new page 

5 Scroll up to view the 
changes 
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For Your Reference… 
To use Page Break Preview: 

1. Click on the View tab, then click on Page 
Break Preview in the Workbook Views 
group 

2. Drag page breaks into new positions as 
needed 

Handy to Know… 
• You can drag the vertical page breaks as 

well as the horizontal ones. For example, by 
dragging the far right page break across one 
column to the left we could have prevented 
the final column from being printed. 

• If you move automatic page breaks, they 
become manual page breaks. 

USING PAGE BREAK PREVIEW 
 

Page Break Preview is a special view created to 
help you rearrange and organise page breaks. 
It zooms out from the worksheet so that you can 
see more of the pages and see the effect that 

changes to margins or formatting changes have on 
the position of page breaks. Page breaks can be 
either inserted by you (manual page breaks) or 
created by Excel (automatic page breaks). 

 
 

 

Try This Yourself: 

Sa
m

e 
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Continue using the 
previous file with this 
exercise, or open the file 
Page Setup_10.xlsx... 

1 Ensure the Large 
worksheet tab is active, 
click on the View tab, 
then click on Page Break 
Preview in the 
Workbook Views group 
to display the workbook 
in this view 

2 Scroll up so that you can 
see page 1 
The page breaks are 
clearly marked by solid 
blue lines to signify they 
were inserted by you and 
differentiate them from 
the automatic page 
breaks Excel creates, 
which appear as dashed 
lines... 

3 Drag the second blue line 
(bottom of page 2) down 
to before cell A45 to 
make page 2 longer 

4 Click on Normal in the 
Workbook Views group 

You’ll see that the 
position of the line has 
changed 
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For Your Reference… 
To remove page break(s): 

1. Click in the cell with the page break 
2. Click on the Page Layout tab, then click on 

Breaks in the Page Setup group 
3. Select Remove Page Break or Reset All 

Page Breaks 

Handy to Know… 
• You can’t remove automatic page breaks. 

These are created by Excel and are 
controlled by the paper size and the 
specifications of the selected printer. 

• When you select Reset All Page Breaks 
Excel removes manual page breaks in the 
current worksheet only. 

REMOVING PAGE BREAKS 
 

Manual page breaks are suitable if you always 
want the pages to start where you have 
indicated. However, circumstances may change; 
you may find that you don’t need the page breaks 

anymore and wish to remove them. You can 
remove page breaks one at a time or all at once. If 
you remove all manual page breaks, they will be 
replaced by automatic ones. 

 
 

 

If the page breaks aren’t visible, click on the View tab, then click on 
Normal in Workbook Views to refresh them 

 
 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Try This Yourself: 
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e 
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Continue using the previous 
file with this exercise, or 
open the file Page 
Setup_11.xlsx... 

1 Ensure the Large 
worksheet tab is selected 
and Page Layout view is 
active 

2 Scroll to and click in cell 
A22 

To remove a single page 
break, click in the cell where 
the page break was inserted 
– immediately below the 
page break line... 

3 Click on the Page Layout 
tab, click on Breaks in the 
Page Setup group, then 
select Remove Page Break 
The page break will be 
deleted and a computer-
generated one will appear 
between rows 33 and 34. 

You can also remove every 
manual page break in a 
worksheet simultaneously... 

4 Click on Breaks in the Page 
Setup group, then select 
Reset All Page Breaks 
All of the page breaks that 
you created will be removed 
and automatic page breaks 
will be inserted where 
they’re needed 
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For Your Reference… 
To set a background: 

1. Click on the Page Layout tab 
2. Click on Background in the Page Setup 

group 
3. Locate and click on the image file 
4. Click on [Insert] 

Handy to Know… 
• If you set a background, make sure that the 

figures and other information in the 
worksheet are still easy to read. If the 
background is quite dark, you may like to 
change the font colour to white or yellow. 
Either that or modify the image to create a 
paler version. 

SETTING A BACKGROUND 
 

Background refers to the area behind the 
numbers and text in the spreadsheet – the area 
that is plain white, by default. You can insert a 
photograph or other graphic file such as a clip art 

into the background for display purposes, but they 
are not printed. The image will be inserted at its 
default size and then tiled across the background of 
the entire worksheet. 

 
 

 

Try This Yourself: 
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m

e 
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Continue using the 
previous file with this 
exercise, or open the file 
Page Setup_12.xlsx... 

1 Ensure the Large 
worksheet tab is 
selected and Page 
Layout view is active, 
then press  +  
to return to cell A1 

The background of the 
worksheet is currently 
white... 

2 Click on the Page 
Layout tab, then click 
on Background in the 
Page Setup group to 
display the Insert 
Pictures pane 

3 Next to From a file click 
on Browse to display 
the Sheet Background 
dialog box 

4 Navigate to the course 
files folder 

5 Click on Dock.jpg, then 
click on [Insert] 
The white background 
of the spreadsheet will 
be replaced by the 
photograph 
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For Your Reference… 
To clear a background: 

1. Click on the Page Layout tab 
2. Click on Delete Background in the Page 

Setup group 

Handy to Know… 
• An alternative to using a background image 

is to use Fill Colour in the Font group on the 
Home tab. Simply select the cells that you 
want to apply the fill colour to before 
selecting a colour. 

CLEARING THE BACKGROUND 
 

If you change your mind about the background 
you have applied for whatever reason, you can 
easily remove it. To replace the background with 
another image you must delete the current 

background before setting another. When a 
background is set, the Background tool in the 
Page Setup group on the Page Layout tab 
changes to Delete Background. 

 
 

 

Try This Yourself: 
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 Continue using the 
previous file with this 
exercise, or open the 
file Page 
Setup_13.xlsx... 

1 Ensure the Large 
worksheet tab is 
selected and Page 
Layout view is active, 
then examine the 
worksheet 

The background is 
currently filled with a 
photograph, tiled 
across the entire 
worksheet... 

2 On the Page Layout 
tab, click on Delete 
Background in the 
Page Setup group 

The default white 
background will be 
restored 
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Try This Yourself: 

Continue using the 
previous file with this 
exercise, or open the file 
Page Setup_14.xlsx... 

 
 
 

 
 

 
 
 

 

Ensure the workbook is in 
Page Layout view, then 
on the Page Layout tab, 
click on Print Titles in the 
Page Setup group to 
display the Sheet tab of 
the Page Setup dialog box 

Click in Rows to repeat at 
top, then click on the row 
header for row 3 
This inserts the reference 
$3:$3 in the text box... 
Click on [OK] to apply the 
changes 

Scroll down to see the 
titles in row three repeated 
at the top of every page 

In Normal view, the 
spreadsheet will appear 
unchanged…. 
Click on the View tab, click 
on Normal view in the 
Workbook Views group, 
then scroll down to page 2 
The titles in row 3 don’t 
appear at the top of this 
page and if you scroll 
further, you will see that 
they don’t appear at the 
top of any of the pages 

 

 

For Your Reference… 
To set a row as a repeated print title: 

1. Click on the Page Layout tab 
2. Click on Print Titles in the Page Setup 

group 
3. Click in Rows to repeat at top, then click on 

the row header(s) 
4. Click on [OK] 

Handy to Know… 
• If you only want part of a row to be repeated 

at the top of a page, set the part of the list 
that you want to display as the print area. 
The rows and columns then repeated as 
titles will only be those that appear in the 
print area. 

SETTINGS ROWS AS REPEATING PRINT TITLES 
 

If you have a long list of data to print, it can be 
confusing by the time you get to the third page if 
you can’t remember what each of the columns 
refers to. To make it easier for you to interpret 

printed data, Excel allows you to set a row or rows 
as print titles that are repeated at the top of every 
page. This way, each column has its own heading 
no matter which page it is on. 
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For Your Reference… 
To clear print titles: 

Click on the Page Layout tab, then click on 
Print Titles in the Page Setup group 
Select the ranges in Rows to repeat at top 
or Columns to repeat at left, then press 
Click on [OK] 

Handy to Know… 
• When you set rows or columns to be 

repeated on each page, Excel automatically 
creates a range name of Print_Titles for the 
cells that will be repeated. You can identify 
which cells will be repeated by selecting this 
range using the Name box in the Formula 
Bar. 

CLEARING PRINT TITLES 
 

Print titles are columns that are repeated on the 
left of every page or rows that are repeated at the 
top of every page. They make it easier to 
understand tables of information. However, if 

your worksheet has repeated titles that you no 
longer need, you can clear them simply by 
removing the row or column references in the Page 
Setup dialog box. 

 
 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Page Setup_15.xlsx... 

1 Ensure the Large 
worksheet tab is 
selected and that Page 
Layout view is enabled 

2 Click on the Page 
Layout tab, then click 
on Print Titles in the 
Page Setup group 

3 Select the range in 
Rows to repeat at top, 
then press  

4 Click on [OK] to apply 
the change, then scroll 
down the worksheet 

There are no longer 
headers for each 
column in the table on 
the second page and 
subsequent pages 
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For Your Reference… 
To print gridlines: 

1. Click on the Page Layout tab 
2. In the Sheet Options group, click on Print 

under Gridlines 
3. Print the worksheet 

Handy to Know… 
• You can print gridlines by clicking on the 

Sheet tab of the Page Setup dialog box, 
then clicking on Gridlines so it appears 
ticked. The Page Setup dialog box is 
accessible by clicking on the dialog box 
launcher in the Sheet Options group on the 
Page Layout tab. 

PRINTING GRIDLINES 
 

In longer lists with row after row of data, it can be 
difficult to follow data across the printed page. In 
these situations, it may be more convenient to 
print gridlines with the report so that you can 

easily follow data across the page or down the 
page. Gridlines also make the process of proofing 
and editing a worksheet much easier. 

 
 

 

Try This Yourself: 
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 Continue using the 
previous file with this 
exercise, or open the 
file Page 
Setup_16.xlsx... 

1 Select the Large 
worksheet, then 
ensure that the Page 
Layout tab is active 

2 In the Sheet Options 
group, click on Print 
under Gridlines so it 
appears ticked 

Let’s see how the 
gridlines will look... 

3 Click on the File tab, 
then click on Print to 
see a preview of the 
worksheet 

The preview clearly 
shows that the 
gridlines will print with 
the rest of the 
worksheet... 

4 Click on Zoom to 
Page to make the 
preview larger, so you 
can view it more easily 

5 Click on the Back 
arrow to return to the 
worksheet 
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For Your Reference… 
To print headings: 

1. Click on the Page Layout tab 
2. In the Sheet Options group, click on Print 

under Headings so it appears ticked 

Handy to Know… 
• You can print headings by clicking on the 

Sheet tab of the Page Setup dialog box, 
then clicking on Row and column headings 
so it appears ticked. The Page Setup dialog 
box is accessible by clicking on the dialog 
box launcher in the Sheet Options group on 
the Page Layout tab. 

PRINTING HEADINGS 
 

The term headings, in a spreadsheet, refers to 
the column and row headings – the letters across 
the top and the numbers down the left. These 
help you locate and identify specific cells and are 

particularly helpful if you are trying to check the 
integrity of formulas and other information in the 
spreadsheet. You can choose to print headings 
with the rest of your data. 

 
 

 

Try This Yourself: 
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 Continue using the 
previous file with this 
exercise, or open the 
file Page 
Setup_17.xlsx... 

1 Select the Large 
worksheet and 
ensure that the Page 
Layout tab is active 

2 In the Sheet 
Options group, click 
on Print under 
Headings so it 
appears ticked 

3 Click on the File tab, 
then click on Print to 
display a preview of 
the document 

4 Click on Zoom to 
Page to make the 
preview larger if 
necessary, so you 
can view it more 
easily 

5 Click on the Back 
arrow to return to the 
worksheet 
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For Your Reference… 
To scale to a percentage: 

1. Click on the Page Layout tab 
2. Click on one of the spinner arrows for Scale 

in the Scale to Fit group 

Handy to Know… 
• If you know exactly what percentage you 

want to scale to, you can click on the Page 
Layout tab, click in the box for Scale in the 
Scale to Fit group, then type the desired 
number. 

SCALING TO A PERCENTAGE 
 

If you want to increase or decrease the size of 
data to make the best use of available space, you 
can change the scale at which the spreadsheet 
will be printed by percentage. For example, if you 

have a small amount of data and want to increase 
the size, you could change the percentage to 
110%. If you want to shrink the data to fit more on a 
page, you could choose 90%. 

 
 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or 
open the file Page 
Setup_18.xlsx... 

1 Click on the worksheet tab 
for Small to display the 
worksheet, then ensure 
Page Layout view is active 

We want to make this as 
large as possible without 
going onto a second page... 

2 On the Page Layout tab, 
click on the up spinner arrow 
for Scale in the Scale to Fit 
group to increase the 
percentage to 105% 
You’ll notice that fewer 
columns fit on the page... 

3 Click on the up spinner arrow 
for Scale in the Scale to Fit 
group three times to increase 
the percentage to 120% 
Notice all of the data no 
longer fits on the page… 

4 Click on the down spinner 
arrow for Scale in the Scale 
to Fit group to decrease the 
percentage to 115% 

5 Click on the File tab, then 
click on Print to display a 
preview of the document 

6 Click on the Back arrow to 
return to the worksheet 

 
 

 

 

 



LAB 23: PRINTING WORKBOOK CONTENTS / CUSTOMIZING LAYOUT 
 

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 2
8 

For Your Reference… 
To fit to a specific number of pages: 

1. Click on the Page Layout tab 
2. Click on the drop arrow for Width or Height 

in the Scale to Fit group 
3. Select the required number of pages 

Handy to Know… 
• You can’t undo the changes you make using 

the Scale to Fit settings in the Scale to Fit 
group on the Page Layout tab so make sure 
you save your worksheet before trying them. 
This way you can exit without saving and 
return to the previous version if necessary. 

FIT TO A SPECIFIC NUMBER OF PAGES 
 

If you only need to scale the data down a small 
amount to get it to fit onto one page, you can try 
the Scale to Fit options of Height or Width. 
These allow you to specify how many pages high 

and how many pages wide you want the printed 
worksheet to fit into. By default, Height and Width 
are set to Automatic and Excel then assumes you 
want to print according to the format settings. 

 
 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Page Setup_19.xlsx... 

1 Click on the Medium 
worksheet tab, click on 
the View tab, then click on 
Page Layout in the 
Workbook Views group 
to view the worksheet in 
Page Layout view 

2 Scroll across to see how 
the worksheet is spread 
over two pages 

The status bar also 
indicated this… 

3 Click on the Page Layout 
tab, click on the drop 
arrow for Width in the 
Scale to Fit group, then 
select 1 page 
The worksheet is scaled 
down to fit on one page. 

Notice the status bar now 
reads Page 1 of 1 
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