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For Your Reference… 
To add a Word icon to the desktop taskbar: 

1. Display the Start menu, then click on All 
apps 

2. Right-click on Word 2016 
3. Select Pin to taskbar 

Handy to Know… 
• You can start Word by clicking in the taskbar 

Search… bar, typing word, then clicking on 
Word in the list of search results. 

• You can pin Word to the Start menu by 
displaying the All apps list, right-clicking on 
Word 2016 and selecting Pin to Start. 

 

STARTING WORD FROM THE DESKTOP 
 

To create or edit a workbook, the first thing you 
must do is start Word. The first time you use 
Word you will need to open it from the taskbar 
Search the web and Windows bar or the All 

apps list in the Start menu. You can then choose 
to pin it to the Start menu or the taskbar so that 
you can access it more quickly and easily the next 
time you use it. 

 
 

 

Try This Yourself: 

O
pe

n 
Fi

le
 Before starting this exercise 

ensure the computer is 
switched on… 

1 If there is no Word icon in the 
taskbar at the bottom of the 
desktop, click on the Windows 
icon in the taskbar, as shown, 
to display the Start menu 

2 Click on All apps to display a 
list of all the apps on your 
computer 

3 Scroll down to the W section 
Word 2016 is listed here… 

4 Click on Word 2016 to start 
Word 

5 Right-click on the Word icon in 
the taskbar to display a menu 
of options, as shown, then 
select Pin this program to 
taskbar 
You can now click on this icon 
to open Word from the 
desktop. This icon will remain 
in the taskbar unless you 
remove it… 

6 Repeat step 5 to select Close 
window to close Word 

7 Click on the Word icon in the 
taskbar to open Word again 
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UNDERSTANDING THE START SCREEN 
 

Most times you open Word, a start screen will 
display. From this initial screen, you can choose 
what kind of document you want to work with. 
You can choose to work with one of your most 

recently accessed files, open a document which 
has been saved to Computer or OneDrive or 
create a new document using the available 
templates. 

 
 

 

Microsoft Word 2016 Start Screen 
The Microsoft Word 2016 Start screen is very helpful if you want to quickly access files you have worked 
on recently or create a new document based on one of the available templates (including the default 
Blank document template). 
If you have already worked on a document or several documents in Word, a list of recent files will display 
below Recent in the blue pane to the left of the screen. If you haven’t worked on any documents yet, you 
can still open existing documents by clicking on the link, Open Other Documents, located below 
Recent. This lets you open an existing file from your computer or OneDrive. 
The main pane of the start screen displays available templates you can use to create a new document 
and a search box you can use to search the internet for additional templates. Templates are simply 
layouts that have already been created which you can customise to suit your needs and then enter 
relevant content. If you want to start with a clean slate you can choose the Blank document template –
you’ll probably find this is the one you will use the most. 
In the top right corner of the screen you’ll see information about the account you’ve used to sign into 
Windows as well as help, minimise, restore down, and close tools. 

 
 

 
 

The start screen will only display when you launch the Word 2016 application directly – that is, by 
clicking on the Word tile on the Windows 10 Start screen, clicking on the application on the Apps 
screen or under search results, or clicking on the taskbar icon if the application has been pinned to the 
desktop Taskbar. 
Word 2016 can also be started in Windows 10 by double-clicking on a Word document in File 
Explorer. When this occurs Word 2016 will start with the document open on the screen and the start 
screen shown above will be bypassed. 
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For Your Reference… 
To create a Blank document: 

1. Open Word so that the start screen is 
displayed 

2. Click on Blank document in the list of 
templates 

Handy to Know… 
If you already have a document open and 
want to create a new one, click on the File 
tab to open Backstage view, click on the 
New tab and then select Blank document. 
You can also use the keyboard shortcut 
+ to instantly open a new document 
based on the Blank document template. 

CREATING A NEW BLANK DOCUMENT 
 

When you want to create a letter, shopping list, 
annual report or anything with words in it for that 
matter, you will first need to create a document. 
All documents created in Word are based on a 

template. A template defines the basic layout of a 
document. To create a simple document, you are 
able to base it on the Blank document template 
installed with Word. 

 
 

 

Try This Yourself: 

 
O

pe
n 

Fi
le

 Before starting this 
exercise you MUST 
ensure the Microsoft 
Word Start screen is 
displayed… 

1 Click on Blank 
document (the first 
option beneath the 
title, Featured) 

A new blank 
document will open. 
Notice that the 
document is 
automatically 
assigned a 
temporary name, 
which is displayed in 
the Title bar 
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THE WORD SCREEN 
 

The Microsoft Word screen is made up of several 
key components which are described on this page. 
Some of these components, such as the ribbon 
and Backstage view, are common to all other 

Office 2016 applications so once you know how they 
work you won’t have to relearn them when you use 
other applications. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1 The File tab is used to access the Backstage view which contains file management functions, such as 
saving, opening, closing, printing, sharing, and so on. There is also information contained here such as 
your document Properties. Options are also available so that you can set your working preferences for 
Word. 

2 The ribbon is the tabbed band that appears across the top of the window. It is the control centre of 
Word. You use the tabs on the ribbon to access the commands that are categorised into groups. The 
commands include galleries of formatting options you can select from, such as the Styles gallery shown 
above. 

3 The Insertion point shows where the text will appear if you start typing. 

4 The Mouse Pointer is used, amongst other things, to move the insertion point to different locations in the 
document. It may appear as a pointer or an I-bar, as in this example, or any number of other forms, 
depending upon its function at that position on the screen. 

5 The Status bar appears across the bottom of the window and displays the current location of the 
insertion point, page number and word count. You can access additional information such as Section 
number, Column number, and so on, by right clicking on the Status bar. 

6 Dialog box launchers are positioned in the bottom right corner of some groups of commands on the 
ribbon. Clicking on a dialog box launcher opens a dialog box with additional options relating to that 
group of commands. 

7 The Scroll bar indicates your current position in the document and lets you move to other positions in 
the document by clicking or dragging the bar. The arrows can also be used to move through the 
document. 

8 The View buttons and the Zoom slider are used to change the view and to increase or decrease the 
zoom ratio for your document. 
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HOW MICROSOFT WORD 2016 WORKS 
 

The Word 2016 screen has three key areas. The 
data you type is placed on a page. The data can be 
manipulated using commands on the ribbon. The 
page is part of a larger entity known as a document 

or file, and changes to the file are controlled in 
Backstage view. These key components are 
described on this page. 

 
 

 

The Page 
If you create a new blank document, it will 
appear as a blank page in the document 
window with a blinking insertion point. When 
you start typing, the text will appear at this 
location. You can also create a new 
document from a template, such as this 
resume shown to the right, where specific 
information will appear by default on the 
page, and you can edit it and add your own 
data as desired. 

 

The Ribbon 
When you need to do something with the 
data on a page, such as format it, colour 
it, move it, copy it, and much more, you’ll 
find all of the relevant commands on the 
ribbon. The ribbon has the commands 
organised thematically using a series of 
tabs across the top. 

 

 
 

Backstage View 
When you want to do something with 
the data in your document, such as 
save it so that you can access it again 
later, print it, share it with a colleague, 
send it to your boss, protect it from 
prying eyes, or whatever, you will need 
to access the Microsoft Office 
Backstage view of Microsoft Word. 
Backstage view is accessed using the 
File tab on the ribbon. Rather than 
displaying commands on a ribbon, 
Backstage occupies the entire screen 
and has a series of tabs down the left 
side which allow you to perform a 
number of operations. In our sample to 
the right, the Print tab is active, and 
that is why you can see a preview of the 
document and a number of print-related 
options on the screen. 
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For Your Reference… 
To use the ribbon: 

1. Click on a tab to display the commands 
2. Click on a button to activate a command, 

display a gallery or display a dialog box 

Handy to Know… 
• Additional tabs known as Contextual tabs 

appear in specific circumstances. For 
example, if you insert a picture, the Picture 
Tools: Format tab will appear. This provides 
quick access to all of the tools you may need 
to modify and work with the picture. 

USING THE RIBBON 
 

The ribbon is the command centre for Word. It 
provides a series of commands organised into 
groups that are placed on relevant tabs. Tabs 
are activated by clicking on their name to display 

the command groups. Commands are activated by 
clicking on a button, tool or gallery option. 
Everything you could possibly want to do in Word 
will be found somewhere on this ribbon. 

 
 

 

Try This Yourself: 
 Before starting this exercise, 

you MUST ensure that Word 
has started and a new 
document is displayed… 

1 Examine the groups on the 
Home tab 

These are the most commonly 
used commands... 

2 Click on the Insert tab 

The commands on this tab are 
used to create pages, tables, 
illustrations, comments, 
headers and footers, text 
objects and equations and to 
add things such as apps and 
media to your document... 

3 Click on Shapes in the 
Illustrations group to display 
the Shapes gallery 

This gallery includes a huge 
range of shapes as well as the 
menu option New Drawing 
Canvas... 

4 Click on each of the tabs and 
examine the commands 

Some of these open ‘dialog 
boxes’... 

5 On the View tab, click on 
Zoom in the Zoom group to 
open the Zoom dialog box 

6 Click on [Cancel] then click on 
the Home tab 

 
 

 

 

 



LAB 13: INTRODUCTION ABOUT MICROSOFT WORD A LOOK AT MICROSOFT WORD / EDITING 
DOCUMENT  

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 7
 

For Your Reference… 
To hide/display the ribbon: 

1. Click on Ribbon Display Options in the top 
right corner of the window 

2. Select the desired mode 

Handy to Know… 
If you wish to quickly collapse the ribbon to 
display only the tab names, you can click on 
Collapse the Ribbon, located in the top right 
corner of the ribbon or press + . You 
can quickly expand it again by double-
clicking on a tab. 

SHOWING AND COLLAPSING THE RIBBON 
 

The ribbon, valuable as it is, does occupy a 
reasonable amount of space. To maximise your 
working space you can minimise the ribbon so 
only the tabs are visible, minimise it as a once-off 

operation or have it constantly minimised and 
display full commands only briefly when a tab is 
clicked. You can do all this by using Ribbon 
Display Options button. 

 
 

 

Try This Yourself: 
 Before starting this exercise, you 

MUST ensure a blank document is 
displayed… 

1 Click on Ribbon Display Options in 
the top right corner of the window to 
display a menu of options 
Notice Show Tabs and Commands is 
selected. Let’s hide the ribbon… 

2 Select Auto-Hide Ribbon 
The ribbon, Quick Access toolbar 
and title bar will disappear 
completely… 

3 Point to the top of the window so that 
a blue bar appears, then click on the 
bar 
The ribbon will open temporarily… 

4 Click anywhere in the document to 
hide the ribbon 
Now let’s display the tabs… 

5 Repeat step 3 then steps 1 and 2 to 
select Show Tabs 

6 Click on the Insert tab to open it 
temporarily, then click anywhere in 
the document to hide it again 

This view is a good compromise as it 
provides more screen space but you 
only need to click once to display the 
desired tab rather than twice as you 
do with Auto-hide Ribbon mode… 

7 Repeat steps 1 and 2 to select Show 
Tabs and Commands again to show 
both tabs and commands 
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UNDERSTANDING THE BACKSTAGE VIEW 
 

The ribbon lets you work on the content in a 
document so that you can add more content, format 
it, insert pictures into it, copy it, and much more. 
The Backstage view, which is accessed using the 

File tab, lets you do something with the content you 
create. You can save it for later use, print it on paper, 
send it via email, and more by using the options found 
in Backstage 

 
 

 
The Backstage View 

The File tab on the ribbon is not a normal tab – as you can tell by the fact that it is coloured. Clicking on the File tab 
launches a mini-program within Microsoft Word known as Backstage view. Backstage, as it’s known for short, 
occupies the entire screen. 
At the left of the Backstage is a navigation pane which is made up of tabs. These tabs provide you with access to 
various operations, such as printing, saving and sharing. They can also provide you with information about your 
document such as the file size. 
Clicking on one of these tabs brings up a range of options associated with the particular operation. 
The whole underlying purpose of Backstage is to let you protect your data, share it with others, and 
provide you with valuable information about your document. Depending on what type of document it is 
and what has been done to it, different information may display when the Info tab is selected. 

 
 
Backstage Tabs 

The Backstage tabs provide more options for working with a document 
 

Info Provides status information about the current document and lets you 
manage versions and permissions. 

New Lets you create a new document and provides access to a gallery of 
inbuilt templates as well as ready access to a range of online 
templates. 

Open Provides a list of recent documents as well as the option to search 
through your Computer, OneDrive or other place, to find what you 
are looking for. 

Save Saves your current document (if already saved to a location) or 
prompts you to save to a location. 

Save As Allows you to name your document and save it to a location. 

Save as 
Adobe PDF 

Allows you to save a Word document in the format of a PDF for 
viewing in Word or PDF readers. 

History When this option is greyed out as in the example to the right, it is 
unavailable. However when it appears white you can select it to view 
the version history of the file you are working on. 

Print Lets you print the current document and preview it. 

Share Lets you share your document with other people via email, online 
presentation, blog or Cloud (OneDrive). 

Export Allows you to create a PDF/XPS document or change the file type of 
your document. 

Close Closes your current document. 

Account Contains product and user information. 

Options Presents you with a range of options which assist in the creation and 
editing of your document. 

Feedback Allows you to send feedback on Word to Microsoft. 
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For Your Reference… 
To access the Backstage: 

1. Click on the File tab on the ribbon 
2. Click on the desired tab in the blue pane to 

the left of the screen 

Handy to Know… 
You can close the Backstage by pressing 

 

ACCESSING THE BACKSTAGE VIEW 
 

The Backstage provides you with options for 
working on your documents and key information 
about the status of Microsoft Word 2016. It is 
usually accessed by clicking on the File tab to 

the left of the ribbon, but it can also appear when 
keyboard shortcuts for specific commands are 
used. 

 
 

 

Try This Yourself: 
 Before starting this 

exercise you MUST 
ensure Word has 
started and a blank 
document is 
displayed… 

1 Click on the File tab 
on the ribbon to 
display the Backstage 

2 Ensure Info is 
selected in the left blue 
pane to view 
information relating to 
your document such 
as the Properties 

3 Click on Print to see 
the printing options 

A preview of how the 
document will print will 
appear… 

4 Click on Account to 
see the account 
options and product 
licensing information 

5 Click on the Back 
arrow at the top of the 
blue panel to close 
Backstage and return 
to the document 
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For Your Reference… 
To display a shortcut menu: 

1. Point to the object or area of the screen on 
which you want to perform an operation 

2. Right-click to display the shortcut menu 

Handy to Know… 
• Once a shortcut menu appears, the options 

in it are selected by clicking on them with the 
left mouse button. 

USING SHORTCUT MENUS 
 

In addition to the ribbon, Word also features 
shortcut menus that appear when you right-click 
in an area on the screen or on an object. The 
content of the menu will vary depending on 

where you click. Shortcut menus provide an 
alternative (and usually quicker) way to searching 
through the ribbon to find a specific operation or 
command. 

 
 

 

Try This Yourself: 
 Before starting this exercise 

ensure you have a blank 
document open… 

1 Point to the middle of the 
document and click with the 
right mouse button to display 
a shortcut or contextual 
menu 
Because you have clicked in 
the body of the document, the 
menu includes Font and 
Paragraph options. As no text 
is actually selected the Cut, 
Copy and Paste options are 
greyed out as they are 
unavailable… 

2 Click anywhere on the page 
with the left mouse button to 
close the shortcut menu 

3 Point to any of the tabs on the 
ribbon 

4 Right-click on a tab to display 
a shortcut menu 
This menu differs from the 
previous one and displays 
toolbar and ribbon options 
instead of text options. Word 
has made an educated guess 
about what you want to do 
based upon what you have 
clicked... 

5 Click anywhere on the page 
with the left mouse button to 
close the shortcut menu 
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UNDERSTANDING DIALOG BOXES 
 

Dialog boxes contain a series of controls that 
are used to adjust settings for a particular aspect 
of a document. They appear either when you 
click on a dialog box launcher at the bottom 

right corner of a group on the ribbon, or when you 
click on a command that displays a dialog box. 
Dialog boxes are often used for adjusting some of 
the more advanced aspects of a document. 

 
 

 
 

Typical Dialog Box Controls 
Dialog boxes have various tools to help you perform tasks. These tools are known as controls and 
some typical ones are shown below. 

 
 
 
 
 
 
 
 

Text boxes are 
used to enter text 
such as font or size. 

 
Tabs are used to 
provide more 
settings on the one 
dialog box. 

 
 
 
 
 
 
 

Check boxes turn 
settings either on or 
off. When settings 
are on the checkbox 
displays a tick and 
therefore these 
controls are also 
known as tick boxes. 

Drop arrows 
provide a list of 
options for the text 
box when the arrow 
is clicked. The list 
“drops down” from 
the arrow. 

 
Preview boxes 
provide a preview of 
what the selected 
settings will look like. 

 
 
 
 
 

Command buttons provide a means of saving the 
changed settings [OK], or closing the dialog box 
without accepting any changes made [Cancel]. 
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Try This Yourself: 

Before starting this exercise 
ensure you have a blank 
document open… 

 
 

 
 

 
 

 
 

 

Click on the Home tab, then point 
to the dialog box launcher in the 
Font group to display a tooltip 
that explains what will happen if 
you click on it 

Click on the dialog box launcher 
to open the Font dialog box 
This dialog box has a selection of 
controls to make formatting fonts 
easier… 
Click on the Advanced tab to see 
more controls 

Click on [Cancel] to close the 
dialog box 
Some commands on the ribbon 
automatically launch a dialog 
box… 
Click on the Design tab, then 
click on Page Borders in the 
Page Background group to open 
the Borders and Shading dialog 
box 

Click on [Cancel] 

 

Click on Page Colour in the Page 
Background group and select 
Fill Effects to open the Fill 
Effects dialog box 

Click on [Cancel] 

For Your Reference… 
To launch a dialog box: 

• Click on a dialog box launcher, relevant 
command button or menu option 

Handy to Know… 
• In some situations, the dialog box launcher 

actually opens a task pane. For example, if 
you click on the dialog box launcher in the 
Clipboard group on the Home tab, the 
Office Clipboard task pane will appear. 

LAUNCHING DIALOG BOXES 
 

Dialog boxes can be launched either as a result 
of clicking on a dialog box launcher or a 
command button, or by selecting a command 
from a menu. In a menu, the presence of three 

dots (an ellipsis) … after a menu option indicates 
that the menu option, when selected, will open a 
dialog box. Dialog boxes are generally used for 
advanced features or detailed settings. 
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UNDERSTANDING THE QUICK ACCESS TOOLBAR 
 

The Quick Access Toolbar, also known as the 
QAT, is a small toolbar that appears at the top 
left corner of the Word window. It is designed to 
provide access to the command tools you use 

most frequently, such as Save. By default the QAT 
also contains the Undo and Redo buttons. You can 
add buttons to the Quick Access Toolbar to make 
finding your favourite commands easier. 

 
 

 
 

The Quick Access Toolbar 
The Quick Access Toolbar is positioned at the top left corner of the Microsoft Word 2016 screen. In 
its default state, it includes the Save tool, the Undo tool and the Repeat tool. 

 
 

The Save Tool 
The Undo Tool  

The Repeat 
Tool 

 
 
 
 
 
 

Customising the Quick Access Toolbar 
Appearing immediately to the right of the Quick Access Toolbar is the Customise Quick Access 
Toolbar tool. Clicking on this tool displays a list of commonly used commands that you can add to the 
toolbar. You can select the items you want to add from the list by clicking on them. The ticks that 
appear to the left of the menu options show which options already appear on the QAT. 

 
 

You can also add commands to the Quick Access Toolbar 
by right-clicking on a command in the ribbon and selecting 
Add to Quick Access Toolbar. 
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For Your Reference… 
To customise the Quick Access Toolbar 

• Right-click on the command you want to add 
and select Add to Quick Access Toolbar, 
or 
Click on Customise Quick Access Toolbar 
and select a command 

Handy to Know… 
• You can position the QAT under the ribbon by 

clicking on Customise Quick Access Toolbar 
and selecting Show Below the Ribbon. This 
puts the tools that you use most frequently 
closer to your document making it quicker to 
access them. 

ADDING COMMANDS TO THE QAT 
 

The Quick Access Toolbar is a handy location 
to place the commands from the ribbon that you 
use most frequently. Adding commands from the 
ribbon involves locating the command, right- 

clicking on it and choosing the Add to Quick 
Access Toolbar option from the short cut menu 
that appears. 

 
 

 

Try This Yourself: 
 Before starting this exercise 

ensure Word has started and 
you have a blank document 
open... 

1 Point to the first button on the 
Quick Access Toolbar to 
see the name of the tool and 
its shortcut 

In our case it’s the Save 
tool… 

2 On the Home tab, right-click 
on Format Painter in the 
Clipboard group to display a 
shortcut menu 

3 Select Add to Quick Access 
Toolbar to add the Format 
Painter tool to the QAT 

4 Click on Customise Quick 
Access Toolbar to display a 
menu 

5 Select Open to add the Open 
tool to the QAT 

It is just as easy to remove 
tools you don’t want from the 
QAT… 

6 Right-click on the Format 
Painter tool and select 
Remove from Quick Access 
Toolbar, to remove the tool 
as shown 

7 Repeat step 6 to remove the 
Open tool from the QAT 

 
 
 

 

 

 

 



LAB 13: INTRODUCTION ABOUT MICROSOFT WORD A LOOK AT MICROSOFT WORD / EDITING 
DOCUMENT  

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 1
5 

       

UNDERSTANDING THE STATUS BAR 
 

The status bar is the bar across the bottom of the 
Word window. It is a useful aid that displays 
information such as the current page number and 
number of words in the document. It also lets you 

zoom in and out of the page. The status bar includes 
tools that can change the document view. You can 
customise the status bar to change the information 
shown. 

 
 

 

 
        

 

 
 
 

1 Page Number The page number indicates the position of the insertion point in the 
document. In this example, the insertion point (where text will appear when 
you type) is on page 1. This indicator also tells you how many pages there 
are in total – in this case 1. If you click on the page number, the Navigation 
Pane will open. 

2 Word Count The Word Count tells you the total number of words in the document. In 
this example the total number of words is 5. Be careful – it doesn’t count 
words in text boxes – only those that appear directly on the page. You can 
click on Word Count to open the Word Count dialog box with complete 
details. 

3 Proofing 
Indicator 

If a tick appears in the Proofing Indicator, you can rest assured that your 
spelling and grammar are correct. If a cross appears, then proofing errors 
have been detected. If you click on this indicator a navigation pane will 
appear to the right of your screen which allows you to correct spelling and 
grammar. 

4 Language If you click on Language you can set the language you wish to proof the 
document in. You have to be careful when selecting English that you select 
the English specific to your country, otherwise spell check will change the 
spelling of some words 

5 View Tools The Document View tools allow you to change the view of the document. 
You can select from Read Mode, Print Layout and Web Layout. 

6 Zoom Slider The Zoom Slider indicates the current zoom level, where the centre mark 
indicates 100%. You can either drag the marker to the left or right, or click 
on a specific point on the slider to set a zoom percentage. You can also 
click on the plus or minus symbol at either end of the slider to zoom in or 
zoom out. 

7 Zoom Level This button displays the current zoom percentage. If you click on the button, 
the Zoom dialog box will appear so that you can select a specific zoom 
percentage. 

 
What appears on the status bar can vary greatly. Don’t be alarmed if the one on your screen doesn’t exactly 
match the example shown above. 
One way you can change your status bar is by right-clicking on the status bar itself and from the shortcut menu 
selecting any additional tools you may want to add to it. 
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Try This Yourself: 
 Before starting this exercise 

ensure you have a blank 
document open… 

1 Click in the document to 
position the insertion point 
then type your name, as 
shown 

2 Click on Close in the top right 
of the window 

You will be prompted to save 
your document if you wish to 
retain your data. The 
message you receive will look 
like the one shown. 

We have no reason for 
keeping this document so we 
won’t bother saving it… 

3 Click on [Don’t Save] to exit 
Word 

 

 

 

For Your Reference… 
To safely exit Microsoft Word: 

1. Click on Close 
2. If you want to keep your changes click on 

[Save] then specify a document name and 
location. Otherwise, click on [Don’t Save] 

Handy to Know… 
• Whenever you are in doubt about whether or 

not to save, you should err on the side of 
caution and save the document. You can 
delete unwanted documents at a later date, 
but you can seldom retrieve data that has not 
been saved! 

EXITING SAFELY FROM WORD 
 

When you are finished working with Word you’ll 
find there are several ways to exit from it. If you 
have made changes to the document, Word will 
ask if you wish to save these changes before 

exiting. You’ll learn all about saving a little later on. 
If you don’t wish to retain any changes you’ve 
made, you can decline Word’s offer to save your 
work. 

 
 

 

 

It is possible to have more than one document open at a time. 
If you have more than one document open you need to close 
each one using the steps in this exercise. Alternatively you 
can right-click on the Word icon in the taskbar and select 
Close all windows to close all documents at once. When the 
last document is closed, Word will terminate. 
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CREATING DOCUMENTS IN WORD 
 

Creating electronic documents using Word is 
designed to be instinctive, based on your 
experience with pen and paper. You will find that 
the series of steps required to create a document 

can be kept very simple, but as you become more 
experienced, you will be able to incorporate an 
extensive range of tools and features to create 
professional-looking documents. 

 
 

 

 
 

1 Grab A ‘Sheet Of Paper’ 
Just like creating a paper document, the initial step for creating an electronic document (whether it 
is a letter, shopping list or annual report) is to obtain a ‘sheet of paper’, which is how a new blank 
document initially appears on the screen. Every document you create in Word is based on a 
template, which is essentially a proforma style sheet that contains predefined settings specifying 
page and text formatting, layout and so on. Templates can be used time and time again, ensuring 
consistency across the documents being produced – this is especially important within a business. 
To keep matters simple, you can use the default Word template. When creating a new document, 
the Blank document template appears as the first template option under File > New. 
As you become more experienced with Word, you can create your own templates bearing logos, 
customised formatting, headers and footers, and so on, and use these for your new documents 
instead. 

2 Type The Document Text 
Once you have a blank document open in Word, you are ready to type text. The text will be 
automatically formatted according to the options specified within the template attached to the 
document. The look and feel of the document can easily be changed at any point. 
An additional bonus when creating documents using Word is that you are able to greatly improve 
accuracy through the Proofing tools, located on the Review tab, which include tools such as 
Spelling & Grammar. 

3 Save The Document 
Once you have typed some text, it is critical to save the new document to ensure the information is 
not inadvertently lost. This also enables you to store the document for later use. The process of 
saving a document moves the document content from the computer’s short-term memory (also 
known as RAM, or Random Access Memory) to a source of long-term memory. This latter form 
of memory might be the computer’s hard disk drive, a network drive or perhaps a portable drive 
such as a memory stick. 
Just like filing a paper document in a folder in a filing cabinet in your office, you will need to locate 
a suitable electronic folder for your Word document in the filing system of your computer or 
network. 
When storing a document on your computer, you are required to assign a name to it. This enables 
you to easily search for and distinguish individual files. 
Once you have completed this initial save process, you will then need to regularly save any new 
changes you make to the document. 
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For Your Reference… 
To type text: 

Position the insertion point 
Type the text 
Press to start a new paragraph 

Handy to Know… 
• The wavy red line that appears under some 

words indicates words that are not 
recognised by Microsoft Word. The existence 
of built-in dictionaries enables Word to cross-
reference the text that is typed into 
documents. 

TYPING TEXT 
 

The fastest way to learn how to type text into a 
Word document is simply to start. The text will 
adopt the default appearance determined by the 
template. Changing the appearance and layout of 

the text can all be sorted out later. Any text you 
type will appear at the insertion point (the small 
blinking black bar on your screen). So, to type, 
position the insertion point and type away. 

 
 

 

Try This Yourself: 
 Before starting this 

exercise ensure 
there is a blank 
document open... 

1 Click in the 
document and type 
Housing 
Construction 
Report 

2 Press  to start a 
new line 

3 Type the paragraph 
as shown without 
pressing  

4 Press  then type 
the second 
paragraph as shown 

5 Press  to 
complete the 
paragraph and to 
insert a blank line at 
the end 
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THE SAVE AS PLACE 
 

The Save As place appears when you open the 
Backstage and click on Save As in the left pane. 
The Save As place gives you easy access to 
locations (known as places in Office) where you 

can save your documents. For example, the folders 
on your computer or in OneDrive. It also gives you 
the option of adding an alternative place for you to 
save your documents to. 

 
 

 

The Save As Place 
The Save As place opens automatically when you choose to save a new document for the first time by 
clicking on the File tab and clicking on Save. The Save As place will also open if you save an open, existing 
document to a new storage location by clicking on the File tab and clicking on Save As. 
The Save As place lists storage places in the middle pane of the Backstage so they are easily accessible. By 
default, Microsoft lists OneDrive at the top of the list as they are trying to encourage you to store documents 
in the ‘cloud’. When you click on either OneDrive or Computer, a list of recently accessed folders in that 
place will appear in the right pane plus the option to [Browse] the folders. 

OneDrive 
OneDrive, or OneDrive.com, is an online file storage system from Microsoft. Currently, Microsoft gives you 
7GB of free cloud storage (or 20GB for Office 365 users) on OneDrive to store your files and photos, sync files 
across your computers or storage devices, share specific files with friends and colleagues, and edit and 
collaborate on Office documents. You can access the latest version of your files from any device with an 
internet connection, including mobile devices. You can also create new files directly in OneDrive. 
Before you can upload files to OneDrive, you will need to create a Microsoft Account (which you will be 
prompted to do the first time you try to save a file to OneDrive). From then on you can go to OneDrive and 
sign in with your Microsoft account to access, view and share your online files. 

Adding A Place 
By default the Save As place lists your OneDrive and PC as places you can save your documents to. 
However you also have the option of adding Sharepoint to this list. Clicking on Add a Place beneath Save 
As will open a dialog box that will take you through the steps necessary for adding Sharepoint. Once it is 
added, Sharepoint will appear in your list of available places. 

Current Folder 
If you have been working with a document that has already been saved to a folder, the Save As place will 
remember the location and display it under Older at the top of the right pane so you can easily access it. 

Recent Folders 
If you have been working with 
documents stored in various 
folders, these folders will be listed 
under Older in the right pane 
You can save your document to 
one of these folders by clicking on 
it under Older and the Save As 
dialog box will open with that 
folder already selected. By default 
5 folders will display under Recent 
Folders. However you can change 
this by clicking on Options in the 
Backstage and clicking on 
Advanced. Under Display set the 
number of recent folders you wish 
to display between 0 and 20. 
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THE SAVE AS DIALOG BOX 

When you have typed some text into a document, 
it is vital you save the document if you plan to 
keep it. By saving a document, you move the 
information from temporary memory, to a source 

 
 
 

of more permanent memory (such as the 
computer’s hard disk drive). To save the document 
you must access and use the Save As dialog box, 
as described below. 

 
 

 

It doesn’t matter whether you want to save your document to your computer or to OneDrive, you still have 
to use the Save As dialog box. This dialog box allows you to choose a name for your document and the 
location you wish to store your document in so you can easily access the document again. 
The Navigation pane, located on the left side of the dialog box, enables you to browse through the files 
and folders in your computer or OneDrive in order to choose an appropriate location to save your document 
in. 
When you hover over the Navigation pane, some folders will display a small, white, right-pointing arrow –
this indicates the folder contains subfolders. When you click on the white arrow, the folder will expand to 
display a hierarchy of subfolders. The arrow will then change to a small black arrow . 
Click on a drive or a folder in the Navigation pane to identify the folder in which you want to save the file. 
The current contents of the folder will display in the pane to the right of the dialog box. 
You can also use the Address bar at the top of the dialog box to move up or down one or more levels in 
the folder structure if desired. To do this, simply click on the name of the folder you wish to open in the 
Address bar. For instance, in the example below clicking on Documents in the Address bar would take you 
back to the Documents folder. 

 
The Address bar 

 
 
 
 
 
 
 
 

Navigation 
pane 

 
 
 
 
 
 
 
 
 
 
 

The contents of the folder 
you have selected in the 
Navigation pane will 
display here (the Letters 
to Mary folder in our case 
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For Your Reference… 
To save a new document: 

1. Click on the File tab then click on Save As 
tab 

2. Locate the storage folder in the Navigation 
pane 

3. Type a File name then click on [Save] 

Handy to Know… 
You can press the keyboard shortcut + 

or click on Save in the Quick Access 
Toolbar to quickly save a document. 

SAVING A NEW DOCUMENT ON YOUR COMPUTER 
 

Few things are more frustrating in the world of 
computers than doing an hour’s work and then 
losing it all because the computer crashes. This 
is one reason why it is important to save your 

work regularly. Saving your work moves the 
information from the computer’s short-term memory 
(known as RAM), to long-term memory like the 
hard disk drive so you can access it again later. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the file 
Creating A New 
Document_1.docx... 

1 Click on the File tab, click 
on Save As, then click on 
This PC under Save As, as 
shown 

2 Click on Browse to open 
the Save As dialog box 

Word automatically 
proposes a name for the 
document, based on the 
text typed in the first line… 

3 Type Alpheius Housing 
Report in File name 

4 Click on OS (C:) under 
Computer in the 
Navigation pane to display 
the folders on drive C 

The list of folders will 
appear in the pane on the 
right… 

5 Double-click on Course 
Files for Microsoft Word 
2016 in the right pane 

6 Click on [Save] to save the 
document 

Notice the new name 
appears in the title bar at 
the top of the screen 
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Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the 
file Creating A New 
Document_5.docx... 

1 Click at the end of the 
heading Housing 
Construction Report 
to position the 
insertion point 

2 Press  and type 
– 2015 

3 Click on the File tab to 
open the Backstage 
then click on Save to 
save the changes 
made up to this point 

As an alternative to 
using Backstage, you 
can use the Save tool 
on the Quick Access 
Toolbar. So let’s make 
another change... 

4 Double-click on the 
value in Q4 for 
Hungary to select it, 
then type 256 

5 Click on Save on the 
Quick Access 
Toolbar to save the 
document again 

 

 

For Your Reference… 
To save an existing document: 

• Click on the File tab and then click on Save, 
or 

• Click on Save in the Quick Access Toolbar 

Handy to Know… 
You can use the keyboard shortcut 
to save your changes quickly. 

 

SAVING AN EXISTING DOCUMENT 
 

Once a document has been named and saved 
for the first time you can open and close it at will 
and work in full confidence that, unless it is 
deleted, it is reasonably safe from computer 

crashes. However, you must still save the 
document regularly when you are working on it to 
ensure you do not lose any information you have 
added since the last time you saved it. 
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For Your Reference… 
To print a document: 

1. Click on the File tab, then click on Print 
2. Select a printer 
3. Nominate the Pages to print and the number 

of Copies 
4. Click on [Print] 

Handy to Know… 
• You can preview each page in a multi-page 

document by clicking on the Next Page 
arrow beneath the preview pane. You can 
change the magnification of the preview 
pane by dragging the zoom slider. If you see 
a change you need to make, click on the 
Back arrow to exit the Backstage. 

PRINTING A DOCUMENT 
 

Word gives you a lot of control over what and 
how much you print as well as enabling you to 
select the printer to use. But, before you print 
your document, ensure you thoroughly check the 

preview of your document to make sure the 
content, layout, grammar and spelling are all 
correct. The preview is conveniently located to the 
right of the print options in the Backstage. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the file 
Creating A New 
Document_6.docx... 

1 Click on the File tab to 
display the Backstage, 
then click on Print to see 
the printing options 
The available print options 
will depend on the make 
and model of the printer 
you are using... 

2 Click on the up spinner 
arrow for Copies to 
change it to 2 

3 Click on the drop arrow 
for Printer to see a list of 
devices 

4 Select a printer from the 
list 

5 Click on Collated 

Notice that Collated is 
selected by default. This 
option is useful when you 
print several copies of a 
multiple paged 
document… 

6 Click on [Print] to print 
the pages or click on the 
Back arrow to return to 
the document if you want 
to conserve paper 
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For Your Reference… 
To close a document: 

1. Click on the File tab to display the 
Backstage 

2. Click on Close 
3. Save changes as desired 

Handy to Know… 
• You can access the last autosaved draft of 

your document by clicking on the drop down 
arrow for Manage Versions in the Info tab of 
the Backstage. Autosaved drafts are kept for 
only four days after creation or until you next 
modify the file, whichever is earlier. 

SAFELY CLOSING A DOCUMENT 
 

When you have finished working on a document, 
it should be safely closed. Simply exiting the 
Word program is not a safe method for closing 
documents. It is strongly recommended that you 

close each file independently and then exit Word if 
you have finished with the application. 

 
 

 

You can access unsaved documents for 
a limited time by accessing Backstage 
view and clicking on Open > Recent 
Documents > Recover Unsaved 
Documents 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

To close a document without closing Word, press + . 
 
 
 
 
 
 
 
 
 

 

 
Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the previous 
file with this exercise, or open 
the file Creating A New 
Document_6.docx... 

1 Click on the File tab to display 
Backstage, then click on 
Close 

If you have saved your work 
the document will close but 
Word will remain open ready 
for you to start working on a 
different document. However if 
you have not saved your work, 
you will be prompted to do so. 
And here you have a choice… 

2 If you want to save the 
changes you’ve made to the 
file, click on [Save] to close 
the document 

If you want to close the 
document without saving your 
changes, click on [Don’t Save] 
If you elect to not save your 
changes, Microsoft Word will 
retain the latest autosaved 
version of the file in case you 
change your mind. This is no 
substitute for saving your work 
however, as Word only creates 
autosave versions at the 
intervals specified in the 
Options and the latest 
autosaved files are only 
retained for four days 
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