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THE OPEN PLACE 
 

The Open place provides easy access to 
recently opened files, as well as access to 
locations where your files may be stored such as 
your hard drive or OneDrive. The Open place 

displays when you click on the File tab and select 
Open or use the keyboard shortcut + . 

 
 

The Open Place 
When you access the Backstage and click on Open, the Open place will display (see below for an 
example). By default, Recent Documents is selected in the middle pane making it very easy for you to 
open a file you have been working on recently. 
If the document you wish to open doesn’t appear in the Recent Documents list, you can either access 
the folders on This PC or in OneDrive by clicking on the appropriate option in the middle pane. Clicking 
on [Browse] in the right pane for either place will display the Open dialog box where you can navigate 
to the desired folder and select the file to open. 
You can change the number of Recent Documents that display in the right pane by clicking on File > 
Options > Advanced > and then in the options box for Show this number of recent documents 
selecting a number between 0 and 50. 

 

Keyboard Shortcuts 
To quickly access the Open place you can use the keyboard shortcut  + . You may find this handy 
if you tend to open and work on the same files, or regularly open files located in different places. 
You can access the Open dialog box directly if desired by using the keyboard shortcut  + . 
If you would prefer to bypass the Open place altogether, you can adjust the settings so that the shortcut 

 +  displays the Open dialog box rather than the Open place. This may be useful if you don’t use 
OneDrive or if you simply prefer to always display the Open dialog box. To do this: 

1. Click on the File tab to open the Backstage 
2. Click on Options to open the Options dialog box 
3. Click on Save in the left pane 
4. Click on Don’t show the Backstage when opening or saving files under Save documents 
5. Click on [OK] 

Note: Selecting this option also means the Backstage will not appear when you save your document 
using the shortcut  + . Instead the Save As dialog box will display automatically. 
Also note that selecting this option in Word or another Office program will change the setting in all Office 
programs. 
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THE OPEN DIALOG BOX 
 

To access documents that have previously been 
created and saved on your computer, network or other 
storage device (but not OneDrie), you will need to 
display the Open tab in the Backstage and access the 

Open dialog box. The options available in the Open 
dialog box for files saved to This PC are explained 
below. 

 
 

 

 

 
 
 
 

The Open Dialog Box Options 
 

1 The Navigation Pane lists the available storage devices and displays the folders and subfolders contained within 
these. There are two parts to this pane; a list of Favourites in the top half of the pane and a list of all Folders in the 
lower half. You can use the Navigation Pane to browse through the available folders and subfolders to locate the 
required document. Click on the arrows to the left of each folder and subfolder to expand and collapse folders, thereby 
displaying and hiding the hierarchy within folders. Click on a folder name to display the folder’s contents in the File List 
pane (see 6 below) 

2 The Toolbar buttons enable you to control the display and organisation of the files displayed in the dialog box. For 
instance, you can move and rename files using the Organise tool, or change the File List to display the files as icons 
instead of as a list using the Change your view tool. 

3 When you click on a folder in the Navigation pane, the folders you click on are recorded in the background. The Back 
button enables you to backtrack through the previously visited folders and the Forward button enables you to move 
forward through them again. 

4 The Address Bar displays the file path location of the files that are currently displayed in the File List pane. 

5 The Search box enables you to use search criteria to locate a file. This criteria can be based on file name, file type or 
author and can incorporate Boolean filters (e.g. AND, NOT, OR etc) for more advanced searching. 

6 The File List pane displays a list of files and subfolders contained within the folder currently selected in the Navigation 
pane. You can double-click on a folder or file in this list to open it. 

7 In this area at the bottom of the dialog box, there are a number of options. The File name field displays the selected 
file’s name. You can click on the File name drop arrow to display a list of files recently opened. The Tools option lists a 
selection of additional tools related to the dialog box. Click on [Open] to open the file displayed in File name or 
[Cancel] to close the dialog box without opening a file. 
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For Your Reference… 
To open an existing document: 

1. Click on the File tab, then click on Open 
2. Select the required location, then click on 

[Browse] 
3. Click on the required file 
4. Click on [Open] 

Handy to Know… 
You can use the keyboard shortcut  
to display the Open place in the Backstage. 
To open a document you have used recently, 
click on Open in the Backstage, click on 
Recent Documents and select your file from 
the Recent Documents list. 

OPENING AN EXISTING DOCUMENT 
 

There are a number of ways to open an existing 
document, such as double-clicking on a file in 
File Explorer or right-clicking on a Word shortcut 
on the desktop Taskbar and selecting a 

document from the Recent list. But, if you already 
have Word open, the easiest method for opening 
an existing document is via Open in the 
Backstage. 

 
 

 

Try This Yourself: 
 Before starting this exercise 

ensure Word has started 
and you have a document 
open… 

1 Click on the File tab to 
display the Backstage, 
then click on Open to 
display a list of locations 
from which you can open 
files 

Recent will be selected by 
default… 

2 Click on This PC in the 
middle pane then click on 
[Browse] as shown 

This will display the Open 
dialog box… 

3 Click on the hard drive (C:) 
under This PC 

The contents of the hard 
drive will be displayed in 
the file list... 

4 Double-click on Course 
Files for Microsoft Word 
2016 to display its contents 

This is the folder where the 
files for this course are 
located… 

5 Click on Working With A 
Document_1.docx, then 
click on [Open] to open it 
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For Your Reference… 
To navigate with the keyboard, press: 

•  + or + to move to the start 
or end of the document, respectively 
 or to move to the end or start of the 
current line, respectively 

• + or + to move to the next 
or previous page, respectively 

Handy to Know… 
To obtain a list of keyboard shortcuts 
available in Word, click on the Microsoft 
Word Help tool in the upper right corner of 
the ribbon, then type keyboard shortcuts in 
Search and press . 

NAVIGATING WITH THE KEYBOARD 
 

There are a number of different methods you can 
use to navigate a Word document. For example, 
you can use the mouse, scroll bars or the 
Navigation pane. But one of the quickest 

methods you can use is keyboard shortcuts. By 
using a set of keyboard shortcuts you can move all 
around a document as you will see in this exercise. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the file 
Working With A 
Document_1.docx... 

1 Hold down  and 
press  to move to the 
end of the document 

2 Press  +  to 
move to the start of the 
document 

3 Press  +  to 
move to the next page 

4 Press  +  to 
move to the previous 
page 

5 Press  +  five 
times to move down five 
paragraphs 

6 Press  to move to the 
end of the current line 

7 Press  to move to 
the start of the current 
line 

8 Press  +  to move 
the insertion point to the 
next word in the 
sentence 

9 Press  +  to 
move to the start of the 
document again 
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For Your Reference… 
To scroll: 

• Up and down – use the up and down 
arrows on the vertical scroll bar 

• Quickly – drag the slider button up or down 
• Page by page – right click on the scroll bar 

and select Page up or Page down 

Handy to Know… 
• The slider button changes length depending 

on the number of pages in the document and 
the zoom factor you are working at. The 
more pages and the greater the zoom, the 
smaller the slider button. 

SCROLLING THROUGH A DOCUMENT 
 

Another easy method for scrolling through a 
longer document is to use the mouse and the 
scroll bar. The scroll bar, which is located on the 
right side of the document window, comprises 

several buttons: a long grey slider button and an 
up and down scrolling arrow. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous file with 

this exercise, or open the file Working 
With A Document_1.docx... 

1 Ensure the insertion point is at the top 
of the document – the status bar 
shows you are on page 1 of 4 

2 Hold down or click repeatedly on the 
down arrow at the base of the scroll 
bar to move to the second page 
Notice you can no longer see the 
insertion point as it remains at the top 
of the document. Also the page 
number indicator in the status bar has 
changed to reflect the page you are 
now viewing… 

3 Click or hold down the up arrow until 
the screen stops scrolling – you should 
now see the top of the document 

4 Point to the slider button, hold down 
the left mouse button – a tip box 
indicates the current page 

5 Continue to hold down the left mouse 
button and drag the scroll bar down 
until you reach the bottom of the scroll 
bar – this is the bottom of the 
document 

6 Drag the scroll bar up, until you reach 
the top of the document 

7 Right click on the scroll bar and select 
page down to move to the next page. 
To move up a page, simply select 
page up instead of page down 

 
 
 



LAB 14: FORMATTING TEXT 
 

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 6
 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the 
file Working With A 
Document_1.docx... 

1 Ensure you are at the 
top of the document, 
then click on the View 
tab 

2 Click on Zoom in the 
Zoom group to display 
the Zoom dialog box 

3 Click on 200% in Zoom 
to then click on [OK] 
The document will be 
magnified to 200%... 

4 Click on Zoom in the 
Zoom group to display 
the Zoom dialog box 
again 

5 Click on Page Width in 
Zoom to then click on 
[OK] 
Now the document is 
sized so that each page 
is as wide as the 
screen... 

6 Repeat steps 2 and 3 to 
change the zoom to 
100% 

 

 

For Your Reference… 
To zoom in and out of a page: 

1. Click on the View tab 
2. Click on Zoom in the Zoom group 
3. Click on the scale required 
4. Click on [OK] 

Handy to Know… 
• To quickly zoom, you can use the Zoom 

options in the bottom right corner of the 
taskbar at the bottom of the screen. Either 
drag the Zoom slider or click on Zoom Out 
or Zoom In to adjust the scale. Alternatively, 
click on the current Zoom level to display the 
Zoom dialog box. 

PAGE ZOOMING 
 

In Word it is possible to zoom a document, that 
is, you can make a document larger or smaller on 
the screen. When you zoom in on a page, you 
increase the size of the contents of the page – 

text, images, tables etc. When you zoom out, you 
reduce the size of the page, thereby enabling you 
to see more of the document on the screen, but not 
as detailed. 

 
 

 

 
 
 
 

 

 



LAB 14: FORMATTING TEXT 
 

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 7
 

For Your Reference… 
To view the ruler: 

1. Click on the View tab 
2. Click on Ruler in the Show group until it 

appears with a tick 

Handy to Know… 
• It is possible to deactivate the vertical ruler. 

To de/reactivate the vertical ruler, click on 
the File tab to display the Backstage, then 
click on Options. Select Advanced then 
click on Show vertical ruler in Print Layout 
view under Display. 

VIEWING THE RULER 
 

The Microsoft Word ruler can be displayed both 
along the top and down the left side of the 
document window. The ruler can be used to set 
tabs, indents and margins within the document 

and is also a useful visual aid for lining up objects, 
such as graphics, within the document. However, 
you do not necessarily have to display the ruler and 
it is easily switched on and off. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

fil
e Continue using the 

previous file with this 
exercise, or open the 
file Working With A 
Document_1.docx... 

1 Ensure the View tab 
is active 

By default the rulers 
are not displayed... 

2 Click on Ruler in the 
Show group so it 
appears with a tick 

The horizontal and 
vertical rulers will 
appear on the 
screen… 

3 To turn the ruler off, 
repeat step 2 to 
ensure that Ruler 
appears without a 
tick 
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For Your Reference… 
To show paragraph marks: 

1. Click on the Home tab 
2. Click on Show/Hide in the Paragraph group 

Handy to Know… 
• You can choose to always display paragraph 

marks on your screen. To do this, click on 
the File tab to display the Backstage and 
click on Options. Select Display, then tick 
Paragraph marks under Always show 
these formatting marks on the screen. 

SHOWING PARAGRAPH MARKS 
 

Word documents contain special marks, or 
symbols, which define the different keyboard 
buttons used to create that document’s layout. 
For instance, every time you press , you are 

instructing Word to begin a new paragraph. Word 
indicates this action by inserting a paragraph end 
mark. You can choose to display or hide these 
formatting marks as you work. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous 

file with this exercise, or 
open the file Working With A 
Document_1.docx... 

1 Click on the Home tab 

When paragraph marks are 
not being shown, the 
Show/Hide tool is not 
highlighted... 

2 Click on Show/Hide in the 
Paragraph group to display 
the formatting symbols 

Notice the end of each 
paragraph is indicated by a 
symbol, whereas the spaces 
in the document (inserted 
when you press ) are 
indicated by a dot... 

3 Click on Show/Hide in the 
Paragraph group again to 
hide the paragraph marks 

You can also use a 
keyboard shortcut to display 
and hide paragraph marks... 

4 Press  +  +  to 
display the paragraph marks 

Note this only works if you 
use the  on the 8 key and 
not the numeric keyboard… 

5 Repeat step 4 to hide the 
marks again 
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Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the previous file 
with this exercise, or open the 
file Working With A 
Document_1.docx... 

1 Click on the Review tab 

2 Click on Word Count in the 
Proofing group to display the 
Word Count dialog box 
There are 1,605 words in this 
document. You can also track 
the words as you type... 

3 Click on [Close] to close the 
Word Count dialog box 

4 Look at the left side of the 
status bar – you will see the 
number of words is displayed 
here 
Let’s add some words... 

5 Press  +  to move to the 
end of the document, press 

 and type Any project 
would be considered. 
The word count has adjusted to 
display the new tally. You can 
also count selected words... 

6 Click and drag over the last 
sentence to select it – the word 
count now displays: 5 of 1610 
words 
This means you have selected 
5 of the 1610 words in the 
document 

 

 

For Your Reference… 
To perform a word count: 

1. Click on the Review tab 
2. Click on Word Count in the Proofing group 

Handy to Know… 
• To count the number of words in a text box, 

you will need to select the words and then 
check the word count displayed in the status 
bar. 

• Click on Include textboxes, footnotes and 
endnotes in the Word Count dialog box for 
an extended count of words. 

COUNTING WORDS 
 

If you need to know how many words are in your 
document – for instance if you need to write a 
document with a word limit or one that must 
contain a minimum number of words, Word can 

count the words for you. Word can also count the 
number of pages, paragraphs and lines in your 
document, as well as the number of characters; 
including or not including spaces. 
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Headings 

Normal table entries 

Quotes 

SAMPLES and many other things... 
 

UNDERSTANDING FONT FORMATTING 
 

Font formatting refers to the appearance of text. 
You can change the format or appearance of text 
to make a particular phrase stand out, make text 
more or less prominent, indicate that the text is a 

quote, reflect a particular mood or feeling, and to 
ensure that the overall effect is one of continuity 
and consistency. Text anywhere in a document can 
be formatted for any reason you like. 

 
 

 

Text in Documents 
Some of the simplest documents consist of text on a page. The text you use can be formatted to meet 
corporate requirements, fit more words on a page, make it easier to read or make the document look like 
a flyer rather than a letter. Basically, text can be formatted for a wide variety of reasons. 
For example, you may like to change the font, font size, apply bold or italics, underline or change the 
colour of text. 

 
Text in Tables 

Text is used in tables, as shown here. The text can be formatted to show: 
 

 
Text in Boxes 

Text can also be used in text boxes and other shapes (such as the callout example above). This text can 
also be formatted to match your document or as a caption for an image in a borderless text box, for 
example. 

 
Keep it Simple 

Formatting of text is best applied simply. Only make a limited number of changes unless your project 
specifically calls for more. A single overall font change can often be more effective than multiple changes 
that confuse or distract the reader. As a rule of thumb: 

• use no more than four formats on a page 
• reserve underlining for very special cases because it can interfere with the readability of text and 

imply a hyperlink 
• don’t use ALL UPPERCASE because it is not as easy to read as lowercase or mixed case and 

can be taken to imply SHOUTING 
• emphasise only the key words. 



LAB 14: FORMATTING TEXT 
 

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI 

 

Pa
ge

 1
1 

UNDERSTANDING FONT FORMATTING TOOLS 
 

Microsoft Word provides a range of font 
formatting tools which can be used to change the 
appearance of the text to suit the type of 
document you are creating. These tools are easy 

to access as most of them are located on the 
ribbon. You can also locate some font formatting 
tools from a mini toolbar. 

 
 

 

Font Formatting Tools 
Because text can be added to a document in so many ways, it stands to reason you will want your font 
formatting tools on hand wherever text appears. Font tools appear in the Font group on the Home tab 
(as shown below in the first image) and in the mini toolbar that appears when text is selected or when 
you right-click on text to display a shortcut menu (as shown in the second image). 
The tools work as: 

• toggles, such as Bold, which turn a tool either on or off 
• single-use buttons such as Increase Font Size which only ever do what their tool tip says 
• buttons to display a menu of choices, such as Change Case 
• multi-purpose tools such as Font Colour which can be used to either apply the displayed colour 

or to display a menu of alternatives. These have two-part buttons which usually consist of an icon 
and a drop down arrow. 

The Home tab 
To find out what each tool icon represents, point to the icon to see a tool tip which displays the tool’s 
name and a brief description of what it does. The names of some of the commonly used font tools are 
shown below. 

 
 
Font 

 
 

Increase Font Size Decrease Font Size 
 
 
 
 
 
 
 
 
 
 
 
 
Bold 
 
 

The Mini Toolbar 

 
 

Italic 

 
Underline 

 
 

Text Effects 
and 
Typography 

 

Font Colour 

An even quicker and easier way to access common font formatting tools is to use the mini toolbar. You 
can display the mini toolbar by selecting text. The toolbar contains a few of the most popular Font 
formatting tools as well as tools from other groups on the Home tab including (from left to right) Font, 
Font size, Increase Font Size, Decrease Font Size, Format Painter (from the Clipboard group), 
Bold, Italic, Underline, Text Highlight Colour, Font Colour, Bullets (from the Paragraph group), 
Numbering (from the Paragraph group) and Styles (from the Styles group). 
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For Your Reference… 
To work with Live Preview: 

1. Select the text you want to modify 
2. Click on the Home tab, then click on the drop 

arrow for Font in the Font group to open the 
Font gallery 

3. Point to the option you want to preview and 
click on it to apply it 

Handy to Know… 
• You can apply formatting to single letters or 

words by selecting them first. In this 
example, we could have used the mouse to 
drag across and select some of the text 
instead of selecting the entire text box. 

• Live Preview works with only some of the 
font formatting commands. 

WORKING WITH LIVE PREVIEW 
 

Live Preview helps you apply the right font 
formatting effect the first time, every time, by 
displaying a preview of the effect before it is 
actually applied. It gives you the chance to 

‘test drive’ effects until you find the one you want, 
then you can select it. Live Preview changes the 
appearance of your text as you point to a font 
formatting option in a gallery or list. 

 
 

 

Try This Yourself: 

O
pe

n 
Fi

le
 Before starting this exercise 

you MUST open the file Font 
Formatting_1.docx... 

 In this example, all of the text 
is in text boxes... 

1 Click in the introductory text 
to display the text box 
handles, then click on the 
edge of the text box to select 
it 

The dotted line between the 
handles will change to a solid 
line, and any changes you 
make will affect all of the text 
in the text box... 

2 Click on the Home tab, then 
click on the drop arrow for 
Font in the Font group to 
open the Font gallery 

3 Point to a few different fonts 
until you find one you like 

We’ve chosen Bradley Hand 
ITC... 

4 Point to the page 

Notice the change is not 
permanent – you just get a 
sneak preview... 

5 Click on the font of your 
choice 

This will apply the font 
change and close the menu 
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Try This Yourself: 

O
pe

n 
Fi

le
 

Before starting this 
exercise you MUST open 
the file Font 
Formatting_2.docx... 

1 Press  +  to select 
all of the text 
Notice the Font group on 
the HOME tab indicates 
the font is Calibri 
(Body)... 

2 Click on the Home tab, 
then click on the drop 
arrow for Font and point 
to a font 
The text will adjust to 
reflect a Live Preview of 
the new font... 

3 Point to Arial Narrow, then 
Book Antiqua, Garamond 
and Gill Sans MT 

If you don’t have these 
fonts, try different ones. 
As you point to each font, 
the preview will change... 

4 Scroll down and click on 
Verdana, or another 
font of your choice to 
apply the change 
This time the font 
formatting is permanent –
it won’t change again 
unless you repeat this 
process 

 

 

For Your Reference… 
To apply font formatting: 

1. Select the text 
2. Click on the Home tab, then click on the drop 

arrow for Font in the Font group 
3. Point to a font to preview it 
4. Click on the font to apply it 

Handy to Know… 
You can jump directly to a font. For example, 
if you want to preview Garamond, click in the 
text box for Font and press . Word will 
jump to the fonts that start with the letter G 
and Live Preview will modify the text 
temporarily. Keep typing the name until you 
reach the font you want. 

CHANGING FONTS 
 

The appearance you choose for your text is 
referred to as the font or typeface. Font 
traditionally refers to a combination of typeface, 
style and size in points (e.g. Arial Bold 12 pt). In 

word processing, font just refers to the typeface or 
shape of the letters. Typical classic fonts include 
Times New Roman, Arial, Century Gothic and 
COPPERPLATE. 
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For Your Reference… 
To change font size: 

1. Select the text you want to change 
2. Click on the Home tab, then click on the drop 

arrow for Font Size in the Font group 
3. Click on the required font size 

Handy to Know… 
• If the mini toolbar doesn’t display when you 

move your mouse over the selected text, 
simply right-click on the selected text. 

CHANGING FONT SIZE 
 

One way you can emphasise text is by changing 
the size of the font. For example, if your normal 
text is 11 pt, you may like to make the headings 
13 pt or larger so they stand out. Font size may 

also be changed to make the text smaller for 
detailed items such as comments in a text box or a 
caption for a picture. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the file 
Font 
Formatting_3.docx... 

1 Press  +  to select 
all of the text 

2 Click on the Home tab, 
then click on the drop 
arrow for Font Size and 
point to 14 
Live Preview will display 
the text in the larger font 
size... 

3 Click on 10 to change 
the font size to 10 pt 
then click away from the 
text to view the result 

You can also change the 
font size of selected 
parts of a document, and 
you can use the mini 
toolbar for this if you 
like... 

4 Point to the left of the 
first address at the top of 
the document, click and 
drag downwards to 
select it, then point to the 
selected text to display 
the mini toolbar 

5 Click on the drop arrow 
for Font Size and 
select 9 
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Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the file 
Font 
Formatting_4.docx... 

1 Click to the left of AGE 
Corporate 
Endeavours: Green 
Force Projects to 
select the line 

2 Click on the Home tab, 
then click on Increase 
Font Size in the Font 
group twice to increase 
the font size to 12 pt 
The size is displayed in 
the Font Size control... 

3 Click on Increase Font 
Size a few more times 
to see how the size 
increases each time 
Now to decrease font 
size... 

4 Click on Decrease Font 
Size to reduce the size 
of the font until it is 8 pt 
It should be smaller than 
the surrounding text... 

5 Click on Increase Font 
Size until the font size is 
11 pt 
This is one point larger 
than the majority of the 
text 

 

 

For Your Reference… 
To increase font size: 

• Select the text and click on Increase Font 
Size until it reaches the required size 

To decrease font size: 
• Select the text and click on Decrease Font 

Size until it reaches the required size 

Handy to Know… 
The keyboard shortcut for increasing the 
font size is + . 
The keyboard shortcut for decreasing the 
font size is + . 

 

INCREASING AND DECREASING FONT SIZE 
If you’re not exactly sure what font size you want 
but you know you want to make the text larger or 
smaller, you can simply use Increase Font Size 
and Decrease Font Size to adjust the font size 

incrementally. Each time you click on Increase 
Font Size, it changes the font size to the next 
larger size on the list. This is another way that you 
can test-drive different font sizes. 
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Try This Yourself: 

 
Sa

m
e 
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 Continue using the 
previous file with this 
exercise, or open the 
file Font 
Formatting_5.docx... 

1 Click to the left of AGE 
Corporate 
Endeavours: Green 
Force Projects to 
select the line as shown 

2 Click on the Home tab, 
then click on Bold in 
the Font group 

The letters increase in 
thickness and 
intensity... 

3 Click away from the text 
to see the final effect 

This makes the subject 
of the letter easier to 
identify 

 

 

For Your Reference… 
To make text bold: 

1. Select the text 
2. Click on the Home tab 
3. Click on Bold in the Font group 

Handy to Know… 
• Bold text is created by replacing the original 

letters with a darker, thicker version of them. 
Many typefaces, such as Times New Roman, 
have a series of typeface variations such as 
normal, bold, italics and bold italics. When you 
apply bold, Word replaces your normal 
typeface with a bold version of it. 

MAKING TEXT BOLD 
 

One of the most common ways of emphasising 
text is to make it bold. Bold text is darker in 
appearance because the letters are thicker, but it 
retains the same shape as normal text. The 

intensity of bold text draws the reader’s eye 
directly to it so that they read the most important 
information first. Like all formatting features, text 
must be selected before it can be made bold. 
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Try This Yourself: 

 
Sa

m
e 
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 Continue using the 
previous file with this 
exercise, or open the 
file Font 
Formatting_6.docx... 

1 Select the text 
Alpheuis Research 
Institute in the third 
paragraph 

2 Click on the Home 
tab, then click on 
Italic in the Font 
group 

3 Click away from the 
text to deselect it 

You can see clearly 
how the text now 
slants to the right 

 

 

For Your Reference… 
To italicise text: 

1. Select the text 
2. Click on the Home tab 
3. Click on Italic in the Font group 

Handy to Know… 
• It is recommended that you don’t use italics 

for long passages of text because the angle 
of the letters makes it harder to read than 
normal text. 

ITALICISING TEXT 
 

Italic text is a variation of a typeface that slants 
to the right. It was originally based on calligraphy 
and is used to emphasise words for a variety of 
special reasons. For example, you can use italics 

for book names, such as Murder on the Orient 
Express, scientific names such as Homo sapiens, 
foreign words such as in vitro, quotations, and 
unspoken dialogue in a novel. 
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Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Font Formatting_7.docx... 

1 Select the text AGE 
Corporate Endeavours’ 
Green Force in the third 
paragraph, as shown 

2 Click on the Home tab, 
then click on Underline in 
the Font group to apply a 
single underline 

3 Click away from the text 
to examine the underline 
You can also apply 
different forms of 
underlining... 

4 Double-click on 
November in the fourth 
paragraph to select it, as 
shown 

5 Click on the drop arrow 
for Underline to open a 
gallery of options, then 
point to different underline 
options 
Live Preview will display 
each type of underlining 
as you point to it... 

6 Click outside the 
underline gallery to close 
it without applying 
underlining 

 

 

For Your Reference… 
To underline text: 

1. Select the text 
2. Click on the Home tab, then click on 

Underline in the Font group 

Handy to Know… 
• Underlining should be used sparingly in 

documents because it makes text more 
difficult to read. It should only be used in web 
pages if it indicates a hyperlink. Underlined 
text will confuse a user if they click on it in a 
web page and nothing happens. 

UNDERLINING TEXT 
 

An underline is one or more lines appearing 
immediately below text. Underlining was 
originally used to emphasise text in hand-written 
documents, or to indicate special typographical 

treatment, such as italics, in documents that were 
typeset. These days, underlining is used primarily 
to indicate the presence of hyperlinks in online 
documents or for emphasis. 

 
 

 

 
 

 

 

 



LAB 14: FORMATTING TEXT 
 

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 1
9 

 

Try This Yourself: 
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 Continue using the 
previous file with this 
exercise, or open 
the file Font 
Formatting_8.docx... 

1 Select the text upon 
my return to 
Australia towards 
the bottom of the 
letter, as shown 

2 Click on the Home 
tab, then click on 
Strikethrough in the 
Font group to place 
a line through the 
text 

3 Click away from the 
text to display the 
result 

The advantage of 
strikethrough is that 
you can still read the 
text 

 

 

For Your Reference… 
To apply strikethrough: 

1. Select the text 
2. Click on the Home tab, then click on 

Strikethrough in the Font group 

Handy to Know… 
• Word has a feature called change tracking 

which monitors all changes made to a 
document. When change tracking is turned 
on and you delete any part of your 
document, Word applies strikethrough to the 
deleted text. 

APPLYING STRIKETHROUGH 
 

Strikethrough refers to the placement of a line 
through text, as in strikethrough. In word 
processing, strikethrough allows you to cross out 
selected text without actually deleting it. It is 

particularly useful for legal documents and for 
making suggested changes to a colleague’s or 
student’s work, as the reader can see both the 
original and the amended text. 
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For Your Reference… 
To subscript text: 

1. Select the text 
2. Click on the Home tab then click on 

Subscript in the Font group 

Handy to Know… 
You can apply subscript as you type by 
pressing + before and after the 
character you want to subscript. The second 
time you press 
off. 

 , subscript is turned 

SUBSCRIPTING TEXT 
 

Subscript text is text that appears below the 
normal position of letters and is slightly smaller in 
size, usually around ⅔ of normal text. It is usually 
used in mathematical formulas, for example, 

Zk+n,m = Zk,m and in chemical formulas and other 
scientific notations, such as ammonia, which is 
NH3, and methylene chloride, which is CH2Cl2. 

 
 

 

Try This Yourself: 
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 Continue using the 
previous file with this 
exercise, or open the 
file Font 
Formatting_9.docx... 

1 Click at the end of 
the third paragraph in 
the letter and type 

My thesis is entitled 
Sustaining H2O. 

2 Select the number 2 
in H2O, as shown 

3 Click on the Home 
tab then click on 
Subscript in the 
Font group 

4 Click away from the 
text to see the result 

The 2 is now clearly 
smaller and lower 
than it was before 
and forms part of the 
scientific name for 
water 
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For Your Reference… 
To superscript text: 

1. Select the text 
2. Click on the Home tab then click on 

Superscript in the Font group 

Handy to Know… 
• Superscript is applied automatically to 

ordinals in Word, such as 25th. These 
settings can be viewed and changed by 
clicking on the File tab and then on Options. 
Click on the Proofing category and then 
click on [AutoCorrect Options]. Ordinals is 
found on the AutoFormat As You Type tab. 

SUPERSCRIPTING TEXT 
 

Superscript text is text that appears above the 
normal position of letters and is slightly smaller in 
size, usually around ⅔ of normal text. It is often 
used in mathematical formulas, for example, 

when expressing the powers of a number, e.g. 2 x 2 
= 22, and is also used for ordinals such as 2nd and 
25th and in chemistry for variations in elements 
known as isotopes, such as 12C and 13C for carbon. 

 
 

 

Try This Yourself: 
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 Continue using the 
previous file with this 
exercise, or open the 
file Font 
Formatting_10.docx... 

1 Click at the end of the 
third paragraph, press 

 and type: 

There have been 
some particularly 
interesting studies 
lately in Boron 
isotopes 10B and 
11B as found in polar 
ice sheets. 

2 Select 10 in 10B 
This is the first number 
than needs to be 
superscripted. We can 
actually select both 
numbers and apply 
superscript to them 
simultaneously... 

3 Hold down  and 
select 11 in 11B 
Both numbers should 
be selected... 

4 Click on the Home tab, 
then click on 
Superscript in the 
Font group 

5 Click away from the 
text to deselect it 
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 Before starting this exercise 

you MUST open the file Font 
Formatting_11.docx... 

1 Select the text reducing 
greenhouse gas emissions 
in the second paragraph, as 
shown 

2 Click on the Home tab, then 
click on Text Highlight 
Colour in the Font group to 
apply the default colour to the 
text 
It should be yellow. You can 
also apply highlighting in a 
similar way to using a 
highlighter pen... 

3 Click away from the text to 
deselect it, then click on Text 
Highlight Colour and drag it 
across the text business 
process reorganisation, as 
shown 
Notice the pointer changes 
and this time the colour is 
applied as you drag. You can 
also select different colours... 

4 Click on the drop arrow for 
Text Highlight Colour and 
click on Turquoise 

5 Drag the mouse across polar 
ice sheets to apply the 
colour, as shown 

6 Press  to turn off the 
highlighter 

 

 

For Your Reference… 
To highlight text: 

1. Click on the Home tab 
2. Select the text then click on the Text 

Highlight Colour, or 
Click on Text Highlight Colour and then 
drag to highlight the desired text 

Handy to Know… 
• Remove highlighting from selected text by 

clicking on the drop arrow for Text Highlight 
Colour and clicking on No Colour. 

• Search for highlighted text by clicking on the 
drop arrow for Find, selecting Advanced 
Find, clicking on [Format] and selecting 
Highlight. 

HIGHLIGHTING TEXT 
 

One formatting option that is used mainly online 
is highlighting. Highlighting places a coloured 
background behind text so that you can find it 
more easily or grab a reader’s attention. It’s the 

computer equivalent of using a highlighter pen and 
is great for editing or studying your own or other 
people’s work. Highlighting colours range from 
yellow to black. 
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Try This Yourself: 

Continue using the 
previous file with this 
exercise, or open the file 
Font 
Formatting_12.docx... 

 

 
 
 

 
 

 
 

 

Select the heading AGE 
Corporate Endeavours: 
Green Force Projects 
Ensure the Home tab is 
active, then click on 
Change Case in the Font 
group and select 
Sentence case 
All the capitals, other than 
the very first one, will 
change to lowercase... 
Click on Change Case 
and select UPPERCASE 
This time all letters will 
change to capitals... 
Click on Change Case 
and select tOGGLE cASE 
This will change all the 
uppercase letters to 
lowercase (and vice 
versa)... 
Click on Change Case 
and select Capitalise 
Each Word, then change 
Age to uppercase 
This will convert the 
letters back to a form 
more suitable for a 
heading 

 

 

 

 

For Your Reference… 
To change case: 

1. Select the text 
2. Click on the Home tab 
3. Click on Change Case in the Font group 
4. Select the required case 

Handy to Know… 
• Text typed in all UPPERCASE letters is 

rarely used as it is harder to read (as there’s 
no shape variation) and because uppercase 
can be interpreted as shouting when used in 
correspondence. All uppercase is best 
reserved for short headings or headlines 
which appear in much larger font sizes. 

CHANGING CASE 
 

Case refers to whether the uppercase (capital) or 
lowercase form of a letter is used. Word allows 
you to change between cases so you don’t have 
to retype text. Change case options are 

Sentence case, where the first letter is a capital, 
lowercase, UPPERCASE, Capitalise Each Word, 
and tOGGLE cASE, which swaps between upper 
and lower case. 
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For Your Reference… 
To change text colour: 

1. Select the text 
2. Click on the Home tab then click on the drop 

arrow for Font Colour in the Font group 
3. Click on the colour of your choice 

Handy to Know… 
• Once you have selected a colour, it will 

appear in the actual Font Colour tool. You 
can then click on the tool rather than the drop 
arrow to apply the colour. 

• You can remove a font colour from selected 
text by clicking on Automatic in the Font 
Colour gallery. 

CHANGING TEXT COLOUR 
 

The colour of text can be changed to any colour 
you select from the wide ranging palette. Colour 
can be used to reflect a corporate brand identity, 
the mood of a document, or to just jazz it up a bit 

and catch the eye of a passerby. With colour, as 
with many of the other font formatting features, less 
is more – use too many colours and you will just 
confuse the reader. 

 
 

 

Try This Yourself: 
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Before starting this 
exercise you MUST 
open the file Font 
Formatting_13.docx... 

1 Double-click on AGE 
in the first paragraph 
to select it 

2 Ensure the Home tab 
is active then click on 
the drop arrow for 
Font Colour in the 
Font group to display 
the colour palette 

3 Point to different 
colours to see the 
effect on the text 

Live Preview will 
update the display... 

4 Point to Green under 
Standard Colours 

The tool tip will 
display the name of 
the colour so it’s 
easier to find... 

5 Click on Green to 
apply the colour 
green to the text 

6 Click away from the 
text to deselect it and 
display the result 
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For Your Reference… 
To apply a text effect: 

1. Select the text 
2. Click on the Home tab, then click on drop 

arrow for Text Effects and Typography in 
the Font group 

3. Click on the option of your choice 

Handy to Know… 
• Rather than selecting a predefined text 

effect, you can apply an outline, shadow, 
reflection, glow, or a combination of these 
options. To do this, point to the desired 
option in the text effects gallery which will in 
turn open a further gallery of options. 

APPLYING TEXT EFFECTS 
 

Word enables you to apply various effects to 
selected text. For instance, you may want to use 
a fancy heading in a flyer or apply eye-catching 
effects to the text on a birthday invitation. Using 

the options available in the text effects palette, you 
can apply visual effects to text such as shadows, 
glows, reflections or outlines. 

 
 

 

Try This Yourself: 
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 Continue using the 
previous file with this 
exercise, or open the 
file Font 
Formatting_14.docx... 

1 Select the heading 
AGE Corporate 
Endeavours: Green 
Force Projects 

2 Ensure the Home tab 
is active, then click on 
the drop arrow for 
Text Effects and 
Typography in the 
Font group to open 
the Text Effects 
gallery 

3 Point to different 
options to see the 
effect on the text in 
Live Preview 

4 Click on a text effect 
to apply it to the 
heading 

5 Click away from the 
text to see the result 

 
 
 
 
 
 
 
 
 

 

 

 



LAB 14: FORMATTING TEXT 
 

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 2
6 

For Your Reference… 
To use the format painter: 

1. Click in the formatted text 
2. On the Home tab, click on Format Painter in 

the Clipboard group 
3. Select the text to be formatted 

Handy to Know… 
If you double-click on Format Painter you 
can keep pasting the format until you press 

or click on Format Painter again. 
When you paste a format it will replace any 
previous font formatting. 

USING THE FORMAT PAINTER 
 

The process of formatting text in Word involves 
first selecting the text to be changed and then 
applying the formatting. If you have a lot of 
changes to make, this can become quite 

laborious and difficult to reproduce exactly. 
Fortunately, Word has a tool called Format Painter 
that allows you to copy the formatting of text from 
one place to another. 

 
 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Font Formatting_15.docx... 

1 Select the text Sustaining 
H20 in the third paragraph 

2 Ensure the Home tab is 
active, click on Bold, Italic, 
then click on the drop arrow 
for Font Colour and click 
on Blue under Standard 
Colours 

3 Click away from the text so 
you can see the formatting 
If you had to repeat these 
formatting steps several 
times it could become quite 
tedious. Instead, you can 
copy the formatting from 
this text to other text... 

4 Click back in the formatted 
text 
You don’t need to select it... 

5 On the Home tab click on 
Format Painter in the 
Clipboard group 
The mouse pointer will 
change to a paint brush... 

6 Drag across the text 
Alpheius Research 
Institute to apply the 
formatting 

7 Click away from the text to 
see the result 
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Try This Yourself: 
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 Continue using the 
previous file with this 
exercise, or open the 
file Font 
Formatting_16.docx... 

1 Ensure the Home tab is 
active, then select the 
heading AGE 
Corporate 
Endeavours: Green 
Force Projects 

2 Click on the dialog box 
launcher in the Font 
group to display the 
Font dialog box, then 
click on the Font tab if 
it isn’t already selected 

This displays some of 
the current settings of 
the selected text... 

3 Click on All caps under 
Effects so that it 
appears with a tick, 
then type 13 in Size 

4 Click on [OK], then 
click away from the text 
to see the result 

 

 

For Your Reference… 
To use the Font dialog box: 

1. Select the text 
2. On the Home tab, click on the dialog box 

launcher in the Font group 
3. Select the options required 
4. Click on [OK] 

Handy to Know… 
• The Preview pane at the bottom of the Font 

dialog box shows you how the selected text 
will appear when you click on [OK]. 

• You can apply advanced visual effects to text 
by clicking on [Text Effects] in the Font 
dialog box, including gradient fills and 3-D 
effects. 

USING THE FONT DIALOG BOX 
 

The Font dialog box is accessed by clicking on 
the dialog box launcher at the bottom right corner 
of the Font group. This is especially useful if you 
want to apply a series of formatting effects to 

selected text and if you need to use any of the 
advanced features that aren’t shown on the ribbon. 
The Font dialog box controls the appearance, 
spacing and position of text. 
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For Your Reference… 
To clear all formatting: 

Select the text 
Click on the Home tab, then click on Clear 
All Formatting in the Font group, or 
Press + 

Handy to Know… 
• Clear Formatting changes text back to the 

default settings specified in the Font dialog 
box. It does not affect settings that don’t 
appear in the Font dialog box, such as Text 
Highlight Colour. 

CLEARING FONT FORMATTING 
 

If you decide that the formatting applied to text 
actually makes it more difficult to read, or you’ve 
accidentally applied formatting you don’t want, 
you can easily clear it. You can reverse some 

formatting effects by using the same tool you used 
to apply the effect, or you can remove all formatting 
and return text to its original normal state using the 
Clear Formatting tool. 

 
 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file Font 
Formatting_17.docx... 

1 Examine the text 
Many formatting changes 
have been applied to it, 
including font and font size as 
well as some special 
formatting effects... 

2 Press  +  to select all 
text 

3 Click on the Home tab, then 
click on Clear All Formatting 
in the Font group to return 
the text to Calibri 11 pt and 
remove the font formatting 
effects 

4 Click anywhere in the 
document to deselect the text 
then scroll down to examine it 
All font formatting, except for 
the highlighting has been 
removed... 

5 Select reducing greenhouse 
gas emissions, press  
and select business 
process reorganisation and 
polar ice sheets 

6 Click on the drop arrow for 
Text Highlight Colour and 
click on No Colour 
The text is returned to its 
original format 
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