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This is the left half of the ribbon displaying 
the Adjust and Picture Styles groups on 
the Picture Tools: Format tab. 
This is the right half of the ribbon 
displaying the Arrange and Size groups 
on the Picture Tools: Format tab. 

UNDERSTANDING PICTURES 
 

Word allows you to not only insert images from 
clip art or the internet, but also to insert images 
you have created yourself. These kinds of 
images are digital images you have stored on 

your computer or on a computer you are connected 
to. They may be photographs, scans or various 
forms of digital art. 

 
 

 

Inserting a Picture 
Pictures are digital images which can be inserted into a document using the Pictures command on the 
Insert tab. 

Picture Positioning 
Pictures are positioned as either inline or floating. An inline picture is one that is embedded into the 
text itself, as shown in the second example directly below. A floating picture can be placed anywhere, 
even in front or behind the text (as in the first example directly below). Floating pictures can be 
positioned anywhere on the page and can even have text wrap around them as shown immediately 
below. 

This is an example of a 
floating picture. 

 
 
 
 
 

This is an example of 
an inline picture. 

 
 
 
 
 
 

Picture Tools – A Picture Editing Application 
After a picture is inserted it can be edited by clicking on it to select it. When a picture is selected, the 
Picture Tools: Format tab appears on the ribbon to reveal a range of editing commands and options – 
in many ways you are provided with a range of tools previously only found in more sophisticated picture 
editing applications. 
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UNDERSTANDING ONLINE PICTURES 
 

If you want to insert images into your 
presentation, you have three options. You can 
choose to download and insert clip art (these 
include photographs, cartoons and other kinds of 

graphics), your own images which have been 
saved to your computer or online images from the 
Bing search engine. You can then edit these 
images using the Picture Tools: Format tab. 

 
 

 
What Is An Online Picture? 

You can access clip art by clicking on the Insert tab then clicking on Online Pictures in the Images 
group. To search for online pictures, type your search term in the search box next to Bing Image 
Search and press . 
The difference between inserting an image via the Pictures function and the Online Pictures function is 
that Pictures directs you to images stored on your device, whereas Online Pictures directs you to 
images stored online. Both Pictures and Online Pictures can be photographic images. 
or vector artwork. If you are using Online Pictures to specifically search for either vector or 
photographic images, you will not be able to specify using the Insert Pictures pane. Instead you must 
open Bing in a browser window, click on the Images tab and select the required options to specify the 
type of image you wish to search for. You can then download the image, save it and insert it into Word 
using the Insert Picture function (as it is now saved to your PC). 
If you are signed in with your Microsoft account you can link certain social media accounts such as 
Facebook and Flickr in order access photos stored in these accounts. 

 
Copy Right And Online Images 

Copyright is the legal right (automatically given to the creator of the content) to print, publish, perform or 
film the content. Images found on the internet are usually protected by some kind of copyright that 
means it is illegal to reproduce or use the image in certain contexts or quantities. Sometimes you have 
the ability to purchase copyright for an image which may allow you to use an image with a number of 
conditions such as for a fixed amount of time, or a number of times. When you search for an image 
using the Online Picture function, the search results displayed will automatically be those that are 
licensed under Creative Commons copyright. Creative Commons allows copyright owners to obtain 
free licenses that mean they can share reuse and remix their material legally. This means that most 
images under Creative Commons can be used in documents for your own personal use or even in some 
publications. If you don’t require a Creative Commons license you can click on [Show all web results] 
in the Insert Pictures pane. This displays images that have all different kinds of copyright licenses. 
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WORKING WITH POWERPOINT DESIGNER 
 

PowerPoint Designer provides users with a 
range of design options to improve the 
appearance of your slides. When you insert a 
picture, PowerPoint Designer automatically 

generates Design Ideas that you can choose from. 
Note that PowerPoint Designer is only available if 
you have an Office 365 subscription. 

 
 

 

Using Design Ideas 
If you have not used Design 
Ideas before, the first time you 
insert a picture, a message will 
appear asking if you wish to try the 
service. Click on [Let’s Go] to 
generate Design Ideas specific to 
your slide. 
Once you have allowed access to 
Design Ideas, a pane will 
automatically appear on the right 
side of your screen every time you 
insert a picture with a range of 
thumbnail options for alternative 
layouts. To select a layout simply 
click on the thumbnail. 

Troubleshooting 
If you are having difficulties with 
PowerPoint Designer and you are 
not receiving any design 
suggestions, here are a few tips 
that could help. 
• Ensure you are connected to 

the internet as PowerPoint 
Designer does not work offline 

• Use only one photo per slide 
rather than inserting multiple at 
a time 

• Use a default PowerPoint 
theme for your slides rather 
than a custom theme or one 
you have downloaded. 

 

 
This is how the image appeared when inserted and on the right side of 
the screen is the available design idea. 

 
 

This is one of the Design Ideas applied to the slide above. 
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Try This Yourself: 

O
pe

n 
Fi

le
 Before starting this 

exercise you MUST open 
the file Images_1.pptx… 

1 Click on slide 2 in the 
Slides pane to display it 
in the Slide window 

Let’s insert a picture 
saved on the computer 
previously… 

2 Click on the Insert tab, 
then click on Pictures in 
the Images group to 
open the Insert Picture 
dialog box 

3 Navigate to the course 
files folder, then click on 
Images Picture_1.jpg to 
select it 

4 Click on [Insert] to insert 
the picture onto the slide 

The image will be 
automatically inserted 
into the existing 
placeholder 

 

 

For Your Reference… 
To insert a picture: 

1. Click on the Insert tab, then click on Picture 
in the Images group 

2. Navigate to and select the image file, then 
click on [Insert] 

Handy to Know… 
• If you have inserted the wrong picture you 

can easily replace it. To do this, click on the 
picture to select it, then click on Change 
Picture on the Picture Tools: Format tab 
and select another picture. 

INSERTING A PICTURE FROM FILE 
 

A picture is a photo or other kind of image file, 
such as a .jpeg or .png file. Pictures can be used 
to reinforce your message, highlight a point, or to 
supplement text. When inserting a picture, ask 

yourself whether it adds to your presentation, or 
whether it may distract the audience from receiving 
your message. Pictures can be inserted into 
placeholders or anywhere on the slide. 
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For Your Reference… 
To insert an online picture: 

Click on the Insert tab then click on Online 
Pictures in the Illustrations group 
Type a search term into the Bing Image 
Search box and press 
Locate and click on the desired picture and 
click on [Insert] 

Handy to Know… 
• If you sign into OneDrive, your account will 

appear as an online pictures option in the 
Insert Pictures pane. 

INSERTING AN ONLINE PICTURE 
 

As well as being able to insert pictures from your 
local computer, PowerPoint also lets you insert 
pictures from various online services without 
having to save them to your computer first. The 

online options for inserting pictures include the 
Office.com clip art collection, via a Bing search, or 
from your own OneDrive or Flickr account. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the 
previous file with this 
exercise, or open the file 
Images_2.pptx... 

1 Navigate to and click on 
slide 3 so it appears in the 
Slide window 

2 Click on the Insert tab 
then click on Online 
Pictures in the Images 
group to display the 
Insert Pictures pane 

3 Click in the Bing Image 
Search box, type 
renewable energy and 
press  

The Bing search will 
return thousands of 
images related to 
renewable energy, plus a 
reminder that images may 
be protected by 
copyright… 

4 Click on an image, then 
click on [Insert] to 
download the image and 
insert it onto the slide 

5 Ensure the image is 
selected then press  to 
delete it 
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Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the previous 
file with this exercise, or 
open the file 
Images_3.pptx... 

1 Display slide 2 in the Slide 
window 

Let’s reduce the image 
size… 

2 Click on the image to select it 

The placeholder handles 
appear so you can resize it… 

3 Point to the top-left corner of 
the image until a double- 
headed arrow appears, as 
shown 

4 Click and drag towards the 
centre of the image, then 
release the mouse button to 
apply the changes 

As you drag you will notice 
the image becomes smaller. 

Let’s resize the image using 
a different method… 

5 With the image selected, 
click on the Picture Tools: 
Format tab, then click on the 
up or down spinner arrow for 
Height in the Size group until 
the Height is 6 

The width and the height will 
be resized proportionately 

 

 

For Your Reference… 
To resize an image: 

1. Click on the image 
2. Click and drag on a placeholder handle, or 

Adjust the Height and/or Width in the Size 
group on the Picture Tools: Format tab 

Handy to Know… 
• Resizing an image on the slide does not 

impact on file size. 
• To reset an adjusted image to its original 

form, select the image, then click on Reset 
Picture on the Picture Tools: Format tab. 

RESIZING AN IMAGE 
 

When you insert an image onto a slide, you might 
need to resize the image to make it better fit the 
slide. If you have inserted a bitmap image, such 
as a photo (.jpeg or .png, for example), 

increasing its size might deteriorate the picture 
clarity. You can resize an image proportionately 
(both width and height at the same time), or you 
can resize just the width or the height. 
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Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the previous 
file with this exercise, or 
open the file 
Images_4.pptx... 

1 Display slide 2 in the Slide 
window 

2 Click on the image to select 
it, then click and drag the 
image until it is positioned as 
shown 

Let’s align the image with the 
other content placeholder… 

3 With the image selected, 
hold down  and click on 
the other content placeholder 
to select both objects 

4 Click on the Picture Tools: 
Format tab, then click on 
Align in the Arrange group 
and select Align Top 

5 Click elsewhere to deselect 
the two placeholders, then 
click and drag the image 
slightly to the right until the 
alignment guides appear and 
align the image with the 
guides as shown 

 

 

For Your Reference… 
To position an image: 

• Click and drag the image to its new location, 
or 

• Click on the image, click on the Picture 
Tools: Format tab, then click on Align and 
select an alignment option 

Handy to Know… 
• When aligning objects, such as placeholders 

and images, the border of the placeholder 
determines the size of the object, not the 
object itself. So, if your text placeholder is 
bigger than is required, resize the 
placeholder first to fit the text so that the text 
aligns better with the other objects. 

POSITIONING AN IMAGE 
 

When inserting images, there’s a good chance 
you’ll need to move the image into position. 
There are several ways to position images on a 
slide. You can use the arrow keys on the 

keyboard, or you can drag the image to its new 
location. For more precise positioning, you can also 
use the Align tools in the Arrange group on the 
Picture Tools: Format tab. 
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For Your Reference… 
To rotate an image: 

1. Select the image, then click and drag the 
rotate handle as required 

To flip an image: 
1. Select the image, click on the Picture Tools: 

Format tab, click on Rotate, then click on Flip 
Horizontal or Flip Vertical 

Handy to Know… 
• You can rotate placeholders or any other 

object in PowerPoint by dragging the rotation 
handle. 

• To rotate an object 90° to the right or left, 
select the object, click on the Picture Tools: 
Format tab, click on Rotate and select 
Rotate Right 90° or Rotate Left 90°. 

ROTATING AND FLIPPING IMAGES 
 

To rotate an image is to adjust its axes so that it 
faces in a different direction. Images can be 
rotated to a specified angle from their current 
position. You can also flip, or reverse, an image. 

There are several methods for rotating an image. 
You can rotate freely by dragging on the rotate 
handle that appears for the selected image, or you 
can specify an angle with the Rotate tool. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous 

file with this exercise, or open 
the file Images_7.pptx... 

1 Navigate to and display slide 8 
in the Slide window, then click 
on the image to select it 

Let’s rotate the solar panel 
image… 

2 Point to the rotate handle at 
the top of the clip art until the 
pointer changes to a rotate 
symbol as shown 

The rotate handle lets you 
rotate the object in any 
direction... 

3 Click and drag the rotate 
handle down and slightly to the 
right, as shown 

4 Release the mouse button to 
reposition the image 

You can also flip, or reverse, 
the image… 

5 With the image selected, click 
on the Picture Tools: Format 
tab, then click on Rotate in the 
Arrange group and select Flip 
Horizontal 

6 Deselect the image to view the 
result 
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For Your Reference… 
To insert a screenshot: 

1. Display the window or screen that you want 
to capture 

2. Click on the Insert tab, then click on 
Screenshot and select the screenshot to 
insert 

Handy to Know… 
• Screenshots can be formatted and edited 

the same as other image types. 
• To save a screenshot for future use, right- 

click on it in the presentation and select Save 
as Picture. Type a file name, select a 
location, then click on [Save]. Microsoft will 
save the image as a PNG file by default. 

INSERTING A SCREENSHOT 
 

PowerPoint provides you with the ability to 
capture images on a computer screen and insert 
them into a presentation. Computer screen 
images are usually referred to as screenshots 

and can be used for a variety of purposes ranging 
from training people in the use of a particular piece 
of software to quickly grabbing a shot of the screen 
to email someone or present at a meeting. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous file 

with this exercise, or open the file 
Images_10.pptx... 

1 Ensure Images_10.pptx is 
displayed at full screen size (if 
necessary, click on Maximise 
next to Close at the top of the 
screen), then display slide 4 in the 
Slide window 
We want to insert a screenshot of 
this slide into P1307 
Images_8.pptx so we will have to 
switch to that presentation… 

2 Click on the View tab, then click 
on Switch Windows in the 
Window group and select 
Images_8.pptx to switch to this 
presentation 

3 Click on slide 4, then click on the 
Insert tab and click on 
Screenshot in the Images group 

4 Click on the thumbnail image of 
the Images_10.pptx window to 
insert the screenshot into the slide 
Notice the screenshot is 
automatically cropped to fit this 
slide. As we already have the 
content contained in this 
screenshot, let’s delete it… 

5 With the screenshot selected, 
press  to delete it 
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For Your Reference… 
To insert a screen clip: 

1. Click on the Insert tab, click on Screenshot 
and select Screen clipping 

2. Click and drag to select the area that you 
want to include in the clipping 

Handy to Know… 
• Unlike a full screenshot, you can’t specify 

which of the open windows to clip. Only the 
last active window can be used for clipping. 

INSERTING A SCREEN CLIP 
 

If you don’t necessarily want to insert a full 
screen shot you can actually create a clip. A clip 
is a smaller area of the screen that you define by 
dragging a cross pointer to create a rectangle 

around the area to use as the clip. Operationally, 
things work much the same as a full screenshot 
capture except that you manually click and drag to 
select the area to clip. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous file with 

this exercise, or open the file 
Images_9.pptx... 

1 In Images_10.pptx, navigate to and 
display slide 4 

Ensure the window is displayed at 
full screen size (if necessary click on 
Maximise next to Close at the top of 
the screen). 
We’ll need to open the right window 
before we can take a screen clip… 

2 Click on the View tab, then click on 
Switch Windows and select 
Images_9.pptx 

3 Navigate to and display slide 4 in the 
Slide window 

4 Click on the Insert tab, click on 
Screenshot in the Images group 
and select Screen Clipping 
PowerPoint switches to the last 
active window. The cursor changes 
to a cross pointer, enabling you to 
select the area to capture, and the 
window is greyed out… 

5 Click and drag to select the slide, as 
shown, then release the mouse 
The screen clipping will be inserted 
into the slide… 

6 Click away from the image to view 
the result, then reselect it and press 

 to delete it 
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Try This Yourself: 
 Before starting this exercise 

ensure there is a new, blank 
presentation open... 

1 Click on the Insert tab, then 
click on the top half of Photo 
Album in the Images group to 
display the Photo Album 
dialog box 
Here you can select the images 
that you want to include… 

2 Click on [File/Disk], then 
navigate to the course files 
folder, press and hold  and 
click on Images Picture_1.jpg, 
Images Picture _2.jpg and 
Images Picture_3.jpg to select 
the three images 

3 Click on [Insert] to add the 
images to the photo album 

4 Click on the drop arrow for 
Picture layout and select 
1 picture, then under Picture 
Options, tick Captions below 
ALL pictures 

5 Click on [Browse] for Theme, 
locate and click on Organic, 
then click on [Select] to apply 
this theme to the album 

6 Click on [Create] to create the 
album 

7 Scroll through the album to 
view the result, then close 
without saving 

 

 

For Your Reference… 
To create a photo album: 

1. Click on the Insert tab, click on the top half 
of Photo Album in the Images group, then 
click on [File/Disk] 

2. Navigate to and select the images to include 
3. Apply settings as required, then click on 

[Create] 

Handy to Know… 
• Once you’ve created a photo album, you can 

format the album in the same way as a slide 
show, such as editing and formatting text, 
inserting shapes and the like. 

• To edit a photo album, click on the bottom 
half of Photo Album in the Images group 
and select Edit Photo Album. 

CREATING A PHOTO ALBUM 
 

Photo Album is another image tool. Using 
Photo Album, you can choose the images you 
want to include in the album and within seconds 
PowerPoint will create a photo slideshow. Perfect 

for distributing your holiday pictures to friends and 
family. You can then insert captions on each photo, 
or set a musical accompaniment to the slide show. 
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UNDERSTANDING CHARTS 
 

Charts are used primarily to depict numerical 
data such as statistics or percentages in a 
graphical format that is easier to understand and 
quicker to digest than a list of numbers and 

figures. There are many different kinds of charts 
and some chart types suit certain purposes better 
than others. 

 
 

 

Charts 
Creating a chart in PowerPoint is easy. Simply click on the Insert tab, then click on Chart in the 
Illustrations group to display the Insert Chart dialog box. Click on a category in the left pane and select 
an option from the top of the right pane to display a thumbnail. If you point to the thumbnail in the right 
pane, it will zoom in so you can see it in greater detail. Once you have chosen a chart, click on [OK] and 
the chart will be inserted into the slide with the Excel worksheet open by default. The Excel worksheet 
contains the data to be displayed in the chart. Any data you add to the worksheet will be immediately 
reflected in the chart. 

 

 

 

1 Excel 
Worksheet 

When a chart is opened for editing, the data that is used to draw the chart is displayed 
in an Excel worksheet. Changes to the information in the Excel worksheet are 
immediately reflected in the chart. 

2 Chart Area The chart area contains the entire chart and all its elements. 

3 Vertical 
(Value) 
Axis 

An axis is a line that borders one side of the plot area providing a frame of reference 
for measurement or comparison in a chart. For most charts, data values are plotted 
along the value axis, which is usually vertical (the Y axis). In the example above, a 
vertical (value) axis title has not been included. 

4 Horizontal 
(Category) 
Axis 

Categories are usually plotted along the category axis, which is usually horizontal (the 
X axis). 

5 Data 
Series 

A data series is a collection of related data. Each data series relates to a column or 
row of data in the Excel worksheet and is usually represented in the chart by a colour, 
pattern or object depending on what kind of chart it is. For example, the yellow bars in 
the above chart represent a data series – in this case, the data in the column for 
Canada in the Excel worksheet. 
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For Your Reference… 
To insert a chart: 

1. Click on the Insert tab, then click on Chart in 
the Illustrations group 

2. Select the chart type and click on [OK] 
3. Enter the data in the Excel spreadsheet 

Handy to Know… 
• When you are editing the data of a chart, if 

you click on Edit Data in Microsoft Excel in 
the Quick Access Toolbar of the Excel 
spreadsheet, the spreadsheet will be opened 
in Excel so you have access to all the editing 
and formatting options available in Excel. 

INSERTING A CHART USING THE RIBBON 
 

There are several ways to insert a chart into 
PowerPoint. You can click on the Insert Chart 
icon in a content placeholder on a slide or click 
on Insert Chart in the Illustrations group on the 

Insert tab. After selecting the most appropriate 
chart type, an Excel window will open, into which 
you enter (or copy) the desired data. PowerPoint 
will then create the chart using the data. 

 
 

 

Try This Yourself: 

O
pe

n 
Fi

le
 Before starting this exercise 

you MUST open the file 
Charts_1.pptx… 

1 Navigate to and display 
slide 2 in the Slide window 

2 Click on the Insert tab then 
click on Chart in the 
Illustrations group to open 
the Insert Chart dialog box 

3 Ensure Column is selected 
under All Charts and ensure 
the first option is selected in 
the right pane, then click on 
[OK] to insert a chart 
An Excel spreadsheet opens 
automatically. Let’s enter the 
chart data into the Excel 
spreadsheet… 

4 Click in cell B1 and type the 
data as shown, pressing  
to move to the next cell 
The blue line shows the data 
that will be included in the 
chart, but we don’t want to 
include the data in row 5… 

5 Drag the bottom right corner 
of the blue range rectangle 
up until row 5 is excluded, 
then release the mouse 
button 

6 Click on Close to close the 
worksheet and view the 
result 
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Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous file 

with this exercise, or open the 
file Charts_2.pptx... 

1 Navigate to and display slide 2 
in the Slide window if required, 
then click on the chart to 
activate it 

The placeholder will display 
which means the chart can now 
be edited… 

2 Click on the Chart Tools: 
Design tab, then click on 
Change Chart Type in the 
Type group to open the 
Change Chart Type dialog box 

3 Click on Line in the left pane, 
then click on Line with 
Markers to select this chart 
type and click on [OK] to apply 
the change 

4 Repeat steps 2 and 3 to change 
the chart to a Stacked Area 
chart (under Area) 

Probably not the best way to 
represent our data… 

5 Repeat steps 2 and 3 to change 
the chart to a Clustered Bar 
chart (under Bar) 

Our data is represented clearly 
in this chart type 

 

 

For Your Reference… 
To change the chart type: 

1. Click on the chart, then click on the Chart 
Tools: Design tab and click on Change 
Chart Type in the Type group 

2. Select the chart type 
3. Click on [OK] 

Handy to Know… 
• Some chart types will not be suitable for 

some data. For example, if you have defined 
five data series, you could not change the 
chart type to a pie chart, as pie charts 
represent data for only one data series. 

CHANGING THE CHART TYPE 
 

Sometimes you may use different types of charts 
to represent the same data. Or you may decide, 
for example, that your data would be better 
displayed in a pie chart rather than a column 

chart. You can easily convert an existing chart to a 
different chart type in PowerPoint. You can also 
use this feature to test different chart types to find 
the one that will best represent your data. 
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CHART ELEMENTS 
 

Charts are made up of many chart elements – 
the chart title, data labels, legend, and more. 
Each of these elements can be individually 
formatted, moved, and in some cases, hidden or 

shown, to create exactly the chart you want for your 
presentation. The following diagram and 
accompanying text describes some of the main 
elements in a chart. 

 
 

 
 

 

 
 
 
 

1 Chart Title The name of the chart. 

2 Plot Area In a 2-D chart, the plot area is the area bounded by the axes and includes the data 
series. In a 3-D chart the plot area is the area bounded by the axes and includes 
the data series, category names and axes titles. In the example above, it also 
includes the horizontal gridlines. 

3 Chart 
Buttons 

There are three chart buttons and they are chart elements, chart styles and chart 
filters. These buttons only appear when a chart is selected and can be used to 
perform a range of basic functions. 

4 Legend The legend identifies the patterns or colours assigned to the data series or 
categories in a chart. 

5 Data 
Labels 

A data label is a label that provides additional information about a data marker, 
which represents a single data point or value that originates from a worksheet cell. 
Data labels can be applied to a single data marker, an entire data series or all data 
markers in a chart. 
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For Your Reference… 
To use the quick layouts: 

1. Click on the chart 
2. Click on the Chart Tools: Design tab, then 

click on Quick Layout in the Chart Layouts 
group 

3. Click on the desired layout 

Handy to Know… 
• The number and style of the quick layouts 

that appear in the Chart Layouts gallery will 
depend on the current chart type. 

USING QUICK LAYOUTS 
 

After creating a chart, you can instantly change 
the layout of its various elements to one of the 
predefined layouts (known as quick layouts) 
provided by PowerPoint. Depending on the chart 

type, you can choose to display or hide the legend, 
chart titles, axes’ titles, data labels, data tables and 
gridlines. You can also change the location of the 
legend. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous 

file with this exercise, or open 
the file Charts_3.pptx... 

1 Navigate to and display slide 
2 in the Slide window if 
required, then click in the 
chart to activate it 

2 Click on the Chart Tools: 
Design tab, then click on 
Quick Layout in the Chart 
Layouts group to open a 
gallery of options 

Although no options are 
highlighted, Layout 3 is the 
default layout for this chart... 

3 Click on Layout 8 

Notice there are now Axis 
Titles… 

This layout has also displayed 
the chart title, which in our 
case, is superfluous since the 
slide title is the same as the 
chart title. But that’s ok, as 
you can quickly delete it using 
the Chart Tools: Layout tab or 
the Chart buttons as you’ll 
see later in this chapter 
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UNDERSTANDING CHART BUTTONS 
 

Chart Buttons are a quick and handy way of 
accessing formatting and editing options for your 
chart. They contain the basic functions necessary 
for creating a chart such as chart styles, options 

for chart elements and data filtering. You can also 
access Format panes for the chart elements via 
the chart elements button. 

 
 

 

Chart Buttons 
In addition to a comprehensive ribbon and shortcut menu from which you can access chart tools and options, 
PowerPoint also provides a quicker way to access certain chart options. 
Whenever you select a chart, three buttons appear next to the top right corner of a chart. These three buttons are 
called chart elements, chart styles and chart filters. When you click on one of these three buttons, a fly-out 
menu of options/commands appears for you to work with, as shown. 

 

chart elements 

chart styles 

chart filters 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Chart Elements Button 
The chart elements button provides you with options for how to label the data in a chart. To show/hide a chart 
element, simply click on the checkbox for that element so it appears with or without a tick. 
Pointing to an element will display a small grey arrow. Clicking on this arrow will open an additional fly-out menu 
that contains options specific to that element, such as where you would like the element placed on the chart. You 
can access even more formatting options for a chart element by selecting More Options from this menu which 
will open the Format pane specific to that chart element. 

Chart Styles Button 
The chart styles button provides you with options for working with the appearance of a chart. You can select a 
style or colour from the gallery of Style or Colour options to immediately apply it to the chart. 

Chart Filters Button 
Chart filters provides you with several options for working with the data in a chart. You have the ability to show or 
hide Series and Category values or names by checking or unchecking the specific checkboxes. Clicking on 
[Apply] will then apply this option to the chart. 
Clicking on Select Data will open the Select Data Source dialog box as well as the Excel spreadsheet. Using 
this dialog box you can select options for hiding or adding data series. 
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For Your Reference… 
To manually change the layout of chart 
elements: 

1. Click on the chart 
2. Click on the Chart Tools: Design tab 
3. Make the desired changes 

Handy to Know… 
• You can use the ribbon to change the layout 

of chart elements by clicking on the Chart 
Tools: Design tab and applying the options 
in the Chart Layouts group. 

CHANGING THE LAYOUT OF CHART ELEMENTS 
 

PowerPoint provides numerous standard layouts 
for the selected chart type. While these may be 
fine for some situations, you can manually alter 
the layout of the various chart elements until you 

achieve the desired result. For example, you can 
add, remove or position labels including axis titles 
and legends. You can also display or hide 
trendlines, turn the plot area on or off, and more. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the 
previous file with this 
exercise, or open the file 
Charts_4.pptx... 

1 On slide 2, click on the 
chart to select it, then click 
on the chart elements 
button to display a fly-out 
menu 

Let’s remove the chart 
title... 

2 Click on the Chart Title 
checkbox so it appears 
without a tick 

The chart will expand to 
occupy the extra space. 

Because the bars are fairly 
small, let’s add data labels 
to clarify the figures... 

3 If necessary, repeat step 
1, then point to Data 
Labels until a small black 
arrow appears to the right, 
then click on the arrow to 
display a fly-out menu 

4 Click on Outside End to 
apply these data labels 
Data labels will appear to 
the right of each bar 
showing their actual value 
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Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous 

file with this exercise, or open 
the file Charts_5.pptx... 

1 On slide 2, click on the chart 
to activate it 

2 Click on the Chart Tools: 
Design tab, then click on the 
More arrow in the Chart 
Styles group to display the 
Chart Styles gallery 
The gallery displays a range of 
complementary styles for the 
current chart. The current style 
is highlighted in orange... 

3 Point to the options to display 
a tooltip with the style name, 
then click on Style 7 to apply 
this style 
Let’s try a quicker method… 

4 Click on the chart styles 
button to the right of the chart 
to display a gallery of style 
options 

5 Ensure the Styles tab is 
selected, then click on Style 5 
to apply this style 

Notice this style overrides the 
Quick Layout applied 
previously 

 

 

For Your Reference… 
To apply a chart style: 

1. Click on the chart 
2. Click on the Chart Tools: Design tab, click 

on the More arrow in the Chart Styles group 
and select a style, or 
Click on the chart styles button and select a 
style 

Handy to Know… 
• You can save a chart as a template by right- 

clicking on the chart and selecting Save as 
Template. You can then type a name in the 
Save Chart Template dialog box and click 
on [Save]. 

• Templates are listed under Templates in the 
Chart Type dialog box. 

APPLYING A CHART STYLE 
 

One advantage of applying a theme to a 
presentation is that each object you insert – be it 
a table, shape or chart – will be formatted with a 
default style that reflects the theme elements, 

such as the theme colours. In addition to the 
default chart style, you can apply one of many 
other built-in styles to your charts to ensure they 
complement your presentation. 
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UNDERSTANDING THE CHART FORMAT PANES 
 

The chart Format panes allow you to edit the 
elements of a chart with greater control than 
simply using the tools available on the Chart 
Tools tab. Currently the only downside is that 

Live Preview is not available with this feature. 
However as changes you make in the chart Format 
panes update live in the presentation, this is not too 
much of an inconvenience. 

 
 

 
Accessing Chart Format Panes 

There is a Format pane for every element in the Chart Elements 
menu (accessible via the chart elements button), as well as for some 
aspects of the chart not included in the Chart Elements menu such as 
the chart area. These Format panes contain advanced options for a 
particular chart element. 
You can access these Format panes using several different methods. 
You can access them via the chart elements button by pointing to the 
desired chart element until a black arrow appears, then clicking on the 
arrow and selecting More Options, as shown to the right. 
For instance, clicking on More Options for Chart Title will open the 
Format Chart Title pane, as shown below to the right. 
Alternatively, you can access the Format panes by clicking on the 
dialog box launchers on the Chart Tools: Format tab. Or you may 
choose to open a Format pane by selecting certain options from some 
of the menus on the Chart Tools: Format tab. For instance, if you 
click on Shape Outline in the Shape Styles group, point to Weight 
and select More Lines, a Format pane will open. 
When you choose to open a Format pane using these methods, the 
particular Format pane that opens will depend on what section of the 
chart is currently selected. 

Using The Chart Format Panes 
Though many of the options available in the Format panes are also 
available on the ribbon, there are many advantages to using the 
Format pane. For instance, many of the Format panes offer greater 
control over certain formatting options. One example is if you want to 
apply a gradient shape fill to your chart. Using the ribbon, you can 
select from a range of preset gradient options. However, using the 
Format pane, you can modify the gradient in a number of ways 
including deciding the type, direction, angle, transparency and 
brightness of the gradient. 
You can also move Format panes around the screen as required, by 
pointing to the top of the Format pane until a four-headed arrow 
appears then clicking and dragging it to wherever you require. This 
can be handy when you are working on a complex chart, or a number 
of charts and are going to be frequently using the formatting tools. 
Another advantage of using Format panes is that once one is open, 
you don’t have to close it in order to open another. You can open the 
specific Format panes for the other elements by simply double- 
clicking on the desired element within the chart. For example, once the 
Format Chart Title pane is open, you can double-click on the plot 
area to open the Format Plot Area pane or double-click on the data 
labels to open the Format Data Labels pane etc. 
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For Your Reference… 
To manually format chart elements: 

1. Click on the chart 
2. Click on the Chart Tools: Format tab 
3. Select the element to be formatted in Chart 

Elements in the Current Selection group 
4. Make the desired changes 

Handy to Know… 
• Grouped elements, such as data series and 

data labels, contain individual elements that 
can be selected after you’ve selected the 
group. For example, to select a single data 
label, select the series data labels from the 
chart element list or by clicking on one of the 
labels, then click on the required data label. 

FORMATTING CHART ELEMENTS 
 

You can format individual chart elements such as 
the chart area, plot area, data series, axes, titles, 
data labels and legend. For example, you can 
format the text in a selected chart element using 

WordArt; applying a different style; or selecting a 
specific text fill, text outline or text effect. You can 
also apply other formatting options as desired. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous 

file with this exercise, or 
open the file Charts_6.pptx... 

1 On slide 2, click on the first 
data label (10) in the chart 

The other data labels for that 
series will also be selected… 

2 Click on the Home tab, then 
click on the drop arrow for 
Font Size in the Font group 
and select 10, then click on 
Bold 

3 Repeat steps 1 and 2 to 
reformat the other data labels 

4 Click on the chart plot area, 
then right-click to display a 
shortcut menu and select 
Format Plot Area to open 
the Format Plot Area pane 

5 Under Fill click on Gradient 
fill, then click on the drop 
arrow for Preset gradients 

6 Click on Light Gradient, 
Accent 2 to apply this 

7 Click on the slider for 
Brightness and drag it to the 
left until it reduces to 40% 

8 Close the Format Plot Area 
pane and view the result 
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For Your Reference… 
To edit a data series: 

1. Select the chart, then click on the Chart 
Tools: Design tab 

2. Click on Edit Data in the Data group 
3. Edit the data as required 

Handy to Know… 
• If you want to add another data series to your 

chart, open the Excel worksheet and drag 
the blue line out to include however many 
additional columns you wish to add (each 
column is a data series). Then simply enter 
the data as required and the chart will update 
automatically. 

EDITING A DATA SERIES 
 

A big advantage of using an application like 
PowerPoint to make visual presentations of 
numeric data is that when the data changes you 
can easily reflect those changes in a PowerPoint 

chart. By displaying the underlying data, you can 
delete an unwanted data series using the standard 
Excel functions. 

 
 

 
 

Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the 
previous file with this 
exercise, or open the file 
Charts_7.pptx... 

1 On slide 2, click on the 
chart to select it 

2 Click on the Chart Tools: 
Design tab then click on 
the bottom half of Edit 
Data in the Data group 

3 Select Edit Data to display 
the spreadsheet 

4 In the Canada column, edit 
the data as shown, then 
press  or click in 
another cell to apply the 
change 

Notice the chart updates 
automatically… 

5 Close the spreadsheet to 
view the changes in the 
chart 
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Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous 

file with this exercise, or open 
the file Charts_8.pptx... 

1 On slide 2, ensure the chart is 
selected, then click on the 
chart filters button to display 
a fly-out menu of options 

2 Under Series, point to 
Canada – this greys out the 
other data series in the chart 
so you can clearly see the 
Canada data series 
Notice that an Edit Series 
button appears. Clicking on 
this button will open the Excel 
spreadsheet and an Edit 
Series dialog box. 
Let’s hide the Canada data 
series… 

3 Click on the checkbox for 
Canada so it appears without 
a tick, then click on [Apply] to 
apply this change and close 
the fly out-menu of options 
The bars representing the 
Canada data series no longer 
appear in the chart… 

4 Repeat step 1, then click on 
the checkbox for Canada so it 
appears with a tick and click 
on [Apply] so that the data 
series is shown in the chart 
again 

 

 

For Your Reference… 
To filter data: 

1. Select the chart 
2. Click on the chart filters button 
3. Select the Series or Categories you wish to 

hide/show and click on [Apply] 

Handy to Know… 
• You can click on NAMES at the top of the 

chart filters fly-out menu to specify whether 
you want the names for the series and 
categories displayed. 

HIDING DATA SERIES 
 

The data on which a chart is based is stored in 
an Excel worksheet. When you click on the Edit 
Data tool, the worksheet will open in Excel 
allowing you to modify it just like other Excel 

worksheets. To change chart data, simply click in 
the cell containing the data that you want to change 
and type the new information. PowerPoint will then 
update the chart to reflect the changes. 
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For Your Reference… 
To rotate a pie chart: 

1. Click on the chart 
2. Right-click on the chart to display a shortcut 

menu and select Format Data Series 
3. Change the Angle of first slice 

Handy to Know… 
• An exploded pie chart (that is, one in which 

the wedges are displayed apart from each 
other) can be easily re-joined by displaying 
the Format Data Series pane and setting 
the Pie Explosion to 0%. 

WORKING WITH PIE CHARTS 
 

Pie charts are one of the best ways to graphically 
represent a single series of data. You can do 
some pretty fancy things with pie charts, 
especially 3-D pie charts. For example, you can 

move various pie wedges, or slices, around the 
screen individually placing them for emphasis. You 
can explode the chart to show individual portions 
and rotate it to place a slice in a specific position. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the 
previous file with this 
exercise, or open the file 
Charts_9.pptx... 

1 On slide 3, click on a pie 
slice to select the chart 

2 Click on the US pie slice 
to select it only 

3 Click on the Chart Tools: 
Format tab, then click on 
Shape Fill in the Shape 
Styles group and select 
Dark Red, Accent 6, 
Darker 50%, as shown 

4 Click off the chart, then 
click on a pie slice to 
select all slices of the pie 
chart 

5 Right-click on a pie slice 
to display a shortcut menu 
and select Format Data 
Series to display the 
Format Data Series pane 

6 Drag the Angle of first 
slice slider to see how the 
chart rotates, then set it to 
195° 

7 Drag the Pie Explosion 
slider to see how the 
slices move, then set it to 
18 and close the Format 
Data Series pane 
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