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Converting an Older 

Presentation to PowerPoint 

2010 
 
If you’ve got a bunch of old PowerPoint 97-2003 

presentations that you’d like to revamp using PowerPoint 

2010, you can convert them into PowerPoint 2010 format. 

Converting saves the presentation as a PowerPoint 2010 

file (.pptx) and allows you to use PowerPoint’s new 

features. 
 
Before you begin, however, it is important to note that 

some features from earlier versions of PowerPoint are 

not supported in PowerPoint 2010. Data associated with 

the following features will be lost when converted to 

Office 2010 format: 
 

Presentation Broadcast 

Microsoft Script Editor 

Publish and Subscribe 

Send for Review 

 
 In PowerPoint 2010, open the presentation that you 

want to convert. 
 
 Click the File tab on the Ribbon and select Info. 

Information about your presentation appears. 

 
 Click the Convert button. 
 

The Save As dialog box appears. 

 
 If necessary, rename the file, browse to the location 

to which you want to save the file, and click Save. 

PowerPoint converts the presentation to 2010 format. 

 

 
 Exercise  
 Exercise File: Cholesterol.ppt 

 
 Exercise: Convert the Cholesterol.ppt file to 

PowerPoint 2010 format.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 16-1: When a presentation created in an earlier 

version of PowerPoint is opened in PowerPoint 2010, it 

is opened in Compatibility Mode. To enable all features 

of PowerPoint 2010, you’ll need to convert it to 

PowerPoint 2010 format. 
 
 

 
Click here to convert the file to 
the newest file format.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 16-2: The Compatibility Mode section contains 

information on how presentations made in previous 

versions of PowerPoint are affected by being converted to 

PowerPoint 2010.  
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Translating Text 
 
Translating a document into a different language can be a 

difficult task. PowerPoint includes two translation tools to 

make it easier. 
 

Select a translation language 
 
Before you start translating text, select the language from 

which or into which you want to translate it. 
 
 Click the Review tab on the Ribbon and click the 

Translate button in the Language group. 
 

A list of options appears. 

 
 Select Choose Translation Language from the list. 
 

The Translation Language Options dialog box 

appears. Here you can select the language you would 

like the Mini Translator to use. 
 
 Click the Translate To list arrow and select 

the language you are translating to. 
 
 Click OK. 
 

You are ready to translate text into the language 

you selected. 
 

Translate selected text 
 
PowerPoint’s Research pane lets you translate words 

and phrases into another language. 
 
 Select the text you wish to translate. 

The text is highlighted blue. 

 
 Click the Review tab on the Ribbon and click the 

Translate button in the Language group. 
 

A list of options appears. 

 
 Select Translate Selected Text from the list. 
 

The Research pane appears. A translation language 

is selected by default, but you can easily change this 

language to meet your needs. 
 

Other Ways to Translate Selected Text: 

Right-click the selected text and select 

Translate from the contextual menu.  
 
 Click the To list arrow and select the language 

you would like the text translated to. 
 

Your translation is displayed beneath the list arrows. 

 

 
 Exercise  
 Exercise File: Tourism Assessment16-2.pptx 

 
 Exercise: Navigate to Slide 2 and translate the first bullet 

point on the slide into a language of your choice. Translate 

a word in the presentation into French. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 16-3: The Translate button.  
 
 
 
 
 
 
 
 
 
 

 

Figure 16-4: Select your languages in the 

Translation Language Options dialog box. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 16-5: The Research Pane.   
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Translate a single word 
 
The Mini Translator lets you translate a single word 

by pointing to it with your mouse. 
 
 Click the Review tab on the Ribbon and click the 

Translate button in the Language group. 
 

A list of options appears. 

 
 Select Mini Translator from the list. 
 

You are now ready to use the Mini Translator. 

 
 Point to the word you wish to translate. The 

Mini Translator displays the translation. 

Tips 
 
 Click the Play button in the Mini Translator to listen 

to the word’s pronunciation.


 PowerPoint’s translation software is not perfect. No 

matter which translation tool you use, always 

proofread your presentation carefully for any 

mistakes.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 16-6: Use the Mini Translator to translate a 

single word in a presentation.  
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Viewing Document 

Properties and Finding a File 
 
Document properties are bits of information that describe 

and identify a presentation. This information includes the 

title, author name, subject, and keywords in the presentation. 

You can also add your own tags to properties to help 

organize and identify the presentation later. 

 

View document properties 
 
 Click the File tab on the Ribbon and select Info. 
 

The standard document properties appear on the 

right side of the window. You can also view more 

advanced properties. 
 
 Click the Show All Properties link at the bottom 

of the screen. 
 

All document properties are displayed. 
 

 Tip: To add or change properties, click the 

appropriate field and enter the desired 

information. 
 

Once you are done viewing and editing document 

properties, you can return to your presentation. 

 
 Click the File tab on the Ribbon. 
 

Any changes you made to document properties are 

saved automatically. 
 

Show the Document Panel 
 
You can also view and edit a presentation’s properties 

by opening the Document Panel. 
 
 Click the File tab on the Ribbon and select Info. 

Information about your presentation appears. 

 
 Click the Properties button list arrow and 

select Show Document Panel from the list. 
 

The presentation returns to Normal view, and 

the Document Information Panel appears with 

the presentation’s standard properties displayed. 
 
 To modify the presentation’s standard 

properties, click the appropriate field and enter 

the desired information. 
 

The information is modified. You can also view 

more advanced properties. 

 

 
 Exercise  
 Exercise File: Tourism Assessment16-3.pptx 

 
 Exercise: View the Tourism Assessment.pptx document 

properties and add “Management” to the Subject property. 
 

Then search for “tourism” (a keyword for the Tourism 

Assessment16-4.pptx presentation) in the Search box under 

the Start button.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 16-7: The Properties pane on the Info tab 

in Backstage view.  
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 Click the Document Properties list arrow in the 

upper-left corner of the Document Panel and 

select Advanced Properties. 
 

The Properties dialog box appears. Use these tabs 

to view and change more document properties. 
 
 Make any changes as necessary and click OK when 

you’re finished. 
 

The Properties dialog box closes. 

 
 Click the Close button in the Document Panel. 

The Document Panel closes. 

 
Find a file 
 
It is just as easy to misplace and lose a file in your 

computer as it is to misplace your car keys—maybe 

easier! Luckily, Windows comes with a great search 

feature that can track down your lost files. Search can 

look for a file, even if you can’t remember its exact name 

or location. 
 
 Click the Start button and type what you want to 

search for. 
 

Instant Search looks for file names, file contents, and 

file keywords that match the text you are searching 

for and displays the results in the Start menu. 
 
 Click the file that matches your 

search. The selected file appears. 

 

 
Click the Document Properties list arrow to 

view more advanced document properties.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 16-8: The Document Information Panel appears 

between the Ribbon and the presentation. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Click here to 
see more  
search results. 

 
Enter what you 
want to search  
for here. 

 

Figure 16-9: Search results from the Search box in 

the Start menu.  
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Recovering Your  

Presentations 
 
Computers don’t always work the way they’re supposed 

to. Nothing is more frustrating than when a program, for 

no apparent reason, decides to take a quick nap, locks up, 

and stops responding to your commands—especially if 

you lose the precious presentation that you’re working on! 
 
Fortunately, Microsoft realizes that people might want 

to recover their work when Microsoft PowerPoint locks 

up or stops responding. If PowerPoint 2010 encounters a 

problem and stops responding, you can restart the 

program or your computer and try to recover your lost 

presentations. Sometimes PowerPoint will display a 

dialog box similar to the one shown in Figure 16-10 and 

automatically restart itself. 
 

Understand how AutoRecover works 
 
If AutoRecover is enabled in PowerPoint, you don’t 

have to do anything to make it work. When PowerPoint 

suddenly crashes, PowerPoint will automatically restart 

and return—as best it can—to the state that the program 

was in before the crash. For example, if you had several 

presentations open, PowerPoint would reopen all the 

presentations to the same window size and status. 
 
 Restart Microsoft PowerPoint (if it doesn’t restart 

by itself). 
 

In the majority of cases, PowerPoint will restart on its 

own. 
 
 Select the best recovered file in the Document 

Recovery task pane. 
 

Sometimes PowerPoint will display several recovered 

presentations in the Document Recovery task pane, 

such as the presentation based on the last manual 

save and a recovered presentation that was 

automatically saved by AutoRecover. You can view 

the status of a recovered presentation by pointing at 

the recovered presentation for a second or two. 
 
 Click Close to close the task pane. 
 

You can resume working with the presentation(s). 

 

 
 Exercise  
 Exercise File: None required. 

 
 Exercise: Understand how AutoRecover works. 

Change the AutoRecover save interval to 8 minutes.  
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 16-10: Most of the time a dialog box similar to this 

one will appear before PowerPoint closes abnormally 

(crashes).  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 16-11: The Document Recovery task pane appears 

when PowerPoint reappears after closing abnormally. 
 
 

 
Table 16-1: Status Indicators in the 

Document Recovery Task Pane 
  
Original Original file based on last manual save. 
 
AutoSaved File recovered during recovery process or file 

saved during an AutoRecover save process.   
Repaired PowerPoint encountered problems while 

recovering the presentation and has 

attempted to repair them.  
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Change AutoRecover settings 
 
You can further protect your work by using the 

AutoRecover feature to periodically save a temporary 

copy of the presentation you're working on. To recover 

your work after a power failure or similar problem, you 

must have turned on the AutoRecover feature before the 

problem occurred. You can set the AutoRecover save 

interval to occur more frequently than every 10 minutes 

(the default setting). For example, if you set it to save 

every 5 minutes, you'll recover more information than if 

you set it to save every 10 minutes. Here’s how to 

change the AutoRecover save interval… 
 
 Click the File tab on the Ribbon and select Options. 

The PowerPoint Options dialog box appears. 

 
 Click the Save tab. 
 

Options for how to customize save settings appear. 

 
 Ensure that the Save AutoRecover information 

every check box is checked and specify the desired 

interval, in minutes, in the minutes box. 
 

You can’t specify the interval if the check box is 

not selected. 
 
 Click OK when you’re finished. 
 

PowerPoint will automatically save copies of your 

presentations at regular intervals as you work on 

them. 
 

Tips 
 
 Even with PowerPoint’s document recovery features, 

the best way to ensure that you don’t lose much 

information if your computer freezes up is to save 

your work regularly.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 16-12: The AutoRecover options are located on 

the Save tab of the PowerPoint Options dialog box.  
 
 
 
 
 
 

 

Figure 16-13: Change AutoRecover settings in 

the PowerPoint Options dialog box.  
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Managing Versions 
 
No matter how many warning dialog boxes PowerPoint 

displays, sometimes you close a presentation without 

saving it. PowerPoint makes it easy for users to recover 

presentations that were automatically saved using the 

AutoRecover option. 
 

Tips 
 
 PowerPoint stores unsaved presentations for four 

days after the presentation has been closed.
 

Recover unsaved presentations 
 
You can recover new presentations that you created 

but closed without saving. 
 
 Open Microsoft PowerPoint. 

 
 Click the File tab on the Ribbon and select Info. 

Information about the current presentation appears. 

 
 Click the Manage Versions button and select 

Recover Unsaved Presentations from the list. 
 

The Open dialog box appears with a list of unsaved 

presentations. 
 

Other Ways to Recover Unsaved 

Presentations: Click the File tab on the Ribbon, 

select Recent , and click the Recover Unsaved 

Presentations button.  
 
 Select the file you want to open and click Open. 
 

The presentation opens in a new PowerPoint window. 
 

Tip: If you want to save the file, click the 

Save As button on the Info bar. 
 
 

Recover previously saved presentations 
 
If you make edits to a saved file and then close it without 

saving, you can recover the last autosaved version. 
 
 Open the saved presentation. 

 
 Click the File tab on the Ribbon and select Info. 
 

Information about the current presentation is 

displayed. 
 
 Under the Versions section, select the version of 

the file labeled (when I closed without saving). 
 

The file opens, and you have the option to restore the 

file. 

 

 
 Exercise  
 Exercise File: None required. 

 
 Exercise: Understand how to recover presentations.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 16-14: New presentations that were closed 

without being saved are temporarily saved as drafts. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Click an autosaved 
version to open and 
restore it. 

 
Figure 16-15: Autosaved versions of a presentation can be 

found under Versions on the Info tab in Backstage view. 
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 Click the Restore button on the Info bar. 
 

PowerPoint saves and overwrites any previously 

saved versions with the selected autosaved version of 

the presentation. 
 

Restore earlier versions of the 

current presentation 
 
You can also restore the file you are working on to 

an earlier version. 
 
 Click the File tab on the Ribbon and select Info. 

Information about the presentation appears. 

 
 Under the Versions section, click the version of 

the file that you wish to view. 
 

The file opens, and you have the option to restore the 

file. 
 
 Click the Restore button on the Info bar. 
 

PowerPoint saves and overwrites any previously 

saved versions with the selected autosaved version of 

the presentation. 
 

Tip: Most autosaved versions of your open 

presentation will be deleted when you close 

the file. 

 

 

 

 

 

 

 

 

 

                
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
                Reference: 

  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 16-16: When you open an autosaved version of a 

presentation, you can choose to restore the autosaved 

presentation by clicking the Restore button on the Info bar. 
 


