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Comparing and Merging 

Presentations 
 
If you develop a presentation with a group, multiple 

versions of the same presentation may exist. PowerPoint 

now allows you to compare and merge different 

versions of a PowerPoint file. 
 
 Open the presentation that you want to merge. 

 
 Click the Review tab on the Ribbon and click the 

Compare button in the Compare group. 
 

The Choose File to Merge with Current 

Presentation dialog box appears. 
 
 Navigate to the location of the file that you want to 

compare with the open presentation, select the file, 

and click Merge. 
 

PowerPoint displays the merged file in Review 

mode. The Revisions pane opens, listing all changes 

to the presentation. 
 

There are two sections on the Details tab in the 

Revisions pane: 
 

Slide changes: Lists all of the changes that were 

made to the current slide. 
 

Presentation changes: Lists all of the changes 

that were made to the presentation as a whole. 

 
 Click a change on the Details tab in the 

Revisions pane. 
 

A text box appears detailing all of the changes to 

the object or text. 
 

Tip: To preview what the slide would look like 

with all of the changes accepted, click the 

Slides tab on the Revisions pane.  
 
 Do one of the following: 
 

Accept a change: Click the check box of the 

change or changes that you want to make. 
 

Reject a change: Do nothing; keep the check 

box unchecked. 
 

The slide adjusts to reflect the accepted changes. 
 

Other Ways to Accept Changes:  
Click on the change you want to accept, click the 

Review tab on the Ribbon, and click the Accept 

button in the Compare group. 

 

 
 Exercise  
 Exercise File: TourismAssessment14-1a.pptx, 

Tourism Assessment14-1b.pptx 
 

 Exercise: Compare the two presentations. 

Review each change without accepting. 
 

Check the Slides tab in the Revisions pane to see what the 

slide would look like if the changes were accepted. 
 

When all of the changes are reviewed, end the review 

without saving. 

 
 
 
 
 
 

 
Markup boxes show 
the changes made Click here to see details 
between versions. of the change.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
All changes made 
to the current slide 
are listed here. 

 
 

 
All changes made  
to the entire 
presentation are  
listed here. 

 

Figure 14-1: Comparing revisions to a presentation.  
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 To move to the next change, click the Review tab on 

the Ribbon and click the Next button in the Compare 

group. 
 

A text box for the next change appears. 

 
 Repeat steps 4 through 6 until you are finished 

reviewing all of the changes. 
 
 When finished, click the Review tab on the Ribbon 

and click the End Review button in the Compare 

group. 
 

A dialog box appears warning you that any 

unapplied changes will be discarded. 
 
 Click Yes. 
 

Review mode ends, and the Revisions pane 

disappears. 
 
 Click the Save button on the Quick Access Toolbar 

to finalize the revisions. 
 

Tips 
 
 To accept all of the changes to the presentation at 

once, click the Review tab on the Ribbon, click the 

Accept button list arrow in the Control group, and 

select Accept All Changes to the Presentation 

from the list.


 To reject all changes to the presentation at once, click 

the Review tab on the Ribbon, click the Reject 

button list arrow in the Control group, and select 

Reject All Changes to the Presentation from the 

list.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 14-2: The Slides tab in the Revisions pane shows 

what the slide will look like if all changes are accepted. 
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Packaging a Presentation 
 
Whenever you’re finished with a presentation, most likely 

you’re going to want to send it off to others for viewing. 

However, just like fragile cargo can break during delivery, 

PowerPoint presentations can lose important components as 

they are transferred from one computer to another. 
 
The Package for CD feature bundles your presentation 

and any linked files (such as movies and sounds) with the 

PowerPoint Viewer so that computers without the 

PowerPoint program installed can still run your 

presentation. 
 
You can also use the Package for CD feature to copy 

the presentation to a network or a local disk drive on 

your computer, instead of directly to CD. 
 

Package a presentation 
 

 Insert a blank CD into your computer’s CD drive. 

 
 Click the File tab on the Ribbon and select Save 

& Send. 
 

Options for saving and sending your 

presentation appear. 
 
 Select Package Presentation for CD under the 

File Types category. 
 

Information about packaging a presentation for CD 

appears. 
 
 Click the Package for CD button. 
 

The Package for CD dialog box appears. 

 
 Enter a name for the CD in the Name the CD text 

box. 
 

Choose a name that you won’t forget. 

 
 Click Options. 
 

Under Include these files, you have several options: 
 

Linked Files: Select this option to ensure that 

any linked files (movies, sounds, etc.) are 

included in the packaged presentation. 
 

Embedded TrueType Fonts: Select this option 

to include all the fonts that were used in the 

presentation. This ensures that your recipients can 

view the presentation exactly as you intended. 

 

 
 Exercise  
 Exercise File: Tourism Assessment14-2.pptx 

 
 Exercise: Package the Tourism Assessment presentation 

to your Practice folder.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 14-3: The Package for CD dialog box.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 14-4: The Package for CD options.  

 
 
 
 
 
 

 



First Level / Microsoft PowerPoint 2010  Lab 29: Using Collaboration and Distribution Tools 

 

Mustansiriyah University/ College of Dentistry      Lecturer: Mustafa H. Ali 

 

P
a

g
e
4
 

 
 

 

 Specify your options in the Options dialog box and 

click OK when you’re finished. 
 

You return to the Package for CD dialog box. 

Now you need to select where you want to copy 

the packaged presentation—to a folder on a 

network, a local disk drive, or a CD. 
 
 Click Copy to Folder or Copy to CD and do the 

following: 
 

Copy to Folder: Click the Browse button to 

navigate to a specific location. Click OK 

when you’re finished and move on to Step 7. 
 

Copy to CD: Move on to Step 7. 

 
 Click Yes in the dialog box that appears. 
 

PowerPoint copies the presentation to the 

specified location. 
 
 Click Close. 
 

The Package for CD dialog box closes. 

 

View a packaged presentation 
 
If the presentation was packaged to a CD, it should 

open automatically whenever the CD is inserted. If you 

packaged the presentation to a network or a local disk 

drive, users without PowerPoint installed on their 

computers should follow the instructions below. 
 
 Navigate to the location where the packaged 

presentation has been saved, and double-click its 

file folder. 
 

The contents of the folder appear. 

 
 Double-click the PowerPoint file. 
 

The computer’s default Web browser opens, 

prompting the user to download the PowerPoint 

Viewer. 
 
 Click Download Viewer. 
 

You are directed to the PowerPoint Viewer 

download Web site. Follow the instructions to 

download and install the program. 
 
 Once PowerPoint Viewer is installed, double-

click the presentation file once again to view it. 
 

The presentation opens in PowerPoint Viewer. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 14-5: Double-click the PowerPoint file to open it.  
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Saving Presentations as 

Videos 
 
One new feature in PowerPoint 2010 is the ability to save 

presentations as videos. You can distribute a video by 

burning it to a disc, publishing it on the Web, or sending 

it in an e-mail. This works particularly well for an 

audience that lacks PowerPoint, is off-site, or cannot 

attend live presentations. 
 
 Click the File tab on the Ribbon and select Save 

& Send. 
 

Options for saving and sending your 

presentation appear. 
 
 Click Create a video under the File Types 

category. The available video options are displayed. 

 
 To choose the video quality, click the Computer 

and HD Displays list arrow and select one of the 

following from the list: 
 

Computer and HD Displays: Select this if 

your video will be displayed on computer 

monitors, projectors, or high definition displays. 
 

Internet and DVD: Select this option if your 

video will be played online or if you are going 

to burn it to a CD or DVD. 
 

Portable Devices: Select this option if your 

video will be played on portable devices like 

smart phones, iPods, Zunes, or other small 

devices capable of playing video. 
 

Trap: If you choose to optimize your video for 

portable devices, ensure that the text in your 

presentation will be large enough to read on 

small displays. 
 
 Click the Don’t Use Recorded Timings and 

Narrations list arrow to select one of the following 

timing and narration options: 
 

Don’t Use Recorded Timings and Narrations: 

Select this option when you want to display the 

slides themselves without any recorded 

voiceover or timings. 
 

Use Recorded Timings and Narrations: 

Select this option when you have recorded 

timings and narrations for your presentation. 

 

 
 Exercise  
 Exercise File: Tourism Assessment14-3.pptx 

 
 Exercise: Save the presentation as a video that can be 

viewed on Computer & HD displays. 
 

Don’t use recorded timings and narration. 
 

Set up the video to spend 10 seconds on each slide. 

Save the video to your Practice folder. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 14-6: The Create a Video options in 

Backstage View. 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 14-7: The list of available video quality options.  
 
 
 
 
 
 
 
 
 
 

 

Figure 14-8: The list of available timing and narration 

options. 
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 (If necessary) If you selected the Don’t Use 

Recorded Timings and Narrations option from the 

previous step, click the Seconds to spend on each 

slide up and down arrows to tell PowerPoint how 

much time to spend on each slide before advancing 

to the next. The timings are set. 
 

Tip: If you inserted a video into your 

presentation, the slide with the video will stay 

up as long as the video is playing.  
 
 Click the Create Video button. 

The Save As dialog box appears. 

 
 Navigate to the location where you want to save your 

video, enter a File name, and click Save. 
 

PowerPoint creates the video and saves it as 

a Windows Media File (.wmf). 
 

Tip: The length of time it takes for PowerPoint to 

create the video depends on the length and content 

of your presentation.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Click here to  
Cancel. 

 
Figure 14-9: Video creation in process.  
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Password Protecting 

a Presentation 
 
If you have a presentation that you don’t want anyone else 

to see or modify, you can password-protect, or encrypt, 

the presentation. This restricts access to only yourself or 

people who know the password. You can assign security 

settings that require users to enter a password to either 

open and/or modify a presentation. 
 

Require a password to open a presentation 
 
You can add a password to a presentation to open or it. 

 
 Click the File tab on the Ribbon. 
 

The Info tab of Backstage view appears. 

 
 Click the Protect Presentation button and 

select Encrypt with Password from the list. 
 

The Encrypt Document dialog box appears. 

 
 Type a password in the Encrypt Document 

dialog box. 
 

You can type up to 255 characters for the password. 
 

Tip: Use strong passwords that combine 

uppercase and lowercase letters, numbers, and 

symbols. Passwords should be 8 or more 

characters in length. A pass phrase that uses 14 

or more characters is even better.  
 
 Click OK. 
 

The Confirm Password dialog box appears. 
 

Tip: It is critical that you remember your 

password. If you forget your password, 

Microsoft cannot retrieve it.  
 
 Retype your password and click OK. 
 

The Info tab changes to indicate that a password is 

required to open the presentation. 
 

Require a password to modify 

a presentation 
 
This option protects the presentation so that anyone can 

open the presentation, but a password is required to 

modify it. 
 
 Click the File tab on the Ribbon and click Save 

As. The Save As dialog box appears. 

 

 
 Exercise  
 Exercise File: Tourism Assessment14-4.pptx 

 
 Exercise: Add a password to open the presentation 

and add another password to modify the presentation. 
 

Close the presentation, then use the passwords to open the 

presentation and change the name of the organization on 

Slide 1 to “North Star Travel, Inc.”  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 14-10: The Encrypt Document dialog box.  
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 Click the Tools button at the bottom of the Save As 

dialog box and select General Options from the list. 
 

The General Options dialog box appears. Note that 

there are two password text boxes here: one to open 

the document and one to modify the document. 

 
 Click the Password to modify text box and enter the 

password. 
 
 Click OK. 
 

The Confirm Password dialog box appears. 

 
 Reenter your password and click OK. 

The password is confirmed. 

Tips 
 
 If you require users to enter a password to both open 

and modify a presentation, make sure each password 

is different from the other.


 To remove a password, open the General Options 

dialog box and remove the password from the 

“Password to open” or “Password to modify” 

text box in which it was entered.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 14-11: Open the General Options dialog box 

from the Tools list in the Save As dialog box.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 14-12: Add passwords in the General 

Options dialog box.  
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Publishing Slides 
 
If you use SharePoint 2007 or 2010, you can publish your 

presentation to a Slide Library. A Slide Library provides 

a space for you to store and share slides with others. Any 

slide published to the Slide Library is available to anyone 

with access to the Slide Library. 
 
Also, if you’re using a slide from the Slide Library, 

PowerPoint will notify you if any changes were made to 

the slide. You then have the opportunity to accept or 

reject the changes. 
 

Tips 
 
 For information on how to create a Slide Library, 

contact your network administrator or see the 

SharePoint 2007 or 2010 help files.
 

Publish slides to a Slide Library 
 

 Click the File tab on the Ribbon and select Save & 

Send. 
 

A list of options for saving and sending 

presentations appears. 
 
 Click Publish Slides under the Share category, then 

click the Publish Slides button. 
 

The Publish Slides dialog box appears. 

 
 Click the check box next to the slides you want to 

publish to the Slides Library, or click Select All to 

select all of the slides. 
 

Now you need to select a location to which to publish 

your slides. 
 
 (Optional) If you want to rename any of the slides, 

click the File Name and type the new name of the 

slide. 
 
 (Optional) If you want to enter a brief description of 

the slide, click Description next to the slide and enter 

the description. 
 
 Click the Browse button, navigate to the location of 

the Slides Library, and click Select. 
 

You are now ready to publish your slides. 

 
 Click Publish. 
 

Your slides are saved to the Slides Library. 

 

 
 Exercise  
 Exercise File: None required. 

 
 Exercise: Understand how to upload slides to a Slide 

Library.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 14-13: The Publish Slides dialog box.  
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Add a slide from a Slide Library to a  
presentation 
 
If other users have published slides to a Slide Library, you  
can use them in your presentations. 

 

 Open the presentation to which you want to add 

shared slides. 
 
 Click the Home tab on the Ribbon, click the New 

Slide button list arrow in the Slides group. 
 

A list of options appears. 

 
 Select Reuse Slides from the list. 

The Reuse Slides pane appears. 

 
 In the Reuse Slides pane, click Open a Slide 

Library. 
 

The Select a Slide Library dialog box appears. 

 
 Navigate to the location of the Slides Library and 

click Select. 
 

The All Slides list appears. 

 
 Click the slide you want to add to your presentation. 

The slide is added to your presentation. 
 

Tip: If you want to be notified whenever changes  
occur to a slide that you added from the Slide 

Library, click the slide in the Reuse Slides pane 

and select the Tell me when this slide changes 

check box.  
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Creating Handouts 

in Microsoft Word 
 
One way to deliver or supplement a PowerPoint 

presentation is to print off handouts of your slides 

and distribute them to your audience. 
 
 Click the File tab on the Ribbon and select Save & 

Send. 
 

Options for saving and sending a presentation appear. 

 
 Select Create Handouts under the File Types 

category. 
 

Information about creating handouts in 

Microsoft Word appears. 
 
 Click the Create Handouts button. 
 

The Send To Microsoft Word dialog box 

appears. Here you need to select a page layout 

for your handouts. 
 
 Select the page layout that you want to use. 
 

Now you need to select how you want to insert the 

slides into the document. You have two options here: 
 

Paste: Select this option to create static handouts 

(i.e. the handouts will remain unchanged even if 

you update the presentation). 
 

Paste link: Select this option to create dynamic 

handouts (i.e. any updates made to the 

presentation will be reflected in your handouts). 

 
 Select a paste option and click OK. 
 

The presentation handouts open in Microsoft Word. 
 

Tips 
 
 If you select the Paste link option, each time you 

open the Word 2010 document that contains the 

linked presentation you will be prompted to accept or 

reject any updates that have been made to the linked 

presentation.


 If you select the Paste link option, do not move the 

handout file or the presentation file to another 

location on your computer. If you do, the program 

will not be able to locate the file.

 

 
 Exercise  
 Exercise File: Tourism Assessment14-6.pptx 

 
 Exercise: Export a set of handouts to Microsoft 

Word using the “Blank lines next to slides” format.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Select the page 

layout that you 

want to use. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 14-14: The Send to Microsoft 

Office Word dialog box. 
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Importing and Exporting an 

Outline 
 
If you want to create a presentation based on an existing 

report or other outlined document, save yourself some 

time by importing the outline into Microsoft PowerPoint. 

You can import content from any program that supports 

the use of heading styles or files saved in the following 

format: 
 

Microsoft Word (.doc, .docx): If you’ve created in 

outline using Word’s outline feature, you can 

convert the document into a PowerPoint 

presentation. PowerPoint will convert each Level 1 

heading into a new slide. Any lower-level headings 

into bulleted lists. Paragraphs without heading styles 

will be ignored. 
 

Rich Text Format (.rtf): Just about every word 

processing program can read and write in Rich 

Text Format. To import an outline created by a 

word processor other than Microsoft Word, save 

the document as a Rich Text File. If the word 

processor doesn’t use heading styles, PowerPoint 

will look at how the paragraphs are indented and 

guess the outline structure. 
 

Text Files (.txt): Text files don’t contain any fancy 

formatting or features—just plain-old text. Since text 

files don’t support heading styles, PowerPoint will 

look at how the paragraphs are indented and guess 

the outline structure. 
 

Import an outline 
 
 Click the Home tab on the Ribbon and click the 

New Slide button list arrow in the Slides group. 
 

A list of options appears. 

 
 Select Slides from Outline. 
 

The Insert Outline dialog box appears. 

 
 Find and select the document containing the outline 

you want to insert and click Insert. 
 

PowerPoint imports the outline. 

 

 
 Exercise  
 Exercise File: Tourism Assessment14-7.pptx 

 
 Exercise: Export the Tourism Assessment presentation 

outline into a new document in Microsoft Word. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 14-15: Importing an outline from another program.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 14-16: An imported outline, as displayed in 

the Outline tab of the Slides pane. 
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Export an outline to Microsoft Word 
 
In addition to importing an outline, you can export 

a presentation’s outline to Microsoft Word. 
 
 Click the File tab on the Ribbon and select Save 

& Send. 
 

Options for saving and sending your 

presentation appear. 
 
 Click Create Handouts under the File 

Types category. 
 

Information about creating handouts in 

Microsoft Word appears. 
 
 Click the Create Handouts button. 
 

The Send To Microsoft Word dialog box 

appears. Here you need to select a page layout 

for your handouts. 
 
 Select Outline only and click OK. The 

outline opens in Microsoft Word. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 14-17: A presentation outline that has 

been exported to Microsoft Word. 
 



First Level / Microsoft PowerPoint 2010  Lab 29: Using Collaboration and Distribution Tools 

 

Mustansiriyah University/ College of Dentistry      Lecturer: Mustafa H. Ali 

 

P
a

g
e
1

4
 

 
 

 

Customizing the Ribbon 
 
One of the most useful features in Office 2010 is that you can 

customize the Ribbon. Add your own tabs and groups, or 

rearrange the Ribbon to better fit your work style. 

 

Create a new tab or group 
 
You can add new groups to tabs, or you can create 

new tabs with new groups. 
 
 Click the File tab on the Ribbon and select Options. 

The Options dialog box appears. 

 
 Click the Customize Ribbon tab. 
 

The left column displays commands that you can 

add to the Ribbon. 
 

The right column displays the tabs on the Ribbon, 

and the groups and commands in each tab. 
 

Tip: Click the plus sign next to a tab or group 

to expand it. 
 
 
 In the right column, select the tab where you wish 

to add the new tab or group. 
 

A new tab, which automatically includes a new 

group, will be inserted below the selected tab. 
 

A new group will be inserted within the selected tab. 

 
 Click the New Tab or the New Group 

button. The new tab or group is added. 

 
Rename a tab or group 
 
Once you’ve created a tab or group, give it a name. 

 

 Select the tab or group you want to rename. 

 
 Click the Rename button. 
 

The Rename dialog box appears. 

 
 Enter a name for the selected tab or group in the 

Display Name text box. 
 

The tab or group is renamed. For a group, also 

select a symbol to represent the group. 
 
 Click OK. 
 

The tab or group is renamed. 

 

 
 Exercise  
 Exercise File: None required. 

 
 Exercise: Create a new group on the Home tab called 

“Printing” and include the command to Print Preview and 

Print. 
 

Restore the Ribbon defaults. 
 

Click to reorder the 
selected tab or group.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 15-1: Use the 
      

Click to 
  

Click to 
buttons in the Options 

  

create a 

  

rename the Click to 
dialog box to add a new new tab. selected tab 

create a 

tab or group to the Ribbon. 
  

or group.   new group. 

 
 
 
 

 

Click to view 
Click to add the 

Click to view command on the 
another group of left to the selected all the tabs on 

commands. group on the right. the Ribbon.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 15-2: Adding commands to groups on the Ribbon.  
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Add a command to a group 
 
Once you have created a new tab or group, you can add 

commands to the group. You can also add commands to 

groups that already appear on the Ribbon. 
 
 In the right column, select the group to which you 

want to add a command. 
 

This could be a group you’ve created from scratch, or 

even a group that appears by default. 
 
 In the left column, select the command you want to 

add to the Ribbon. Click the Add button. 
 

The command is added to the group. 
 

Tip: Not finding the command you want to add? 

Click the Choose commands from list arrow and 

select the group of commands you want to view. 
 
 

Restore the default Ribbon 
 
If you no longer want to use the customizations you’ve 

added to the Ribbon, you can restore the Ribbon to its 

original, default settings. 
 
 Click the Reset button. 

Two options appear: 

Reset only selected Ribbon tab: Restores 

the default settings for the selected tab. 
 

Reset all customization: Removes all 

Ribbon and Quick Access Toolbar 

customizations, restoring them to the default 

arrangement and appearance. 
 
 Select the reset option you wish to use. 
 

The Ribbon is restored to its default settings. 

 

Remove a tab or group 
 
You can also remove a specific tab or group from 

the Ribbon. 
 
 In the right column, right-click the tab or group you 

wish to use. 
 
 Select Remove from the contextual menu. 

The tab or group is removed from the Ribbon. 

Tips 
 
 Any changes you make to a program’s Ribbon will 

appear only in that program.


 To hide a tab on the Ribbon, deselect its check box.

 
 
 

 
The Print Preview and 
Print command added  
to the Printing group. 

 
The Printing group, 
added to the Home tab  
of the Ribbon. 

 
 
 

 

Figure 15-3: The Home tab of the Ribbon, 

customized with a new group.  
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Customizing the Quick 

Access Toolbar 
 
The Quick Access Toolbar is a shortcut for commands 

that are used often. If the Quick Access Toolbar doesn’t 

contain enough of your frequently used commands, you 

can customize it by adding or deleting commands. 

 
 Click the File tab and select Options. 
 

The PowerPoint Options dialog box appears. 

 
 Click the Quick Access Toolbar tab. 
 

This tab displays options for customizing the Quick 

Access Toolbar. 
 

The left column displays commands you can add to 

the Quick Access Toolbar. The right column 

displays commands that appear there. 
 
 In the left column, select the command you want to 

add to the Quick Access Toolbar. 
 
 Click the Add button. 
 

The command is added to the Quick Access Toolbar. 
 

Tips 
 
 Arrange the order in which the commands are 

displayed by clicking the Move Up and Move Down 

buttons to the right of the column.


 Click the Reset button and select Reset only Quick 

Access Toolbar to return the Quick Access Toolbar 

to its default commands.


 Select a command in the Quick Access Toolbar 

column and click the Remove button to remove 

it from the Quick Access Toolbar.

 

 
 Exercise  
 Exercise File: None required. 

 
 Exercise: Add the Print Preview command from the 

Popular Commands group to the Quick Access Toolbar. 

Move the Quick Access Toolbar below the Ribbon. 

 
 

Click to view another 
Commands on the 
Quick Access Toolbar 

group of commands. are listed here.  
 
 
 
 
 
 
 
 
 
 
 
 
 

 
      

      
Click to move the Quick Click to reset the Quick 
Access Toolbar below the Access Toolbar to its 

Ribbon. default settings. 
 
Figure 15-4: Adding a command to the Quick 

Access Toolbar. 
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Using and Customizing 

AutoCorrect 
 
AutoCorrect automatically corrects many common typing 

and spelling errors as you type. It is also a great way to use 

shorthand for longer words, phrases, or symbols. 
 
AutoCorrect is a feature that is shared across the 

Microsoft Office suite—so any additions or changes you 

make to AutoCorrect in one program, such as Word, 

will appear in all Microsoft Office programs, like Excel, 

PowerPoint, and Outlook. 
 

How AutoCorrect works 
 
You may have already noticed that sometimes your typos 

are corrected as you enter text in Word. When you type 

an AutoCorrect entry and then press the <Spacebar>, 

AutoCorrect replaces that text with the correct text. 
 
For example, AutoCorrect will change the mistyped words 

“hte” to “the”, or “adn” to “and”. AutoCorrect also corrects 

simple grammar mistakes, such as capitalization problems. 

For example, it would change “GOing” to “Going,” or 

capitalize the first letter in sentences. 

 

Create an AutoCorrect entry 
 
PowerPoint already has many entries in AutoCorrect, 

but you can add your own entries to correct habitual 

misspellings, quickly insert a symbol, or insert a 

shorthand version of a long phrase that you frequently 

use. 
 
 Click the File tab and select Options. 
 

The PowerPoint Options dialog box appears. 

 
 Click the Proofing tab. 
 

This tab displays options for how PowerPoint 

corrects and formats text. 
 
 Click the AutoCorrect Options button. 
 

The AutoCorrect dialog box appears with 

the AutoCorrect tab in front. 
 
 Type the word or phrase you want to correct or use 

as shorthand in the Replace text box. 
 

This is the text that AutoCorrect will recognize 

when you type. 
 
 Type the word or phrase you want to appear in 

the With text box. 
 

When the text in the “Replace” text box is typed with 

a space, the text in the “With” text box will appear. 

 

 
 Exercise  
 Exercise File: None required. 

 
 Exercise: Create an AutoCorrect entry that replaces 

“ot” with “to”. 
 

Try the AutoCorrect entry with this phrase, “He was 

going ot the store.” 

 
 
 
 

 

He was going ot  
 

Press <Spacebar> 

 

He was going to 

 
Figure 15-5: An example of how AutoCorrect works.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 15-6: The AutoCorrect tab of the 

AutoCorrect dialog box. 

 

Click Add. 

 

The entry is added to the AutoCorrect list. 

 

Click OK to close the AutoCorrect dialog box. Click 

OK to close the PowerPoint Options dialog box. 

 

The dialog boxes close and the entry will now be 

available in all PowerPoint presentations, and also 

in all other Office applications. 
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Changing PowerPoint’s 

Default Options 
 

Microsoft spent a lot of time and research when it decided 

what the default settings for PowerPoint should be. 

However, you may find that the default settings don’t 

always fit your own needs. 
 

This lesson isn’t so much an exercise as it is a reference 

on how to customize PowerPoint by changing its default 

settings. 
 

 Click the File tab and select Options. 
 

The PowerPoint Options dialog box appears. 

 
 Click the tabs on the left to view different option 

categories. 
 

See the table below, Tabs in the PowerPoint 

Options Dialog Box, for more information on these 

categories. 
 

 Change the options as you see fit. Click OK to 

confirm the changes. 
 

The changes are applied to the PowerPoint program. 

 

 
 Exercise  
 Exercise File: None required. 

 
 Exercise: Explore the tabs in the PowerPoint Options 

dialog box.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 15-7: The Advanced tab of the PowerPoint 

Options dialog box. 
 

 
 
 

 
Table 15-1: Tabs in the PowerPoint Options Dialog Box 

 

 General Change the most commonly modified options in PowerPoint. This includes enabling the Mini Toolbar and 

  Live Preview. Also, change the color scheme, control ScreenTips, and change the user name. 

 Proofing Change how PowerPoint corrects and formats your text. Change the types of errors that PowerPoint flags 

  when looking for spelling and grammar errors. 
   

 Save Customize how presentations are saved, such as how often AutoRecover saves a presentation, and change 

  default file locations. 

 Language Add additional languages to edit your documents. Also set the language priority order for added languages. 
   

 Advanced Advanced options for working with PowerPoint. Change how PowerPoint works when you edit text; modify 

  how cut, copy, and paste commands operate; customize tools in the window, such as how it displays screen 

  tips and scroll bars; adjust how Slide Show view looks and operates; control how the presentation is printed; 

  choose advanced save options; and control various Web options. 

 Customize Ribbon Create custom tabs and groups for the Ribbon. 
   

 Quick Access Toolbar Add commands to the Quick Access Toolbar. 

 Add-Ins View and manage Microsoft Office add-ins, such Acrobat PDFMaker and custom XML data. 
   

 Trust Center Help keep your presentations safe and your computer secure and healthy. Read privacy statements and 

  change Trust Center Settings to control how PowerPoint works with macros, add-ins, the message bar, 

  trusted publishers and locations, and more. 
   

 
 
Reference: 


