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Applying a Transition Effect 
 
The ability to apply transitions to slides has improved in 

PowerPoint 2010. Plus, some great new transition effects 

have been added. 
 
A transition is an animation that occurs when PowerPoint 

advances from one slide to the next during a slide show. 

 

To a single slide 
 
Follow these steps to apply a transition effect to a single 

slide. 
 
 Select the slide to which you want to add a transition 

effect. 
 

Tip: To select multiple slides, hold down 

the <Shift> key as you select each slide. 
 
 
 Click the Transitions tab on the Ribbon and click the 

More button in the Transition to This Slide group. 
 

The Transitions gallery appears. To preview 

the transition, simply point to it. 
 
 Select a transition effect from the gallery. 
 

A tiny star appears in the bottom-left corner of the 

slide, indicating that the transition effect has been 

applied. 
 

Now, you can add an Effect Option. An Effect 

Option allows you to change the way a transition 

effect behaves. For example, if you use the Push 

transition effect, you can choose whether the slide is 

pushed from the bottom, top, left, or right. 
 
 (Optional) Click the Effect Options button in the 

Transition to This Slide group and select an 

option. The transition effect is modified. 
 

Trap: Try not to use too many different types of 

effects in the same presentation. Too many 

transition effects can distract your viewers 

rather than intrigue them.  
 

To all slides 
 
If you want to apply the same transition effect to all 

slides in a presentation, follow these steps. 
 
 Select one slide to which you want to add a transition 

effect. 
 

Tip: To select multiple slides, hold down 

the <Shift> key as you select each slide. 
 

 

 
 Exercise  
 Exercise File: Tourism10-1.pptx 

 
 Exercise: Navigate to Slide 1 and apply the Fade transition 

effect.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

More button 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 10-1: Click the More button in the Transition to 

This Slide group to display the Transitions gallery.  
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 Click the Transitions tab on the Ribbon and click the 

More button in the Transition to This Slide group. 
 

The Transitions gallery appears. To preview 

the transition, simply point to it. 
 
 Select a transition effect from the gallery. 
 

A tiny star appears in the bottom-left corner of the 

slide, indicating that the transition effect has been 

applied. 
 

Now, you have can add an effect option. 

 
 (Optional) Click the Effect Options button in the 

Transition to This Slide group and select an 

option. The transition effect is modified. 
 
 Click the Apply To All button in the Timing group. 
 

The transition effect is applied to all of the slides 

in the presentation. 
 

Trap: Try not to use too many different types of  
effects in the same presentation. Too many 

transition effects can distract your viewers rather 

than intrigue them.  
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Modifying a Transition Effect 
 
You can customize a transition effect to meet your 

needs, including adjusting its speed and adding sound. 

This lesson will show you how. 
 

Adjust transition speed 
 
Transitions can occur at any speed according to 

your personal and professional preference. 
 
 Navigate to the slide containing the transition 

effect you want to modify. 
 
 Click the Transitions tab on the Ribbon and click 

the Duration arrows in the Timing group to adjust 

the speed of the transition. 
 

The speed of the transition is adjusted. 
 

Tip: To apply the selected speed to all 

slides, click the Apply To All button in the 

Timing group.   
Trap: Make sure to preview your transition 

speeds before delivering your presentation in 

front of a live audience. You may find that some 

transition effects work best at different speeds.  
 

Add sound 
 
Adding sound to a transition effect is a fun way to grab 

audience attention. 
 
 Navigate to the slide containing the transition 

effect you want to modify. 
 
 Click the Transitions tab on the Ribbon and click 

the Sound list arrow in the Timing group. 
 

A list of sounds appears. 

 
 Select a sound from the list. 
 

Tip: To use a sound that is saved on your 

computer, select Other Sound from the list. 
  

Tip: To loop your sound effect until the next 

sound, select Loop Until Next Sound at the 

end of the list.   
Trap: If you have your transition speed set 

to Fast, the sound will play fast as well. 
 

 

 
 Exercise  
 Exercise File: Tourism10-2.pptx 

 
 Exercise: Navigate to Slide 1 and increase the duration of 

the transition to two seconds. 
 

Apply the Drum Roll sound to the slide. 

Remove the Drum Roll sound. 

 
 
 
 
 

 
Transition Sound  

 

 
Transition Duration 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 10-2: You can modify a transition effect 

by changing the duration or adding sounds.  
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Remove a transition effect 
 
It’s easy to remove a transition effect if you decide you 

don’t like it. 

 

 Navigate to the slide containing the transition effect 

you want to remove. 
 
 Click the Transitions tab on the Ribbon and click the 

More button in the Transition to This Slide group. 

The Transitions gallery appears. 
 
 Select None from the gallery. The 

transition effect is removed. 

 
Remove a sound 
 
You can easily remove a sound from a transition. 

 

 Navigate to the slide containing the transition sound 

you want to remove. 
 
 Click the Transitions tab on the Ribbon and click the 

Sound list arrow in the Timing group. 
 
 Select [No Sound] from the list. 

The sound is removed. 

Tips 
 
 It’s a good idea to preview any transition speeds or 

sounds before you deliver your presentation in 

front of an audience. 
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Applying an Animation Effect 
 
PowerPoint’s animation feature is now much easier 

to use. It has its own tab on the Ribbon, and many 

new animation effects have been added. 
 
An animation effect is a preset visual effect that can be 

applied to the text or objects on a slide. See Table 10-1: 

Descriptions of Animation Effects for a brief 

explanation of each type of animation effect. 
 

Apply an animation effect 
 

 Select the text or object that you want to animate. 

 
 Click the Animations tab on the Ribbon and click the 

More button in the Animation group. 
 

The Animation gallery appears. To preview 

an animation, simply point to it. 
 
 Select an animation effect from the list. 
 

The preset animation is applied to the text or object 

and a preview of the effect is displayed. A number 

appears next to the object showing the order in 

which the animation will be displayed. 
 

Tip: To see more animation effects, click More 

Entrance Effects, More Emphasis Effects, 

More Exit Effects, or More Motion Paths in 

the Animation gallery.   
Now, you can add an effect option. An effect option 

allows you to change the way an animation effect 

behaves. For example, if you use the Fly In animation 

effect, you can choose the direction from which the 

object or text flies in. 
 
 (Optional) Click the Effect Options button in 

the Animation group and select an option. 
 

The selected effect option is applied and a preview 

is displayed. 
 

Trigger an animation 
 
By default, all animated objects will appear on your slide 

with successive clicks of the mouse. Triggers will only 

show animated objects when a specific event occurs. 
 
 Select the effect you wish to modify. 

 
 Click the Animations tab on the Ribbon and click the 

Trigger button in the Advanced Animation group. 
 

A list of options appears. 

 

 
 Exercise  
 Exercise File: Tourism10-3.pptx 

 
 Exercise: Navigate to Slide 4 and apply the Fly In 

animation style to the chart. 
 

Change the effect option to By Category.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 10-3: The Animations gallery.  

 
 
 
 
 

 
Table 10-1: Descriptions of Animation Effects 

 

 Entrance Effects A visual effect that changes the way an 

  object is first displayed in the slide show. 

 Emphasis Effects A visual effect that makes an object stand 

  out from the others. 
   

 Exit Effects A visual effect that causes an object to 

  disappear from the slide show. 

 Motion Paths A visual effect that causes an object to 

  move around the slide according to a 

  specific path. 
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On Click Of: Starts the animation effect when 

you click the specified object on the slide. 
 

On Bookmark: Starts the animation effect when a 

video or audio clip hits a specific bookmark. 

 
 Select the trigger you wish to use. 
 

The trigger is assigned to the animation. 
 

Trap: If the triggering event does not occur, the  
object will not animate. 

 

Tips 
 
 You can add multiple animations to a single object by 

selecting the text or object, clicking the Add 

Animation button in the Advanced Animation 

group, and selecting an option.


 Don’t get too crazy with your animations. Animation 

effects should be used to call attention to the main 

points of your slide. Too many effects can detract 

from your presentation. 
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Modifying Animation Effects 
 
You can modify animation effects to further meet your 

needs. This lesson will show you how to adjust the speed 

and starting point of an animation effect and how to remove 

an animation effect if you decide you don’t like it. 

 

Adjust when an animation starts 
 
By default, animations start “on click,” which means you 

have to click the mouse each time you want to run an 

animation effect during a slide show. However, you can 

adjust this to meet your needs. 
 
 Select the effect that you wish to modify. 

 
 Click the Animations tab on the Ribbon and click the 

Start list arrow in the Timing group. 
 

A list of options appears: 
 

On Click: Starts the animation effect when 

you click the slide. 
 

With Previous: Starts the animation effect at 

the same time as the previous effect in the list 

(i.e., one click executes two animation effects). 
 

After Previous: Starts the effect immediately 

after the previous effect. Or, if this is the first 

or only animation effect on the slide, selecting 

this option will start the effect as soon as the 

slide appears. 
 
 Select an option from the 

list. The effect is applied. 

 
Adjust the duration of an animation effect 
 
Depending on the type of presentation you’re creating, you 

might want certain animation effects to play longer than 

others. It’s easy to change this to meet your needs. 

 
 Select the effect that you wish to modify. 

 
 Click the Animations tab on the Ribbon and click the 

Duration up and down arrows in the Timing group. 

The animation duration is changed. 
 

Tip: The longer the duration, the slower the 

animation effect will play; the shorter the 

duration, the faster the animation will play. 
 

 

 
 Exercise  
 Exercise File: Tourism 10-4.pptx 

 
 Exercise: Navigate to Slide 4 and change the speed of the 

animation to 1 second.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 10-4: You can modify animation effects by using the 

commands in the Timing group on the Animations tab. 
 
 
 
 
 
 
 
 
 
 
 

Table 10-2: Standard Animation Speeds 
 

 5 Seconds Very Slow 

 3 Seconds Slow 
   

 2 Seconds Medium 

 1 Seconds Fast 
   

 0.5 Seconds Very Fast 
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Delay the start of an animation effect 
 
If you don’t want an animation to start right away, you 

can delay its start. This can be particularly useful when 

spacing out multiple animation effects on the same slide. 

 

 Select effect that you wish to modify. 

 
 Click the Animations tab on the Ribbon and click the 

Delay arrows in the Timing group. 
 

The animation delay is set. 

 

Re-order animation effects 
 
If you want to adjust the order in which animation effects 

play, you can simply re-order them. 

 

 Select the effect you wish to re-order. 

 
 Click the Animations tab on the Ribbon and click the 

Move Earlier or Move Later button in the Timing 

group. 
 

The number next to the animation changes 

accordingly. 
 

Remove an animation effect 
 
It’s easy to remove an animation if you decide you don’t 

like it. 

 

 Select the effect that you wish to remove. 

 
 Click the Animations tab on the Ribbon and click the 

More button in the Animation group. 
 

A list of animation options appears. 

 
 Select None. 
 

The animation effect is removed. 
 

Other Ways to Remove an Animation Effect:  
In the Animation Pane, select the effect you want 

to remove, click the effect’s list arrow, and select 

Remove.  
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Customizing 

Animation Effects 
 
You can further customize animation effects from the 

Animation Pane. The Animation Pane gives you a little 

more control over how effects behave on the slide, 

including animation order, effect durations, effect 

options, and timing. 
 

Customize effect options 
 
Effect options may be adjusted beyond the options that 

are presented on the Ribbon. For example, you can 

adjust start and end settings as well as add 

enhancements, like sound effects. 
 
 Click the Animations tab on the Ribbon and click the 

Animation Pane button in the Advanced Animation 

group. 
 

The Animation Pane appears. It each of the 

animation effects on the slide in the order in which 

they were added. 
 
 Select the effect that you wish to customize. 

 
 Click the animation’s list arrow and select 

Effect Options from the list. 
 

The animation style dialog box appears with 

the Effect tab displayed. 
 
 Customize the animation effect using the options 

under the Settings and Enhancement headings 

and click OK. 
 

The new settings are applied and a preview appears. 

 

Customize animation timing 
 
Much like effect options, you can also customize timing 

from the Animation Pane. You can change settings, set 

triggers, or set an effect to repeat. 
 
 Click the Animations tab on the Ribbon and click the 

Animation Pane button in the Advanced Animation 

group. 
 

The Animation Pane appears. 

 

 
 Exercise  
 Exercise File: Tourism10-5.pptx 

 
 Exercise: Navigate to Slide 4 and use the Animation Pane 

to add the “Whoosh” sound to the chart animation. 

 

 
Click Play to preview Click here to 

the animations. view options.  
 
 

 
Click here to 

expand a list of 

effects sequenced 

by category. 

 

 
All animation 

effects applied to 

the slide appear 

here in the order in 

which they occur. 
 

The icon indicates 

the type of 

animation effect. 

 
Click the Up and 

Down buttons to 

re-order animation. 

 
Animation duration and delays 
can be modified by clicking and 
dragging the borders of the 
effect’s timeline. 

 
Figure 10-5: The Animation Pane.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 10-6: The Effect tab in the animation style dialog 

box. Options will differ among the animation styles. 
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 Select the effect that you wish to customize. 

 
 Click the animation’s list arrow and select 

Timing from the list. 
 

The animation style dialog box appears with 

the Timing tab displayed. 
 
 Change the timing options and click OK. 
 

The new settings are applied and a preview appears.   
Other Ways to Customize Effect Timings: 

Select the effect in the Animation Pane and click 

and drag the borders of the effect’s timeline. 
 
 
 
 
 
 
 

Figure 10-7: The Timing tab of the animation style dialog  
box. Options may differ among the animation styles.  
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Copying Animation Effects 
 
If you find yourself applying the same animations over 

and over again, then you should familiarize yourself with 

the Animation Painter tool. The Animation Painter 

copies how an object is animated and lets you apply that 

animation to other objects. 
 
 Select the object with the animation you want 

to copy. 
 

The Animation Painter will copy all of the 

animation attributes of the selected object. 
 
 Click the Animations tab on the Ribbon and click the 

Animation Painter button in the Advanced 

Animation group. 
 

The selected object’s animation is copied and 

the pointer changes from a  to a . 
 

Tip: Single-click the Animation Painter button 

to apply copied formatting once. Double-click 

the Animation Painter button to apply copied 

animation multiple times.  
 

 Click the  pointer on the object to which you 

want to apply the copied animation. 
 

The copied animation is applied. 
 

Tip: If you double-clicked the Animation Painter 

button in Step 2, click the Animation Painter 

button again to deactivate it, or press <Esc>. 
 

 

 
 Exercise  
 Exercise File: Tourism10-6.pptx 

 
 Exercise: Navigate to Slide 4 and use the Animation 

Painter to apply the same effect to the chart on Slide 3. 

 
 
 
 
 

 
Click on the object or text 

Animation Painter to which you want to apply  
button the copied animation.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 10-8: The Animation Painter.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



First Level / Microsoft PowerPoint 2010  Lab 25: Applying Transition and Animation Effects 

 

Mustansiriyah University/ College of Dentistry      Lecturer: Mustafa H. Ali 

 

P
a

g
e
1

2
 

 
 

 

Previewing a Transition 

or Animation Effect 
 
You should always preview your transition and animation 

effects before you deliver your presentation in front of an 

audience. 
 
 Navigate to the slide containing the transition 

or animations you want to preview. 
 
 Click the Transitions or Animations tab on the 

Ribbon and click the Preview button in the 

Preview group. 
 

A preview of each effect on the slide appears. 
 

Tip: During an animation preview, a tiny timer 

bar appears in the Custom Animation task 

pane. You can use this timer to calculate how 

long it takes for your animations to play.   
Other Ways to Preview an Animation:  
In the Custom Animation task pane, select the 

effect you want to preview and click the Play 

button. 
 
 
 

 
Preview button  

 

 
 Exercise  
 Exercise File: Tourism10-7.pptx 
 
 Exercise: Navigate to Slide 4 and preview the animation 

effects applied to this slide. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 10-9: Previewing a slide’s animation effects. 
 
 
 

                   Reference: 


