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Creating a Table 
 
In order to create a table in Microsoft PowerPoint, you 

first must specify how many columns (which run up and 

down) and rows (which run left to right) you want to 

appear in the table. The number of columns and rows 

determines how much information the table can contain. 
 

Insert a table 
 

 On the Slides tab in the Outline pane, select the 

slide that you want to add a table to. 
 
 Click the Insert tab on the Ribbon and click the 

Table button in the Tables group. 
 

The table grid appears. Using the grid is the 

fastest way to insert a table. 
 
 Move the pointer around in the grid until the 

number of rows and columns you want to use have 

been selected. Then, click the mouse button. 
 

The table is inserted onto the slide and the Design 

and Layout contextual tabs appear on the Ribbon 

under Table Tools. 
 

Tip: Don’t worry if you inserted too many or not 

enough columns and rows—you can always add 

or delete them later.   
Other Ways to Insert a Table:  
Click the Insert tab on the Ribbon, click the 

Table button in the Tables group, and select 

Insert Table from the menu. Specify the 

number of rows and columns you want the table 

to have and click OK. 
 

Add text to a table 
 
Adding text to a table is extremely easy... 

 

 Click the cell you want to add text to. 
 

A blinking cursor appears inside the cell, 

indicating that the cell is ready to accept text. 
 
 Type your text. 

 

 
 Exercise  
 Exercise File: None required. 

 
 Exercise: Open a new, blank presentation and insert a 

table that is three columns wide by four rows tall. Type 

“Sales” in the first cell. 
 

Close this presentation without saving any changes.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 8-1: Inserting a table using the table grid.  
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Working with a Table 
 
This lesson will give you more practice working with 

tables, including how to move around in a table, how to 

select cells, and how to delete a table altogether. 
 

Move around in a table 
 
There are several ways to move between cells in a table: 

 

Press <Tab> to move forward one field or cell, or 

press <Shift> + <Tab> to move backward one 

field or cell. 
 
Use the arrow keys on the keyboard. 

 

Select a row 
 

 Position the insertion point anywhere in the row you 

want to select and click the Layout tab on the 

Ribbon under Table Tools. 
 
 Click the Select button in the Table group and 

select Select Row from the menu. 
 

The row changes color, indicating that it is selected. 
 

Other Ways to Select a Row:  
Point to the left or right of the row, until a tiny 

black arrow (  or ) appears. Click the mouse 

button. 
 

Select a column 
 

 Position the insertion point anywhere in the column 

you want to select and click the Layout tab on the 

Ribbon under Table Tools. 
 
 Click the Select button in the Table group and 

select Select Column from the menu. 
 

The column changes color, indicating that it 

is selected. 
 

Other Ways to Select a Column:  
Point to the top or bottom of the column, until a 

tiny black arrow (  or ) appears. Click the mouse 

button. 
 

Select a single cell 
 

Point to the bottom-left corner of the cell, until a tiny 

black arrow ( ) appears. Click the mouse button. 

 

 
 Exercise  
 Exercise File: Sales Results8-1.pptx 

 
 Exercise: Navigate to Slide 2 and select the “H. 

Tobin” cell in the first column. 
 

Type “M. Wilson”. 
 

Select the % Increase column. 
 

Click the Center button in the Paragraph group on the Home 

tab. 

 
 
 
 
 
 
 

 
Select button  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 8-2: Selecting a single cell.  
 
 
 
 
 
 
 
 
 
 

 
Figure 8-3: A table with the last row selected.  
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Select several cells 
 

Click and drag the mouse pointer across the cells you 

want to select. 
 

Click the first cell you want to select, press and hold 

down the <Shift> key, and click the last cell you 

want to select. 
 

Select the entire table 
 

 Click anywhere inside the table and click the Layout 

tab on the Ribbon under Table Tools. 
 
 Click the Select button in the Table group and 

select Select Table from the menu. 
 

The table is selected. 
 

Other Ways to Select the Entire Table:  
Right-click the table and select Select Table from  
the contextual menu, or click the outermost 

perimeter of the table. 

 

Delete the contents of a cell 
 
Deleting the contents of a cell is extremely easy… 

 

Select the cell(s) whose contents you wish to 

delete and press the <Delete> key. 
 

Delete a table 
 
If you decide you don’t want a table after all, delete it. 

 

Select the table and press the <Delete> key.  
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Adjusting Column Width 

and Row Height 
 
As you enter information into a table, you will quickly 

discover that some of your rows and columns need to be 

resized. This lesson will show you how to change the 

width of a column and the height of a row. 
 

Adjust column width 
 
When a column isn’t wide enough to properly display the 

information it contains, adjust the width of the column. 

 
 Select the column(s) that you wish to adjust and click 

the Layout tab on the Ribbon under Table Tools. 

 
 Specify the column width in the Table Column 

Width text box in the Cell Size group. 
 

The column is resized. 
 

Other Ways to Change Column Width:  
Click and drag the column’s right border. 

 

Adjust row height 
 
You will seldom need to adjust a row’s height because, 

unless you specify otherwise, rows automatically expand 

to accommodate any text that you enter. 
 
 Select the row(s) that you wish to adjust and click the 

Layout tab on the Ribbon under Table Tools. 
 
 Specify the row height in the Table Row Height text 

box in the Cell Size group. 
 

The row is resized. 
 

Other Ways to Adjust Row Height:  
Click and drag the row’s bottom border up 

or down. 
 

Tips 
 
 You can distribute columns and rows evenly so that 

they are the same width or height. To do this, select 

the columns or rows that you wish to distribute and 

click the Layout tab on the Ribbon under Table 

Tools. Click the Distribute Columns or 

Distribute Rows button in the Cell Size group.

 

 
 Exercise  
 Exercise File: Sales Results8-2.pptx 

 
 Exercise: Navigate to Slide 2 and enlarge the width of the 

Difference column. 
 

Increase the height of the first row.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 8-4: Enlarging the width of a column.  
 
 
 
 

 

Cell width 

 
Cell height 

 

 

Figure 8-5: The Cell Size group.  

 
 
 
 
 
 
 
 
 
 
 

 



First Level / Microsoft PowerPoint 2010  Lab 23: Working with a Table 

 

Mustansiriyah University/ College of Dentistry      Lecturer: Mustafa H. Ali 

 

P
a

g
e
5
 

 
 

 

Inserting and Deleting 

Rows and Columns 
 
You can make a table larger or smaller by inserting or 

deleting rows and columns. This lesson will show you 

how. 
 

Insert a row 
 

 Position your insertion point anywhere in the row 

above or below where you want to insert the new 

row. 
 
 Click the Layout tab on the Ribbon under Table 

Tools and click the Insert Above or Insert 

Below button in the Rows & Columns group. 
 

The new row is inserted into the table. 
 

Other Ways to Insert a Row:  
Right-click the row above or below where you 

want to insert the new row, point to Insert in 

the contextual menu, and select an option from 

the submenu. 
 

Insert a column 
 

 Position your insertion point anywhere in the 

column to the left or right of where you want to 

insert the new column. 
 
 Click the Layout tab on the Ribbon under 

Table Tools and click the Insert Left or Insert 

Right button in the Rows & Columns group. 
 

The new column is inserted into the table. 
 

Other Ways to Insert a Column: Right-click the 

column to the left or right of where you want to 

insert the new column, point to Insert in the 

contextual menu, and select an option from the 

submenu.  
 

Delete a row or column 
 

 Position the insertion point anywhere in the row or 

column you wish to delete and click the Layout tab 

on the Ribbon under Table Tools. 
 
 Click the Delete button in the Rows & Columns 

group and select an option from the menu. 
 

The row or column is deleted. 
 

Other Ways to Delete a Row or Column: 

Right-click a cell in the row or column you 

wish to delete and select Delete Rows or Delete 

Columns from the contextual menu.  

 

 
 Exercise  
 Exercise File: Sales Results8-3.pptx 

 
 Exercise: Navigate to Slide 2 and insert a new row above 

the first row in the table. 
 

Insert a new column to the right of the Increase column. 

Delete this new column. 

 
 
 
 

Click here to 
delete rows 
and columns. 

 

 
Figure 8-6: The Rows & Columns group on the 

Layout tab.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 8-7: Inserting a new row using the 

contextual menu.  
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Merging and Splitting Cells 
 
You can adjust the number of cells that appear in a 

table by merging and splitting cells. 
 

Merge cells 
 
The Merge Cells command combines, or merges, 

several smaller cells into a single larger cell. 

 
 Select the cells that you want to merge. 

 
 Click the Layout tab on the Ribbon under Table 

Tools and click the Merge Cells button in the 

Merge group. 
 

The selected cells are merged into a single cell. 
 

Other Ways to Merge Cells:  
Select the cells you want to merge, right-click 

the selected cells, and select Merge Cells from 

the contextual menu. 
 

Split a cell 
 
You can break, or split, a cell into several smaller 

cells using the Split Cells command. 
 
 Select the cell that you want to split. 

 
 Click the Layout tab on the Ribbon under Table 

Tools and click the Split Cells button in the 

Merge group. 
 

The Split Cells dialog box appears. 

 
 Specify how you want to split the cell and click OK. 

The selected cell is split into several smaller cells. 
 

Other Ways to Split a Cell:  
Right-click the cell you want to split and 

select Split Cells from the contextual menu. 

 

 
 Exercise  
 Exercise File: Sales Results8-4.pptx 

 
 Exercise: Merge the cells in the first row of the table. 

Type “Department 4A”. 

Change its font size to 24 pt.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 8-8: Merging cells.  
 
 
 
 
 
 
 

 
Specify how many 

columns or rows you want 

to split the cell into. 

 

Figure 8-9: The Split Cells dialog box.  
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Working with Borders 

and Shading 
 
Borders can improve the appearance of a table, giving it 

a polished, professional look. Borders also make the 

information in a table easier to read—especially 

numerical data. 
 
By default, PowerPoint applies borders to the outside 

and inside of new tables. You can change or remove 

these borders to meet your needs. You can even draw 

your own borders. 
 

Add borders 
 

 Select the cell(s) you want to add borders to. 

 
 Click the Design tab on the Ribbon under Table 

Tools and click the Border button list arrow in the 

Table Styles group. 
 

A list of border options appears. 

 
 Select an option from the list. 
 

The borders are applied to the selected cell(s). 

 

Remove borders 
 

 Select the cell(s) whose borders you wish to remove. 

 
 Click the Design tab on the Ribbon under Table 

Tools and click the Border button list arrow in the 

Table Styles group. 
 
 Select No Border from the list. 
 

The borders are removed from the selected cell(s). 

 

 
 Exercise  
 Exercise File: Sales Results8-5.pptx 

 
 Exercise: Apply a bottom border to the second row in 

the table. 
 

Apply a top and bottom border to the last row in the table. 

Remove the bottom border from the last row in the table. 

Apply light orange shading to the % Increase column. 
 
 

Border button List arrow 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 8-10: Adding a border to a table.  
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Draw your own borders 
 
With the Draw Table tool, you can easily create complex 

tables that have columns within columns and rows within 

rows. 
 
 Click anywhere inside the table and click the 

Design tab on the Ribbon under Table Tools. 
 
 Click the Draw Table button in the Draw 

Borders group. 
 

The pointer changes to a pencil icon ( ), indicating 

that you can draw borders. 
 
 Click and drag on the table where you want to insert 

a border. 
 
 Press <Esc> when you’re finished drawing borders. 
 

Tip: To erase a border, click the Eraser button in 

the Draw Borders group and click and drag the 
 

Eraser tool ( ) across the border you want to 

erase. Press <Esc> when you’re finished erasing. 
 

 Tip: To specify the border’s style, thickness (or 

weight), and color, click the Pen Style, Pen 

Weight, or Pen Color button in the Draw 

Borders group and select an option from the 

menu. 
 

Shading table cells 
 
Shading a cell or range of cells in a table is a great way 

to emphasize important information. 
 
 Select the cell(s) that you want to shade and click the 

Design tab on the Ribbon under Table Tools. 
 
 Click the Shading list arrow in the Table 

Styles group. 
 

The color palette appears, along with several other 

options you can choose from. See the Other Options 

table for more information about these options. 

 
 Select a color from the color palette. 
 

 Tip: If the color you’re looking for doesn’t appear 

in the color palette, select More Fill Colors from 

the menu. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Table 8-1: Other options   

 Picture Fills the cell(s) with a picture or 

  graphic that you have on file. 

   
 Gradient Fills the cell(s) with a color 

  gradient—a color that gradually 

  changes to another color. 

   

 Texture Fills the cell(s) with a texture. You 

  can select one of PowerPoint’s 

  default textures or import a texture 

  that you have on file. 
    

 
 
 
 
 
 
 
 
 
 
 

 



First Level / Microsoft PowerPoint 2010  Lab 23: Working with a Table 

 

Mustansiriyah University/ College of Dentistry      Lecturer: Mustafa H. Ali 

 

P
a

g
e
9
 

 
 

 

Applying a Table Style 
 
Changing the visual style of a table is an easy way to 

spice up its appearance. A visual style is a set of different 

formatting commands that can be applied to a table in 

one single step. 
 

Apply a style 
 

 Click anywhere inside the table and click the 

Design tab on the Ribbon under Table Tools. 
 
 Select a style from the Table Styles group. 
 

 Tip: To view all the available styles, click the 

More button ( ) in the Table Styles group to 

display the Table Styles gallery. 
 

The visual style is applied to the table. 

 

Remove a style 
 
 Click anywhere inside the table and click the 

Design tab on the Ribbon under Table Tools. 

 

 Click the More button ( ) in the Table Styles 

group and select Clear Table from the gallery. 
 

The style is removed. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Reference: 

 

 

 

 
 Exercise  
 Exercise File: Sales Results8-6.pptx 

 
 Exercise: Open the Table Styles gallery and apply the 

style of your choice to the table.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 8-12: Selecting a table style from the Table 

Styles gallery. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 8-11: A table with the Light Style 1 – Accent 6 

style applied. 


