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Inserting Clip Art 
 
Clip Art is a collection of pictures and graphics 

that Microsoft has included with PowerPoint. 
 
 Click the Insert tab on the Ribbon and click the Clip 

Art button in the Images group. 
 

The Clip Art task pane appears. 
 

Trap: Depending on how PowerPoint is installed 

and configured on your computer, an error 

message may appear, informing you that the clip 

art feature has not been installed. Try inserting 

the Office 2010 CD-ROM and/or reinstalling the 

PowerPoint program altogether.  
 
 Type the name of what you’re looking for in the 

“Search for” text box. 
 
 Click the Results should be list arrow and check 

every box. 
 

Tip: Check the Include Office.com content box 

to include online items in your search results. 
 
 
 Click the Go button. 

 
 Scroll through the clip art until you find a file that 

you like. 
 
 Click the clip art that you want to insert. 
 

When you’re finished inserting clip art, close the 

Clip Art task pane. 
 
 Click the Close button in the upper-right corner of 

the Clip Art task pane. 
 

The task pane closes. 
 

Tips 
 
 A little star in the bottom-right corner of a graphic 

indicates animation.

 

 
 Exercise  
 Exercise File: American History7-1.pptx 

 
 Exercise: Navigate to Slide 7. 

 
Open the Clip Art task pane and search for images of a 

lighthouse. 
 

Click the first image to insert it into the presentation. 

Close the Clip Art task pane. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
Type what you want 

to search for. 

 

 
Select the file type you 

want to search for. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 7-1: The Clip Art pane.  
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Inserting Screenshots 
 
A screenshot is a snapshot of an area on your screen 

which you can use as an image in your presentation. 
 

Insert a screenshot of an open window 
 
 Click the Insert tab on the Ribbon and click the 

Screenshot button list arrow in the Images group. 
 

A gallery of all open program windows appears. 
 

 Tip: If the program window is minimized to 

the taskbar, it will not appear in the gallery. 
 
 Click an image. 
 

The screenshot is inserted into the presentation. 

 

Insert a screen clipping 
 
Rather than inserting an entire window, use the Screen 

Clipping tool to take a screenshot of part of the window. 

 
 Make the window from which you want to take a 

screen clipping active. 
 

Tip: Minimize all program windows to the 

taskbar except for PowerPoint and the one 

from which you want to take a screen clipping.  
 
 In PowerPoint, click the Insert tab on the Ribbon and 

click the Screenshot button list arrow in the Images 

group. 
 

A gallery of all open program windows appears. 

 
 Select Screen Clipping. 
 

The PowerPoint window minimizes to the 

taskbar, the desktop fades, and the cursor changes 

to a crosshair. 
 

Tip: To cancel a screen clipping, press the 

<Esc> key while screen clipping mode is active. 
 
 
 Move the cursor to the corner of the area you want to 

clip. 
 
 Click and drag the cursor around the area you want to 

clip. 
 

The screen clipping is inserted into the presentation. 

 

 
 Exercise  
 Exercise File: American History7-2.pptx 

and http://en.wikipedia.org 
 

 Exercise: Navigate to Slide 3. 
 

In your web browser, look up Mount Rushmore 

in Wikipedia. 
 

Take a screen clipping of the Mount Rushmore picture.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 7-2: The Screenshot gallery is populated with 

thumbnails of all open program windows. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 7-3: A screen clipping in progress.  
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Inserting Pictures 

and Graphics Files 
 
In addition to inserting clip art and screenshots into a 

presentation, you can also insert pictures or graphics that 

you have on file—such as pictures uploaded from a 

digital camera or graphics created in another program. 
 
 Click the Insert tab on the Ribbon and click the 

Picture button in the Images group. 
 

The Insert Picture dialog box appears. 

 
 Navigate to the location where the file you want to 

insert is stored. 
 
 Click the name of the file you want to insert and 

click Insert. 
 

Tip: To insert more than one picture or graphic 

file at a time, press and hold down the <Ctrl> 

key as you click each file.   
The graphic is inserted into the presentation, and the 

Format contextual tab appears on the Ribbon under 

Picture Tools. 

 

 
 Exercise  
 Exercise File: American History7-3.pptx, Philadelphia.jpg 

 
 Exercise: Navigate to Slide 4 and insert the 

Philadelphia.jpg image located in the Practice folder.  
 
 

 

Table 7-1: Supported Graphics File Formats  

 Graphics Interchange Format .gif, .gfa 

 JPEG File Format .jpeg, .jpg, .jfif, .jpe 
   

 Microsoft Windows Bitmap .bmp, .rle, .dib 

 Portable Network Graphics .png 
   

 Tagged Image File Format .tiff 

 Microsoft Windows Metafile .emf, .wmf 
   

 Computer Graphics Metafile .cgm 
   

 
 

 
Contextual tab  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 7-4: Whenever a graphic is inserted, the Format 

contextual tab appears on the Ribbon by default. 
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Removing Backgrounds 

from Pictures and Graphics 
 
PowerPoint 2010 now has the ability to remove 

backgrounds from pictures and graphics. 

 
 Double-click the picture or graphic from which you 

want to remove the background. 
 

The Format contextual tab appears under Picture 

Tools on the Ribbon. 
 
 Click the Remove Background button in the Adjust 

group. 
 

The Background Removal contextual tab appears on 

the Ribbon, and the area that will be removed from 

the picture or graphic appears in purple. 
 
 Click and drag the sizing handles of the inlaid 

rectangle around the area you want to keep. The 

area identified as the background changes. 

It is unlikely that PowerPoint will get it exactly 

right, so you will have to refine the areas to be kept 

and removed. 
 
 Click the Mark Areas to Keep button or the Mark 

Areas to Remove button in the Refine group. 
 

The cursor changes to a pencil. 

 

 Click and drag the mouse over the areas of the image 

that you want to keep or remove. 
 

A line is drawn across the area. It changes 

depending on whether you want to keep it or not. 
 
 To remove a mark, click the Delete Mark button in 

the Refine group and click on the mark you want to 

delete. 
 

The mark is removed. 

 
 When you are finished, click the Keep Changes 

button in the Close group. 
 

The background is removed and PowerPoint 

returns to Normal view. 
 

Tip: To return the image to its original 

state, double-click the image, click the 

Remove Background button, and click 

Discard All Changes.   

Tips 
 
 Try experimenting with different styles or fills to 

replace the removed background.

 

 
 Exercise  
 Exercise File: American History7-4.pptx 

 
 Exercise: Navigate to Slide 3. Remove the 

background from the image. Refine as necessary.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 7-5: Removing the background from a picture.  
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Altering the Look of Pictures 

and Graphics 
 
PowerPoint 2010 has greatly expanded the user’s ability 

to alter the appearance of pictures and graphics. Now you 

can easily sharpen or soften an image, change brightness 

and contrast, adjust coloring, and apply artistic effects. 
 

Apply corrections 
 
Corrections that can be applied include sharpening or 

softening, and adjusting the brightness and contrast. 
 
 Double-click the picture or graphic to which 

you want to apply corrections. 
 

The Format contextual tab appears on the 

Ribbon under Picture Tools. 
 
 Click the Corrections button in the Adjust 

group. A gallery of corrections options appears. 

 
 Select a correction option from the gallery. 
 

The picture or graphic is corrected accordingly. 
 

Tip: To preview how the correction will change 

your picture or graphic, briefly hold the mouse 

over the correction option.  
 

Adjust color 
 
When you adjust color, you can change the color 

saturation, color tone, or simply re-color the image. 

 
 Double-click the picture or graphic for which 

you want to adjust color. 
 

The Format contextual tab appears on the 

Ribbon under Picture Tools. 
 
 Click the Color button in the Adjust 

group. A gallery of color options appears. 

 
 Select a color option from the gallery. 
 

The picture or graphic is re-colored accordingly. 
 

Tip: To preview how the color adjustment will 

change your picture or graphic, briefly hold the 

mouse over the color option.  

 

 
 Exercise  
 Exercise File: American History7-5.pptx 

 
 Exercise: Navigate to Slide 3. 

 
Apply the Temperature: 8800K Color 

Tone. Apply the Marker artistic effect. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 7-6: The Corrections gallery.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 7-7: The Color gallery.  
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Apply artistic effects 
 
Perhaps the most interesting new feature for image 

adjustment is the ability to apply artistic effects. You 

can make your picture or graphic appear as if it were 

painted or drawn with the click of a button. 
 
 Double-click the picture or graphic to which 

you want to apply an artistic effect. 
 

The Format tab appears on the Ribbon under Picture 

Tools. 
 
 Click the Artistic Effects button in the Adjust 

group. A gallery of artistic effects appears. 

 
 Select an artistic effect from the gallery. 

The artistic effect is applied accordingly. 
 

Tip: To preview how the artistic effect will 

change your picture or graphic, briefly hold 

the mouse over the effect.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 7-8: The Artistic Effects gallery.  
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Formatting Pictures 

and Graphics 
 
PowerPoint comes with several features that allow you to 

alter a picture or graphics file once it has been inserted. 
 

Crop a picture or graphic 
 
When you crop a picture or graphic, you trim its 

horizontal and vertical sides. Cropping is useful when 

you only want to include a portion of a picture or graphic. 
 
 Double-click the picture or graphic that you want to 

crop. 
 

The Format contextual tab appears on the 

Ribbon under Picture Tools. 
 
 Click the Crop button list arrow in the Size group. 
 

A list of options appears. See Table 7-2: Cropping 

Options for a description of each option. 

 
 Click Crop. 

 
 Click and drag the picture or graphic’s 

cropping handles. 
 

PowerPoint crops the picture or graphic. 
 

Tip: To crop all four sides of a picture or 

graphic at once while maintaining the graphic’s 

proportions, press and hold down <Ctrl> + 

<Shift> as you drag.  
 
 Click the Crop button in the Size group once again 

to turn off the cropping tool. 
 

Change the visual style of a picture or 

graphic 
 
Changing the visual style of a picture or graphic 

changes how it appears on the slide. 
 
 Double-click the picture or graphic that you want to 

adjust. 
 

The Format contextual tab appears on the 

Ribbon under Picture Tools. 
 
 Select a style from the Picture Styles group. 
 

 Tip: To view all the available styles, click the 

More button ( ) in the Picture Styles group to 

view the Picture Styles gallery. 
 

The style is applied to the picture or graphic. 

 

 
 Exercise  
 Exercise File: American History7-6.pptx 

 
 Exercise: Navigate to Slide 4 and apply the Rotated, 

White picture style to the image.  
 
 
 
 
 

 
Crop 
button 

 

 

Figure 7-9: The Size group on the Format tab.  
 
 
 
 
 

Table 7-2: Cropping Options  

 Crop to Shape Crops your graphic to fit inside a shape 

  selected from the gallery. 

 Aspect Ratio Crops your picture or graphic according to 

  an aspect ratio. 
   

 Fill Resizes the picture so that the entire 

  picture area is filled while keeping the 

  aspect ratio. Use when enlarging an image. 

 Fit Resizes the picture so that the entire 

  picture area is filled while keeping the 

  aspect ratio. Use when shrinking an image. 
    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 7-10: The Picture Styles gallery.  
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Inserting Shapes 
 
PowerPoint 2010 comes with an extensive set of ready-

made shapes, called AutoShapes, that you can use to 

easily draw shapes on your slides. The Shapes gallery 

contains over a hundred common shapes and lines, 

such as stars, arrows, and speech balloons. 
 

Draw a shape 
 
To insert a shape into a presentation, draw it. 
 
 Click the Insert tab on the Ribbon and click the 

Shapes button in the Illustrations group. 
 

The Shapes gallery appears. 
 
 Click the shape you want to insert. 
 

The arrow pointer changes to a crosshair. 
 
 Click and drag on the slide until the shape reaches the 

desired size. 
 

Tip: To draw a straight line, perfect square or 

circle, or to constrain the dimensions of other 

shapes, press and hold down the <Shift> key 

as you drag.   
 Release the mouse button. 
 

The shape is inserted onto the slide and the Format 

contextual tab appears on the Ribbon under 

Drawing Tools. 
 

Other Ways to Insert a Shape:  
Click the Home tab on the Ribbon and click the 

Shapes button in the Drawing group. 
 

Adjust a shape 
 
You can adjust the most prominent feature of a shape— 

such as the point of an arrow or the spikes on a star—by 

using its adjustment handle. 
 
 Click the shape to select it. 
 
 Click and drag the shape’s adjustment handle ( ). 
 
 Release the mouse button. 
 

Tip: Some shapes have more than one adjustment 

handle, while others don’t have any at all. 
 

 

 
 Exercise  
 Exercise File: American History7-7.pptx 

 
 Exercise: Navigate to Slide 5 and draw a 16-point star 

shape to the left of the Statue of Liberty image. 
 

Condense the shape by dragging its adjustment handle 

downward.  
 
 

 
Table 7-3: AutoShape Categories  

 Lines Straight lines, curved lines, scribbly 

  lines, arrows, and free form drawing 

  shapes. 

 Basic Shapes Squares, rectangles, triangles, circles, 

  pentagons, and more. 
   

 Block Arrows Arrows that point up, down, left, and 

  right. 

 Equation Shapes Plus, minus, division, and equal to 

  signs. 
   

 Flowchart Basic shapes used to create flowcharts. 

 Stars and Banners Shapes that boldly announce 

  something. 
   

 Callouts Text box shapes that point to and 

  describe something. 

 Action Buttons Navigation buttons used to jump to 

  another slide or run a macro. 
    
 
 

 

 Adjustment handle  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 7-11: Adjusting a shape.  
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Add text to a shape 
 
Adding text to a shape is extremely easy—just click the  
shape and start typing. 
 

Click the shape you want to add text to and start 

typing. 
 

Other Ways to Add Text to a Shape:  
Right-click the shape you want to add text to, 

select Edit Text from the contextual menu, and 

type your text.  
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Formatting Shapes 
 
The first thing you’ll probably want to do after inserting a 

shape is change its fill color or outline. This lesson will 

show you how to format a shape to meet your needs. 
 

Change the fill color of a shape 
 
You can add, adjust, or remove the fill color of the 

shapes you create in PowerPoint. 
 
 Double-click the shape whose fill color you wish to 

change. 
 

The Format contextual tab appears on the 

Ribbon under Drawing Tools. 
 
 Click the Shape Fill button in the Shape Styles 

group. 
 

The Shape Fill menu appears. You have several 

options to choose from here, as shown in Table 7-

4: The Shape Fill Menu. 
 
 Select an option from the menu. 
 

 Other Ways to Change the Fill Color of a 

Shape:  
Right-click the shape and select Format Shape 

from the contextual menu. Click the Fill tab, 

select your options, and click Close when 

you’re finished. 
 

Change the outline of a shape 
 
You can add an outline to shapes or adjust or remove 

an existing outline. 
 
 Double-click the shape whose outline you wish to 

change. 
 

The Format contextual tab appears on the 

Ribbon under Drawing Tools. 
 
 Click the Shape Outline button in the Shape Styles 

group. 
 

The Shape Outline menu appears. You have several 

options to choose from here, as shown in Table 7-5: 

The Shape Outline Menu. 
 
 Select an option from the menu. 
 

Other Ways to Change the Outline of a 

Shape: Right-click the shape and select Format 

Shape from the contextual menu. Click the Line 

tab, select your options, and click Close when 

you’re finished.  

 

 
 Exercise  
 Exercise File: American History7-8.pptx 

 
 Exercise: Navigate to Slide 5 and apply a yellow fill color 

to the star shape. 
 

Apply an orange outline color to the shape.  
 

 

Table 7-4: The Shape Fill Menu  

 Theme Colors Lets you select a fill color from the 

  colors in the current theme. 

 Standard Colors Lets you select a fill color from one of 

  the 10 standard colors. 
   

 No Fill Removes the fill color. 

 More Fill Colors Lets you select a fill color from one of 

  the thousands of colors in the Colors 

  dialog box. 
   

 Picture Fills the shape with a graphic you 

  have on file. 

 Gradient Fills the shape with a gradient that 

  gradually changes from one color to 

  another. 
   

 Texture Fills the shape with a texture. 
    
 
 
 
 
 
 
 
 
 

 
Figure 7-12: The Shape Styles group on the Format tab.  
 
 
 
 

Table 7-5: The Shape Outline Menu  

 Theme Colors Lets you select an outline color from 

  the colors in the current theme. 

 Standard Colors Lets you select an outline color from 

  one of the 10 standard colors. 
   

 No Outline Removes the outline. 

 More Outline Colors Lets you select an outline color from 

  one of the thousands of colors in the 

  Colors dialog box. 
   

 Weight Changes the thickness of an outline. 

 Dashes Changes the look of the outline. 
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Change the visual style of a shape 
 
Changing the visual style of a shape is an easy way to 

spice up its appearance. A visual style is a set of 

different formatting commands that can be applied to a 

shape in one single step.  
 
1. Double-click the shape that you want to adjust. 
 

The Format contextual tab appears on the 

Ribbon under Drawing Tools. 
 

2.  Select a style from the Shape Styles group.  

Tip: To view all the available styles, click the  
More button (  ) in the Shape Styles group to  

display the Styles gallery.  

The visual style is applied to the shape.  

Other Ways to Change the Visual Style of a  
Shape:  

Click the Home tab on the Ribbon, click the  

Quick Styles button in the Drawing group, and 

Figure 7-13: The Shape Styles gallery. select a style from the gallery.  
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Resize, Move, Copy 

and Delete Objects 
 
More often than not, the objects that you insert into your 

presentations will need to be modified in order to coincide 

with the other elements on a slide. This lesson will show 

you how to resize, move, copy, and delete the shapes and 

graphics in your presentations. 
 

Resize an object 
 
Make an object larger or smaller by resizing it. 

 

 Click the object to select it. 
 

Sizing handles appear around the object once it is 

selected. You can use these sizing handles to change 

the size and proportion of the selected object. 

 
 Click and drag one of the object’s sizing handles. 
 

Tip: To maintain the object’s proportions while 

resizing, hold down the <Shift> key as you drag. 
 
 
 Release the mouse button. 

 

Move an object 
 
By simply clicking and dragging with the mouse, you 

can move an object to a new location on the slide. 
 
 Click and drag the object to a new location. 

 
 Release the mouse button when the object is 

positioned where you want it. 
 

Copy an object 
 
You can also copy an object by clicking and dragging— 

simply press and hold the <Ctrl> key as you drag. 

 
 Click the object to select it. 

 
 Press and hold down the <Ctrl> key, and click 

and drag the object to a new location. 
 
 Release the mouse button, and then release the 

<Ctrl> key. 
 

Delete an object 
 
If you decide you don’t want an object, delete it. 

 

Select the object that you want to delete and press the 

<Delete> key. 
 

The object is removed from the presentation. 

 

 
 Exercise  
 Exercise File: American History7-9.pptx 

 
 Exercise: Navigate to Slide 3 and enlarge the Mt. 

Rushmore image. 
 

Navigate to Slide 6 and make a duplicate of the Executive 

image. 
 

Delete the duplicate image.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 7-14: To resize an object, simply click and 

drag one of its sizing handles. 
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Positioning Objects 
 
Gridlines and drawing guides are two very important tools 

you can use when positioning objects in Microsoft 

PowerPoint. 
 

Display/hide the grid 
 
Just like the graph paper you used to use in geometry 

class, the grid consists of horizontal and vertical lines 

that help you draw and position objects. 
 
 Click the View tab on the Ribbon. 

 
 Click the Gridlines check box in the Show group. 

Horizontal and vertical gridlines appear on the slide. 
 

Other Ways to Display the Grid:  
Press <Shift> + <F9>, or click the Format 

contextual tab on the Ribbon, click the 

Align button in the Arrange group, and 

select View Gridlines from the list. 
 

Display/hide drawing guides 
 
Unlike gridlines, which are stationary, drawing guides can 

be moved around to help you arrange objects on a slide. 

 
 Click the Home tab on the Ribbon and click the 

Arrange button in the Drawing group. 
 
 Point to Align and select Grid Settings from the list. 

The Grid and Guides dialog box appears. 

 
 Click the Display drawing guides on screen check 

box and click OK. 
 

One horizontal and one vertical guide appear on 

the slide. To manually position these guides, click 

and drag them. 
 
 Click and drag the individual guides to the desired 

location on the slide. 
 

Other Ways to Display Drawing Guides: 

Click the Format contextual tab on the Ribbon, 

click the Align button in the Arrange group, 

and select Grid Settings from the list. Click the 

Display drawing guides on screen check box 

and click OK.   

Tips 
 

 To create another drawing guide, press the 

<Ctrl> key while dragging an existing guide.


 To turn off the grid or drawing guides, follow 

the same steps you used to turn them on.

 

 
 Exercise  
 Exercise File: American History7-10.pptx 

 
 Exercise: Display the grid and drawing guides, then turn 

off the Snap to Grid feature. 
 

Hide the grid and drawing guides.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 7-15: You can also display the grid using the 

Align list. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 7-16: The Grid and Guides dialog box.  
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Drawing guides and gridlines do NOT appear in 

Slide Show view or when the presentation is 

printed.
 

Turn on/off the Snap to Grid feature 
 
The Snap to Grid feature causes objects to “snap” to the 

nearest gridline when you move them. This can either be 

convenient or extremely inconvenient depending on your 

personal preferences. 
 
The Snap to Grid feature is turned on by default in 

PowerPoint 2010, but you can easily turn it off if you 

decide you don’t like it. Turning off this feature allows 

you to position objects with greater precision. 

 
 Click the Home tab on the Ribbon and click the 

Arrange button in the Drawing group. 
 
 Point to Align and select Grid Settings from the list. 

The Grid and Guides dialog box appears. 

 
 Click the Snap objects to grid check box. 
 

Tip: To set this as the default setting, click Set as  
Default in the Grid and Guides dialog box. 

 
 Click OK. 

 
Other Ways to Turn On/Off the “Snap to Grid”  
feature: 

Click the Format contextual tab on the Ribbon, 

click the Align button in the Arrange group, and 

select Grid Settings from the list. Click the Snap 

objects to grid check box and click OK.  
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Applying Special Effects 
 
You can apply special effects such as reflection, glow, 

and 3-D rotation to clip art, shapes, and pictures. 
 
 Double-click the object that you want to apply 

special effects to. 
 

The Format contextual tab appears on the Ribbon. 

 
 Depending on the object, click the Picture Effects 

button in the Picture Styles group or click the 

Shape Effects button in the Shape Styles group. 
 

A menu of different effects appears. 

 
 Point to the type of effect you want to use, then select 

an option from the submenu. 
 

The special effect is applied to the object. 
 

Tip: As you point to different effects in the 

submenu, the selected shape changes to show 

you how it will look with the effect applied (Live 

Preview).  

 

 
 Exercise  
 Exercise File: American History7-11.pptx 
 
 Exercise: Navigate to Slide 8 and apply a glow effect to 

the first rectangle shape. 
 

Apply the special effect of your choice to the second and 

third rectangle shapes.  

 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 7-17: Selecting a special effect.  
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Grouping Objects 
 
It is often easier to work with a single object than it is to work 

with several smaller objects. A group is a collection of 

objects that PowerPoint treats as a single object. 

 

Select multiple objects 
 
Before you can group multiple objects, you must select 

them first. 

 
Press and hold down the <Shift> key as you 

click each object that you want to select. 
 

Other Ways to Select Multiple Objects:  
Use the arrow pointer to draw a box around 

the objects that you want to select. 
 

Group objects 
 
By grouping several objects together you can format an 

entire group of objects rather than formatting each 

object individually. 
 
 Select the objects that you want to group and click 

the Format contextual tab on the Ribbon. 
 
 Click the Group button in the Arrange group, 

and select Group from the list. 
 

Other Ways to Group Objects:  
Select the objects that you want to group. Then, 

right-click one of the selected objects, point to 

Group in the contextual menu, and select Group. 

 

Ungroup objects 
 
If you need to make changes to an object that is part of a 

group, you’ll need to ungroup the objects before 

continuing. 
 
 Select the group of objects that you want to ungroup 

and click the Format contextual tab on the Ribbon. 
 
 Click the Group button in the Arrange group, 

and select Ungroup from the list. 
 

The selected objects are ungrouped. Now you 

can work with each object individually. 
 

Other Ways to Ungroup Objects:  
Right-click the group of objects that you want to 

ungroup, point to Group in the contextual menu, 

and select Ungroup from the submenu. 

 

 
 Exercise  
 Exercise File: American History7-12.pptx 

 
 Exercise: Navigate to Slide 6 and group the Legislative, 

Executive, and Judicial images. Then, ungroup them. 
 
 
 
 

 
Select multiple objects by 

holding down the <Shift> key 

as you click each object…  
 
 
 
 
 
 

 
…or by drawing a box 

around the objects you 

want to select. 

 
 

 

Figure 7-18: Selecting multiple objects.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 7-19: You can also use the contextual menu 

to group and ungroup objects. 
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Aligning and 

Distributing Objects 
 
Slides that have objects scattered randomly about them 

look terrible. This lesson will show you how to use the 

Align and Distribute features to organize the objects on 

your slides. 
 

Align objects 
 
The Align command aligns objects relative to one another. 

 

 Select all the objects that you want to align. 

 
 Click the Format contextual tab on the Ribbon 

and click the Align button in the Arrange group. 
 

A list of alignment options appears. 

 
 Select an alignment option from the list. The 

selected objects are aligned accordingly. 
 

Other Ways to Align Objects:  
Select the objects that you want to align and click 

the Home tab on the Ribbon. Click the Arrange 

button in the Drawing group, point to Align, and 

select an option from the submenu. 
 

Distribute objects 
 
The Distribute command spaces out selected 

objects equally. 
 
 Select all the objects that you want to distribute. 

 
 Click the Format contextual tab on the Ribbon 

and click the Align button in the Arrange group. 
 
 Select either Distribute Horizontally or Distribute 

Vertically from the menu. 
 

The selected objects are distributed so that 

equal space appears between each object. 
 

Other Ways to Distribute Objects:  
Select the objects that you want to distribute and 

click the Home tab on the Ribbon. Click the 

Arrange button in the Drawing group, point to 

Align, and select an option from the submenu. 

 

 
 Exercise  
 Exercise File: American History7-13.pptx 

 
 Exercise: Navigate to Slide 6 and align the Legislative, 

Executive, and Judicial images with the bottom-most image. 

Distribute the objects horizontally. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 7-20: Selecting an alignment option.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 7-21: An example of objects that have 

been aligned and distributed. 
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Flipping and Rotating Objects 
 

Flip an object 
 
When you flip an object, you create a mirror image of 

it. PowerPoint allows you to flip an object horizontally 

or vertically. 
 
 Double-click the object that you want to flip. The 

Format contextual tab appears on the Ribbon. 

 Click the Rotate button in the Arrange group. 
 
 Select Flip Vertical or Flip Horizontal from 

the menu. 
 

The object is flipped accordingly. 
 

Other Ways to Flip an Object:  
Click the Home tab on the Ribbon and click the 

Arrange button in the Drawing group. Point to 

Rotate, and select an option from the submenu. 
 

Rotate an object 
 
When you rotate an object, you turn it around its center. 

You can rotate objects in 90-degree increments, or you 

can use the rotation handle to rotate an object manually. 
 
 Select the object that you want to rotate. 

A green rotation handle ( ) appears. 
 
 Click and drag the object’s rotation handle. 

PowerPoint rotates the selected object. 
 

Other Ways to Rotate an Object: Double-click 

the object that you want to rotate, click the 

Rotate button in the Arrange group, and select 

Rotate Right 90° or Rotate Left 90° from the 

menu.  
 

Use the Format Shape dialog box 
 
Using an object’s rotation handle is the fastest and easiest 

way to rotate an object, but you can rotate an object with 

greater precision using the Format Shape dialog box. 
 
 Double-click the object that you want to rotate. The 

Format contextual tab appears on the Ribbon. 
 
 Click the Rotate button in the Arrange group 

and select More Rotation Options from the 

menu. The Format Shape dialog box appears. 
 
 Enter the number of degrees you want to rotate the 

object in the Rotation box and then click Close. 

The object is rotated accordingly. 

 

 
 Exercise  
 Exercise File: American History7-14.pptx 

 
 Exercise: Navigate to Slide 8 and flip the upward-

pointing arrow shape so that it faces downward. 
 

Rotate the second arrow shape so that it faces downward.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 7-22: Flipping an object.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 7-23: The Format Shape dialog box.  
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Layering Objects 
 
By default, the first object that you insert on a slide is 

assigned to the bottom layer of the page. Each object 

that you insert thereafter is assigned one level above, and 

so on. The final object that you insert will appear on the 

topmost layer. 
 
There are four layering commands in Microsoft 

PowerPoint: 

 

 
 Exercise  
 Exercise File: AmericanHistory7-15.pptx 
 
 Exercise: Navigate to Slide 5 and move the star shape 

behind the Statue of Liberty shape.  

 
Bring to Front: Places the selected object on 

the very top layer of the page. All other objects 

will appear behind the selected object. 
 

Send to Back: Places the selected object on the 

very bottom layer of the page. All other objects will 

appear in front of the selected object. 
 

Bring Forward: Brings the selected object up 

one layer. 
 

Send Backward: Sends the selected object down 

one layer. 

 
3 
 

2 

 
 

1  
 
 
 

 
3  
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Layered objects, as 

they appear onscreen. 

 
 
 
 
 

 
Layered objects are 
simply stacked on top 
of one another, like 
sheets of paper. 

 
 Double-click the object that you want to layer. The 

Format contextual tab appears on the Ribbon. 

 
 Click the Bring Forward or Send Backward button 

in the Arrange group, or click the Bring Forward or 

Send Backward button list arrow and select an 

option from the list. 
 

The object is layered accordingly. 
 

Other Ways to Layer an Object:  
Right-click the object that you want to layer, 

point to Bring to Front or Send to Back in the 

contextual menu, and select an option from the 

submenu. Or, click the object that you want to 

layer, click the Home tab on the Ribbon, click the 

Arrange button in the Drawing group, and select 

an option from the list. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

           Reference: 
 

 

 
Figure 7-24: Layered objects.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 7-25: An example of layered objects


