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Using Document Themes 
 
A theme is a set of unified design elements that you can 

apply to a presentation to give it a consistent look and 

feel. Each document theme consists of three design 

elements: 
 

Theme Colors: A set of eight coordinated 

colors used in formatting text and objects in the 

presentation. 
 

Theme Fonts: A set of coordinated heading and 

body font types. 
 

Theme Effects: A set of coordinated formatting 

properties for shapes and objects in the document. 

 

Apply a document theme 
 
Applying a document theme affects all elements of 

a presentation: colors, fonts, and effects. 
 
 Click the Design tab on the Ribbon and click the 

More button ( ) in the Themes group. 
 

The Themes gallery appears. The default theme is 

“Office,” which is highlighted in orange. 
 

 Tip: Click Browse for Themes to navigate to 

the theme’s location on your computer or 

network. 
 
 Click the theme you want to apply. 
 

The formatting associated with the selected theme is 

applied to all of the slides in the presentation. 
 

Tips 
 
 By default, PowerPoint applies the selected theme to 

all of the slides in a presentation. To apply a theme 

to a single slide, select the slide, right-click the 

theme you want to apply, and select Apply to 

Selected Slides from the contextual menu.
 

Modify a document theme 
 
You are not bound to keep the colors, fonts, or effects 

that are assigned to a document theme. You can mix and 

match theme colors, theme fonts, and theme effects to 

meet your needs. 
 
 Click the Design tab on the Ribbon. 

 
 Click the Theme Colors, Theme Fonts, or Theme 

Effects button in the Themes group and select the 

colors, fonts, or effects you want to use. 
 

PowerPoint applies your changes to the presentation. 

 

 
 Exercise  
 Exercise File: Proposal6-1.pptx 

 
 Exercise: Apply the Flow theme to all of the slides in 

the presentation. 
 

Change the theme colors to Apex. 
 
 
 

 
Themes gallery  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 6-1: To preview how a theme will look in the 

current presentation, point to it to enable Live Preview. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 6-2: A presentation with the Flow theme applied.  
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Create new theme colors or fonts 
 
You can create entirely new sets of theme colors and 

theme fonts. This could be useful if you want to create a 

document theme that is customized for your company 

or for a special project. 
 
 Click the Design tab on the Ribbon. 

 
 Click the Theme Colors button or Theme Fonts 

button in the Themes group. 
 
 Select Create New Theme Colors or Create New 

Theme Fonts from the list. 
 

A dialog box appears where you can select colors 

or fonts. 
 
 Select the colors or fonts you want to use. 
 

Once the color or font theme looks the way you 

want, save it. 
 
 Type a name for the new color or font in the “Name” 

text box. 
 

If you want to coordinate new theme colors 

and fonts, save them under the same name. 
 
 Click Save. 

 

Create your own document theme 
 
Finally, you can create your own theme by saving any 

combination of theme colors, theme fonts, and theme 

effects. 
 
 Apply the colors, fonts, and effects that you want to 

use in the new theme to the presentation. 

 

 Click the Design tab and click the More button ( ) 

in the Themes group. 
 
 Select Save Current Theme. 

 
 Type a name for the new theme in the “File name” 

box and click Save. 
 

Tips 
 
 When you save a new document theme or theme 

color, it becomes available in all Office programs.


 To remove a document theme or theme element, right-

click the theme and select Edit. Click Delete in the 

dialog box and click Yes to confirm the deletion.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 6-3: The Create New Theme Colors dialog box.  

 
 
 
 
 



First Level / Microsoft PowerPoint 2010  Lab 21: Formatting a Presentation 

 

Mustansiriyah University/ College of Dentistry      Lecturer: Mustafa H. Ali 

 

P
a

g
e
3
 

 
 

 

Changing the Background of a 

Slide 
 
Choosing an appropriate background for a presentation is 

like picking out wrapping paper—it’s the first thing your 

audience is going to notice. This lesson will show you 

how to apply a background to a presentation. 
 

Apply a preset background 
 
The easiest way to apply a background to a presentation 

is to use one of PowerPoint’s preset backgrounds. 
 
 Click the Design tab on the Ribbon and click the 

Background Styles button in the Background 

group. The Background Styles gallery appears. 
 
 Click the background you want to apply. 
 

The selected background is applied to 

the presentation. 
 

Format your own background 
 
If you don’t like any of PowerPoint’s preset 

backgrounds, format your own. 
 
 Click the Design tab on the Ribbon and click the 

Background Styles button in the Background 

group. The Background Styles gallery appears. 
 
 Select Format Background from the list. 
 

The Fill pane of the Format Background dialog box 

appears. 
 

You have several options here: 
 

Solid fill: Fills the background with one 

solid color or transparent color. 
 

Gradient fill: Fills the background with a 

gradient that gradually changes from one color 

to another. 
 

Picture or texture fill: Fills the background 

with a graphic file or texture. 
 

Pattern fill: Fills the background with a 

pattern of the color of your choice. 
 
 Select the option that best matches the background 

you want to create. 
 

Depending on the option you select, a variety of other 

options appear. 
 
 Make your selection(s) and click Apply to All. 

 

 
 Exercise  
 Exercise File: Proposal6-2.pptx 

 
 Exercise: Open the Background Styles gallery and select 

Style 8.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 6-4: Click the Background Styles button to 

display the Background Styles gallery. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 6-5: The Fill pane of the Format 

Background dialog box. 
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Rearranging Slides 
 
Most likely you’ll need to change the order of slides in a 

presentation at one point or another. This lesson shows 

you how. 
 

Use the Slides tab 
 
If you need to rearrange slides quickly, use the Slides 

tab in the Outline pane. 
 
 Make sure you’re in Normal view and click 

the Slides tab in the Outline pane. 
 

The Slides tab displays tiny thumbnails of every slide 

in the presentation. 
 
 Click and drag the slide to a new location. 
 

A horizontal line appears as you drag the slide, 

indicating where the slide will be moved. 

 
 Release the mouse button. 
 

The slide is “dropped” in the new location and all slides 

in the presentation are renumbered accordingly. 

 

Use Slide Sorter view 
 
If your presentation contains many slides, use Slide 

Sorter view to rearrange them. 
 
 Click the Slide Sorter button on the status 

bar. PowerPoint switches to Slide Sorter view. 
 

Other Ways to Switch to Slide Sorter View: 

Click the View tab on the Ribbon and click 

the Slide Sorter View button in the 

Presentation Views group.  
 
 Click and drag the slide to a new location. 
 

A vertical line appears as you drag the slide, 

indicating where the slide will be moved. 

 
 Release the mouse button. 
 

The slide is “dropped” in the new location and all slides 

in the presentation are renumbered accordingly. 

 

 
 Exercise  
 Exercise File: Proposal6-3.pptx 

 
 Exercise: Using the Slides tab in the Outline pane, move 

Slide 3 after Slide 5. 
 

Then, switch to Slide Sorter view and move Slide 5 after 

Slide 2. 
 

Switch back to Normal view.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 6-6: The fastest way to rearrange slides is using 

the Slides tab in the Outline pane. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 6-7: You can also use Slide Sorter view 

to rearrange your slides. 
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Adding Headers and Footers 
 
Presentations with many slides often have information— 

such as the slide number, the presentation’s title, or the 

date—located at the top or bottom of every slide. Text that 

appears at the top of every slide is called a header. Text that 

appears at the bottom of every slide is called a footer. 
 

Tips 
 
 By default, you can only insert a header on handouts 

or notes page printouts.
 
 Click the Insert tab on the Ribbon and click the 

Header & Footer button in the Text group. 
 

The Slide tab of the Header and Footer dialog box 

appears. 
 

You have several options to choose from here: 
 

Date and time: Select this option to display the 

date and time. Click “Update automatically” if 

you want the date to automatically update itself 

every time you open the file. 
 

Slide number: Select this option to display 

the slide number. 
 

Footer: Select this option if you want any text to 

appear in the footer. Then, type the text in the 

text box provided. 
 

Tip: To apply a header and footer to a notes or 

handouts page, click the Notes and Handouts 

tab. 
 
 Select the option(s) that you want. 

 
 Click Apply to All to apply the footer to all the slides 

in the presentation. Click Apply to apply the footer to 

a single slide. 
 

The footer is applied to the presentation and 

the Header and Footer dialog box closes. 
  

Tip: To format, position, and resize the headers 

and footers in a presentation, see the lesson on 

using the Slide Master.  

 

 
 Exercise  
 Exercise File: Proposal6-4.pptx 

 
 Exercise: Insert a footer into the presentation that includes 

the date and time (updated automatically) and the text 

“Marketing Proposal”. 
 

Specify that this information does not appear on the title 

slide. 

 
The Preview area displays how 
the footer will appear on the 
slide.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Select this option if you don’t want the footer to 

appear on the title slide of the presentation. 

 
Figure 6-8: The Header and Footer dialog box.  
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Using the Slide Master 
 
Using the Slide Master is the fastest and easiest way to 

set up the appearance of all the slides in a presentation. 
 
The Slide Master controls all aspects of a slide’s 

appearance, including its background color, font style, 

and any recurring text or pictures. Any changes you make 

to the Slide Master automatically affect all the slides in 

the presentation; for example, adding a candy-striped 

background to the Master adds a candy-striped 

background to every single one of your slides. 
 
 Click the View tab on the Ribbon and click the 

Slide Master button in the Master Views group. 
 

The Slide Master appears, as well as nine Layout 

Masters. To adjust only those slides that use a 

certain layout—for example, the title slide—use a 

Layout Master. 
 
 Click the Slide Master or the appropriate Layout 

Master. 
 

Each Master includes placeholders for text and 

objects, as well as three additional placeholders at the 

bottom for the date, footer text, and slide number. 
 
 Make any desired changes to the Master, including: 
 

Adjusting the font type and size: Use the 

commands on the Home tab to format text 

and paragraphs. 
 

Formatting the background: Use the 

commands on the Slide Master tab to adjust the 

background, theme, or layout. 
 

Adding graphical objects: Use the commands 

on the Insert tab to insert pictures and graphics 

such as a company logo. 
 

Inserting or removing placeholders: To remove  
a placeholder, select it and press <Delete>. To 

insert a placeholder, click the Insert Placeholder 

list arrow in the Master Layout group on the Slide 

Master tab and select a placeholder from the list. 

 
 Click the Close Master View button on the 

Slide Master tab when you’re finished. 

 

 
 Exercise  
 Exercise File: Proposal6-5.pptx 

 
 Exercise: Display the presentation in Slide Master view 

and click the Title Slide Layout Master. 
 

Change the Master subtitle font style to Calibri. 

Exit Master view. 

 
    Click here to exit 
  

Layout Masters Master view   

      

      

      

      
 
 
 
 
 
 
 
 

 
Figure 6-9: A presentation shown in Master view.  
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Working with Bulleted and 

Numbered Lists 
 
Lists are a great way to present paragraphs of 

related information. 
 

Tips 
 
 Almost all slide layouts contain a bulleted list 

placeholder by default, making it easy to create a 

bulleted list: all you have to do is start typing and use 

the keystroke shortcuts shown at right.
 

Create a bulleted or numbered list 
 
Use bulleted lists when the order of items in a list 

doesn’t matter, such as listing items you need to buy. 

When the order of items in a list does matter, such as to 

present step-by-step instructions, use a numbered list. 
 
 Select the paragraphs that you want to bullet or 

number. 
 

Each line that you want to be bulleted or numbered 

must appear as its own paragraph. 
 
 Click the Home tab on the Ribbon and click the 

Bullets or Numbering button in the Paragraph 

group. 
 

The selected lines are bulleted or numbered. 
 

Tips 
 
 To remove bullets and numbering from a list, select 

the list and click the Bullets or Numbering button 

in the Paragraph group.
 

Change the bullet character or number style 
 
If you don’t like the bullet character or number style 

that has been assigned to your list by default, change it. 
 
 Select the paragraph(s) whose bullet or number style 

you wish to change. 
 
 Click the Home tab on the Ribbon and click the 

Bullets or Numbering button list arrow in the 

Paragraph group. 
 

The style gallery appears. 

 
 Select a style from the gallery. 
 

The new bullet character or number style is applied to 

the selected paragraph(s). 

 

 
 Exercise  
 Exercise File: Proposal6-6.pptx 

 
 Exercise: Navigate to Slide 3 and change the bullet 

character style to the Hollow Round Bullet style.  
 
 
 
 
 
 
 
 
 
 

 
Table 6-1: Keystroke Shortcuts for Working with Lists  

 <Enter> Inserts a new paragraph with the same 

  formatting as the previous one. 

 <Tab> Demotes the paragraph one level. 
   

 <Shift> + <Tab> Promotes the paragraph one level. 
    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 6-10: Selecting a new bullet character from the 

style gallery. 
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Customize the bullet character 
 
Don’t like any of PowerPoint’s default bullet characters? 

Create your own using the Bullets and Numbering dialog 

box. 
 
 Select the paragraph(s) whose bullet you wish to 

customize. 
 
 Click the Home tab on the Ribbon and click the 

Bullets button list arrow in the Paragraph group. 
 
 Select Bullets and Numbering from the list and, if 

necessary, click the Bulleted tab. 
 

The Bulleted tab of the Bullets and Numbering dialog 

box appears. 
 
 Click Customize. 
 

The Symbol dialog box appears. 

 
 Select a character and click OK. 

 
 Click OK. 
 

The new bullet is applied to the selected 

paragraph(s). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Click here to choose Click here to use a  

a different bullet picture that you have  
character. on file for the bullet. 

 

 
Figure 6-11: The Bulleted tab of the Bullets 

and Numbering dialog box. 
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Formatting Paragraphs 
 
This lesson explains how to align the paragraphs on your 

slides to the left, center, or right of a text box. You’ll 

also learn how to adjust the amount of space that appears 

before and after a paragraph, and how much space 

appears between the lines of text in a paragraph. 
 

Alignment 
 
Aligning the paragraphs in a presentation gives it a clean, 

polished look. 
 
 Place the insertion point in the paragraph that you 

want to align. Or, if you want to align multiple 

paragraphs, select those paragraphs with the mouse. 
 
 Click the Home tab on the Ribbon and click the 

Align Left, Center, Align Right, or Justify button in 

the Paragraph group. 
 

The alignment of the selected paragraph(s) is 

changed. 
 

Other Ways to Adjust Paragraph Alignment: 

Use the keystroke shortcuts shown in the table 

at right. Or, click the Dialog Box Launcher in 

the Paragraph group on the Home tab, click the 

Alignment list arrow, and select an alignment 

from the list. Click OK when you’re finished.  
 

Line spacing 
 
Since PowerPoint is a presentation program, you 

probably won’t need to adjust the line spacing of 

paragraphs as much as you might need to in a word 

processing program. Here’s how to do it anyway: 
 
 Place the insertion point in the paragraph whose 

spacing you want to adjust. Or, if you want to 

adjust the spacing of multiple paragraphs, select 

those paragraphs with the mouse. 
 
 Click the Home tab on the Ribbon and click the Line 

Spacing button in the Paragraph group. 
 

A list of spacing options appears. The default 

line spacing is 1.0, or Single. 
 
 Select the spacing you want to use. 
 

The selected line spacing is applied to the selected 

paragraph(s). 

 

 
 Exercise  
 Exercise File: Proposal6-7.pptx 

 
 Exercise: On the first slide in the presentation, center-

align the subtitle, “Marketing Proposal”. 
 

Then, navigate to Slide 3 and change the line spacing from 

1.0 to 1.5.  
 

Table 6-2: Alignment Keystroke Shortcuts  

Align Left <Ctrl> + <L> Aligns text to the left side 

  of a text box. 

Align Center <Ctrl> + <E> Aligns text in the center of 

  a text box. 
   

Align Right <Ctrl> + <R> Aligns text to the right side 

  of a text box. 

Justify <Ctrl> + <J> Aligns text to both the left 

  and right sides of a text 

  box, adding extra space 

between words as 

necessary.  
 

 
Line Spacing  

 
 

 
Left  

      
      

Center Justify   
    Dialog Box 
 

Right  Launcher 

 
Figure 6-12: The Paragraph group on the Home tab.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 6-13: Changing the line spacing of a paragraph.  
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Spacing between paragraphs 
 
If your paragraphs feel too close together or too far apart, 

adjust the spacing between paragraphs. 
 
 Place the insertion point in the paragraph whose 

spacing you want to adjust. Or, if you want to 

adjust the spacing of multiple paragraphs, select 

those paragraphs with the mouse. 
 
 Click the Home tab on the Ribbon and click the 

Dialog Box Launcher in the Paragraph group. 
 

The Paragraph dialog box appears. You can adjust 

the spacing before and after a paragraph: 
 

Before: Adds space above the 

selected paragraph(s). 
 

After: Adds space below the 

selected paragraph(s). 
 
 Make your specifications in the Before and After 

text boxes. 
 
 Click OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 6-14: The Paragraph dialog box.  
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Working with Tabs 

and Indents 
 
Since PowerPoint already indents each paragraph 

according to its position in the outline, and the template or 

theme determines the amount of indentation you can use, 

you probably won’t need to mess with tab or indent 

settings very often. If the need arises, however, this lesson 

contains everything you need to know. 
 

Set a tab stop 
 
Tabs make it easy to align text. The easiest way to set 

a tab stop is using the ruler. 
 
 If necessary, click the View tab on the Ribbon 

and click the Ruler check box in the Show group. 

The ruler appears. 
 
 Select the paragraph(s) to which you want the 

tab stop to apply. 
 

Any existing tab stops appear on the ruler. 

 
 Click the tab selector on the ruler until the type of 

tab you want to use appears. 
 

The left tab is the default and most common type of 

tab. However, you can align text differently using 

different tabs. See Table 6-4: Types of Tabs for 

descriptions and examples of each type of tab stop. 

 
 Click on the ruler where you want to insert the 

tab stop. 
 

The tab is added to the ruler. 
 

Other Ways to Set Tab Stops:  
Click inside the placeholder containing the text 

you wish to format. Click the Home tab on the 

Ribbon and click the Dialog Box Launcher in 

the Paragraph group. Click Tabs to display the 

Tabs dialog box. Enter the location for the tab 

stop in the Tab stop position box, and then select 

an alignment. Click Set, and then click OK. 
 

Adjust or remove a tab stop 
 
Tab stops are easy to adjust and remove: 
 

To adjust a tab stop: Click and drag the tab stop 

to the desired position on the ruler. 
 

To remove a tab stop: Click and drag the tab 

stop off the ruler. 

 

 
 Exercise  
 Exercise File: Proposal6-8.pptx 

 
 Exercise: If necessary, display the ruler. 

 
Navigate to Slide 4, position the insertion point directly 

after the text “New logo”, and press the <Tab> key. 
 

Using the ruler, insert a right-aligned tab stop at the 8-

inch mark and type “January 15
th

”. 

Remove the tab stop. 
 

 

Tab selector 

Right-aligned 

tab stop  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 6-15: Setting a tab stop.  
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Indent a paragraph 
 

When you indent a paragraph, you add blank space 

between the paragraph and the left or right margin. 

Indenting a paragraph sets it apart from other 

paragraphs and helps to organize a slide. 
 

 If necessary, click the View button on the Ribbon and 

click the Ruler check box in the Show/Hide group. 

The ruler appears. 

 
 Position the insertion point inside the paragraph that 

you wish to indent. 
 

Notice several symbols appear on the ruler, such as a  

or even a . These are called indentation markers, and 

each marker indents text differently (see the 

Indentation Markers table for a description of each). 

 
 Click and drag the indentation marker(s) on the ruler. 

 
Other Ways to Indent a Paragraph:  
Position the insertion point inside the paragraph 

you wish to indent and click the Decrease List 

Level or Increase List Level button in the 

Paragraph group on the Home tab. Or, click the 

Dialog Box Launcher in the Paragraph group, 

make your specifications, and click OK. 

 
 
 
 

Table 6-3: Indentation Markers   

 First line  Drag to set the first line indent.  

 
Hanging 

 Drag to set only the hanging  
  

indent. 
 

    
     

 Left  Drag to set the left margin indent.  
      

 
Table 6-4: Types of Tabs  

 
 

 

 Left 100.00 Aligns the left side of text with the tab stop. 
    

 Center 100.00 Aligns the text so that it is centered over the tab stop. 
    

 Right 100.00 Aligns the right side of text with the tab stop. 
    

 Decimal 100.00 Aligns text at the decimal point. 
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Changing Page Setup 
 
If you want to deliver your presentation on printed paper, 

transparencies, or 35mm slides, you’ll need to specify the 

paper size in the Page Setup dialog box. This lesson will 

show you how to do that, as well as how to change slide 

orientation. 
 

Change slide orientation 
 
By default, all slide layouts in PowerPoint 2010 are 

presented in landscape orientation. However, you 

can change this to meet your needs. 
 
 Click the Design tab on the Ribbon and click the 

Slide Orientation button in the Page Setup 

group. A list of options appears: 
 

Portrait: The page is taller than it is wide—like 

a portrait painting. 
 

Landscape: The page is wider than it is tall—

like a landscape painting. 
 
 Select the option you want to use from the list. 
 

The selected orientation is applied to the selected 

slide(s). 
 

Change the paper size 
 
You can choose from several preset paper sizes or 

create your own. 
 
 Click the Design tab on the Ribbon and click 

the Page Setup button in the Page Setup group. 

The Page Setup dialog box appears. 
 
 Click the Slides sized for list 

arrow. A list of sizes appears. 

 
 Select the option that you want to use and click OK. 
 

 Tip: If you don’t see your paper size in the 

list, select Custom. Then, type or select the 

measurements that you want in the Width and 

Height text boxes. 

 

 

 

 

 

 

 

 

 

 

           Reference: 
 

 

 
 Exercise  
 Exercise File: Proposal6-9.pptx 

 
 Exercise: Change the slide orientation from Landscape to 

Portrait. 
 

Open the Page Setup dialog box and change the orientation 

back to Landscape. 

 
 
 

 
Portrait  

 
Landscape  

 
 
 
 
 

 

Figure 6-16: Portrait orientation vs. Landscape.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 6-17: The Page Setup dialog box. 


