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Changing Font Type 
 
One way to emphasize text in a presentation is by 

changing its font type. A font type is a set of 

characters with the same design and shape. 
 
 Select the text you wish to format. 

 
 Click the Home tab on the Ribbon and click the 

Font list arrow in the Font group. 
 

A list of the fonts that are available on your 

computer appears. 
 

Tip: As you point to different font types in the 

Font list, the selected text changes to show you 

how each font type would look if applied (Live 

Preview).  
 
 Select a font type from the list. 
 

The selected text is changed, and any new text 

that you enter will appear in the new font type. 
 

Other Ways to Change Font Type:  
Click the Font list arrow on the Mini Toolbar 

and select a font type from the list, or open the 

Font dialog box. 

 

 
 Exercise  
 Exercise File: Informational Seminar4-1.pptx 

 
 Exercise: On the first slide, select the text “Informational 

Seminar” and change its font type to Agency FB.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 4-1: Selecting a font type.  
 
 
 

 
Table 4-1: Common Font Types 

 

 Calibri Arial 

 Times New Roman Courier 

 Verdana Trebuchet MS 
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Changing Font Size 
 

Making text larger is another way to emphasize text. 

 

 Select the text you wish to format. 

 
 Click the Home tab on the Ribbon and click the 

Font Size list arrow in the Font group. 
 

A list of font sizes appears. 
 

Tip: As you point to different sizes in the Font 

Size list, the selected text changes to show you 

how each font size would look if applied (Live 

Preview).  
 
 Select a font size from the list. 
 

The selected text is changed, and any new text 

that you enter will appear in the new font size. 
 

Other Ways to Change Font Size:  
Click the Font Size list arrow on the Mini 

Toolbar and select a font size from the list, or 

click the Home tab on the Ribbon and click the 

Increase or Decrease Font Size button in the 

Font group, or open the Font dialog box. 
 

Tip: Font size is measured in points (pt.) that are 

1/72 of an inch. The higher the number of points, 

the larger the font.  
 

 
Table 4-3: Common Font Sizes  

 8 point Captions, labels 

 10 point Large amounts of text 
   

 12 point Large amounts of text 

 14 point Subheadings, headings, titles 
   

 18 point Headings, titles 
    

 

 
 Exercise  
 Exercise File: Informational Seminar4-2.pptx 

 
 Exercise: On the first slide, select the text “Informational 

Seminar” and change its font size to 60.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 4-2: Selecting a font size.  
 
 
 
 
 
 
 

 
Table 4-2: Font Size Keystroke Shortcuts 

 

 Increase Font Size <Ctrl> + <Shift> + < > > 

 Decrease Font Size <Ctrl> + <Shift> + < < > 
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Changing Font Color 
 
Changing font color is yet another way to emphasize text 

in a presentation. 

 
 Select the text you wish to format. 

 
 Click the Home tab on the Ribbon and click the Font 

Color list arrow in the Font group. 
 

A list of font colors appears. 
 

Tip: As you point to different colors in the Font 

Colors list, the selected text changes to show you 

how each color would look if applied (Live 

Preview).  
 
 Select the color you want to use. 
 

The selected text is changed, and any new text 

that you enter will appear in the new font color. 
 

Other Ways to Change Font Color: Click 

the Font Color list arrow on the Mini Toolbar 

and select a color from the list, or open the 

Font dialog box.   

Tips 
 
 If you are using a template or theme, the Font Color 

list will display only those colors that coordinate with 

the template or theme. If you don’t like any of the 

available colors, select More Colors from the list to 

display the Colors dialog box.


 The Font Color button always displays the color that 

was used most recently. To quickly apply this color 

to other text, simply click the Font Color button—

not the list arrow.


 When applying color to text, make sure to keep it 

subtle. No one wants to stare at neon green text 

longer than they have to.

 

 
 Exercise  
 Exercise File: Informational Seminar4-3.pptx 

 
 Exercise: On the first slide, select the text “North Shore 

Travel, Inc.” and change its font color to dark gray.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 4-3: Selecting a font color.  

 
 
 
 
 
 

 
Figure 4-4: The Colors dialog box.  
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Changing Font Style 
 
In addition to changing font type, size, and color, you can 

also emphasize the text in a presentation by changing the 

font style. The most common and popular styles are bold 

, italic, and underline, but other styles such as shadow and 

strikethrough are also useful. 
 
 Select the text you wish to format. 

 
 Click the Home tab on the Ribbon and click the 

appropriate button in the Font group. 
 

The formatting is applied to the selected text. 
 

Other Ways to Change Font Style:  
Select the text you wish to format and click the 

appropriate button on the Mini Toolbar, or use 

the keystroke shortcuts listed in the table to the 

right, or open the Font dialog box. 
 

Tips 
 
 You can apply several font styles to text, but be 

wary—too many font styles can make text difficult 

to read.


 To remove a font style, follow the same procedure 

that you used to apply the style. Or, use the Clear 

All Formatting button in the Font group. 
 

 

Table 4-4: Font Style Keystroke Shortcuts 
 

 Bold <Ctrl> + <B> 

 Italic <Ctrl> + <I> 
   

 Underline <Ctrl> + <U> 
    

 

 
 Exercise  
 Exercise File: Informational Seminar4-4.pptx 

 
 Exercise: On the first slide, select the text “Informational 

Seminar” and make it bold. 

 
Strikethrough Change Case 

Italics  
 

Clear All 
Formatting 

 
       

       
  Underline   Character     

      Spacing 
Bold 

 

Shadow    

 
Figure 4-5: The Font group on the Home tab.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 4-6: Applying Bold formatting. 
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Using the Font Dialog Box 
 
The Ribbon and the Mini Toolbar are great for quickly 

applying the most common formatting commands to text, 

but they don’t offer every available formatting option. To 

see every possible formatting option, open the Font 

dialog box. 
 
 Click the Home tab on the Ribbon and click the 

Dialog Box Launcher ( ) in the Font group. 

The Font dialog box appears. 
 
 Make your selections and click OK when 

you’re finished. 
 

The Font dialog box closes and the formatting 

options you selected are applied to the text. 
 
 
 

 
Table 4-5: Commands in the Font Dialog Box  

Font Change the font type by selecting a new type from 

 the list.  

Font style Choose from Regular, Italic, Bold, or Bold Italic. 
   

Size Increase or decrease the size of the font by 

 selecting a size from the list. 

All text Change the font color, underline style, and 

 underline color by selecting an option from the 

 appropriate list.  
   

Effects Allows you to add special effects to text, such as: 

 Strikethrough SMALL CAPS 

 Super
script ALL CAPS 

 Subscript  
 

 

 
 Exercise  
 Exercise File: Informational Seminar4-5.pptx 

 
 Exercise: Navigate to Slide 4 and select the heading 

“Introduction—12 p.m.” 
 

Using the Font dialog box, change the font type to 

Agency FB and the font size to 44.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 4-7: The Font dialog box. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



First Level / Microsoft PowerPoint 2010  Lab 19: Formatting Text 

 

Mustansiriyah University/ College of Dentistry      Lecturer: Mustafa H. Ali 

 

P
a

g
e
6
 

 
 

 

Copying Formatting 
 
If you find yourself applying the same formatting over 

and over again, then you should familiarize yourself 

with the Format Painter tool. The Format Painter copies 

how text or objects are formatted and lets you apply that 

formatting elsewhere. 
 
 Select the text with the formatting you want to copy. 
 

The Format Painter will copy character (font color or 

italics) and paragraph (line spacing, indentation) 

formatting attributes of the selected text. 
 
 Click the Home tab on the Ribbon and click the 

Format Painter button in the Clipboard group. 
 

The selected formatting is copied and the pointer 

changes from a  to a . 
 

Other Ways to Access the Format Painter: 

Click the Format Painter button on the Mini 

Toolbar.   
Tip: Single-click the Format Painter button 

to apply copied formatting once. Double-click 

the Format Painter button to apply copied 

formatting multiple times.  
 

 Click and drag the  pointer across the text to which 

you want to apply the copied formatting. 
 

The copied formatting is applied. 
 

Tip: If you double-clicked the Format Painter 

button in Step 2, click the Format Painter 

button again to deactivate it, or press <Esc>.   

Tips 
 
 You can also use the Format Painter command to 

copy the formatting of objects, such as shapes, 

and apply that formatting to other objects.

 

 
 Exercise  
 Exercise File: Informational Seminar4-6.pptx 

 
 Exercise: Navigate to Slide 4 and select the text 

“Introduction—12 p.m.” 
 

Use the Format Painter to apply this formatting to the text 

“Brunch—11 a.m.” on Slide 3. 

 
Format Painter button Click and drag the pointer across the 
  

text to which you want to apply the   

  copied formatting. 
    

    

     

 
 
 
 
 
 
 

 
Figure 4-8: Using the Format Painter.  
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Using WordArt 
 
Using PowerPoint’s WordArt feature is the fastest and 

easiest way to add dramatic and colorful effects to the 

text on your slides. 
 

Insert WordArt 
 

 Click the Insert tab on the Ribbon and click the 

WordArt button in the Text group. 
 

The WordArt Styles gallery appears. 

 
 Select a WordArt style from the gallery. 
 

A text box formatted using the WordArt style 

you selected appears on the slide. 
 
 Type your text. 

 

Modify WordArt 
 
You can also modify WordArt once it has been 

inserted. For example, you can change the text fill and 

outline color, choose a new WordArt style, or apply a 

cool text effect. 
 
 Select the text that you want to format and click the 

Format contextual tab on the Ribbon. 
 
 Use the commands found in the WordArt 

Styles group. 
 

Tip: You might notice a little purple diamond (

) next to some WordArt objects. This is called an 

adjustment handle, and it is used to change the 

angle at which some WordArt effects slant or 

loop. Simply click and drag this adjustment 

handle to adjust the effect.  
 

Clear WordArt 
 
If you decide you don’t like the WordArt effect(s) 

you applied, you can clear the effects and start over. 
 
 Select the text formatted with the WordArt 

effect(s) you wish to remove. 
 
 Click the Format contextual tab on the Ribbon, click 

the More button in the WordArt Styles group, and 

select Clear WordArt from the menu. 
 

Tips 
 
 You can resize, move, copy and delete WordArt 

just as you would any other object on a slide. See 

the chapter on Working with Objects for more 

information.

 



 
       Reference: 


 

 
 Exercise  
 Exercise File: InformationalSeminar4-7.pptx 

 
 Exercise: Navigate to the first slide in the presentation. 

 
Open the WordArt Styles gallery, select a red style, and 

type “Presenter Copy” in the text box that appears. 
 

Move this text box above the Informational Seminar 

heading.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 4-9: Selecting a style from the WordArt 

Styles gallery.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 4-10: As soon as WordArt has been inserted, the 

Format tab appears on the Ribbon under Drawing Tools. You 

can use the commands on this tab to modify WordArt


