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Inserting Text 
 
Every slide has one or more areas, called placeholders, 

where you can insert text. Placeholders are hard to miss, 

since they’re labeled “Click to add title” or “Click to add 

text,” and are extremely easy to work with. 
 
 Click the placeholder where you want to insert your 

text. 
 

An insertion point appears inside the placeholder. 

 
 Start typing. 
 

The new text appears on the slide. 
 

Tips 
 
 Placeholders grow and shrink to accommodate any 

text that you enter.


 If you are creating a bulleted list, press <Enter> after 

each paragraph to add another bullet to the list.


 To learn how to move, resize, copy, or delete 

placeholders, see the chapter on Working 

with Objects.

 

 
 Exercise  
 Exercise File: HistoricalTours3-1.pptx 

 
 Exercise: On the second slide, click the “Click to add 

title” placeholder and type “Historical Destinations”. 
 

Click the “Click to add text” placeholder and type “Central 

and South America”. 
 

Press <Enter> and type “Europe”, press <Enter>, and type 

“Asia”. 
 

Save your work. 
 
 

 
Placeholders  

 
 
 
 
 

 

Click to add title 

 

Click to add subtitle 
 
 
 

 

Figure 3-1: Dotted lines surround empty placeholders.  
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Inserting a Text Box 
 
Even though most slides have one or two placeholders for 

you to insert text, it’s a good idea to learn how to insert 

your own—especially if you plan on creating a blank 

presentation any time soon. 
 

Create a text box 
 

 Click the Insert tab on the Ribbon and click the 

Text Box button in the Text group. 
 

The pointer changes to a  , indicating you can draw 

a text box. 
 
 Position the mouse pointer where you would like to 

insert the text box, and click and drag until the text 

box reaches the desired size. 
 
 Release the mouse button. 

 

Insert text in a text box 
 
As soon as you finish creating a text box, a blinking 

cursor appears inside it, indicating that you can add text. 

 
Click the text box and start typing. 

 

 
 Exercise  
 Exercise File: HistoricalTours3-2.pptx 

 
 Exercise: Click the New Slide button list arrow in the 

Slides group on the Home tab and select Blank from the list. 
 

Insert a text box in the middle of this slide and type, “This is 

a text box” inside it. 
 

Delete this slide when you’re finished.  
 
 

 
Text Box button 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 3-2: Inserting a text box.  
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Editing Text 
 
Oftentimes you will need to go back and make some 

changes to the text in a presentation; for example, perhaps 

you’ll want to delete a bullet or insert a new title. Before 

you can do any of these things, however, you need to 

know how to select text. This lesson will show you how 

to select, replace, and delete text. 
 

Select text 
 
There are several ways to select text in PowerPoint 2010: 

 

Using the mouse: Move the mouse until the 

insertion point is positioned before or after the text 

you want to select. Then, click and hold down the 

mouse button as you drag across the text. Release 

the mouse button when the text you want to select is 

highlighted. 
 

Using the keyboard: Position the insertion point 

before or after the text you want to select, press and 

hold down the <Shift> key, and use the arrow keys 

to select the text. 

 
Using shortcuts: See the “Shortcuts for Selecting 

Text” table to learn about selection shortcuts. 

 

Replace text 
 
Once you have a block of text selected, anything you type 

will replace the selected text. 
 
 Select the text that you want to replace. 

 
 Type the new text. 
 

The selected text is replaced with the new text. 

 

Delete text 
 
You can delete any selected text simply by pressing 

the <Delete> key. 
 
 Select the text you want to delete. 

 
 Press <Delete>. 

The text is deleted. 

 

 
 Exercise  
 Exercise File: HistoricalTours3-3.pptx 

 
 Exercise: Navigate to the last slide in the presentation, 

select the words “Ricardo Perez”, and type “Luis 

Gonzales”.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 3-3: Text that is selected appears highlighted 

in blue. 
 
 
 
 
 
 
 
 
 
 
 

 
Table 3-1: Shortcuts for Selecting Text 

 

 To select a word Double-click the word. 

 To select a line or Triple-click the line or sentence. 

 sentence  
   

 To select all the Click the slide icon (  ) on the Outline 

 text on a slide tab in the Outline pane. 

 To select all the Press <Ctrl> + <A>. 

 text in a text box  
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Moving and Copying Text 
 
You can easily move text to a new location in a 

presentation by cutting or copying it and then pasting it in 

the new location. 
 

Tips 
 
 In addition to text, you can cut, copy, and paste just 

about any item in a presentation, including clip art, 

shapes, placeholders, and tables.
 

Copy text 
 
When you copy text, the selected text remains in its 

original location and a copy of it is added to a temporary 

storage area called the Clipboard. 
 
 Select the text or object you want to copy. 

 
 Click the Home tab on the Ribbon and click the 

Copy button in the Clipboard group. 
 

Notice that unlike cutting, the original text remains in 

the document. 
 

Other Ways to Copy:  
Press <Ctrl> + <C>. Or, right-click the text you 

want to copy and select Copy from the contextual 

menu. 
 
 Select the location where you want to paste the 

copied content. 
 
 Click the Home tab on the Ribbon and click the 

Paste button in the Clipboard group. 
 

The copied text or object is pasted to the 

new location. 
 

Other Ways to Paste:  
Press <Ctrl> + <V>. Or, right-click where you 

want to paste and select Paste from the 

contextual menu. 
 

Move text 
 
Moving text typically involves the process of cutting and 

pasting. When you cut text, it is removed from its original 

location and placed in the Clipboard. 
 
 Select the text or object you want to cut. 

 
 Click the Home tab on the Ribbon and click the Cut 

button in the Clipboard group. 
 

The text or object is removed from the slide 

and placed on the Clipboard. 

 

 
 Exercise  
 Exercise File: HistoricalTours3-4.pptx 

 
 Exercise: Navigate to Slide 6 and cut the paragraph 

“Highlights: Eiffel Tower, Brandenburg Gate, Basilica 

of San Lorenzo”. 
 

Navigate to Slide 5, select the word “Highlights”, and click 

the Paste button in the Clipboard group on the Home tab.  
 
 
 

 

Paste button 

    

 Cut     

     

Copy 
      
      

Paste button 
     

Format Painter     

list arrow     

 

Figure 3-4: The Clipboard group on the Home tab.  
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Other Ways to Cut:  
Press <Ctrl> + <X>. Or, right-click the text you 

want to cut and select Cut from the contextual 

menu. 

 

 Select the location where you want to paste the cut 

content. 
 
 Click the Home tab on the Ribbon and click the 

Paste button in the Clipboard group. 
 

The copied text or object is pasted to the 

new location. 
 

 Other Ways to Paste:  
Press <Ctrl> + <V>. Or, right-click where you 

want to paste and select Paste from the 

contextual menu.  
 

Move and copy text using the mouse 
 
Using the mouse to move and copy text is even faster and 

more convenient than using the cut, copy and paste 

commands. 

 

 Select the text or object you want to move. 

 
 Point to the new text or object. 

 
 Click and hold the mouse button. 

 
 Drag the pointer to where you want to move the 

selected text or object and then release the mouse 

button. 
 

Tips 
 
 Press and hold the <Ctrl> key while clicking and 

dragging to copy the selection.
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Controlling How Text is 

Moved or Copied 
 
You can control how content looks or behaves when it 

is pasted. For example, you can keep the text’s 

formatting, or have it take on the formatting properties 

of the destination. 
 

Use Paste Options 
 
You can control how content is pasted in your 

presentation using the paste options in PowerPoint. 
 
 Paste the content on the slide and click the 

Paste Options button. 
 

The Paste Options button appears in the lower-right 

corner of the pasted content. It contains a list of 

different ways you can paste the content. 
 

Other Ways to Use Paste Options:  
Before pasting, click the Paste button list arrow in 

the Clipboard group on the Home tab and select a 

paste option from the list. 
 
 Point to a paste option. 
 

A live preview of how the content will look 

using that paste option appears. 
 
 Click a paste option. 
 

The text or object is pasted using the selected option. 

 

Use Paste Special 
 
You can further control how content is pasted using the 

Paste Special command. For example, you can paste 

text in HTML format. 
 
 Copy or cut an item as you normally would. 

 
 Click the location where you want to paste the item. 

 
 Click the Home tab on the Ribbon and click the 

Paste button list arrow in the Clipboard group. 

Now open the Paste Special dialog box. 
 
 Select Paste Special. 
 

The Paste Special dialog box appears. 
 

 Other Ways to Open Paste 

Special: Press <Ctrl> + <Alt> + 

<V>.  

 

 
 Exercise  
 Exercise File: Historical Tours 3-5.pptx 

 
 Exercise: Create a new slide. 

 
Go to Slide 1 and copy the text “Expeditions into the Past.” 

 
Go to the new slide and click the “Click to add title” 

placeholder. 
 

Click the Paste button list arrow and point to each paste 

option. Select Use Destination Theme. 
 

Delete the new slide when you are done.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 3-5: The Paste Options menu on the Home tab.  

 
 
 
 
 
 
 
 

 

Table 3-2: Paste Options  

  Keep Source Text or object maintains 

  Formatting original format. 

  
Use Destination 

Default option. Text or object 
  takes on the current slide’s   

Theme   
theme.    

    

  
Picture 

Pastes the text or object as a 
  

picture.    

  
Keep Text Only 

Strips all formatting and 
  

pastes only text.    
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 Select a paste option and click OK. 
 

The content is pasted onto the slide using the selected 

option. 

 
 
 
 
 
 
 
 
 
 

  Figure 3-6: The Paste Special dialog box. 
   

 Table 3-3: Paste Special Options  
   

 Paste Option Description 

 HTML Format Pastes content into your slide as HTML format. 
   

 Microsoft Office Word Document Object Pastes content into your slide so that it can be edited using Microsoft Office Word. 

 Picture (Enhanced Metafile) Pastes a picture of the selected content as a 32-bit file. 
   

 Picture (Windows Metafile) Pastes a picture of the selected content as a 16-bit file. 

 Formatted Text (RTF) Pastes item in the rich text format, or RTF. 
   

 Unformatted Text Pastes content without formatting. 
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Collecting Multiple Items 

to Move or Copy 
 
If you do a lot of cutting, copying, and pasting you will 

appreciate the Office Clipboard. The Clipboard lets you 

collect multiple cut or copied items at a time, which you 

can then paste as needed. You can even use it to collect 

and paste items from other Office programs. 
 
 Click the Home tab on the Ribbon and click the 

Dialog Box Launcher in the Clipboard group. 
 

The Clipboard task pane appears along the left side of 

the program window. 
 
 Cut and copy items as you normally would. 
 

The Clipboard can hold 24 items at a time. The icon 

next to each item indicates the program the item is 

from. See Table 3-4: Icons in the Clipboard Task 

Pane for examples of some common icons. 
 
 Click where you want to paste an item from the 

Clipboard. 
 
 Click the item in the Clipboard. 

The item is pasted in the slide. 
 

Tips 
 
 When the Clipboard is displayed, each cut or copied 

item is saved to the Clipboard. If the Clipboard is not 

displayed, only the last cut or copied item is replaced.


 As long as the Clipboard is open, it collects items that 

are cut or copied from all Office programs.


 To remove an item from the Clipboard, click the 

item’s list arrow and select Delete. Click the Clear 

All button in the task pane to remove all items 

from the Clipboard.


 Click the Options button near the bottom of the task 

pane to control how the Clipboard operates.

 

 
 Exercise  
 Exercise File: HistoricalTours3-6.pptx 

 
 Exercise: Open the Clipboard task pane. 

 
Navigate to Slide 5 and copy the text “July 20 through 

August 28”. Notice how the copied text appears on the 

Clipboard. 
 

Navigate to Slide 4, and paste the copied text after the word 

“Dates”. 
 

Close the Clipboard.  
 

Table 3-4: Icons in the Clipboard Task Pane  
 

Content cut or copied from Microsoft Excel. 
 

Content cut or copied from Microsoft PowerPoint.  
 

Content cut or copied from Microsoft Word. 
 

Content cut or copied from Microsoft Outlook.  
 

Cut or copied graphic object. 
 

Web page contents cut or copied from a 

Web browser.   
Content cut or copied from a program other than 

Microsoft Office.  
 
 
 
 
 
 
 
 
 

Dialog Box  
Launcher 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 3-7: When the Clipboard is open, it collects up to 

24 items that have been cut or copied. To paste or delete 

an item on the Clipboard, click its list arrow and select an 

option, as shown above.  
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Using Undo, Redo and Repeat 
 
You don’t need to be afraid of making mistakes in 

PowerPoint because you can use the Undo feature to 

erase your actions. This lesson will show you how 

to use the Undo, Redo, and Repeat commands. 
 

Undo a single action 
 

Click the Undo button on the Quick Access Toolbar. 
 

Your last action is undone. For example, if you 

had deleted an item and then decided you wanted 

to keep it after all, using Undo would make the 

item reappear. 
 

Other Ways to Undo:  
Press <Ctrl> + <Z>. 

 

Undo multiple actions 
 
The Undo feature saves up to 100 of your previous 

actions, making it easy for you to undo multiple 

actions. 
 
 Click the Undo button list arrow on the Quick 

Access Toolbar. 
 

A list of your most recent actions appears. This list 

must be used in order; for example, if you delete a 

slide, insert a title, and then change the font color, 

you cannot undo the title without first undoing the 

font color. 
 

Tip: You can undo up to 100 of your 

previous actions in PowerPoint, even after 

saving the presentation.  
 
 Click the action that you want to undo. 
 

PowerPoint undoes the selected action and all 

actions that were performed after it (all actions that 

appear above it in the list). 
 

Redo an action 
 
If you change your mind, you can “redo” the action that 

you just undid. Here’s how… 

 
Click the Redo button on the Quick 

Access Toolbar. 
 

Other Ways to Redo an Action:  
Press <Ctrl> + <Y>. 

 
Tip: Click the Redo button multiple times 

to redo multiple actions. 
 

 

 
 Exercise  
 Exercise File: HistoricalTours3-11.pptx 

 
 Exercise: Delete the slide title, and then undo this action. 

 

 
Undo 
button  

 
Undo button 
list arrow  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 3-8: You can undo multiple actions by clicking 

the Undo button list arrow on the Quick Access Toolbar. 
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Repeat an action 
 
Repeat is different from Redo, because Repeat repeats 

your last command or action (if possible). For example, 

let’s say you want to delete several slides. Rather than 

deleting each slide one by one by pressing the <Delete> 

key repeatedly, you could delete one slide and then use 

the Repeat command to delete all the others. 
 

Click the Repeat button on the Quick 

Access Toolbar. 
 

Other Ways to Repeat a Command:  
Press <F4>. 

 
Trap: The Redo and Repeat buttons toggle 

between the two commands. The Redo button 

only appears when you’ve just used the Undo 

command. Once you’ve redone all the actions 

that were undone, the button changes back to the 

Repeat button.  

 
 
 
 
 
 
 
 

 
Repeat button  

 
 
 

 
Figure 3-9: The Repeat button on the Quick 

Access Toolbar.  
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Checking Your Spelling 
 
Poor spelling leaves a poor impression. Make sure your 

presentations are taken seriously by making sure your 

spelling is correct. 
 

Spell check the presentation 
 
To check the spelling of a presentation all at once, 

open the Spelling dialog box. 
 
 Click the Review tab on the Ribbon and click the 

Spelling button in the Proofing group. 
 

PowerPoint begins checking the spelling of 

the presentation, starting from the location of 

the insertion point. 
 

Other Ways to Open the Spelling Dialog Box:  
Press <F7>. 

 
If PowerPoint finds an error, the Spelling dialog 

box appears with the misspelling shown in the “Not 

in Dictionary” text box. You have several options to 

choose from when the Spelling dialog box appears: 
 

Ignore: Accepts the spelling as is and moves 

on to the next spelling error. 
 

Ignore All: Accepts the spelling as is and 

ignores all future occurrences of the word in the 

presentation. 
 

Add: If a word cannot be found in the Microsoft 

Office Dictionary, it is marked as misspelled. 

This command adds the word to the dictionary so 

that it is recognized in the future. 
 

Change: Changes the spelling of the word to the 

spelling that is selected in the Suggestions list. 
 

Change All: Changes all occurrences of the 

word in the presentation to the selected spelling. 
 

Trap: Exercise caution when using this 

command: you might end up changing 

something you didn’t want to change. 
 
 
 If the word is spelled incorrectly, select the correct 

spelling from the Suggestions list or type your own 

spelling in the “Change to” box. Then, click Change 

or Change All. If the word is spelled correctly, click 

Ignore, Ignore All, or Add. 
 

PowerPoint applies the command and moves on to 

the next misspelling. 
 

Once PowerPoint has finished checking your 

presentation for spelling errors, a dialog box appears. 

 

 
 Exercise  
 Exercise File: HistoricalTours3-7.pptx 

 
 Exercise: Correct the spelling and grammar errors in the 

presentation. Ignore the words “Berit” and “Kolia”.  
 
 
 
 

 
Spelling button 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 3-10: PowerPoint checks for spelling errors as 

you type, underlining questionable words in red. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 3-11: The Spelling dialog box.  
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 Click OK to complete the spell check. 

 

Spell check a single word 
 
By default, PowerPoint checks for spelling errors as you 

type, underlining misspelled words in red. This makes it 

easy to correct spelling errors individually. 
 
 Right-click the misspelled word. 
 

A contextual menu appears, offering suggestions 

for the correct spelling of the word. 
 
 Select the correct spelling of the word from the 

contextual menu. 
 

PowerPoint corrects the spelling of the word and the 

red underline disappears. 
 

Tip: If a word is underlined in red but you know 

it is correctly spelled, you can get rid of the red 

underline by selecting Ignore, Ignore All, or 

Add to Dictionary from the contextual menu.  
 

Turn the spell checker on or off 
 
By default, PowerPoint checks for spelling errors as you 

type. To turn this feature on or off: 
 
 Click the File tab on the Ribbon and click the 

Options button. 
 

The PowerPoint Options dialog box appears. 

 
 Click the Proofing tab and click the Check spelling 

as you type check box. 
 
 Click OK. 
 

Tips 
 
 The spell checker has been enhanced in PowerPoint 

2010. It now checks to see if words are used 

correctly in context. For example, if you typed 

“their” instead of “there,” the word will be 

underlined in blue, rather than red.

 
 
 
 
 
 
 
 
 
 
Figure 3-12: Once PowerPoint has finished checking 

the presentation for errors, a dialog box appears. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Deselect this option to 
turn the spell checker off 

 
Figure 3-13: The Proofing tab of the PowerPoint 

Options dialog box. 
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Finding and Replacing Text 
 
Don’t waste time scanning through your presentation to 

find text and replace it with something new: 

PowerPoint’s find and replace commands can do this for 

you with just a few clicks of the mouse. 
 

Find text 
 
Find makes it very easy to find specific words and phrases 

in a presentation. 
 
 Click the Home tab on the Ribbon and click the Find 

button in the Editing group. 
 

The Find dialog box appears. 
 

Other Ways to Open the Find Dialog Box:  
Press <Ctrl> + <F>. 

 

 Type the text that you want to find in the “Find 

what” text box. 
 
 Click Find Next. 
 

PowerPoint jumps to the first occurrence of the word, 

phrase, or value that you entered. You can continue 

clicking Find Next to move on to other occurrences. 
 
 When you’re finished, click Close. 

 

Replace text 
 
Replace finds specific words and phrases, and then 

replaces them with something else. 
 
 Click the Home tab on the Ribbon and click the 

Replace button in the Editing group. 
 

The Replace dialog box appears. 
 

Other Ways to Open the Replace Dialog Box:  
Press <Ctrl> + <H>. 

 

 Type the text that you want to be replaced in 

the “Find what” text box. 
 
 Type the replacement text in the “Replace with” 

text box. 
 
 Click Find Next. 
 

PowerPoint jumps to the first occurrence of the word, 

phrase, or value that you entered in the “Find what” 

box. 

 

 
 Exercise  
 Exercise File: HistoricalTours3-8.pptx 

 
 Exercise: Find all instances of the word “Shore” in the 

presentation. 
 

Then replace all instances of the word “Shore” with “Star”. 
 
 
 
 
 
 
 
 
 
 
 
 

Type what you want …then click  
to find here… Find Next.  

 
 
 
 
 
 
 
 
 

 

Figure 3-14: The Find dialog box.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 3-15: The Replace dialog box.  
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 Click Replace to replace one occurrence. Click 

Replace All to replace all occurrences. 
 

PowerPoint replaces the found text with the 

replacement text and moves on to the next 

occurrence. 
 

Tip: Click Replace All to replace all occurrences  
in the presentation without seeing them first. 

 

 When you’re finished, click Close.  
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Inserting Symbols and 

Special Characters 
 
You can insert many characters and symbols into a 

presentation that cannot be found on the keyboard. For 

example, you can insert a copyright symbol (©), 

accented or foreign characters (£), silly characters (), 

and much more. 
 
 Position the insertion point where you want to 

insert the symbol or special character. 
 

Tip: If you want to replace an existing 

character with a symbol or special character, 

select the character you want to replace.  
 
 Click the Insert tab on the Ribbon and click the 

Symbol button in the Symbols group. 
 

The Symbol dialog box appears. 

 
 Click the symbol or special character that you want to 

insert and click Insert. 
 

The symbol is inserted onto the slide. 

 

 
 Exercise  
 Exercise File: HistoricalTours3-9.pptx 

 
 Exercise: Navigate to the first slide in the presentation and 

position the insertion point after the phrase “Expeditions 

into the Past”. 
 

Insert a trademark symbol. 
 

Select the trademark symbol, click the Home tab on the 

Ribbon, and click the Dialog Box Launcher in the Font 

group. 
 

Click the Superscript check box and click OK.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 3-16: The Symbol dialog box.  
 
 
 

 
Symbol button 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 3-17: A slide with a symbol inserted.  
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Inserting Equations 
 
PowerPoint 2010 has greatly simplified equation writing 

with the development of Equation Tools. These tools 

give you the ability to insert common equations, like the 

area of a circle, or to build equations of your own design. 
 

Insert an equation template 
 
The easiest method for inserting equations is using one of 

the templates. See Table 3-5: Available Equation 

Templates for a list of all equation templates. 
 
 Click the Insert tab on the Ribbon and click the 

Equation button list arrow in the Symbols group. 

A list of equation templates appears. 

 
 Select an equation template from the list. 

The equation is inserted into the slide. 

 
 Click on the equation. 
 

The equation is selected. Areas shaded a darker 

gray than the surrounding area may be edited. 
 
 Type to edit. 

 

Build an equation 
 
If the equation templates do not suit your needs, you 

can build an equation of your own. 
 
 Click the Insert tab on the Ribbon and click the 

Equation button in the Symbols group. 
 

The Design tab under Equation Tools appears on the 

Ribbon. A field appears on your slide indicating the 

area in which to type the equation. 
 
 Type the equation. 
 

The equation is entered. 
 

You can also do one or both of the following: 
 

Input a Symbol: Click on a symbol in 

the Symbols group. 
 

Input a Structure: Click on a structure button 

in the Structures group and select a structure. 
 
 Type to edit. 
 

Tip: To see more symbols, click the More button 

in the Symbols group, click the down arrow in the 

grey heading bar, and select a category. 
 
 
 
              
                 Reference 

 

 
 Exercise  
 Exercise File: Historical Tours3-10.pptx 

 
 Exercise: Go to Slide 4. Click the area below the Fun 

Facts bullet. 
 

Click the Insert tab on the Ribbon. Click the Equation 

button and select Insert New Equation. 
 

Use the Bracket and Fraction commands on the Design tab 

under Equation Tools to enter v = (1/3)lwh.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Table 3-5: Available Equation Templates  
 
Area of a Circle  
 

 
Binomial Theorem  
 

 
Expansion of a Sum  
 
 
Fourier Series  

 

Pythagorean Theorem  

 

Quadratic Formula  

 

Taylor Expansion  
 
Trig Identity I  
 
Trig Identity II 


