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Entering and Deleting Text 
 
Inserting and deleting text is one of the most important 

tasks you need to learn how to do in Word. 
 

Enter text 
 

Click the insertion point where you want to enter the 

text and then type the text you want to enter. 
 

Tip: Use the Click and Type feature to enter 

text in a blank area of the document. Double-

click a blank area of the document where you 

want to position your text and start typing.   
 Double-click near the left side of the page to 

align text to the left of the page.  
 

Double-click near the center of the page to 

center text over the page. 
 

 Double-click near the right side of the page 

to align text to the right of the page. 
 

 Tip: Press the <Enter> key to start a 

new paragraph or insert an empty line. 
 

Delete text 
 

To delete a single character: Place the insertion 

point next to the text that you want to delete. Press 

the <Delete> key to delete text after, or to the right 

of, the insertion point. Press the <Backspace> key to 

delete text before, or to the left of, the insertion point. 

 
To delete a block of text: Select the text you want 

to delete and press <Delete> or <Backspace>. 

 

 
 Exercise  
 Exercise File: None required. 

 
 Exercise: Write a brief note or letter in a new document. 

 
Use the <Backspace> and <Delete> keys to correct errors or 

rewrite text. 

 
 
 
 
 

 
Insertion point  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 2-1: The insertion point and inserting text in a 

document. 
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Selecting and Replacing Text 
 
The greatest advantage to using a word-processor is how 

easy it is to edit text throughout the document. A quick 

and easy way to edit text is by selecting text and replacing 

text. 
 

Select text 
 
Selecting text is a very important skill in Word. 

Whenever you want to work with text to edit or format it, 

you first need to select it. 
 
 Click the insertion point at the beginning or end of 

the text you want to select. 
 

Selecting text is a useful skill because once text is 

selected, you can work with it by replacing, deleting, 

or formatting it. 
 
 Click and hold the left mouse button and drag 

the insertion point across the text. Release the 

mouse button once the text is selected. 
 

 Other Ways to Select Text: 
 

Keystrokes: Press and hold the <Shift> key 

while using the arrow keys to select characters 

(Right and Left arrow keys) or lines (Up and 

Down arrow keys). Add the <Ctrl> key to 

select by words (Right and Left arrow keys) and 

paragraphs (Up and Down arrow keys. 
 

Multiple blocks: Select the first block of text and 

hold down the <Ctrl> key as you select the 

remaining block(s) of text. 
 

Text with similar formatting: This command 

selects any text that has the same formatting 

properties as text that is currently selected. Click 

the Select button in the Editing group of the 

Home tab in the Ribbon and select Select Text 

with Similar Formatting. All text that is 

formatted exactly as the current text is selected. 
 

Replace text 
 

Replace text by first selecting it, then typing the 

new text. 

 

 
 Exercise  
 Exercise File: AcadiaProposal2-2.docx 

 
 Exercise: Replace June Cartwright’s contact information 

with your own name and contact information.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 2-2: Selecting text.  
 
 
 

 
Table 2-1: Text Selection Shortcuts 

 

 A word Double-click the word. 

 Several bits of Select the first block of text, then press and 

 text hold <Ctrl> as you select the remaining 

  blocks of text. 
   

 A sentence Press and hold <Ctrl> and click anywhere 

  in the sentence. 

 A line of text Click in the selection bar next to the line. 
   

 A paragraph Triple-click in the paragraph, or double- 

  click in the selection bar next to the 

  paragraph. 

 The entire Triple-click in the selection bar, or press 

 document and hold <Ctrl> and click anywhere in the 

  selection bar, or press <Ctrl> + <A>, or 

  click the Select button in the Editing group 

  of the Home tab in the Ribbon and select 

  Select All. 
    

 
 
 
 
 
 
 



First Level / Microsoft Word 2010  Lab 2: Getting Started with Documents 

 

Mustansiriyah University/ College of Dentistry  Lecturer: Mustafa H. Ali 

 

P
a

g
e
3
 

 
 

 

Navigating through a 

Document 
 

As a document gets longer, it gets harder and harder to 

navigate through it. For example, if you were working on 

a 200-page novel, how would you get to the very end of 

the document or to page 54? This lesson shows you 

several ways to navigate through your documents. 
 

Scroll bars 
 

The scroll bars are the most basic way to move between 

pages in a document. The vertical scroll bar is located 

along the right side of the window and is used to move up 

and down in a document. The horizontal scroll bar is 

located along the bottom of the window, and is used to 

move from left to right when a document doesn’t fit 

entirely on the screen. 
 

When you click the arrow, the screen scrolls down 

one line at a time. Click and hold to move faster. 
 

Click and drag the scroll box to move in the 

document. 
 

Navigation keystrokes 
 

You can use keystrokes to move the insertion point in 

the document. 
 
 

Table 2-2: Document Navigation Keystrokes  

 <Home> To the start of the line. 

 <End> To the end of the line. 
   

 <Page Up> Up one screen. 

 <Page Down> Down one screen. 
   

 <Ctrl> + <Home> To the beginning of the document. 

 <Ctrl> + <End> To the end of the document. 
   

 

Go To 
 

You can move directly to a certain location in 

the document using the Go To command. 
 

 Click the Home tab on the Ribbon and click the Find 

button list arrow in the Editing group. 
 

A list of options appears. 

 
 Select Go To from the list. 

 
The Find and Replace dialog box appears. 

 
Other Ways to Open the Go To dialog box:  
Press <Ctrl> + <G>. Or, press <F5>. 

 

 
 Exercise  
 Exercise File: AcadiaProposal2-3.docx 

 
 Exercise: Use the Go To command to jump to page 

10. Use a keystroke shortcut to scroll up to page 8. 

Use the vertical scroll bar to scroll to the end of the 

document. 
 

Use a keystroke shortcut to jump to the beginning of the 

document  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Scroll bars 

 
Figure 2-3: Use the scroll bars to navigate in a document.  
 
 

 
Scroll Up 

 
 

 
Scroll box 

 
 
 
 
 

 
Scroll Down 

 
 

 
Figure 2-4: The parts of a scroll bar.  
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 Enter the page number you wish to go to in the Enter 

page number text box and click Go To. 
 

Word jumps to the specified page in the document.   
Tip: The Go To command can jump to more than  

just pages. For example, you can jump to a  

specific heading or footnote in the document. Just  

select what you want to go to in the “Go to what”  

list and enter the information in the text box. 
Figure 2-5: The Go To tab in the Find and Replace dialog  

 box.  
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Browsing a Document 
 
Scrolling through a long document can be confusing and 

time-consuming. Word 2010 includes some tools to 

make browsing longer documents easier. 
 

Browse by object 
 
Browsing by objects allows you to focus on specific 

aspects of a document as you navigate through it. For 

example, if you want to focus on how the images look 

in the document, select Browse by Graphic to jump to 

each graphic in the document quickly. 
 
 Click the Select Browse Object button on the 

vertical scroll bar. 
 

When you point to a Browse option, a brief 

description of that option will appear beneath 

the options. 
 

Other to Open Browse by Object:  
Press <Alt> + <Ctrl> + <Home>. 

 

 Select the object by which you want to navigate in 

the document. 
 
 Click the Previous and Next buttons to 

navigate through the document. 
 

Other Ways to Do Browse Back and 

Forth Between Objects:  
Press <Ctrl> + <Page Up> to go to the previous 

object. Press <Ctrl> + <Page Down> to go to 

the next object. 
 

Browse by heading 
 
The Navigation Pane makes it easy to get from one 

place to the next in a document using its headings. 
 
 Click the View tab on the Ribbon and click the 

Navigation Pane check box in the Show group. 
 

The Navigation Pane appears, displaying the 

“Browse the headings in your document” tab. 
 

Other Ways to Open the Navigation Pane: 

Press <Ctrl> + <F>. Or, click the Home tab 

and click the Find button.   
Trap: Headings only appear if you are viewing 

a document that uses heading styles. 
 
 
 Click a heading. 
 

The heading is displayed in the main 

document window. 

 

 
 Exercise  
 Exercise File: AcadiaProposal2-4.docx 

 
 Exercise: Use the Browse by Graphic command to find 

the Filter By Selection graphic. 
 

Use the Navigation Pane to browse to the Outlook header, 

then browse to page 7. 
 

Turn off the Navigation Pane when you are done.  

 
Previous Object 

 
Select Browse Object   

Next Object 

 

Figure 2-6: Use the Previous and Next Object buttons 

to navigate in the document. 

 
 
 
 
 
 
 
 
 

Browse by Field   
Browse by Endnote 

 
Browse by Footnote  

Browse by Comment  
Browse by Section 

 
 

Browse by Page  
 

Browse by Table  
 

 
Browse by Graphic  

Browse by Heading 
 

Browse by Editing 
 

Find 

 
Go 

 
Figure 2-7: The Browse by Object feature offers 

different ways to navigate through a document. The 

Browse by Page option is selected by default.  
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Browse by page 
 
You can also view thumbnails of all the pages in 

your document in the Navigation Pane. 
 
 Click the View tab on the Ribbon and click the 

Navigation Pane check box in the Editing Show 

group. 
 

The Navigation Pane appears, displaying the 

“Browse the headings in your document” tab. 
 

Other Ways to Open the Navigation Pane: 

Press <Ctrl> + <F>. Or, click the Home tab 

and click the Find button.  
 
 Click the Browse the pages in your document tab in 

the Navigation Pane. 
 

Thumbnails of a document’s pages appear. 
 

Tip: Use the scroll bar in the Navigation Pane to 

move through all the pages in a document. 
 
 
 
 
 
 
 

 

. 

 
 
 
 
 
Browse the 

headings in 

your document 

tab  
 
 
 
 
 
 
 
 
 
 

 
Figure 2-8: The “Browse the headings in your 

document” tab of the Navigation Pane. 

 
 
 
 

Browse the page in 
your document tab  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 2-9: The Browse the pages in your 

document tab of the Navigation Pane. 
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Viewing a Document 
 
There are several ways to change how a document’s contents 

are displayed on a screen using Document views. You can 

also zoom in or out to view more or less of the page at a 

time, and display hidden document content. 

 

Document views 
 

Click the View tab on the Ribbon and click the 

button of the view you want to use in the Document 

Views group. 
 

The document’s contents are shown in the 

selected view. 
 

Other Ways to Change Document View: 

Click the button for the view you want to use 

in the status bar of the document window.   
Word offers several different document views: 
 

Print Layout view: This view displays your 

document as it will appear when printed and is best 

for working in documents with images. Print Layout 

view uses more memory and can be slower on older 

computers. 
 

Full Screen Reading view: This view is optimized for 

reading. Only necessary toolbars appear, making room 

for enlarged text and navigational tools. 
 

Web Layout view: Use Web Layout view when you 

are creating a Web page or a document that is 

viewed on the Web. In Web Layout view, you can 

see backgrounds, text is wrapped to fit inside the 

window, and graphics are positioned just as they are 

in a Web browser. 
 

Outline view: Displays your document in classic 

outline form. Work in Outline view when you need to 

organize and develop the content of your document. 
 

Draft view: This view is good for most simple 

word-processing tasks, such as typing, editing, and 

formatting. This view does not display advanced 

formatting, such as page boundaries, headers and 

footers, or floating pictures. 

 

 
 Exercise  
 Exercise File: AcadiaProposal2-5.docx 

 
 Exercise: View the document in Word’s different views. 

 
Zoom in to 200 percent, zoom out to 75 percent, then zoom 

to two pages. 
 

Display the document’s hidden characters and hide 

them again.  
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 2-10: The Document Views group under the 

View tab on the Ribbon. 

 
 
 
 
 

 

Document views 
Zoom slider   

 
 
 
 

 
Figure 2-11: Document views and zoom on the status bar.  
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Zoom 
 
Sometimes it is helpful to make a document appear larger 

on the computer’s screen, especially if you have a small 

monitor or poor eyesight. It can also be helpful to zoom 

out so that you can see how the whole document looks. 

 
Click and drag the Zoom slider on the status bar to 

the percentage zoom setting you want. 
 

Other Ways to Zoom:  
Click the View tab on the Ribbon and click the 

Zoom button in the Zoom group. Or, click the 

One Page, Two Pages, and Page Width 

buttons in the Zoom group. 
 

Display and hide hidden characters 
 
Sometimes it is useful to see characters that are normally 

hidden, such as spaces, tabs, and returns. 
 
 Click the Home tab on the Ribbon and click the 

Show/Hide button in the Paragraph group. 
 
 Click the Show/Hide button in the Paragraph group. 
 

Other Ways to Display or Hide 

Hidden Characters:  
Press <Ctrl> + <*>. 

 
The hidden characters, or characters that normally 

don’t print, appear in the document. Paragraph marks 

appears as ¶’s, tabs appear as →’s, and spaces appear 

as ·’s. 
 

Notice the Show/Hide button on the Standard 

toolbar is highlighted orange, indicating that all the 

hidden characters in the document are visible. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Show/Hide  
button 

 
 
 
 
Figure 2-12: The Paragraph group.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 2-13: Displaying hidden characters.  
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Working with the 

Document Window 
 
Each document you open in Word has its own window. 

This window has its own features you can use to change 

how you work with the document on your Windows 

desktop. 
 

Change window size 
 
You can change the size of the windows to organize 

the space on your screen better. 
 

Maximize/Restore Down: When the document 

window is at its full size, this button appears as the 

Restore Down button. When the window appears in 

a smaller size, the button appears as the Maximize 

button. 
 

Minimize a Window: Click the Minimize button 

on the title bar. Or, click the document’s button on 

the Windows taskbar. 
 

Resize a Window: Click and drag the resize 

control in the lower-right corner of the window. 
 

Split the document window 
 
Splitting the document window is a great way to view 

two parts of one document at the same time. When the 

window is split, you can make changes to the document 

as you would normally. 
 
 Click the View tab on the Ribbon and click the 

Split button in the Window group. 
 

A gray shaded line appears in the document 

window with a cursor. 
 
 Click where you want to split the document window. 
 

The document window is split into two panes. Now 

you can scroll up and down in each pane to view 

different parts of the document at the same time. 
 

Other Ways to Split the Window:  
Place your cursor on the line above the View 

Ruler button on the vertical scroll bar. When the 

cursor changes to , click and drag down to 

split the window in two. 
 

When you no longer want the window to be split, 

remove the split. 
 

 Click the View tab on the Ribbon and click 

the Remove Split button in the Window 

group. The window is no longer split. 

 

 
 Exercise  

 Exercise File: AcadiaProposal2-6.docx 
 

 Exercise: Minimize, maximize, restore down and 

resize the document window. 
 

Split the window and view the document in a new window. 

 
 

 
Minimize Maximize  

 
 
 
 
 
 
 

 
Restore Down  

 
 
 
 
 
 
 
 
 
 
 

 
Resize 
control 

 
Figure 2-14: Changing window size.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 2-15: Split document window.  
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Other Ways to Remove a Document Split: 

Click and drag the split line to the top or 

bottom of the document area.   

 Tip: The window can only be split into two panes. 
 

Create a new document window 
 
You can view a document in one or more windows at 

a time. 

 
Click the View tab on the Ribbon and click the 

New Window button in the Window group. 
 

Another window opens with the document’s contents. 
 

Tips 
 
 Viewing a document in multiple windows does not 

create a new file. Any changes made in one of the 

document windows are applied to the same file.


 Each instance of a document window is marked in 

the title bar. For example, if a new window was 

opened for Document 1, the two document windows 

would be named Document 1:1 and Document 1:2.


 When a change is made to the document in one 

window, the change is reflected in all the windows 

for the document.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 2-16: A document open in two document windows.  
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Viewing Multiple 

Document Windows 
 
Since each document has its own window, you can work 

with the windows and view several document windows 

at the same time. 
 

Switch between document windows 
 
If you have several documents open in Word, you can 

switch between them while still having them open. 

 
 Point to the Word program button on the Windows 

taskbar. 
 

A preview of all open document windows appear. 

 
 Click the preview for the document window you wish 

to open. 
 

The selected document window becomes the active 

document. 
 

Other Ways to Switch to Another 

Document Window:  
Click the View tab on the Ribbon and click 

the Switch Windows button in the Window 

group. Select the document you want to view. 
 

Tips 
 
 When a document window is active, it is currently 

available to be worked on. When a document window 

is hidden but still open, it is inactive.
 

Arrange document windows 
 
Use this command to arrange all open document 

windows so they can be viewed on the desktop. 

 
Click the View tab on the Ribbon and click 

the Arrange All button in the Window group. 
 

The document windows are tiled on top of each 

other, stacked horizontally, so that they can be 

viewed at the same time, but as separate windows. 
 

Tips 
 
 This command arranges all document windows that 

are currently open. The number of document 

windows that can be arranged on the screen at one 

time depends on your screen resolution. A higher 

screen resolution can accommodate more windows.


 To view more of a document window’s contents at 

a time, have as few documents open at a time as 

possible. Only open the documents that you need so 

you can view more of their contents at a time.

 

 
 Exercise Notes  

 Exercise File: AcadiaProposal2-7.docx and 

Access Article.docx 
 

 Exercise: Make the AcadiaProposal2-7 document 

active, then make the Access Article document active. 
 

Arrange the document windows so you can see both of 

them. 
 

Compare the documents side by side. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Inactive window Active window  

 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 2-17: Two document windows open at once.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 2-18: Two documents arranged using the 

Arrange All feature. 
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Compare documents side by side 
 
If you need to compare the contents of documents to 

each other, one of the best ways to do this is to view 

them side by side. 
 

 Open the two documents you want to view side by 

side. 
 

The active document will be compared with another 

open document of your choice. 
 

 Click the View tab and click the View Side by Side 

button in the Window group. 
 

If only two documents are open, the documents are 

shown side by side. 
 

Trap: If more than two documents are open, the 

Compare Side by Side dialog box appears. 

Click the document you want to view alongside 

the active document and click OK. 
 

Two controls are now available when documents 

are viewed side by side: 
 

Synchronous Scrolling is activated by default. 

This allows you to scroll down both windows 

at the same time. 
 

Reset Window Position adjusts the size of the 

windows so that they share the screen equally. 

 
 Click the View Side by Side button to turn off 

Compare Side by Side. 
 

Only the active window is shown, while the other 

document remains open. 
 

Tips 
 
 This feature only works with two document 

windows.

 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 2-19: The Window group. 
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