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Starting Word 2010 
 
In order to use a program, you must start—or launch—

it first. 
 

Windows Vista and Windows 7 
 
 Click the Start button. 

The Start menu appears. 

 
 Click All Programs. 
 

The left pane of the Start menu displays the 

programs and menus installed on your computer. 
 
 Click Microsoft Office. 

 

 Select Microsoft Word 2010. 
 

The Word 2010 program screen appears. 
 

Other Ways to Launch a Program:  
Click the Start button and type the program 

name in the Search box. Click the program in the 

search results to launch it. 
 

Tips 
 
 Depending on how your computer is set up, the 

procedure for starting Word 2010 might be a 

little different from that described here. 
 
 If you use Word 2010 frequently, you might consider 

pinning it to the Start menu. To do this, right-click 

Microsoft Word 2010 in the All Programs menu and 

select Pin to Start Menu from the contextual menu. 
 
 Windows 7 users can also pin a program to the 

taskbar. To do this, right-click the Word button in 

the taskbar and select Pin this program to taskbar 

from the contextual menu. 

 

 

 Exercise   
 Exercise File: None required. 

 
 Exercise: Start the Microsoft Word 2010 program.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 1-1: The All Programs menu in Windows 7.  
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What’s New in Word 2010 
 
Word 2010 is very different from previous versions. The 

table below gives you an overview of what to expect. 

 

 

 Exercise   
 Exercise File: None required. 
 
 Exercise: Review the new features in Microsoft Office 

Word 2010.  
 

 
Table 1-1: What’s New in Word 2010  
 
Improved Ribbon 
 

 

Backstage View  

 

Document Management 
 
 

 

Paste with Live Preview   
More Themes and Styles 

 

Improved Picture-

Editing Tools  
 
 
 
 
 
Accessibility Checker 

 

Language Tools   
Navigation Pane 
 

 

Improved Text Effects 
 
Advanced 

Typographical Features 
 
Improved WordArt 

 
The Ribbon makes all the commands needed to work with a program readily available. The Ribbon was 

introduced in Word 2007, but has been improved in Word 2010: now you can create your own tabs and 

groups for the Ribbon. You can also rename or change the order of default tabs and groups. 
 
Backstage view is where you open, save, print, share, and manage your files and program options. 

To access Backstage view, click the File tab on the Ribbon. 
 
Three new tools help you manage, protect, and share your documents: Recover previous versions lets 

you revert to an earlier version of your document. Protected view helps protect your computer from 

online attacks when opening files from the Internet. Trusted documents remembers which files you 

trust so you aren’t prompted each time the file is opened. 
 
Allows you to preview how pasted content will look with various paste options before you paste it. 
 
Predefined styles and themes let you change the overall look and feel of a document in a few clicks.  
Now Office 2010 has even more themes you can apply to your documents. 
 
There are many new ways to edit pictures and take images in your documents. 
 
Insert screenshot: You can take a screenshot or screen clipping and add it to your documents. 
 
Improved SmartArt: Now you can add SmartArt that uses photographs. 
 
Other tools: New picture editing tools let you refine the brightness, contrast, or sharpness of a picture; 

add artistic effects; and control cropping and compression. 
 
The Accessibility Checker lets you find and fix issues that can make it difficult for people with 

disabilities to read or interact with your document. 
 
Improved language tools let multilingual users set preferences for language settings in Office 2010. 
 
The Navigation Pane combines Word’s search functions and document map to make it easier than 

ever to work with long documents. Leave the Navigation Pane open so you can browse a document’s 

headings or pages without leaving the main document. 
 
Apply text effects, such as shadow or glow, to any text in a document.   
Word 2010 introduces OpenType fonts. These fonts support advanced typographical features, such as 

ligatures and number forms, so you can make your documents look more polished and professional. 
 
WordArt has been around for awhile, but it has changed quite a bit in Word 2010. New WordArt 

styles and functionality make it easy to add and format WordArt. It is also treated as text instead of a 

picture, so your WordArt is searachble in the document.  
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Understanding the Word 

Program Screen 
 

The Word 2010 program screen may seem confusing and 

overwhelming at first. This lesson will help you become 

familiar with the Word 2010 program screen as well as 

the new user interface. 

 

 

 Exercise   
 Exercise File: None required. 
 
 Exercise: Understand and experiment with the different 

parts of the Microsoft Office Word 2010 screen.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 File tab: Contains basic file management commands—such as  Document window: This is where you enter and work on 

 New, Open, Save, and Close—and program options.  document content. 

 Quick Access Toolbar: Contains common commands such as  Zoom slider: Click and drag the slider to zoom in or out of 

 Save and Undo. You can add more commands as well.  a slide. You can also use the + and – buttons. 
    

 Title bar: Displays the name of the program you are using and  View shortcuts: Quickly switch between Print Layout, Full 

 the name of the document you are currently working on.  Screen Reading, Web Layout, Outline, and Draft views. 

 Close button: Click here to close the current document. If only  Status bar: Displays information about your document. 

 one document is open, clicking this button will close the Word  Right-click it to specify which information is shown. 

 program as well.   
    

 Ribbon: The tabs on the Ribbon replace the menus and toolbars  Insertion Point: The small, blinking bar controls where 

 found in previous versions of Word.  document content is entered. Move the insertion point with 

   the mouse, or the arrow keys on the keyboard. 

 Scroll bars: There are both vertical and horizontal scroll bars:  Ruler: Displays left and right paragraph intents, document 

 you use them to view and move in your document.  margins, and tab stops. Click the View Ruler button above 

   the vertical scroll bar to view or hide the ruler. 
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Giving Commands in Word 
 
Word 2010 provides easy access to commands through 

the Ribbon, File tab, and Quick Access Toolbar. 

 

Ribbon 
 
The Ribbon keeps commands visible while you work 

instead of hiding them under menus or toolbars, and it is 

the primary way to give commands in Word 2010. The 

Ribbon is made up of three basic components: tabs, 

groups, and buttons. 
 
Tabs: Commands are organized into tabs on the 

Ribbon. Each tab contains a different set of commands. 

There are three different types of tabs: 
 

Command tabs: These tabs appear by default 

whenever you open the Word 2010 program. In Word 

2010, the Home, Insert, Page Layout, References, 

Mailings, Review, and View tabs appear by default. 
 

Contextual tabs: Contextual tabs appear whenever 

you perform a specific task, and they offer commands 

relative to only that task. For example, whenever you 

select a picture, the Format tab appears in the Ribbon 

under Picture Tools. 
 

Program tabs: If you switch to a different 

authoring mode or view, such as Outline view, 

program tabs appear next to the default command 

tabs that appear on the Ribbon. 
 
Groups: The commands found on each tab are organized 

into groups of related commands. For example, the Font 

group contains commands used for formatting fonts. Click 

the Dialog Box Launcher ( ) in the bottom-right corner 

of a group to display even more commands. 
 

Trap: Based on the size of the program 

window, Word changes the appearance and 

layout of the commands within groups.   
Buttons: One way to issue a command is by clicking its 

button on the Ribbon. Buttons are the smallest element of 

the Ribbon and change color when clicked. 
 

Tips 
 
 You can hide the Ribbon so that only tab names 

appear, giving you more room in the program 

window. To do this, double-click the currently 

displayed command tab. Or, right click a Ribbon tab 

and select Minimize Ribbon from the contextual 

menu. To display the Ribbon again, click any tab. 

Or, click the Minimize the Ribbon ( ) button. 

 

 

 Exercise   
 Exercise File: None required. 

 
 Exercise: Click each tab on the Ribbon to view its 

commands. 

 
 

Quick Access 
Toolbar 

Contextual tab  

 
Command 

tab 

 
 
 
 
 
 
 
 

 
Dialog Box 

Launcher 
 

 Button  
 
 

 
Group 

 
Figure 1-2: Ribbon elements.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 1-3: The Ribbon with the groups hidden so only the tab 

names appear. 
 

 
 

 

 

  



Second level / Microsoft Word 2010  Lab 1: Starting Word 2010 

 

Mustansiriyah University/ College of Dentistry  Lecturer: Mustafa H. Ali 

P
a

g
e
5
 

 
 

 

File tab 
 
The File tab appears in the upper-left corner of the 

program window. When clicked, it opens Backstage 

view, which is where you find commands for basic file 

management, including New, which creates a new file; 

Open, which opens an existing file; Save, which saves the 

currently opened file; and Close, which closes the 

currently opened file. This is also where you find 

commands for controlling program options and sharing. 
 

Tips 
 
 The File tab replaces the File menu and Office Button 

found in previous versions of Word. 
 

Quick Access Toolbar 
 
The Quick Access Toolbar appears to the right of the 

File tab and provides easy access to the commands you 

use most frequently. By default, the Save, Undo, and 

Redo buttons appear on the toolbar; however, you can 

customize this toolbar to meet your needs by adding or 

removing buttons. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 1-4: The Info tab in Backstage view.  
 
 
 
 
 
 

Save Repeat 

Customize Quick 

Access Toolbar  
 
 
 
 

 
Undo 

 
Figure 1-5: The Quick Access Toolbar  
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Using Command Shortcuts 
 
Command shortcuts provide other ways to give 

commands in Word. Shortcuts can be a time-saving 

and efficient alternative to the Ribbon. Use shortcuts 

for the commands you use most frequently. 
 

Keystroke shortcuts 
 
Keystroke shortcuts are one of the fastest ways to give 

commands in Word. They’re especially great for issuing 

common commands, such as saving a document. 
 
In order to issue a command using a keystroke shortcut, 

you simply press a combination of keys on your 

keyboard. For example, rather than clicking the Copy 

button on the Ribbon to copy text, you could press and 

hold the copy keystroke shortcut, <Ctrl> + <C>. The 

table to the right lists other common keystroke shortcuts. 
 

Contextual menus 
 
A contextual menu displays a list of commands related 

to a specific object or area. To open a contextual menu: 

 
 Right-click an object or area of the document 

or program screen. 
 

A contextual menu appears, displaying commands 

that are relevant to the object or area that you 

right-clicked. 
 
 Select an option from the contextual menu, or 

click anywhere outside the contextual menu to 

close it without selecting anything. 
 

Mini Toolbar 
 
The Mini Toolbar appears whenever you select text and 

contains common text formatting commands. To view 

the Mini Toolbar: 
 
 Select a block of text. 
 

The Mini Toolbar appears near the text you selected. 
 

Trap: Sometimes the Mini Toolbar can be hard 

to see due to its transparency. To make the Mini 

Toolbar more visible, point to it.  
 
 Click a button on the Mini Toolbar. 
 

The command is given in Word. 
 

Tip: If you don’t want the Mini Toolbar to 

appear every time you select a block of text, click 

the File tab and click Options. Click the 

Personalize category, uncheck the Show Mini 

Toolbar on selection check box, and click OK.  

 

 

 Exercise   
 Exercise File: None required. 

 
 Exercise: Memorize some common keystroke shortcuts. 

 
Open a contextual menu in the main part of the program 

window.  
 

 

Table 1-2: Common Keystroke Shortcuts  

 <Ctrl> + <O> Opens a document. 

 <Ctrl> + <N> Creates a new document. 
   

 <Ctrl> + <S> Saves the current document. 

 <Ctrl> + <P> Prints the document. 
   

 <Ctrl> + <B> Toggles bold font formatting. 

 <Ctrl> + <I> Toggles italic font formatting. 
   

 <Ctrl> + <C> Copies the selected text or object. 

 <Ctrl> + <X> Cuts the selected text or object. 
   

 <Ctrl> + <V> Pastes the selected text or object. 

 <Ctrl> + <Home> Moves the insertion point to the 

  beginning of the document. 
   

 <Ctrl> + <End> Moves the insertion point to the end of 

  the document. 
    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 1-6: A contextual menu.  
 
 
 
 
 

 
Figure 1-7: The Mini Toolbar.  
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Key Tips 
 
Key Tips appear whenever you press the <Alt> key. You 

can use Key Tips to perform just about any action in 

Word 2010, without ever having to use the mouse. 
 
To issue a command using a Key Tip, first press the 

<Alt> key. Tiny letters and numbers, called badges, 

appear on the Quick Access Toolbar and all of the tabs 

on the Ribbon. Depending on the command you want to 

issue, press the letter or number key indicated on the 

badge. Repeat this step as necessary until the desired 

command has been issued. 

 
 
 
 
 
Key Tip badge  
 
 
 
 
 
 
 
 
 

 
Figure 1-8: Press the <Alt> key to display Key Tips.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



Second level / Microsoft Word 2010  Lab 1: Starting Word 2010 

 

Mustansiriyah University/ College of Dentistry  Lecturer: Mustafa H. Ali 

P
a

g
e
8
 

 
 

 

Creating a New Document 
 
Creating a new document is one of the most basic 

commands you need in Word. A new document 

automatically appears upon starting Word, but it’s also 

helpful to know how to create a new document within the 

application. You can create a new blank document, such 

as the one that appears when you open Word, or you can 

create a new document based on a template. 
 

Create a new blank document 
 

 Click the File tab on the Ribbon and select New. 
 

The New tab of Backstage view appears. By default, 

the Blank document option is already selected. 
 
 Make sure the Blank document option is 

selected and click Create. 
 

The new blank document appears in the 

Word application screen. 
 

Other Ways to Create a Blank Document: 

Press <Ctrl> + <N>. Or, double-click the 

Blank document option in Backstage view.  
 

Create a document from a template 
 

 Click the File tab on the Ribbon and select New. 
 

The New tab of Backstage view appears. There are 

several ways to create a document from a template. 
 

Recent templates: Select a template in the 

Recently Used Templates area and click Create. 
 

Blog Post: If you have a Web log (or blog), you 

can create a blog entry using Word’s blog template 

and post the entry directly to your blog. 
 

Sample templates: Click this category to view 

templates that are already installed on your 

computer. Select a template and click Create. 
 

My templates: Select My Templates to open 

a dialog box that displays templates you have 

created and saved on your computer. 
 

New from existing: Select New from existing to 

open a dialog box that allows you to browse for a 

document on your computer that you want to 

base a new document on. This is essentially like 

creating a copy of an existing file. 
 

Office.com Templates: Click a category to view  
templates that you can download from Office 

Online. Find the template you want to use 

and click Download. 

 

 

 Exercise   
 Exercise File: None required. 

 
 Exercise: Create a new blank document. 

 
Create a new document from the blog post template.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 1-9: The New tab of Backstage view.  
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Opening a Document 
 
Opening a document lets you work on a document 

that you or someone else has previously created and 

then saved. This lesson explains how to open a saved 

document. 
 
You can locate a document on your computer and 

simply double-click it to open it, but you can also open a 

document from within the Word program. 
 
 Click the File tab and select Open. 
 

The Open dialog box appears. Next, you have to tell 

Word where the file you want to open is located. 
 

Other Ways to Open a Document:  
Press <Ctrl> + <O>. 

 

 Navigate to the location of the saved file. 
 

The Open dialog box has several controls that make it 

easy to navigate to locations and find files on your 

computer: 
 

Address bar: Click a location in the Address 

bar to open it. Click the arrow to the right of a 

location to open a list of folders within that 

location. Select a folder from the list to open it. 
 

Folders List: Shortcuts to common locations 

on your computer, such as the Desktop and 

Documents library. 
 

Search box: This searches the contents— 

including subfolders—of that window for the text 

that you type. If a file’s name, file content, tags, 

or other file properties match the searched text, it 

will appear in the search results. Search results 

appear as you enter text in the search box. 
 
 Select the file you want to open and click Open. 

Word displays the file in the application window. 

Tips 
 
 To open a document that has been used recently, 

click the File tab, click Recent, and select a 

document from the Recent Documents list. 
 
 You can pin a document to the Recent Documents 

list so that it is always available there. Click the Pin 

this document to the Recent Documents list button 

next to the document that you want to always be 

available. Click it again to remove the document 

from the Recent Document list. 

 

 

 Exercise   
 Exercise File: Business Proposal.docx 

 
 Exercise: Open the Business Proposal.docx file located in 

your Practice folder. 

 
 
 
 
Folders List Address bar Search box  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 1-10: The Open dialog box. To open a file, you must 

first navigate to the folder where it is saved. Most new files 

are saved in the Documents folder by default.  
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Previewing and Printing a 

Document 
 
Once you have created a document, and your computer is 

connected to a printer, you can print a copy. Before you do 

this, it’s a good idea to preview how it’s going to look. 

 
 Click the File tab and select Print. 
 

Notice that the print settings and a preview of the 

document appear together, with print settings on 

the left and a preview on the right. 
 

Tip: Use the scroll bar or the page navigation 

controls below the preview to view other pages 

in the document.   
Other Ways to Preview and Print:  
Press <Ctrl> + <P>. 

 
After previewing the document, you can specify 

printing options, such as which pages or the number 

of copies to print. 
 
 Specify printing options and click the Print button. 

The document is sent to the printer. 
 

 

 

 Exercise Notes   
 Exercise File: Business Proposal.docx 
 
 Exercise: Preview and print the document. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 1-11: The Print Settings and Print Preview as shown in Backstage view. Use the print 

settings in the left column to control how the document is printed. Use the print preview area in 

the right column to preview how the document will look when printed.  
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Saving a Document 
 
After you’ve created a document, you need to save it if 

you want to use it again. Also, if you make changes to 

a document you’ll want to save it. You can even save a 

copy of an existing document with a new name, to a 

different location, or using a different file type. 
 

Save a new document 
 

 Click the Save button on the Quick Access 

Toolbar. The Save As dialog box appears. 
 

Other Ways to Save:  
Press <Ctrl> + <S>. Or, click the File tab 

and select Save. 
 
 Specify the drive and/or folder where you want 

to save your document. 
 

The Save As dialog box has several controls that 

make it easy to navigate to locations on your 

computer: 
 

Address bar: Click a location in the Address 

bar to open it. Click the arrow to the right of a 

location to open a list of folders within that 

location. Select a folder from the list to open it. 
 

Folders list: Shortcuts to common locations 

on your computer, such as the Desktop and 

Documents folder. 
 

Search box: This searches the contents— 

including subfolders—of that window for the text 

that you type. If a file’s name, file content, tags, 

or other file properties match the searched text, it 

will appear in the search results. Search results 

appear as you enter text in the Search box. 
 
 Enter the file name in the File name text box. 

 

 Click Save. 

 

Save document changes 

 

Click the Save button on the Quick Access Toolbar. 
 

Any changes you have made to the document are 

saved. 
 

Other Ways to Save:  
Press <Ctrl> + <S>. Or, click the File tab 

and select Save. 

 

 

 Exercise   
 Exercise File: None required. 

 
 Exercise: Save a new document with the file name “Saved 

Document”. 
 

Enter your name at the top of the document and save the 

document on your Desktop with the new name “Updated 

Document”. 

 
 

 
Folders list Address bar Search box  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 1-12: The Save As dialog box. The Documents 

library is the default location for saving, but you can 

change the save location as necessary.  
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Save a document under a different name 

and/or location 
 
Saving a document under a different name or in a different 

location does not delete the original file. It saves a copy of 

the file under a new name or in a new location. 

 
 Click the File tab and select Save 

As. The Save As dialog box appears. 

 
 Enter a different name for the file in the File 

name text box . 
 

Navigate to a new location to save the file 

as necessary. 
 
 Click Save. 

 

Save a document as a different file type 
 
Just as some people can speak several languages, Word 

can read and write in other file formats. Saving a 

document in a different file type makes it easier to share 

information between programs. 
 
 Click the File tab and select Save 

As. The Save As dialog box appears. 

 
 Click the Save as type list arrow and select a file 

format. 
 

The table to the left, Common Word File Formats, 

provides brief descriptions of some of the file formats 

you can use to save a document. 
 
 Click Save. 
 

A copy of the document is saved in the new format. 

 
 
 

Table 1-3: Common Word File Formats   

 Word Document (.docx) This is the default format for 

  Word 2010 documents. 

 Word Macro-Enabled This file format supports 

 Document (.docm) macros in Word 2010. 
   

 Word 97-2003 Document Documents in this format can 

 (.doc) be read used by all versions 

  of Word. It does not support 

  XML. 

 PDF. (.pdf) Use this format for files you 

  want to share, but do not want 

  to be changed. 
   

 Web page (.htm, .html) This format is used to create 

  pages to be viewed on the 

  Web. 

 Rich Text Format (.rtf) Many of a document’s 

  formatting properties remain, 

  but can this file type be read 

  by more programs. 
   

 Plain Text (.txt) Only text is saved in this file 

  type. Any document 

  formatting is removed. 

 Word XML Document This file type is used 

 (.xml) exclusively for XML-enabled 

  documents. 
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Closing a Document 
 
When you’re done working on a document, you need 

to close it. 

 
Click the File tab and select Close. 
 

The document closes, and you can access the 

file again by opening it later. 
 

Other Ways to Close a Document:  
Press <Ctrl> + <W>. Or, click the Close 

button on the title bar if you have multiple 

Word documents open. 
 

Trap: If you click the Close button on the title 

bar when you have only one Word document 

open, the document will close and you will exit 

the Word program. 
 

Tip: If you have not saved the document since 

making changes, a dialog box will appear asking 

if you want to save changes to the document. 

Click Save if you wish to save your changes; 

click Don’t Save if you do not want to save your 

changes; click Cancel if you do not want to close 

the document.  

 

 

 Exercise Notes   
 Exercise File: Any open document. 
 
 Exercise: Close the document. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 1-13: Select Close from the File tab to close a document.  
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Using Help 
 
When you don’t know how to do something in Word 

2010, look up your question in the Word Help files. The 

Word Help files can answer your questions, offer tips, 

and provide help for all of Word’s features. 
 

Search for help 
 

 Click the Microsoft Word Help button ( ) on 

the Ribbon. 
 

The Word Help window appears. 
 

Other Ways to Open the Help Window:  
Press <F1>. 

 

 Type what you want to search for in the “Type 

words to search for” box and press <Enter>. 
 

A list of help topics appears. 

 

 Click the topic that best matches what you’re looking 

for. 
 

Word displays information regarding the 

selected topic. 
 

Browse for help 
 

 Click the Microsoft Word Help button ( ) on 

the Ribbon. 
 

The Word Help window appears. 
 

Other Ways to Open the Help Window:  
Press <F1>. 

 

 Click the category that you want to browse. 
 

The topics within the selected category appear. 
 

 Tip: Click see all for a list of all help categories. 
 
 Click the topic that best matches what you’re looking 

for. 
 

Word displays information regarding the 

selected topic. 
 

Choose the Help source 
 
If you are connected to the Internet, Word 2010 retrieves 

help from the Office Online database by default. You 

can easily change this to meet your needs. 
 
 Click the Search button list arrow in the Word 

Help window. 
 

A list of help sources appears. 

 

 

 Exercise   
 Exercise File: None required. 

 
 Exercise: Search for the term “text effects”. 

 
Search for the term again using “Content from this 

computer” only. 
 

Browse topics in the “Formatting” category of Help. 
 
 
 
Enter search Browse help 

keywords here. topic categories.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 1-14: The Word Help window.  
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2. Select an option from the list. 
 

Now you can search from that source. 

 
 
 
Table 1-4: Help Buttons  

 

Tips 
 
 Office 2010 offers enhanced ScreenTips for many 

buttons on the Ribbon. You can use these 

ScreenTips to learn more about what a button does 

and, where available, view a keystroke shortcut for 

the command. If you see the message “Press F1 for 

more help”, press <F1> to get more information 

relative to that command. 
 
 When you are working in a dialog box, click the Help 

button ( ) to open the Word Help Home page. 
 

 
Back 

 

Forward  

 

Stop  

 

Refresh 

 

Home  

 

Print 

 
Change Font 

Size 
 
Show Table 

of Contents 
 
 
Keep On Top 

Click here to move back to 

the previous help topic. 
 
Click here to move forward to the 

next help topic.   
Stop the transfer of information from 

the online Help database. 
 
Refresh the page to correct page 

layout or get the latest data. 
  
Click here to return to the Help home 

page. 
 
Click here to print the current 

help topic.   
Click here to change the size of the 

text in the Help window. 
 
Click here to browse for help using 

the Table of Contents.   
Click here to layer the Help window 

so that it appears behind all other 

Microsoft Office programs.  
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Exiting Word 
 
When you’re finished using Word 2010, you should 

exit it. Exiting a program closes it until you need to use 

it again. 
 
 Click the File tab. 

 

 Click the Exit button. The 

Word program closes. 
 

Other Ways to Exit Word 2010:  
If there is only one Word program window 

open, click the Close button in the title bar. Or, 

right-click the Word button on the taskbar and 

select Close window from the Jump List. 
 

Tips 
 
 Having too many programs open at a time could slow 

down your computer, so it’s a good idea to exit all 

programs that aren’t being used. 
 
 If you have not saved the document since making 

changes, a dialog box will appear asking if you want 

to save changes to the document. Click Save if you 

wish to save your changes; click Don’t Save if you 

do not want to save your changes; click Cancel if 

you do not want to close the document. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click Exit on the File tab to 

exit a document… 

 

 

 Exercise   
 Exercise File: None required. 
 
 Exercise: Exit the Microsoft Office Word 2010 program. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
…or click the Close button if there only 

one Word document open.  

 
 
 
 
 
 

 
Figure 1-15: Exiting Microsoft Word.  

 

Reference: 


