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Introduction 
      Excel is a spreadsheet program that allows you to store, organize, and 

analyze information. Here, you will learn your way around the Excel 2010 

environment, including the new backstage view, which replaces the Microsoft 

Button menu from Excel 2007. We will show you how to use and modify the 

Ribbon and the Quick Access Toolbar, and how to create new workbooks 

and open existing ones. 

    The Excel 2010 interface is very similar to Excel 2007. There have been 

some changes that we will review later, but if you are new to Excel, first take 

some time to learn how to navigate an Excel workbook. 

Column 

    A column is a group of cells that runs from the top of the page to the bottom. In Excel, 

columns are identified by letters. Column L is selected in the image. 
 
 
 
 

Formula Bar 

    In the formula bar, you can enter or edit data, 

a formula, or a function that will appear in a 

specific cell. In the image, cell C1 is selected and 

1984 is entered into the formula bar. Note how 

the data appears in both the formula bar and in 

cell C1. 

 
 

Name Box 

The Name box tells you the location or the "name" of a selected cell. In the image 

below, cell B4 is in the Name box. Note how cell B4 is where column B and row 4 

intersect. 

 

 

 
 
 

Worksheets 

       Excel files are called workbooks. Each workbook holds one or more 

worksheets (also known as "spreadsheets"). Three worksheets appear by default 

when you open an Excel workbook. You can rename, add and delete 

worksheets. 

 

 

 

 

Horizontal Scroll Bar 

    You may have more data than you can see on the screen all at once. Click and hold the horizontal scroll bar 

and slide it to the left or right depending on what part of the page you want to see. 
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Page View 

     There are three ways to view a spreadsheet. Click on a page view button to select it. 

• Normal view is selected by default, and shows you an 

unlimited number of cells and columns. It is highlighted in 

the image. 

• Page Layout view divides your spreadsheet into pages. 

• Page Break view lets you see an overview of your 

spreadsheet,  

which is helpful when you are adding page breaks. 

 

Zoom Control 

Click and drag the slider to use the Zoom control. The number to the left of the slider bar reflects the zoom 

percentage.  

 

Home tab: contains the most frequently used options such as cut-copy-paste, font formatting, alignment, Number, 

Conditional formatting, etc. All the options are used to format the data. 

*Number: - We use this option to change the number formatting into General, 

Percentage, Currency, Date, Time, Fraction etc. We can increase and decrease the 

decimal and convert the number into accounting number.  

* Styles: - In this option, we have Conditional Formatting, Format as Table and Cell 

Styles. Conditional formatting is used to highlight the cell or range on the 

basis of conditions. Format as table is having readymade table format and 

Cell styles feature different types of built-in styles that are a combination of 

Font style, Font color and Fill color. 

* Cells: - We use this option to insert or delete cells, rows, columns and sheets. Also, we have format option to 

adjust the height, width of cells or range. Using this option, we can hide or unhide the range, protect the workbook, 

rename the sheet name, fill the tab color, move or copy to sheets, lock the cells. 

*Editing: - This option has Auto Sum feature to return the total of numbers and 

move the text to right, left, up and down, Clear the format, content, comments 

and hyperlink; sort the data and find and select option.  
 

Introduction 

      You will need to know the basic ways you can work with cells and cell content in Excel to be able to use it 

to calculate, analyze, and organize data. Hear, you will learn how to select cells; insert content; and delete 

cells and cell content.  

You will also learn how to cut, copy and paste cells; drag and drop cells; and fill cells using the fill handle. 
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Introduction to Cells and Cell Content 

    Cells are the basic building blocks of a worksheet. Cells can contain a variety of content such as text, 

formatting attributes, formulas, and functions. To work with cells, you'll need to know how to select them; 

insert content; and delete cells and cell content. 

The Cell 

    Each rectangle in a worksheet is called a cell. A cell is the intersection of a row and a column. Each cell has 

a name, or a cell address based on which column and row it intersects. 

The cell address of a selected cell appears in the Name box. Here you can 

see that D4 is selected. 

You can also select multiple cells at the same time. A group of cells is 

known as a cell range. Rather than a single cell address, you will refer to a 

cell range using the cell addresses of the first and last cells in the cell range, 

separated by a colon. For example, a cell range that included cells A1, A2, 

A3, A4 and A5 would be written as A1:A5. 

   To Select a Cell: 

     Click on a cell to select it. When a cell is selected you will notice that the borders of the cell appear bold   

 and the column heading and row heading of the cell are highlighted. 

Release your mouse. The cell will stay selected until you click on another cell in the worksheet. 

You can also navigate through your worksheet and select a cell by using the arrow keys on your keyboard. 

    

 To Select Multiple Cells: 

    Click and drag your mouse until all of the adjoining cells you want 

are highlighted. 

     Release your mouse. The cells will stay selected until you click on 

another cell in the worksheet. 

Cell Content 

    Each cell can contain its own text, formatting, comments, formulas, and functions. 

 Text 

Cells can contain letters, numbers, and dates. 

 Formatting attributes 

Cells can contain formatting attributes that change the way letters, numbers, and dates are displayed. For 

example, dates can be formatted as MM/DD/YYYY or Month/D/YYYY. 

 Comments 

Cells can contain comments from multiple reviewers. 

 Formulas and Functions 

Cells can contain formulas and functions that calculate cell values. For example, SUM (cell 1, cell 2...) 

is a formula that can add the values in multiple cells. 
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  To Insert Content: 

1. Click on a cell to select it. 

2. Enter content into the selected cell using your keyboard.  

3. The content appears in the cell and in the formula bar. 

You also can enter or edit cell content from the formula bar.  

 

 

To Delete Content Within Cells: 

1. Select the cells which contain content you want to delete. 

2. Click the Clear command on the Home tab on ribbon. A dialog box will 

appear. 

3. Select Clear Contents.  

You can also use your keyboard's Backspace key to delete content from a single cell or Delete key to 

delete content from multiple cells. 

 

 

To Delete Cells: 

1. Select the cells that you want to delete. 

2. Choose the Delete command found in Home tab in the Ribbon.  

There is an important difference between deleting the  

content of a cell and deleting the cell itself.  

If you delete the cell, by default the cells underneath it will shift up and 

replace the deleted cell. 

 

Creating and Opening Workbooks 

  Excel files are called workbooks. Each workbook holds one or more 

worksheets (also known as "spreadsheets"). 

To Create a New, Blank Workbook: 

1. Click the File tab.  

2. Select New. 

3. Select Blank workbook under Available Templates. It will be 

highlighted by default. 

4. Click Create. A new, blank workbook appears in the Excel window.  

    You can create your document from a template, which you can select under Available Templates.  

 

Using Templates 

    Excel allows you to create a new workbook using a template, 

which is a pre-designed spreadsheet. Several templates are 

preloaded in Excel, and others are located on Office.com. 

 To Create a New Workbook Using a Template: 

1. Click the File tab to go to Backstage view. 

2. Select New. The Available Templates pane appears. 

3. Click Sample templates to choose a built-in template, them. 
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To Open an Existing Workbook: 
1. Click the File tab.  

2. Select Open. The Open dialog box appears.  

3. Select your desired workbook and then click open. 

If you have opened the existing workbook recently, it may 

be easier to choose Recent from the File tab instead of 

Open to search for your workbook. 

To Copy and Paste Cell Content: 

1. Select the cells you wish to copy.  

2. Click the Copy command in Home tab. The border of the selected cells will change appearance.  

3. Select the cell or cells where you want to paste the content. 

4. Click the Paste command. The copied content will be entered into the highlighted cells.  

To Cut and Paste Cell Content: 

1. Select the cells you wish to cut. 

2. Click the Cut command in Home tab. The border of the selected 

cells will change appearance.  

3. Select the cells where you want to paste the content. 

4. Click the Paste command. The cut content will be removed from 

the original cells and entered into the highlighted cells.  

    To Access More Paste Options: 

       There are more Paste options that you can access from the drop-down menu on the Paste   command. These 

options may be convenient to advanced users who are working with 

cells that contain formulas or formatting.  

    You may not want to copy everything in some cases. For example, 

you want to copy only Values or you want to copy only the formatting 

of cells. Select the paste special option as shown. 

 Formulas: Pastes formulas, but not formatting. 

 Values: Pastes only values not the formulas. 

Formats: Pastes only the formatting of the source range. 

   To Access Formatting Commands by Right-Clicking: 

Select the cells you want to format. Right-click on the selected cells. A dialog box will appear where 

 you can easily access many commands that are on the ribbon.  
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To Drag and Drop Cells: 

Select the cells that you wish to move.  

Position your mouse on one of the outside edges of the selected cells. 

The mouse changes from a white cross to a black cross with 4 

arrows . Click and drag the cells to the new location. 

Release your mouse and the cells will be dropped there.  

Wrapping Text and Merging Cells 

      If a cell contains more text than can be displayed, you can choose to wrap 

the text within the cell or merge the cell with empty, adjoining cells. Wrap 

text to make it display on multiple lines of the cell. Merge cells to combine 

adjoining cells into one larger cell. 

To Wrap Text: 

1. Select the cells with text you want to wrap.  

2. Select the Wrap Text command on the Home tab.  

The text in the selected cells will be wrapped in your worksheet.  

If you change your mind, re-click the Wrap Text command to unwrap the text. 

To Merge Cells Using the Merge & Center Command: 

Select the cells you want to merge together.  

Select the Merge & Center command on the Home tab. 

The selected cells will be merged and the text will be centered.  

If you change your mind, re-click the Merge & Center command to 

unmerge the cells. 

To Access More Merge Options: 

  Click the drop-down arrow next to the Merge & Center command on 

the Home tab. The merge drop-down menu appears. 

Merge & Center: Merges selected cells into one cell and centers the 

text. 

Merge Across: Merges each row of selected cells into larger cells. This command is useful if you are merging 

content across multiple rows of cells and do not want to create one large cell. 

Merge Cells: Merges selected cells into one cell.  

Unmerge Cells: Unmerges the selected cells. 

To Use the Fill Handle to Fill Cells: 

1. Select the cell or cells containing the content you want to use. You can fill cell content either vertically 

or horizontally. 

2. Position your mouse over the fill handle so that the white cross becomes a black cross .  

3. Click and drag the fill handle until all the cells you want to fill are highlighted. 

4. Release the mouse and your cells will be filled.  
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Working with Columns, Rows, and Cells 

    By default, every row and column of a new workbook is always set to the same height and width. Excel 

allows you to modify column width and row height in a variety of different ways. 

 

To Modify Column Width:  

Position your mouse over the 

column line in the column heading 

so that the white cross becomes a 

double arrow .  

Click and drag the column to the 

right to increase the column width or 

to the left to decrease the column width.  

Release the mouse. The column width will be changed in your spreadsheet.  

To Set Column Width with a Specific Measurement: 
1. Select the columns you want to modify. 

2. Click the Format command on the Home tab. The format drop-

down menu appears. 

3. Select Column Width.  

4. The Column Width dialog box appears. Enter a specific 

measurement.  

5. Click OK. The width of each selected column will be changed in your worksheet. 

6. Select AutoFit Column Width from the format drop-down menu and Excel will   automatically adjust 

each selected column so that all the text will fit. 

   To Modify the Row Height: 

Position the cursor over the row line so that the white cross becomes a double arrow .  

Click and drag the row downward to increase the row height or upward decrease the row height.  

Release the mouse. The height of each selected row will be changed in your worksheet.  
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To Set Row Height with a Specific Measurement: 

1. Select the rows you want to modify. 

2. Click the Format command on the Home tab. The format drop-down menu 

appears. 

3. Select Row Height. The Row Height dialog box appears. Enter a specific 

measurement.  

4. Click OK. The selected rows heights will be changed in your spreadsheet. 

5. Select AutoFit Row Height from the format drop-down menu and Excel will 

automatically adjust each selected row so that all the text will fit. 

 

To Insert Rows: 

Select the row below where you want the new row to appear. Click the Insert 

command on the Home tab.  

The new row appears in your worksheet.  

When inserting new rows, columns, or cells, you will see the Insert Options button by the inserted cells. 

This button allows you to choose how Excel formats them. By default, Excel formats inserted rows with the 

same formatting as the cells in the row above them. To access more options, hover your mouse over the Insert 

Options button and click on the drop-down arrow that appears.  

 

 

 

 

 

 

 

 

 

 

 

To Insert Columns: 
    Select the column to the right of where you want the new column to appear. For example, if you want to 

insert a column between A and B, select column B.  

The new column appears in your worksheet.  

    By default, Excel formats inserted columns with the same formatting as the column to the left of them. To 

access more options, hover your mouse over the Insert Options button and click on the drop-down arrow that 

appears. 
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   When inserting rows and columns, make sure you select the row or column by clicking on its heading so that 

all the cells in that row or column are selected. If you select just a cell in the row or column, then only a new 

cell will be inserted. 

 

Add more than one column or row at a time 
     You may already know how to add a column or row, but what if you want to add more than one row or 

column at once, of course you will not repeat the insert command multiple times to get the required number of 

columns or rows, all you have to do is specify the number of rows or columns you want Add it, then right-click 

and insert and you will get the required number. 
 

 

 

 

 

 

 

To Insert New Worksheets: 

   Click on the Insert Worksheet icon. A new 

worksheet will appear. 

You can change the setting for the default number of 

worksheets that appear in Excel workbooks. To access 

this setting, go into backstage view and click on 

Options. 

 

To Delete Rows: 
1. Select the rows you want to delete.  

2. Click the Delete command on the Home tab.  

The rows are deleted from your worksheet.  

To Delete Columns: 

1. Select the columns you want to delete.  

2. Click the Delete command on the Home tab.  

The columns are deleted from your worksheet.  
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To Delete Worksheets: 

Worksheets can be deleted from a workbook, including those that contain data. 

Select the worksheet you want to delete. 

Right-click one of the selected worksheet. The worksheet menu appears. 

Select Delete. The selected worksheets will be deleted from your workbook.  

Big data selection 

    When it is required to specify specific cells in a row or column, we specify by standing on the name of the 

row or column, but in this case the entire row or column is selected To select cells that contain only data in a 

row we press the keys Ctrl  shift    

    In the case of a column, use the down arrow 

    To select the entire table, we stand at the beginning of the table and press Ctrl  shift   end 
 

 

 

 

 

 

 

Introduction 

      Spreadsheets that have not been formatted can be difficult to read.  Formatted text and cells can draw 

attention to specific parts of the spreadsheet and make the spreadsheet more visually appealing and easier to 

understand. In Excel, there are many tools you can use to format text and cells. Hear, you will learn how to 

change the color and style of text and cells; align text; and apply special formatting to numbers and dates. 

To Add a Border: 

Select the cells you want to modify. 

Click the drop-down arrow next to the Borders command on the Home 

tab. The border drop-down menu appears.  

Select the border style you want to use. 

You can draw borders and change the line style and color of borders with 

the Draw Borders tools at the bottom of the Borders drop-down menu. 

   To Change the Font Color: 

Select the cells you want to modify. 

Click the drop-down arrow next to the font color command on the 

Home tab. The color menu appears. 

Move your mouse over the various font colors. A live preview of the 

color will appear in the worksheet.  

Select the font color you want to use. 
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     Your color choices are not limited to the drop-down menu that appears. Select More Colors at the bottom of 

the menu to access additional color options. 

To Add a Fill Color: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the fill color command on the 

Home tab. The color menu appears. 

3. Move your cursor over the various fill colors. A live preview of 

the color will appear in the worksheet.  

4. Select the fill color you want to use. 

To Change Horizontal Text Alignment: 

1. Select the cells you want to modify. 

2. Select one of the three horizontal Alignment commands on the 

Home tab. 

3. Align Text Left: Aligns text to the left of the cell. 

4. Center: Aligns text to the center of the cell. 

5. Align Text Right: Aligns text to the right of the cell.  

 

To Change Vertical Text Alignment: 
1. Select the cells you want to modify. 

2. Select one of the three vertical Alignment commands on the 

Home tab. 

3. Top Align: Aligns text to the top of the cell. 

4. Middle Align: Aligns text to the middle of the cell. 

5. Bottom Align: Aligns text to the bottom of the cell.  

6. By default, numbers align to the bottom-right of cells and words or letters align to the bottom-left of 

cells. 

Conditional Formatting 

    MS Excel 2010 Conditional Formatting feature enables you to format a range of 

values so that the values outside certain limits, are automatically formatted. 

Choose Home Tab » Style group » Conditional Formatting dropdown. 

Various Conditional Formatting Options  

 Highlight Cells Rules: It opens a continuation menu with various options 

for defining the formatting rules that highlight the cells in the cell selection that contain certain values, text, or 

dates, or that have values greater or less than a particular value, or that fall within a certain ranges of values. 

Suppose you want to find cell with Amount 0 and Mark them as red. 

Choose Range of cell » Home Tab » Conditional Formatting Drop Down » 

Highlight Cell Rules » Equal to. After Clicking ok, the cells with value zero are marked as red. 
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Top/Bottom Rules: It opens a continuation menu with various options for defining the formatting rules that 

highlight the top and bottom values, percentages, and above and below average values in the cell selection. 

Suppose you want to highlight the top 10% rows; you can do this with these Top/Bottom rules. 

Formatting Numbers and Dates 

      One of the most useful features of Excel is its ability to format numbers and dates in a variety of ways. For 

example, you might need to format numbers with decimal places, currency symbols ($), percent symbols (%), 

etc. 

To Format Numbers and Dates: 
1. Click the drop-down arrow next to the Number Format command 

on the Home tab. 

2. Select the number format you want. For some number formats, you 

can then use the Increase Decimal and Decrease Decimal commands 

(below the Number Format command) to change the number of 

decimal places that are displayed. 

3. Click the buttons in the interactive below to learn about the different number formats. 

 

To Rename Worksheets: 

1. Right-click the worksheet tab you want to rename. The worksheet menu appears. 

2. Select Rename.  

3. The text is now highlighted by a black 

box. Type the name of your worksheet.  

4. Click anywhere outside of the tab. The 

worksheet is renamed.  

 

 

 To Copy a Worksheet: 
1. Right-click the worksheet you want to copy. The 

worksheet menu appears. 

2. Select Move or Copy.  

3. The Move or Copy dialog box appears. Check the 

Create a copy box.  

 

4. Click OK. Your worksheet is copied. It will have the 

same title as your original worksheet, but the title will include a 

version number, such as "January (2)". 

 

 

 

 

 



Al- Mustansiriyah University 
Collage of Medicine/ Department of Physiology/ Computer Unit               Introduction to Microsoft Excel 2010 
________________________________________________________________________________________________ 

13 
 

 

 

To Move a Worksheet: 
1. Click on the worksheet you want to move. The 

mouse will change to show a small worksheet 

icon . 

2. Drag the worksheet icon until a small black arrow 

appears where you want the worksheet to be 

moved.  

3. Release your mouse and the worksheet will be moved.  

 

 

To Color-Code Worksheet Tabs:  

1. You can color worksheet tabs to help organize 

your worksheets and make your workbook 

easier to navigate. 

2. Right-click the worksheet tab you want to 

color. The worksheet menu appears. 

3. Select Tab Color. The color menu appears. 

4. Select the color you want to change your tab.  

5. The tab color will change in the workbook. If your tab still appears white, that is because the worksheet 

is still selected. Select any other worksheet tab to see the color change.  

 

Introduction 
With over 17 billion cells in a single worksheet, Excel 2010 gives you the ability to work with an 

enormous amount of data. Arranging your data alphabetically, from smallest to largest, or other criteria, 

can help you find the information you're looking for more quickly. Hear, you will learn how to sort data to 

better view and organize the contents of your spreadsheet. 

Sorting Data in Excel 2010 

       Sorting is a common task that allows you to change or 

customize the order of your spreadsheet data. For example, 

you could organize an office birthday list by employee, 

birthdate, or department, making it easier to find what you're 

looking for. Custom sorting takes it a step further, giving you 

the ability to sort multiple levels (such as department first, then birthdate, to group birthdates by department), 

and more. 
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To Sort in Alphabetical Order: 
Select a cell in the column you want to sort by. In this example, we will sort by Last Name.  

Select the Data tab, and locate the Sort and Filter group. 

Click the ascending command  to Sort A to Z, or the descending command  to Sort Z to A.  

The data in the spreadsheet will be organized alphabetically.  

Sorting options can also be found on the Home tab, condensed into the Sort & Filter command. 

 

To Sort in Numerical Order: 

Select a cell in the column you want to sort by.  

From the Data tab, click the ascending command to Sort Smallest to Largest, or the descending command 

to Sort Largest to Smallest. 

The data in the spreadsheet will be organized numerically.  
 

Select the data that you want to sort  

*Select a range of data, such as A1:L5 (multiple rows and columns) or 

C1:C80 (a single column). The range can include titles that you created 

to identify columns or rows. 

*Sort quickly  

1. Select a single cell in the column on which you want to sort.  

2. Click to perform an ascending sort (A to Z or 

*Sort by specifying criteria  

      You can choose the columns on which to sort by clicking the Sort 

command in the Sort & Filter group on the Data tab. 

1.Select a single cell anywhere in the range that you want to sort.  

2.On the Data tab, in the Sort & Filter group, click Sort.  

The Sort dialog box appears. 

3. In the Sort by list, select the first column on which you want to sort.  

4. In the Sort On list, select either Values, Cell Color, Font Color, or Cell Icon.  

5. In the Order list, select the order that you want to apply to the sort operation — alphabetically or 

numerically ascending or descending (that is, A to Z or Z to A for text or lower to higher or higher to lower 

for numbers 

To Sort by Date or Time: 

Select a cell in the column you want to sort by.  

 From the Data tab, click the ascending command to Sort Oldest to Newest, or the descending command 

to Sort Newest to Oldest. 

The data in the spreadsheet will be organized by date or time.  
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Protect Worksheet 

     You may want to protect a worksheet for a variety of reasons. One reason is to prevent yourself or others 

from accidentally deleting the formulas or other critical data. A common scenario is to protect a worksheet, so 

that the data can be changed, but the formulas can’t be changed. To protect a worksheet, choose 

 Review » Changes group »Protect Sheet. Excel displays the Protect Sheet dialog box. Note that providing a 

password is optional. If you enter a password, that password will be required to unprotect the worksheet. You 

can select various options in which the sheet should be protected. Suppose we checked Format Cells option then 

Excel will not   allow to format cells.  

    When somebody tries to format the cells, he or she will get the error as shown in the screenshot. 
   To unprotect a protected sheet, choose Review » Changes group » Unprotect Sheet. If the sheet was 

protected with a password, you’re prompted to enter that password. 

Page Layout tab 

Background: used for adding picture to the worksheet. 

Heading: Click on view icon found in heading to Show column heading or hid it. 

Gridlines: Click on view icon found in gridlines to Show or hid the lines between row and column. 

     MS Excel provides various sheet options for printing purpose like generally cell gridlines aren’t printed. If 

you want your printout to include the gridlines, Choose  

Page Layout » Sheet Options group » Gridlines » Check Print 

Options in Sheet Options Dialogue 

 Print Area: You can set the print area with this option. 

 Print Titles: You can set titles to appear at the top for rows and 

at the left for columns. 

o Gridlines: Gridlines to appear while printing worksheet. 

o Black & White: Select this check box to have your color printer 

print the chart in black and white. 

o Draft quality: Select this check box to print the chart using your printer’s draft-quality setting. 

. Change the direction of worksheet 

1. To change the direction of the worksheet, click on: 

2. Select Page layout tab 

3. Choose Sheet right - to- left  

Sheet right-to-Left: switch the sheet direction from right to left.  

View tab 

  This bar provides different options for viewing the sheets in an Excel workbook. It also provides options for 

viewing different windows in Excel, for enlarging or reducing the size 

of the worksheet while it is being viewed, and what elements in 

the Excel window should be displayed. 

*Workbook Views: -Excel offers 4 types of workbook views: - 

Normal, Page break preview, Page layout & Custom View. We use 

“Normal” option to see the normal view of Excel. We use Page break 

preview option to see that where the page-breaks appear when we print the document. Through “Page layout” 

option, we can check from where does the page begin and end as well as to see any header / footer on the page. 
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We use Custom View option to save the current display and setting as a custom view which we can apply in 

future. 

 

*Show: - We use this option to show and hide the Excel’s view. Ruler is used 

to show the rulers next to our documents. Grid lines option is used to show the 

lines between rows and columns in the sheet to make the sheet easier to read. 

Through Formula bar, we can obtain the formula for the active cell. Heading is 

used to show the heading of columns and rows number. 

 
*Zoom: -We can adjust the view as per our convenience. Zoom 100% is the 

standard view for viewing the Excel file. We use Zoom to selection to zoom the 

sheet so the selected range of cells fills the entire window. 

Spell Check 

      MS Excel provides a feature of Word Processing program called Spelling check. We can get rid of the 

spelling mistakes with the help of spelling check feature. 

Spell Check Basis Let us see how to access the spell check.  

 To access the spell checker, Choose Review ➪ Spelling or press F7. 

 To check the spelling in just a particular range, select the range before 

you activate the spell checker. 

 If the spell checker finds any words it does not recognize as correct, it 

displays the Spelling dialogue with suggested options. 

Let us see the various options available in spell check dialogue. 

 Ignore Once: Ignores the word and continues the spell check. 

 Ignore All: Ignores the word and all subsequent occurrences of it. 

 Add to Dictionary: Adds the word to the dictionary. 

 Change: Changes the word to the selected word in the Suggestions list. 

 Change All: Changes the word to the selected word in the Suggestions 

list and changes all subsequent occurrences of it without asking. 

 AutoCorrect: Adds the misspelled word and its correct spelling (which you select from the list) to the 

AutoCorrect list. 
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Info status bar 

It is possible to easily know the outputs of 

several equations for specific values in cells 

through the status bar. 

 

 

 

 

 

 

 

 

Freeze panes 

    When the data is too large, moving between rows 

and columns leads to the disappearance of the main 

row as well as the main column to avoid this case, we 

select the first cell and then from the view menu we 

choose freeze panes 
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